Actualizare de securitate disponibilă pentru Adobe Dreamweaver | APSB19-21
ID buletin Data publicării Prioritatea
APSB19-21 9 aprilie 2019 3

Sumar

Adobe a lansat o actualizare de securitate pentru Adobe Dreamweaver.  Această actualizare rezolvă o vulnerabilitate evaluată ca moderată cu privire la utilizarea protocolului Server Message Block (SMB) la gestionarea căilor UNC în Dreamweaver. 

Versiuni afectate

Produs Versiuni afectate Platformă
Adobe Dreamweaver 19.0 și versiunile anterioare Windows și macOS

Soluție

Adobe clasifică această actualizare cu următoarea evaluare a priorității și recomandă utilizatorilor să își actualizeze instalările software prin instrumentul de actualizare a aplicațiilor desktop Creative Cloud sau prin navigarea la meniul de ajutor Dreamweaver și făcând clic pe „Updates”. Pentru mai multe informații, consultați această pagină de ajutor.

Produs Versiune actualizată Platformă Evaluare a priorității
Adobe Dreamweaver 19.1 Windows și macOS 3

Notă:

Pentru mediile gestionate, administratorii IT pot utiliza Creative Cloud Packager pentru a crea pachete de dezvoltare. Consultați această pagină de ajutor pentru mai multe informații despre Creative Cloud Packager. 

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate Impactul vulnerabilității Severitate Numere CVE
Implementare de protocol nesigură Divulgare de date sensibile dacă solicitarea SMB este supusă unui atac de transmitere Moderată CVE-2019-7097