Actualizări de securitate disponibile pentru InDesign

Data lansării: 13 decembrie 2016

Identificator vulnerabilitate: APSB16-43

Prioritate: 3

Număr CVE: CVE-2016-7886

Platformă: Windows și Macintosh

Sumar

Adobe a lansat actualizări de securitate pentru InDesign pentru Windows și Macintosh. Aceste actualizări rezolvă o vulnerabilitate critică de corupere a memoriei. 

Versiuni afectate

Produs Versiune afectată Platformă
InDesign
11.4.1 și versiunile anterioare Windows și Macintosh
InDesign Server 11.0.0 și versiunile anterioare Windows și Macintosh

Soluție

Adobe clasifică aceste actualizări cu următoarea evaluare a priorității și recomandă utilizatorilor să-și actualizeze produsul instalat la cea mai nouă versiune:

Produs Versiune actualizată Platformă Evaluare a priorității Disponibilitate
InDesign 12.0.0 Windows și Macintosh 3 Note de lansare
InDesign Server 12.0.0 Windows și Macintosh  3 Note de lansare

Pentru mediile gestionate, administratorii IT pot utiliza Creative Cloud Packager pentru a crea pachete de dezvoltare. Consultați această pagină de ajutor pentru mai multe informații.

Detalii privind vulnerabilitatea

Această actualizare rezolvă o vulnerabilitate critică de corupere a memoriei (CVE-2016-7886).

Mențiuni

Adobe dorește să mulțumească FortiGuard Labs de la Fortinet pentru că au raportat această problemă (CVE-2016-7886) și pentru colaborarea cu Adobe în scopul protejării clienților noștri.