Actualizare de securitate disponibilă pentru Adobe Shockwave Player

Data lansării: 27 octombrie 2015

Identificator vulnerabilitate: APSB15-26

Prioritate: Consultați tabelul de mai jos

Număr CVE: CVE-2015-7649

Platformă: Windows și Macintosh

Sumar

Adobe a lansat o actualizare de securitate pentru Adobe Shockwave Player. Această actualizare corectează o vulnerabilitate critică care poate să permită unui atacator să preia controlul asupra sistemului afectat, de la distanță.

Versiuni de software afectate

Produs Versiuni afectate Platformă
Adobe Shockwave Player 12.2.0.162 și versiunile anterioare
Windows și Macintosh

Soluție

Adobe clasifică această actualizare cu următoarea evaluare a priorității și le recomandă utilizatorilor să își actualizeze produsele instalate la cea mai nouă versiune, urmând instrucțiunile de mai jos:

Produs Versiune actualizată Platformă Evaluare a priorității Disponibilitate
Adobe Shockwave Player 12.2.1.171
Windows și Macintosh
1 Centrul de descărcare Shockwave Player

Adobe le recomandă utilizatorilor Adobe Shockwave Player 12.2.0.162 și ai versiunilor anterioare să actualizeze la Adobe Shockwave Player 12.2.1.171, vizitând Centrul de descărcare Adobe Shockwave Player

Detalii privind vulnerabilitatea

Această actualizare remediază o vulnerabilitate de corupere a memoriei care poate duce la executare de cod (CVE-2015-7649). 

Mențiuni

Adobe dorește să mulțumească FortiGuard Labs de la Fortinet pentru că au raportat aceste probleme și pentru că au colaborat cu Adobe pentru a contribui la protejarea clienților noștri.