С легкостью исправляйте, обновляйте и улучшайте документы PDF. Перемещайте, заменяйте изображения и изменяйте их размер — вам не потребуется обращаться к исходному документу.

Video tutorial: How to edit images in PDF files.

Video tutorial: How to edit images in PDF files.
Узнайте, как перемещать, поворачивать, зеркально отражать или заменять изображения, а также изменять их размер, с помощью новой панели «Редактирование содержимого».
Donna Baker

Размещение изображения или объекта в документе PDF

  1. Выберите «Инструменты» > «Редактирование содержимого» > «Добавить изображение»

  2. В диалоговом окне «Открыть» выберите нужный файл.

  3. Выберите подходящий файл и нажмите «Открыть».

  4. Щелкните в том месте, где требуется расположить изображение; если требуется изменить его размер, перетащите курсор, не отпуская кнопку мыши.

    Копия файла изображения появится на странице с тем же разрешением, что и у оригинала.

  5. Измените размер изображения с помощью манипуляторов рамки или воспользуйтесь инструментами на панели «Редактирование содержимого» для зеркального отражения, поворота или обрезки изображения.

Перемещение изображения или объекта и изменение размера

  1. Выделите соответствующий инструмент для элемента, который требуется переместить:

    Изображение

    Выберите «Инструменты» > «Редактирование содержимого» > «Редактирование текста и изображений» . При наведении курсора на изображение, доступное для редактирования, в левом верхнем углу появляется значок изображения.

    Интерактивный объект

    Чтобы отредактировать поля формы, кнопки или другие интерактивные объекты, выберите «Инструменты» > «Интерактивные объекты» > «Выбрать объект» .

  2. Выполните одно из следующих действий.
    • Чтобы переместить изображение или объект, перетащите его в нужное место. Объекты и изображения нельзя переместить на другую страницу (их можно вырезать и вставить на новую страницу). Нажмите клавишу «Shift» и перетащите объект, чтобы сохранять пропорции при движении вверх или вниз, вправо или влево.
    • Чтобы изменить размер изображения или объекта, выделите его, затем перетащите маркер. Нажмите клавишу «Shift» и перетащите маркер, чтобы сохранить неизменными пропорции изображения.

    Примечание.

    Можно также переместить и изменить размер нескольких выделенных объектов.

Поворот, разворот, обрезка и замена изображения

  1. Выберите «Инструменты» > «Редактирование содержимого» > «Редактирование текста и изображений» .

  2. Выделите изображение (или изображения).
  3. В разделе «Форматирование» на панели «Редактирование содержимого» щелкните один из следующих инструментов:

    Зеркало по вертикали

    Этот параметр переворачивает изображение вертикально, относительно горизонтальной оси.

    Зеркало по горизонтали

    Этот параметр переворачивает изображение горизонтально, относительно вертикальной оси.

    Повернуть против часовой стрелки

    Поворот выбранного изображения на девяносто градусов против часовой стрелки.

    Повернуть по часовой

    Поворот выбранного изображения на девяносто градусов по часовой стрелке.

    Обрезать изображение

    Этот параметр выполняет обрезку выделенного изображения. Перетащите маркер выделения, чтобы обрезать изображение.

    Заменить изображение

    Этот параметр заменяет выделенное изображение выбранным изображением. Выберите новое изображение в диалоговом окне «Открыть», затем нажмите «Открыть».

Примечание.

Чтобы повернуть выделенное изображение вручную, поместите указатель рядом с маркером выделения. Когда курсор изменится на указатель поворота , поверните изображение методом перетаскивания.

Размещение изображения или объекта над или под другими элементами

Параметры «Упорядочить» позволяют разместить изображение или объект над или под другими элементами. Можно поднять или опустить элемент на один уровень либо разместить его над или под всеми элементами на странице.

  1. Выберите «Инструменты» > «Редактирование содержимого» > «Редактирование текста и изображений» .

  2. Выберите один или несколько объектов.
  3. Щелкните правой кнопкой мыши один или несколько объектов, затем выберите «Упорядочить» и нажмите соответствующий параметр.

    Примечание.

    Для страниц, имеющих сложную структуру, на которых сложно выделить объект, можно изменить порядок с помощью вкладки «Содержимое». (Выберите «Вид» > «Показать/Скрыть» > «Панели навигации» > «Содержимое».)

Редактирование изображения вне программы Acrobat

Изображения и графику можно редактировать в других приложениях, например Photoshop, Illustrator или  Microsoft Paint. При сохранении изображения или графического объекта программа Acrobat автоматически обновляет документ PDF в соответствии со внесенными изменениями. Список приложений в меню «Редактировать с помощью» зависит от количества установленных на компьютере приложений и типа выделенного изображения или графического объекта. Вы также можете указать собственное приложение.

  1. Выберите «Инструменты» > «Редактирование содержимого» > «Редактирование текста и изображений» .

  2. Выделите изображение или объект.

    Примечание.

    Выделите несколько элементов, чтобы отредактировать их одновременно в одном файле. Чтобы отредактировать все изображения и объекты на странице, щелкните страницу правой кнопкой мыши и выберите пункт «Выбрать все».

  3. Выберите нужный редактор в меню «Редактировать с помощью» (в разделе «Форматирование» на панели «Редактирование содержимого»). Чтобы выбрать другой редактор, не представленный в меню, выберите «Открыть с помощью», найдите нужное приложение, затем нажмите «Открыть».

    Примечание.

    Если появляется сообщение с вопросом о преобразовании в профили ICC, выберите режим «Не преобразовывать». Если при открытии изображения в окне изображения появляется узор «шахматная доска», значит, не удается прочитать данные изображения.

  4. Внесите нужные изменения во внешней программе редактирования. При этом необходимо учитывать следующие ограничения.
    • Если изменены размеры изображения, то изображение не всегда удается корректно выровнять в документе PDF.
    • Сведения о прозрачности сохраняются только для масок, указанных как индексные значения в индексированном цветовом пространстве.
    • Сведите слои изображения при работе в Photoshop.
    • Маски изображений не поддерживаются.
    • Если изменить режимы изображения в процессе редактирования изображения, то можно потерять ценную информацию, которая может быть применена только в исходном режиме.
  5. В программе редактирования выберите пункт «Сохранить» в меню «Файл». Объект автоматически обновляется и отображается в формате PDF при переходе в программу Acrobat.

    Примечание.

    Если изображение в Photoshop представлено в формате, совместимом с Photoshop 6.0 или более поздней версией, то отредактированное изображение сохраняется в PDF. Однако изображение, которое представлено в несовместимом формате, обрабатывается в Photoshop как типовое изображение PDF, а отредактированное изображение сохраняется на диске, а не в PDF-файле.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет