Создание объединенных документов PDF

Объединяйте файлы самых разных форматов, включая мультимедийные файлы, в один файл PDF. Объединение поддерживается для файлов Word, Excel и PowerPoint, аудио- и видеозаписей и веб-страниц, а также готовых PDF. Перед тем как создать файл, в Acrobat можно просмотреть и упорядочить документы и страницы. Ненужные страницы можно удалить. Кроме того, отдельные страницы из документов можно перемещать. Acrobat преобразовывает страницы различных файлов в единый документ PDF с последовательно расположенными страницами.

  1. Выберите «Инструменты» > «Страницы» > «Объединение файлов в формат PDF».

    В диалоговом окне «Объединение файлов» можно выбрать одно из двух представлений.

    Вид «Миниатюры»

    В окне будут показаны уменьшенные изображения страниц. Это позволяет быстро менять расположение документов и страниц путем перетаскивания миниатюр.

    Вид «Список»

    Список с информацией о каждом файле. Это позволяет сортировать файлы по любым полям, например по имени, размеру или дате изменения.

  2. Перетащите файлы или электронные письма прямо в диалоговое окно «Объединение файлов». Кроме того, можно выбрать один из параметров меню «Добавить файлы». Здесь можно добавить папку с файлами, веб-страницу, любой открытый файл, содержимое буфера обмена, отсканированные страницы или ранее объединенный файл («Повторно использовать файлы»).
    Вид миниатюр диалогового окна «Объединение файлов»
    В виде «Миниатюры» в диалоговом окне «Объединение файлов» можно перетаскивать документы и изменять расположение страниц.

    A. Кнопки просмотра в виде миниатюр и списка B. Ползунок изменения размера миниатюр C. Кнопки отмены и повтора действия D. Кнопка удаления выбранных элементов E. Кнопка со значком плюса позволяет показать все страницы в документе 

    Примечание.

    Если добавленная папка содержит файлы, преобразование которых в PDF программа Acrobat не поддерживает, эти файлы добавлены не будут.

  3. Выполните одно из следующих действий.

    Переупорядочение страниц

    В виде «Миниатюры» перетащите файл или страницу в нужную позицию. По мере перетаскивания между страницами или документами перемещается полоска синего цвета, которая обозначает текущее местоположение перетаскиваемого элемента.

    Просмотр страниц многостраничного файла

    В виде «Миниатюры» нажмите кнопку со значком плюса рядом с именем файла. Отдельные страницы можно перемещать как внутри исходного документа, так и в другие документы. Чтобы закрыть многостраничный файл, дважды щелкните страницу.

    Предварительный просмотр страниц

    В представлении «Миниатюры» наведите указатель мыши на страницу и дважды щелкните значок «Масштаб».

    Удалить страницы

    В виде «Миниатюры» выделите страницу или страницы, которые требуется удалить, затем нажмите кнопку «Удалить выбранные элементы» .

    Сортировка файлов

    Чтобы отсортировать список, щелкните имя столбца, по которому нужно выполнить сортировку, в виде «Список». Щелкните его еще раз, чтобы изменить порядок сортировки на обратный. Порядок файлов в списке соответствует их расположению в объединенном PDF. При сортировке расположение страниц в объединенном PDF меняется.

    Перемещение файлов вверх или вниз в списке

    В виде «Список» выделите файл или файлы, которые нужно переместить. Затем нажмите кнопку «Вверх» или «Вниз».

  4. Нажмите «Параметры» и выберите один из вариантов размера преобразованного файла:

    Меньший размер файла

    Уменьшение больших изображений под разрешение экрана и сжатие с использованием алгоритма JPEG низкого качества. Подходит для электронной почты, Интернета и вывода на экран.

    Примечание. Если исходный файл уже преобразован в PDF, при выборе параметра «Меньший размер файла» к файлу будет применена функция «Уменьшить размер файла». Команда «Уменьшить размер файла» не применяется, если выбран параметр «Размер файла по умолчанию» или «Больший размер файла».

    Размер файла по умолчанию

    Создает надежные файлы PDF, подходящие для просмотра и печати коммерческих документов.

    Больший размер файла

    Применяет набор стандартных настроек для высококачественной печати.

  5. В диалоговом окне «Параметры» укажите нужные настройки преобразования, а затем нажмите кнопку ОК.
  6. Завершив упорядочение страниц, нажмите кнопку «Объединить файлы».

    В диалоговом окне состояния отображается ход процесса преобразования. Некоторые исходные приложения запускаются и закрываются автоматически.

Вставка одного документа PDF в другой

  1. Откройте файл PDF, который будет использоваться в качестве основы для объединенного файла.
  2. Выберите «Инструменты» > «Страницы» > «Вставить из файла».
  3. Выберите файл PDF.
  4. В диалоговом окне «Вставить страницы» укажите, куда необходимо добавить документ (до или после первой или последней страницы либо указанной страницы). Нажмите кнопку «ОК».
  5. Чтобы сохранить исходный документ PDF как отдельный файл, выберите команду «Сохранить как» и задайте новое имя для объединенного файла PDF.

Примечание.

Вы можете также добавить существующий файл к открытому файлу PDF. Перетащите значок файла непосредственно в позицию курсора в панели Миниатюр страниц на панели навигации.

Вставка содержимого буфера обмена в документ PDF (Windows)

Можно вставить в существующий файл PDF одну или несколько страниц содержимого, скопированного из любого приложения.

  1. Откройте документ, содержащий данные, которые нужно добавить в файл PDF. Выделите содержимое и скопируйте выделенную область (в большинстве приложений с помощью команды «Правка» > Копировать в буфер обмена).
  2. Откройте файл PDF, который будет использоваться в качестве основы для объединенного файла.
  3. Выберите «Инструменты» > «Страницы» > «Дополнительные параметры вставки» > «Вставить из буфера обмена».
  4. В диалоговом окне «Вставить страницы» укажите, куда необходимо добавить выделенный отрывок (перед первой, последней или указанной страницы или после нее). Нажмите кнопку «ОК».
  5. Чтобы сохранить исходный документ PDF как отдельный файл, выберите команду «Сохранить как» и задайте новое имя для объединенного файла PDF.

Размещение PDF в других документах как связанных файлов

Можно внедрять PDF в другие типы файлов, поддерживающих технологию связывания и встраивания объектов (OLE), например, в файлы InDesign® или Word. Такие файлы называются документы-контейнеры OLE. Позднее при редактировании исходного файла PDF функции OLE в приложении-контейнере обновляют встроенный файл в документе-контейнере в соответствии с внесенными изменениями.

  1. Выполните одно из следующих действий.
    • Выберите команду Вставить объект или команду Вставить гиперссылку в приложении-контейнере OLE.

    • (Windows) В Acrobat выберите меню «Редактирование» > Копировать файл в буфер обмена, затем в приложении-контейнере выберите команду Специальная вставка.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет