О портфолио PDF

Портфолио PDF содержит несколько файлов, собранных воедино. Файлы в портфолио PDF могут иметь различные форматы и быть созданы в различных приложениях. Например, портфолио PDF может включать в себя текстовые документы, сообщения электронной почты, таблицы, чертежи CAD и презентации PowerPoint. Исходные файлы, сохраняя свою индивидуальность, объединены в портфолио PDF. Каждый файл, входящий в портфолио, может быть открыт, прочитан, отредактирован и отформатирован пользователем независимо от других файлов портфолио PDF.

Примечание.

Пользователи Acrobat Standard и Adobe Reader® не могут создавать портфолио PDF и редактировать его макет, цвета, заголовки и т.п.

В зависимости от обстоятельств портфолио PDF имеют различные преимущества по сравнению с объединением файлов в один документ PDF:

Макеты и темы (Acrobat Pro)

Портфолио PDF может быть настроено с помощью уникальных макетов и тем оформления. Цветовые палитры и фоновые изображения добавляют портфолио PDF визуальную привлекательность.

Добавление и удаление

Можно легко добавить или удалить файлы без поиска и выделения всех его страниц.

Просмотр

Можно быстро просматривать файлы, входящие в портфолио, без необходимости открывать их в исходных приложениях.

Редактирование

Можно изменять отдельные файлы в портфолио PDF, не затрагивая при этом другие файлы. Например, можно изменить нумерацию страниц в одном документе, оставив неизменной нумерацию страниц в других документах портфолио PDF. Можно также редактировать другие файлы в исходных приложениях в рамках портфолио PDF. Любые внесенные изменения сохраняются в файле в портфолио PDF.

Распространение

Предоставьте доступ к портфолио PDF другим пользователям в полной уверенности, что они получили все его элементы. Опубликуйте портфолио PDF на веб-сайте для просмотра другими пользователями.

Сортировка

Файлы в составе портфолио сортируются по категориям, которые впоследствии можно добавить, удалить, скрыть и настроить. Для сортировки списка просто щелкните название столбца.

Переупорядочение

Перетащите файлы, чтобы изменить их последовательность. Затем этот порядок можно определить как порядок первоначальной сортировки — порядок появления файлов при открытии портфолио PDF.

Печать

Печать всех файлов PDF из портфолио PDF или избранных файлов PDF.

Поиск

Поиск по одному или всем файлам в портфолио PDF. Можно даже выполнить в нем поиск по файлам, формат которых отличен от PDF.

Внедрение файлов других форматов

Можно добавить в портфолио PDF файлы другого формата без их преобразования в формат PDF.

Независимость от исходных файлов

Исходные файлы портфолио PDF не изменяются при создании портфолио PDF, это относится даже к существующим файлам, добавляемым в портфолио. Изменения, вносимые в файлы компонентов портфолио PDF, не затрагивают исходных файлов, из которых создано портфолио. Можно перемещать портфолио PDF куда угодно на компьютере или в сети без риска потери или отключения его компонентов.

Повторное использование

Один и тот же файл может входить в несколько портфолио PDF.

Дополнительные ресурсы

Видеоролики с инструкциями по созданию портфолио PDF см. в следующих интерактивных ресурсах:

Обзор окна портфолио PDF

Окно «Портфолио PDF» в Acrobat Pro

В Acrobat Pro вы можете создавать и редактировать портфолио PDF, а также работать с файлами компонентов при помощи различных элементов, например областей окна, панелей инструментов и окон.

Окно «Портфолио PDF» в Acrobat Pro
<span class="uicontrol">Портфолио PDF</span> в макете «По порядку» в <span class="uicontrol">Acrobat&nbsp;Pro</span>

A. Панель инструментов портфолио PDF B. Карты представляют собой файлы компонентов C. Файлы компонентов и папки в мининавигаторе D. Область «Макет» для настройки внешнего вида 
  • Панель инструментов Portfolio PDF расположена непосредственно под меню. Здесь расположены параметры просмотра, средство поиска и кнопки для распространенных заданий портфолио PDF, например для печати и сохранения.

  • Карты представляют файлы компонентов в портфолио PDF. Нажмите значок Показать сведения для просмотра информации о файле на оборотной стороне карты.

  • Мининавигатор – строка карт в нижней части окна портфолио PDF в макетах «По порядку», «Линейный» и «Волной». По умолчанию карты выводятся на экран в алфавитном порядке.

  • Панели Макет и Сведения содержат параметры для настройки портфолио PDF, быстрого просмотра сведений о файлах и обмена портфолио PDF с другими. В режиме «Сведения» вы можете также изменить порядок сортировки и открыть файл в соответствующей программе (если она установлена на вашем компьютере).

  • Область «Макет» (режим «Предварительный просмотр») показывает портфолио PDF в любом из нескольких видов, в зависимости от оформления или типа файла или макета, указанного автором. Если область «Макет» справа открыта, нажмите кнопку «Предварительный просмотр» на панели инструментов, чтобы переключить режим «Правка» на режим «Предварительный просмотр». Для получения дополнительных сведений о каждом типе просмотра см. Режимы просмотра.

  • Режим «Файлы» показывает список сведений о файлах. Чтобы отсортировать столбец в восходящем или нисходящем порядке, щелкните имя столбца. Для возврата к исходному виду нажмите кнопку «Макет».

    Портфолио PDF доступно, когда оно открыто в режиме «Файлы». Этот режим облегчит чтение людям с ограниченными возможностями, такими как нарушение двигательных функций, слепота или ослабленное зрение. Чтобы открыть все портфолио PDF в режиме «Файлы», выберите меню «Редактирование» > «Установки», после чего откроется диалоговое окно «Установки» (Windows). Только в Acrobat Pro: выберите «Acrobat» > «Установки» (Mac OS). В разделе «Категории» выберите «Расширенный доступ» и затем выберите Показать портфолио в режиме «Файлы».

  • Режим «Правка» открывает область «Макет», которая позволяет настроить внешний вид портфолио PDF, а также добавить или удалить содержимое. К тому же, можно изменить информацию о файле, переупорядочить файлы, преобразовать файлы в формат PDF, уменьшить размер файла, а также показать, скрыть и сортировать столбцы. Если область «Макет» не видна, нажмите кнопку «Правка» на панели инструментов, чтобы переключить режим «Предварительный просмотр» на режим «Правка».

Окно «Портфолио PDF» в Acrobat Standard

В Acrobat Standard вы можете редактировать портфолио PDF, а также работать с файлами компонентов при помощи различных элементов, например панелей инструментов и окон.

Окно «Портфолио PDF» в Acrobat Standard
<span class="uicontrol">Портфолио PDF</span> в макете «По порядку» в <span class="uicontrol">Acrobat Standard</span>

A. Панель инструментов портфолио PDF B. Карты представляют собой файлы компонентов C. Файлы компонентов и папки в просмотре мининавигатора D. Панель инструментов содержит кнопки для переключения режимов 
  • Панель инструментов Portfolio PDF расположена непосредственно под меню. Здесь расположены параметры просмотра, средство поиска и кнопки для распространенных заданий портфолио PDF, например для печати и сохранения.

  • Карты представляют файлы компонентов в портфолио PDF. Нажмите значок Показать сведения для просмотра информации о файле на оборотной стороне карты.

  • Мининавигатор – строка карт в нижней части окна портфолио PDF в макетах «По порядку», «Линейный» и «Волной». По умолчанию карты выводятся на экран в алфавитном порядке.

  • Область «Макет» (режим «Предварительный просмотр») показывает портфолио PDF в любом из нескольких видов, в зависимости от оформления или типа файла или макета, указанного автором. Дополнительные сведения о каждом типе просмотра см. Режимы просмотра.

  • Режим «Файлы» показывает список сведений о файлах. Чтобы отсортировать столбец в восходящем или нисходящем порядке, щелкните имя столбца. Для возврата к исходному виду нажмите кнопку «Макет».

    Портфолио PDF доступно, когда оно открыто в режиме «Файлы». Этот режим облегчит чтение людям с ограниченными возможностями, такими как нарушение двигательных функций, слепота или ослабленное зрение. Чтобы открыть все портфолио PDF в режиме «Файлы», выберите меню «Редактирование» > «Установки», после чего откроется диалоговое окно «Установки» (Windows). Только в Acrobat Pro: выберите «Acrobat» > «Установки» (Mac OS). В разделе «Категории» выберите «Расширенный доступ» и затем выберите Показать портфолио в режиме «Файлы».

  • Режим «Правка» позволяет изменить информацию о файле, переупорядочить файлы, преобразовать файлы в формат PDF, уменьшить размер файла, а также показать, скрыть и сортировать столбцы. Чтобы открыть режим редактирования, нажмите кнопку Изменить.

Прокрутка файлов компонента

В зависимости от макета вы можете прокрутить файлы компонента различными способами. Некоторые макеты включают мининавигатор, полосу прокрутки или кнопки «Вперед»  и «Назад» .

Режимы просмотра

Файлы компонентов можно просматривать несколькими различными способами. В режиме «Предварительный просмотр» можно просматривать изображения и страницы, воспроизводить видео и файлы SWF, а также просматривать информацию о файле. Можно извлечь (переместить) файл на компьютер. Также можно открыть файл в соответствующей программе (если она установлена на вашем компьютере). Для возврата к исходному виду нажмите кнопку «Макет».

Предварительный просмотр портфолио PDF в различных режимах
Предварительный просмотр <span class="uicontrol">портфолио PDF</span> в различных режимах

A. Просмотр в режиме мининавигатора B. Предварительный просмотр карты C. Полный предпросмотр D. Предварительный просмотр платформы 

Просмотр в режиме мининавигатора

Строка карт в нижней части окна портфолио PDF. По умолчанию карты (файлы компонентов) выводятся на экран в алфавитном порядке. Чтобы скрыть или показать мининавигатор, нажмите двойную стрелку выше или ниже карты. В режиме «Предварительный просмотр» мининавигатор отображается только в макете «По порядку». В режиме «Правка» мининавигатор отображается только в макетах «Волной» и «По порядку».

Предварительный просмотр карты

Визуальное представление каждого файла компонента (части содержимого), добавленного в портфолио PDF. Миниатюра появляется на карте (где это возможно). Метаданные или подробные сведения о файле доступны на оборотной стороне миниатюры. Нажмите значок «Информация»  на карте, чтобы просмотреть сведения о файле. Нажмите кнопку «Закрыть», чтобы вернуться к миниатюре. Карты также указывают, что файл компонента открыт в другой программе или редактируется.

Полный предпросмотр

Большое визуальное отображение файла, с другим содержимым на заднем плане. В режиме «Полный предпросмотр» при двойном щелчке карты открываются следующие типы файлов: незащищенные файлы PDF, документы Word и изображения. Файлы FLV открываются в режиме «Полный предпросмотр» при двойном щелчке карты в мининавигаторе. Двигайте указатель над нижней частью файла в режиме «Полный предпросмотр», чтобы появилась полупрозрачная плавающая панель инструментов с кнопками для взаимодействия с файлом. Чтобы вернуться к первоначальному виду, нажмите кнопку «Закрыть» в верхнем правом углу.

Предварительный просмотр платформы

Полноразмерный просмотр в пределах окна портфолио PDF. Откроется область навигации, с помощью которой можно получить доступ к миниатюрам страниц, закладкам, подписям и слоям. При двойном щелчке карты в режиме «Просмотр платформы» открываются следующие типы файлов: SWF-файлы и файлы HTML. Чтобы открыть другие типы файлов в режиме «Просмотр платформы», такие как почтовые портфолио, файлы с заполненными формами и защищенные файлы PDF, выберите «Просмотр» > «Портфолио» > Предварительный просмотр файла. Чтобы закрыть режим «Просмотр платформы», нажмите кнопку «Закрыть» в верхнем левом углу или нажмите «Esc».

Переключение между режимом «Предварительный просмотр» и режимом «Правка»

В Acrobat Pro кнопкой для переключения между режимом «Предварительный просмотр» и режимом «Правка» является переключатель на панели инструментов портфолио PDF.

В Acrobat Standard щелкните правой кнопкой мыши в окне портфолио PDF и выберите «Просмотр портфолио» или Редактировать портфолио.

Макеты (Acrobat Pro)

Макеты обеспечивают один из способов объединения различного содержимого в портфолио PDF. При создании портфолио PDF можно воспользоваться различными макетами Acrobat. Также можно импортировать и использовать заказной макет разработчика или дизайнера (если доступно).

Примечание.

При работе с большим количеством файлов компонентов (более 15) используйте макеты «По порядку» или «Линейный», что позволит повысить производительность. Загрузка макетов «Сетка», «Произвольный» и «Волной» занимает больше времени, поскольку до отображения первой карты в них создаются все миниатюры.

Acrobat содержит следующие макеты:

По порядку

Макет обеспечивает возможность перемещения по пакетам файлов с помощью щелчков мыши. Можно изменить порядок файлов, воспользоваться линейной навигацией по файлам или использовать файлы в мининавигаторе в нижней части окна.

Произвольный

Макет обеспечивает свободное расположение файлов в виде миниатюр. Пользователь может менять их порядок и конфигурацию упорядочивания.

Сетка

Макет упорядочивает файлы в структурированной сетке, масштаб которой можно изменить в соответствии с количеством существующих файлов.

Линейный

Макет задает линейное расположение файлов и позволяет пользователю переходить от файла к файлу в определенной последовательности. Текст описания отображается слева от карты.

Волной

Макет задает волнообразное расположение файлов на экране.

Портфолио PDF, созданные в Acrobat 9 (Acrobat Pro)

Портфолио PDF, создаваемые в Acrobat 9, можно открывать в приложениях Acrobat XI и Reader XI. Однако между Acrobat 9 и Acrobat XI имеются значительные различия в макетах, цветовых схемах и других элементах портфолио PDF. Если в Acrobat XI открыть портфолио PDF, созданное в Acrobat 9, то оформление будет отображаться правильно. Разрешены базовые операции редактирования, например добавление или удаление файлов, а также редактирование имен файлов и описаний. Вы можете сохранить эти изменения в формате Acrobat 9. Если вы пользуетесь Acrobat XI Pro, то для внесения существенных правок портфолио PDF можно преобразовать в формат Acrobat XI. Макет и цвета преобразуются в макет «По порядку» с темой оформления «Простая». Страницы приветствия, верхние колонтитулы и цветовые палитры удаляются. В Acrobat XI можно воссоздать заголовки, однако страницы приветствия не поддерживаются.

  1. Откройте портфолио PDF, созданное в Acrobat 9.

    Портфолио PDF открывается в режиме предварительного просмотра.

  2. Выполните одно из следующих действий.

    • Чтобы отредактировать имена файла в виде «Макет», нажмите имя файла и тип. Редактирование описаний не допускается.

    • Чтобы добавить файлы, перетащите их в виде «Макет».

    • Чтобы удалить файлы, выделите их в виде «Макет» и нажмите клавишу «Delete».

    • Чтобы сохранить изменения в формате Acrobat 9, выберите «Файл» > Сохранить портфолио.

Другие функции, доступные в портфолио PDF

Для файлов, входящих в портфолио PDF, доступны следующие команды:

Уменьшить размер файла

Позволяет уменьшать размер входящих в портфолио файлов PDF. Дополнительные сведения см. в разделе Уменьшение размера файла при его сохранении.

Защитить портфолио паролем

Добавляет функцию защиты документа в портфолио PDF или для его файлов-компонентов PDF. Чтобы добавить систему защиты к компонентам PDF, выберите «Файл» > «Свойства портфолио» и перейдите на вкладку «Защита». Дополнительные сведения см. в разделе Защита документов паролем. Чтобы добавить защиту ко всему портфолио PDF, используйте обложку («Просмотр» > «Портфолио» > «Обложка»). Например, можно использовать обложку для подписи родительского файла портфолио PDF или добавления пароля для открытия портфолио PDF. Функциональность, указываемая в обложке, применяется ко всему набору файлов портфолио PDF.

Примечание.

Для портфолио PDF и входящих в него файлов доступны также другие механизмы защиты, включая сертификаты безопасности. Для получения дополнительной информации см. раздел «Выбор метода обеспечения безопасности файлов PDF».

Преобразование файлов в формат PDF (Acrobat Pro)

Позволяет преобразовывать файлы мультимедиа в формат PDF. Подробнее см. в разделе Преобразование файлов мультимедиа в портфолио PDF.

Печать

Позволяет печатать документы, входящие в портфолио. Подробнее см. в разделе Печать файлов PDF из портфолио PDF.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет