Изменения в документе или портфолио Adobe® PDF можно сохранять в исходном файле PDF или копии этого файла. Отдельные файлы PDF можно также сохранять в других файловых форматах, в том числе текстовом, XML, HTML и Microsoft Word. Сохранение PDF в текстовом формате позволить использовать его содержимое в программе чтения с экрана, просмотра с увеличением и других вспомогательных программах.

Если доступ к исходным файлам, с помощью которых был создан файл Adobe PDF, отсутствует, можно скопировать изображения и текст из документа PDF для использования в другом приложении. Можно также экспортировать документ PDF в формат, пригодный для повторного использования, или экспортировать изображения в документе PDF в другой формат.

Пользователи Adobe Reader® могут сохранять копии документов PDF или портфолио PDF, если создатель документа предоставил им соответствующие права. Если документ содержит дополнительные или ограничивающие права использования, в панели сообщений документа (расположенной под панелью инструментов) показываются все назначенные права и ограничения.

Сохранение документа PDF

Используйте этот способ для сохранения документов PDF, в том числе портфолио PDF, и документов PDF с добавленными комментариями, записями в полях форм и цифровыми подписями.

Примечание.

Сохранение файла PDF, имеющего цифровую подпись, делает эту подпись недействительной.

  1. Выполните одно из следующих действий.
    • Чтобы сохранить изменения в текущем файле, выберите «Файл» > «Сохранить».

    • Чтобы сохранить копию файла PDF, выберите «Файл» > «Сохранить как».

    • В программе Reader выберите «Файл» > «Сохранить как» > или «Файл» > «Сохранить как» > «Другое» > «Текст».

    • Чтобы сохранить копию портфолио PDF, выберите «Файл» > Сохранить как другое > Портфолио PDF.

    Примечание.

    При просмотре документа PDF в веб-браузере меню Adobe Acrobat XI «Файл» недоступно. Используйте кнопку «Сохранить копию» Acrobat на панели инструментов для сохранения документа PDF.

Восстановление последней сохраненной версии

  1. Выберите «Файл» > «Восстановить» и нажмите «Восстановить».

О функции «Автосохранение»

Функция автосохранения предотвращает потери результатов работы в случае сбоев питания, пошагово (то есть через указанные интервалы времени) сохраняя изменения в указанном месте. Исходный файл при этом не изменяется. Вместо этого Acrobat создает файл автосохранения, в который записываются все изменения, произведенные в открытом файле с момента последнего автоматического сохранения. Объем новой информации в файле автосохранения зависит от частоты сохранения файла программой Acrobat. Если установить интервал сохранения, равный 15 минутам, то в случае возникновения проблемы будут потеряны результаты работы не более чем за последние 14 минут. Частое автоматическое сохранение предотвращает потерю данных и особенно полезно в том случае, если в документ вносится большое количество изменений (например, при добавлении комментариев).

Автоматически сохраненные изменения можно применить к исходному документу при следующем запуске Acrobat. При закрытии, ручном сохранении или возврате к последней сохраненной версии документа файл автосохранения удаляется.

Примечание.

При использовании вспомогательных средств (программ чтения с экрана и т. п.) может потребоваться отключить эту функцию, чтобы не потерять нужное место при восстановлении файла.

Функция «Автосохранение» не будет работать в следующих случаях.

  • У документа изменились параметры защиты. Чтобы повторно включить автоматическое сохранение, необходимо сохранить документ.

  • Документ был создан с помощью функции Преобразование веб-страниц или извлечен из более крупного документа PDF («Инструменты» > «Страницы»> «Извлечь»). Необходимо сохранить документ, чтобы включить автоматическое сохранение изменений.

  • Документ отображается в браузере или встроен в контейнер документов, поддерживающий технологию связывания и внедрения объектов (OLE). Документ находится вне файловой системы по умолчанию и не поддерживает автоматическое сохранение.

Восстановление потерянных изменений

Чтобы предотвратить потерю изменений документа из-за непредвиденных сбоев, должна быть включена функция «Автосохранение» (она включена по умолчанию).

Настройка автоматического сохранения

  1. В диалоговом окне «Установки» в разделе «Категории» выберите «Документы».
  2. Выберите «Автоматически сохранять изменения в документе во временный файл каждые хх минут (1 – 99)» и укажите количество минут.

Восстановление потерянных изменений после непредвиденного завершения работы

  1. Запустите Acrobat или откройте последний файл, с которым работали.
  2. При получении запроса нажмите «Да», чтобы открыть файл (или файлы) автосохранения. Если было открыто несколько файлов, Acrobat откроет все файлы.
  3. Сохраните файлы с теми же именами, что и исходные.

Уменьшение размера файла при его сохранении

Иногда размер файла PDF можно уменьшить просто при помощи команды «Сохранить как другое». Уменьшение размера файла PDF повышает производительность (особенно если файлы открываются через Интернет) без изменения внешнего вида документа.

Команда «Уменьшить размер файла» интерполирует и сжимает изображения, удаляет встроенные шрифты Base-14 и встраивает подмножества встроенных шрифтов. Также она сжимает структуру документа и очищает такие элементы, как недействительные закладки. Если размер файла и без того минимально возможный, то применение команды не даст ощутимых результатов.

Примечание.

Уменьшение размера файла PDF с цифровой подписью удаляет подпись.

  1. Откройте один файл PDF или выберите один или несколько файлов PDF в портфолио PDF.
  2. Выберите «Файл» > «Сохранить как другое» > «Файл PDF уменьшенного размера».
  3. Выберите требуемую совместимость версий.

    Если автор документа уверен, что все его пользователи работают с программами Acrobat XI или Adobe Reader XI, установка совместимости только с последними версиями может дополнительно уменьшить размер файла.

    Примечание.

    В Acrobat Pro: если документ содержит прозрачность и выбрано «Acrobat 4.0 и более поздние версии», то выполняется сведение слоев прозрачности.

    Примечание.

    В Acrobat Pro: если документ содержит прозрачность и выбрано «Acrobat 4.0 и более поздние версии», то прозрачность не поддерживается.

  4. (Необязательно) Чтобы применить аналогичные настройки к нескольким файлам, нажмите «Применить к нескольким» и добавьте файлы. Нажмите «ОК», затем в диалоговом окне «Параметры вывода» укажите установки для папки и имен файлов.

    Примечание.

    Кнопка «Применить к нескольким» недоступна в портфолио PDF.

Чтобы контролировать изменения файлов и выполнять обмены по качеству, используйте оптимизатор PDF в Acrobat Pro, т.к. он предоставляет больше возможностей.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет