О сведении

Если документ или графический объект содержит прозрачность, то для печати такого документа обычно необходимо выполнить процедуру, называемую сведением. Эта процедура разделяет прозрачный графический объект на векторную и растрированную области. Чем сложнее становится графический объект (в результате смешения изображений, векторов, шрифта, плашечных цветов, наложения красок и т. д.), тем сложнее процедура сведения и ее результаты.

Сведение может потребоваться при печати, а также при сохранении или экспорте в другие форматы, не поддерживающие прозрачность. Если при создании файла PDF нужно сохранить прозрачность без сведения, сохраните файл в формате Adobe PDF 1.4 (Acrobat 5.0) или более поздней версии.

Можно задать параметры сведения, сохранить их и затем применить в качестве стилей обработки прозрачности. Сведение прозрачности выполняется в соответствии с параметрами выбранного стиля сведения.

Примечание.

После того как файл сохранен, результаты обработки прозрачности отменить нельзя.

При сведении наложенные друг на друга изображения разделяются
При сведении наложенные друг на друга изображения разделяются

Примечание.

Дополнительную информацию о проблемах с прозрачностью при выводе см. на странице «Print Service Provider Resources» в Adobe Solutions Network (ASN) (только на английском языке), доступной на веб-сайте Adobe .

Обзор диалогового окна «Предварительный просмотр обработки прозрачности»

Параметры предварительного просмотра в диалоговом окне «Предварительный просмотр обработки прозрачности» предназначены для выделения прозрачных областей и объектов, а также тех областей и объектов, на которых отразится обработка прозрачности. Прозрачное содержимое выделяется красным, оставшаяся часть изображения отображается градациями серого.

Эти сведения можно использовать для подгонки параметров обработки до применения настроек и для сохранения их как стилей обработки. Вы сможете тогда применять эти стили из других диалоговых окон. Например, «Оптимизация PDF» («Сохранить как другой файл» > «Оптимизированный файл PDF»), диалоговое окно «Дополнительные параметры печати» и диалоговое окно «Установка PostScript»Сохранить как другой файл» > «Дополнительные параметры»).

Диалоговое окно «Предварительный просмотр обработки прозрачности»
Диалоговое окно <span class="uicontrol">«Предварительный просмотр обработки прозрачности»</span> показывает вид текущей PDF-страницы в режиме предварительного просмотра с учетом настроек обработки прозрачности.

Откройте диалоговое окно «Предварительный просмотр обработки прозрачности»

  1. Выберите «Инструменты» > «Допечатная подготовка» > «Предварительный просмотр обработки прозрачности».

Просмотр областей графического объекта, предназначенных для сведения

Выделить области, которые будут затронуты при сведении прозрачности, можно с помощью параметров просмотра в окне «Предварительный просмотр обработки прозрачности». Эту информацию можно использовать для настройки параметров сведения прозрачности.

Примечание.

Окно «Предварительный просмотр обработки прозрачности» не предназначено для точного отслеживания плашечных цветов, наложения цветов и режимов наложения. Для этих целей используется режим «Просмотр наложения цветов».

  1. Отобразите палитру (или диалоговое окно) «Предварительный просмотр обработки прозрачности»:
    • В Illustrator выберите «Окно» > «Просмотр результатов сведения».

    • В приложении Acrobat выберите команду «Инструменты» > «Допечатная подготовка» > «Сведение прозрачности».

    • В InDesign выберите «Окно» > «Вывод» > «Сведение прозрачности».

  2. В меню «Выделить» выберите типы областей, которые необходимо выделить. Список доступных параметров зависит от содержимого графического объекта.
  3. Выберите нужные параметры сведения: выберите установки, либо (если это возможно) укажите конкретные параметры.

    Примечание.

    (Illustrator) Если параметры сведения недоступны, выберите для их отображения команду «Показать параметры» в меню палитры.

  4. Если изображение содержит объекты с наложением цветов, которые взаимодействуют с прозрачными объектами, установите в меню «Наложения» программы Illustrator соответствующий параметр. Наложение можно сохранять, имитировать и отменять. В Acrobat установите параметр «Сохранять наложение цветов», чтобы смешать цвет прозрачного графического объекта с фоновым цветом для создания эффекта наложения.
  5. Для просмотра версии с текущими параметрами нажмите кнопку «Обновить». В зависимости от сложности объекта он может отобразиться в окне предварительного просмотра с задержкой в несколько секунд. Кроме того, в приложении InDesign можно выбрать параметр «Автоматически обновлять индикацию».

    Примечание.

    Чтобы увеличить изображение, в приложениях Illustrator и Acrobat щелкните область предварительного просмотра. Чтобы уменьшить изображение, щелкните область предварительного просмотра, удерживая клавишу «Alt» или «Option». Чтобы перейти к нужной части изображения в окне предварительного просмотра, нажмите клавишу «Пробел» и перетащите указатель мыши в области просмотра.

Параметры сведения прозрачных областей

Параметры сведения прозрачных областей можно задать при создании, изменении или просмотре стилей сведения в приложениях Illustrator, InDesign или Acrobat.

Параметры подсветки (просмотр)

Нет (просмотр в цвете)

Отменяет просмотр.

Растеризованные сложные участки

Выделяет области, которые будут растрированы для повышения производительности (в зависимости от положения ползунка «Растры/векторы»). Учтите, что на границе области света больше вероятность появления нежелательного эффекта швов (в зависимости от настроек драйвера принтера и разрешения растрирования). Чтобы свести к минимуму проблемы, связанные с эффектом швов, установите параметр «Выполнить обтравку сложных областей».

Прозрачные объекты

Выделяет объекты, являющиеся источниками прозрачности, например, частично непрозрачные объекты (включая изображения с альфа-каналами), объекты с режимами наложения и объекты с непрозрачными масками. Кроме того, обратите внимание, что стили и эффекты могут содержать прозрачность, и наложенные друг на друга объекты могут рассматриваться как источники прозрачности, если их затрагивают прозрачные области или наложение необходимо свести.

Все затронутые объекты

Выделяет все объекты, на которые влияет прозрачность: сами прозрачные объекты и объекты, на которые они наложены. Сведение прозрачности затрагивает выделенные объекты — их обводка или узоры будут растянутыми, часть их может оказаться растрированной и т. д.

Затронутые связанные файлы EPS (только в Illustrator)

Выделяет все связанные файлы EPS, на которые влияет прозрачность.

Обрабатываемые изображения (только в InDesign)

Выделяет все размещенное содержимое, содержащее прозрачность или эффекты прозрачности. Этот параметр удобен для поставщиков услуг, которым для правильной печати необходимо увидеть изображения, требующие особого внимания.

Разобранные узоры (Illustrator и Acrobat)

Выделяет все узоры, которые будут разобраны, если они содержат прозрачность.

Линии обводки

Выделяет все обводки, которые будут преобразованы в контуры, если они содержат прозрачность или если выбран параметр «Преобразовать все обводки в контуры».

Текст, преобразованный в кривые (Illustrator и InDesign)

Выделяет весь текст, который будет преобразован в контуры, если он содержит прозрачность или если выбран параметр «Преобразовать весь текст в контуры».

Примечание.

В окончательном варианте обводка, преобразованная в контур, и текст могут выглядеть несколько иначе, чем первоначальные. Особенно это касается очень тонких линий и очень мелкого текста. Однако при обработке прозрачности эти изменения внешнего вида не отображаются.

Текст и контуры с растровой заливкой (только в InDesign)

Выделяет текст и обводку, получившие растровую заливку в результате сведения.

Все растрированные области (Illustrator и InDesign)

Выделяет объекты и пересечения объектов, которые будут растрированы, поскольку нет другого способа представления их в PostScript или сложность их структуры превышает пороговое значение, установленное ползунком «Растры/векторы». Например, пересечение двух прозрачных градиентов всегда будет растрироваться, даже если значение «Растры/векторы» равно 100. При установленном параметре «Все растрированные области» также отображаются растровые изображения (например, файлы Photoshop), в которых есть прозрачность, а также эффекты растрирования — тени и растушевка. Обратите внимание, что этот параметр требует больше времени для обработки, чем другие.

Параметры стиля обработки прозрачности

Имя/стиль

Определяет имя стиля. В зависимости от диалогового окна можно ввести имя в текстовом поле «Имя» или принять имя по умолчанию. Чтобы изменить существующий стиль, можно изменить его имя. Однако стили по умолчанию изменять нельзя.

Баланс растровой/векторной графики

Определяет объем сохраняемой векторной информации. Высокие значения позволяют сохранять больше векторных объектов, а при низких значениях больше векторных объектов будет растрировано. При промежуточных значениях простые области будут сохранены в векторной форме, а сложные — растрированы. Для растрирования всего изображения необходимо выбрать самое низкое значение параметра.

Примечание.

Объем растрирования зависит от сложности страницы и от типов наложенных друг на друга объектов.

Разрешение для штриховых и текстовых объектов

Растрирует все объекты, включая изображения, векторные графические объекты, текст и градиенты с применением выбранного разрешения. Acrobat и InDesign позволяют использовать максимальное разрешение 9600 пикс/дюйм для векторного объекта и 1200 пикс/дюйм для сетчатого градиента. Illustrator позволяет использовать максимальное разрешение 9600 ppi как для штриховых объектов, так и для сетчатого градиента. Разрешение влияет на точность областей пересечения при сведении. Разрешение векторных объектов и текста должно быть в пределах от 600 до 1200 пикс/дюйм для высококачественного растрирования, особенно при использовании шрифтов с засечками или малого размера.

Разрешение для градиента и сетки

Определяет разрешение градиентов и сетчатых объектов программы Illustrator, растрированных в результате сведения прозрачности. Диапазон значений — от 72 до 2400 пикс/дюйм. Разрешение влияет на точность областей пересечения при сведении. Разрешение для градиента и сетки должно быть в промежутке от 150 до 300 пикс/дюйм, так как качество градиентов, теней и растушевки не улучшится при более высоком разрешении, но время печати и размер файла увеличатся.

Преобразовать весь текст в контуры

Преобразует все типы объектов (точечные, линейные и площадные) в контуры и удаляет всю информацию о глифах на страницах, содержащих прозрачные области. Этот параметр гарантирует, что ширина текста при обработке прозрачности будет оставаться согласованной. Обратите внимание, что выбор этого параметра приведет к незначительному утолщению шрифтов малого размера при просмотре их в окне Acrobat или при печати на настольных принтерах с низкой разрешающей способностью. Этот параметр не влияет на качество печати на принтерах или фотонаборных аппаратах с высокой разрешающей способностью.

Преобразовать все обводки в контуры

Преобразует все обводки в простые закрашенные контуры на страницах, содержащих прозрачность. Этот параметр гарантирует, что ширина обводок во время сведения прозрачности будет оставаться согласованной. Обратите внимание, что установка этого параметра приведет к тому, что тонкие обводки будут выглядеть несколько толще, при этом производительность сведения прозрачности может упасть.

Обтравить сложные участки

Гарантирует, что границы векторных и растровых участков будут проходить вдоль контуров объектов. Этот параметр уменьшает количество нежелательных эффектов швов, которые возникают, если одна часть объекта растрируется, а другая остается векторной. Однако при выборе этого параметра могут возникать контуры, слишком сложные для принтера.

 

Примечание.

Некоторые драйверы печати обрабатывают растровые и векторные участки по-разному, что иногда может приводить к появлению эффекта цветовых швов. Чтобы свести вероятность этой проблемы к минимуму, нужно отключить некоторые параметры управления цветом в драйвере печати. Эти настройки различаются для каждого принтера, более подробную информацию см. в документации к конкретному принтеру.

Появление швов в месте соединения векторных и растровых участков
Появление швов в месте соединения векторных и растровых участков.

(Только в Illustrator) Сохранять альфа-каналы (только в диалоговом окне «Обработка прозрачности»)

Сохраняет общую непрозрачность сведенных объектов. При выборе этого параметра режимы наложения теряются, но внешний вид обработанных графических объектов и уровень альфа-прозрачности (например, при растрировании графического объекта на прозрачном фоне) сохраняются. Сохранение альфа-каналов может понадобиться при экспорте SWF- или SVG-файлов, так как оба эти формата поддерживают альфа-прозрачность.

(Только в Illustrator) Сохранять плашечные цвета и наложение цветов (только в диалоговом окне «Обработка прозрачности»)

Сохраняет плашечные цвета. Кроме того, этот параметр сохраняет наложение цветов для объектов, не содержащих прозрачные области. Этот параметр следует выбирать при печати цветоделенных форм, если документ содержит плашечные цвета и объекты с наложением. Снимите флажок с этого параметра при сохранении файлов, используемых в приложениях для создания макетов страниц. Если этот параметр выбран, то области с наложением цветов, взаимодействующие с прозрачными участками, сводятся, а наложение цветов в других областях сохраняется. При выводе этого файла в приложении для создания макетов страниц могут возникать непредсказуемые результаты.

Сохранять наложение (только в Acrobat)

Смешивает цвет прозрачного изображения с фоновым цветом для создания эффекта наложения цветов.

Сведения о стилях обработки прозрачности

Если приходится регулярно печатать или экспортировать документы, содержащие прозрачность, то сведение прозрачности можно автоматизировать. Для этого нужно сохранить соответствующие параметры в стиле обработки прозрачности. Можно затем применять эти параметры для вывода на печать, а также для сохранения и экспорта файлов в форматы PDF 1.3 (Acrobat 4.0), EPS и PostScript. Кроме того, в приложении Illustrator их можно применять при сохранении файлов для более ранних версий Illustrator или при копировании их в буфер обмена, а в приложении Acrobat их также можно применять при оптимизации PDF-файлов.

Кроме того, эти параметры управляют сведением при экспорте в форматы, не поддерживающие прозрачность.

Стиль обработки прозрачности можно выбрать в палитре «Дополнительно» диалогового окна «Печать» или в соответствующем формату диалоговом окне, которое отображается после начального диалогового окна «Экспорт» или «Сохранить как». Можно создать собственные стили сведения прозрачности или выбирать параметры по умолчанию, поставляемые с программой. Параметры по умолчанию разработаны таким образом, чтобы качество и скорость сведения соответствовали подходящему разрешению растрированных прозрачных областей в зависимости от сферы применения документа.

Высокое разрешение

Предназначено для окончательного вывода на печать и для высококачественных цветопроб, например цветопроб на основе цветоделения.

Среднее разрешение

Предназначено для настольных цветопроб и документов, которые будут печататься по запросу на цветных принтерах, поддерживающих PostScript.

Низкое разрешение

Предназначено для быстрых цветопроб, когда изображение будет печататься на черно-белом настольном принтере, а также для документов, которые будут опубликованы в Интернете или экспортированы в формат SVG.

Создание стиля обработки прозрачности

Можно сохранить стиль параметров обработки прозрачности в отдельном файле. Использование отдельного файла облегчает архивацию стилей и передачу их поставщикам услуг, клиентам, другим членам рабочей группы. Сразу после создания стиля обработки прозрачности его можно редактировать в оптимизаторе PDF.

Стили обработки хранятся там же, где и файлы настройки принтера:

(Windows XP)

\Documents and Settings\[текущий пользователь]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[текущий пользователь]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[текущий пользователь]/Library/Preferences/Adobe/Acrobat/10.0

Примечание.

Формат файла для стиля обработки прозрачности, создаваемого в Acrobat, отличается от формата файла для стилей, создаваемых другими приложениями Adobe, поэтому их совместное использование приложениями невозможно.

  1. Выберите «Инструменты» > «Допечатная подготовка» > «Предварительный просмотр обработки прозрачности».
  2. Чтобы создать стиль на основе существующего, выберите его в меню «Установки».
  3. Задайте параметры обработки прозрачности.
  4. Если необходимо, нажмите кнопку «Восстановить» для возврата к параметрам по умолчанию.
  5. Нажмите кнопку «Сохранить».
  6. Введите имя и нажмите «ОК».

Примечание.

Чтобы удалить стиль, выберите его в меню «Установки» и нажмите кнопку «Удалить». Параметры «Низкое», «Среднеe» и «Высокое» являются встроенными и не могут быть удалены.

Применение стиля обработки прозрачности

  1. Выполните одно из следующих действий.
    • В диалоговом окне «Предварительный просмотр обработки прозрачности» выберите в меню один из стилей, укажите диапазон страниц и нажмите «Применить».

    • В диалоговом окне «Оптимизация PDF» слева выберите «Прозрачность» и укажите один из стилей в списке.

    • В диалоговом окне «Дополнительные параметры печати» слева выберите панель «Вывод», затем в меню «Установки обработки прозрачности» выберите стиль.

    • Выберите «Файл» > «Сохранить как другой файл» > «Дополнительные параметры» и в качестве типа файла укажите формат «PostScript» или «Encapsulated PostScript», затем нажмите «Настройки». В панели «Вывод» выберите стиль из меню «Установки обработки прозрачности».

Редактирование стиля обработки прозрачности с помощью функции «Оптимизация PDF»

Можно изменять только пользовательские стили.

  1. Выберите меню «Файл»  > «Сохранить как другой файл» > «Оптимизированный файл PDF».
  2. С левой стороны выберите «Прозрачность».
  3. Дважды щелкните пользовательский стиль, который нужно редактировать, измените настройки и нажмите кнопку «ОК».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет