В данном документе содержится информация о выявленных неполадках и советы по диагностике неполадок, не включенные в документацию Acrobat и Reader.Компания Adobe выявила следующие неполадки на момент время выпуска Acrobat XI и Reader XI. В отдельных технических статьях или примечаниях к выпуску рассмотрены неполадки, которые возникли с момента выпуска. Если неполадка была устранена в обновлении, указывается номер версии. Номер ошибки, связанной с неисправностью, обозначается в скобках [ ].

См. разделы «Поддержка Reader» или «Поддержка Acrobat» или другую новую информацию о выявленных неполадках.

Adobe ID

Приложение Acrobat XI Pro включает в себя понятие «AdobeID». Идентификатор Adobe ID является необязательным при наличии серийного номера.

Активация

В Acrobat XI пользователям предоставляется пробный период, по истечении которого для дальнейшей работы с приложением требуется активация. Возможно, вам не удалось выполнить активацию, поскольку вы не были подключены к сети Интернет. После пробного периода выводится запрос о немедленной активации (компьютер должен быть подключен к сети Интернет). После завершения пробного периода необходимо выполнить активацию, чтобы чем продолжить использовать данный продукт.

Для просмотра файлов в формате SWF и содержимого Portfolio в файлах PDF требуется установить Flash Player

Acrobat и Reader больше не включает в себя Flash Player. Для отображения файлов SWF и содержимого Portfolio в файлах PDF в Acrobat и Reader требуется наличие установленного проигрывателя Flash Player. Если на вашем компьютере не установлен проигрыватель Flash Player, но вы желаете просматривать файлы SWF и содержимое Portfolio в файлах PDF, установите Flash Player. При открытии файла PDF, требующего Flash, появится диалоговое окно с предложением загрузить и установить последнюю версию проигрывателя Flash Player. Чтобы предварительно установить Flash, перейдите по ссылке:

Примечания по установке Acrobat

Файловое расширение .PDF и записи реестра

Последней версии установленного приложения «принадлежат» записи реестра Acrobat или Reader, а также файловое расширение .PDF.

Перед установкой

Перед установкой Acrobat или Reader обратитесь к приведенным ниже разделам «Развертывание/установка» и «Настройка развертывания», в которых приводятся рекомендации для соответствующих ситуаций.

Adobe FormsCentral и установка

Перед установкой, может потребоваться удалить следующие папки:

  • Windows: \AppData\Roaming\com.adobe.formscentral.FormsCentralForAcrobatPreRelease
  • Mac OS: ~/Library/Preferences/com.adobe.formscentral.FormsCentralForAcrobatPreRelease

Установка и удаление Acrobat в операционной системе Windows

  1. Закройте все прочие приложения.
  2. Важное примечание! Удалите предыдущую предварительную сборку Acrobat XI перед установкой выпущенной версии.
  3. Пользователям, устанавливающим Acrobat в 64-разрядной операционной системе с помощью командной строки MSI, необходимо указать публичное свойство «IGNOREVC10RT=1», чтобы продолжить установку, если среда выполнения VC10 Runtime не установлена на компьютере. В противном случае процесс установки будет прерван. Если среда выполнения VCRT не установлена на компьютере, в режиме пользовательского интерфейса отображается диалоговое окно с запросом продолжения или прерывания установки. Если установка выполняется с помощью setup.exe, она не прерывается, так как данное свойство задается при запуске процесса Acrobat MSI.
  4. Если установка осуществляется без использования MSI, следуйте приведенным ниже инструкциям для установки с использованием интерфейса пользователя.
  5. Дважды щелкните Ssetup.exe, чтобы начать установку.
  6. Выберите язык в диалоговом окне «Выбор языка» и нажмите кнопку «ОК».
  7. Нажмите «Далее» на экране «Установка Adobe Acrobat XI Pro».
  8. Программа установки вычислит необходимое дисковое пространство и проверит наличие установленных предыдущих версий приложения. Если будет обнаружена предыдущая версия Acrobat Pro, например, Acrobat X Pro, нажмите, «Продолжить», чтобы удалить ее.
  9. Отобразится «Экран лицензии». Введите серийный номер продукта или выполните установку в режиме пробной версии.
    Примечание. Если вы приобрели приложение с возможностью оформления подписки, вы будете перенаправлены к процессу установки в режиме пробной версии.
  10. Выберите требуемый тип установки (по умолчанию – «Типичная установка») и нажмите кнопку «Далее».
  11. Измените каталог для установки (при необходимости). В противном случае используется каталог для установки по умолчанию. Нажмите кнопку «Далее».
  12. Нажмите кнопку «Установить». Программа установки продолжит установку приложения.
  13. Если программа установки обнаружит запущенные процессы, конфликтующие с установкой, пользователю будет предложено остановить эти процессы, прежде чем продолжить установку. Закройте соответствующие процессы, а затем щелкните в окне программы установки, чтобы продолжить установку приложения.
  14. В последнем диалоговом окне «Установка завершена» нажмите кнопку «Готово».Теперь можно запустить Acrobat.

Первый запуск и инструкции по вводу идентификатора Adobe ID

  1. При первом запуске приложения необходимо принять условия лицензионного соглашения с конечным пользователем (EULA). Если отображается пустой экран соглашения EULA, см. раздел «Пустой экран соглашения EULA» выше (применимо только для операционной системы Mac OS).
  2. Если вы не ввели серийный номер во время установки, отобразится экран «Требуется вход». На экране «Требуется вход» выберите «Войти сейчас». Введите учетные данные Adobe ID. Создайте идентификатор Adobe ID, если у вас его еще нет. Нажмите кнопку «Вход».
  3. Если вы ввели серийный номер во время установки, отобразится экран «Регистрация». Введите учетные данные Adobe ID на экране «Регистрация». Создайте идентификатор Adobe ID, если у вас его еще нет. Нажмите кнопку «Вход».

Язык интерфейса пользователя

Во время установки необходимо выбрать язык интерфейса приложения. Убедитесь в том, что вы выбрали язык, соответствующий приобретенной лицензии. В случае несоответствия языка удалите и повторно установите Acrobat с правильным языком интерфейса. Английский интерфейс пользователя входит в комплект поставки. При необходимости вы можете переключиться на английский язык с помощью меню «Редактирование» > «Установки» > «Язык». После изменения языка интерфейса необходимо перезапустить Acrobat, чтобы изменения вступили в силу. Если вы приобрели лицензию для всех языков, добавлять или удалять языки можно следующим образом:

  1. На панели управления откройте пункт «Установка и удаление программ» (XP) или «Программы и компоненты» (Windows 7).
  2. Выберите Acrobat XI Pro и нажмите «Изменить».
  3. Выберите «Изменить» и добавьте или удалите языки.

При попытке печати в Adobe PDF отображается диалоговое окно с запросом на ввод серийного номера

НОВОЕ в версии 11.0.1 – Эта проблема возникает после обновления до версии 11.0.1 при выполнении всех указанных ниже условий:

  1. Пользователь приобрел лицензию Acrobat, поддерживающую только английский язык, а операционная система, в которой устанавливается приложение, не поддерживает английский язык, например, английская лицензия и французская операционная система.
  2. Acrobat никогда не запускался для текущего пользователя.
  3. Установка Acrobat была выполнена через командную строку, а не через пользовательский интерфейс.
  4. Пользователь выводит любой файл на печать на принтере Adobe PDF или щелкает правой кнопкой мыши на любой документ и выбирает опцию «Преобразовать в PDF».

Результат: Появляется диалоговое окно с запросом на ввод серийного номера, и файл PDF не создается.

Обходной способ 1: Запустите приложение Acrobat по меньшей мере один раз перед тем как выполнять печать в PDF-файл, чтобы устранить эту ошибку для текущего пользователя на данном компьютере.

Обходной способ 2: Способ устранения возникшей ошибки для всех пользователей компьютера – создайте ключ реестра HKLM\Software\[wow6432node]\Adobe\Adobe Acrobat\11.0\Language\current\ со значением по умолчанию «acrobat.dll» [3488414]. Для получения дополнительной информации см. раздел «Отображается окно с запросом на ввод серийного номера».

Удаление Acrobat

  • Перед удалением установленной версии приложения отключите лицензию, выбрав пункт меню «Справка» > «Деактивировать».
  • Затем удалите приложение с помощью соответствующего пункта панели управления – «Установка и удаление программ» (XP) или «Программы и компоненты» (Windows 7).
  • После завершения удаления необходимо перезагрузить компьютер.

Установка и удаление Acrobat в операционной системе Mac OS

Воспользуйтесь следующими инструкциями, чтобы установить или обновить предыдущую версию приложения. Если вы приобрели Acrobat в виде загрузки, компания Adobe рекомендует сделать резервную копию пакета установки, предпочтительно на DVD-диск.

Установка и запуск Acrobat XI в операционной системе Mac OS

  1. Подключите компьютер к сети Интернет.
  2. Запустите программу установки:
    – Если вы приобрели Acrobat на DVD-диске, вставьте DVD-диск в DVD-привод, чтобы просмотреть файлы приложения.
    – Если вы приобрели Acrobat в виде загрузки, дважды щелкните файл DMG, чтобы смонтировать образ установочного диска.
  3. Дважды щелкните установочный пакет Adobe Acrobat XI Pro (файл с расширением .pkg), чтобы начать установку. Нажмите «Продолжить».
  4. Нажмите кнопку «Продолжить», когда на экране появится окно с содержимым ознакомительного файла (ReadMe).
  5. Отобразится «Экран лицензии» с запросом на ввод серийного номера. Если вы собираетесь использовать продукт в режиме пробной версии или приобрели подписку, серийный номер вводить не требуется. При вводе серийного номера убедитесь, что компьютер подключен к сети Интернет.
    Примечание. Установка в режиме пробной версии позволяет использовать приложение в течение 30 дней с момента первого запуска.
  6. Введите серийный номер вашей копии программы. Серийный номер приобретенных по отдельности лицензионных продуктов указывается на чехле DVD-диска. Серийный номер продуктов, приобретенных через интернет-магазин Adobe Store, указывается на странице получения электронной лицензии Electronic Software Delivery (ESD). Серийный номер лицензионных продуктов, приобретенных по отдельности с помощью ESD, также указывается в истории заказов по адресу http://www.adobe.com. Серийный номер продуктов, приобретенных через веб-сайт лицензирования Adobe, указывается в учетной записи пользователя на сайте http://licensing.adobe.com.
  7. Далее отображается экран «Тип установки». В данном окне можно выбрать или отменить компоненты, которые вы желаете хотите установить, а также изменить путь установки. Нажмите кнопку «Установить», когда будете готовы продолжить установку.
  8. При отображении соответствующего запроса введите учетные данные администратора, чтобы продолжить установку приложения.
  9. После завершения установки нажмите «Готово».
  10. По умолчанию Acrobat устанавливается в каталог /Applications/Adobe Acrobat XI Pro. Перейдите к этому каталогу и запустите Acrobat. После запуска Acrobat примите условия лицензионного соглашения с конечным пользователем.
  11. Если вы ввели серийный номер во время установки, см. шаг 12 ниже. Если вы используете Acrobat в режиме пробной версии или приобрели подписку (применимо только для версии Pro), отобразится экран «Требуется вход». На экране «Требуется вход» выберите «Войти сейчас». Введите учетные данные Adobe ID на экране входа в систему. Если у вас нет идентификатора Adobe ID, щелкните «Создать Adobe ID». Укажите необходимые сведения. Нажмите кнопку «Создать». Следуйте инструкциям на экране для создания идентификатора Adobe ID. Нажмите кнопку «Вход».
  12. Если вы ввели серийный номер во время установки, отобразится экран «Регистрация». Введите учетные данные Adobe ID на экране регистрации. Если у вас нет идентификатора Adobe ID, щелкните «Создать Adobe ID» и укажите необходимые сведения. Нажмите кнопку «Создать». Следуйте инструкциям на экране для создания идентификатора Adobe ID и завершения процесса регистрации. Также можно нажать «Пропустить».
    Важное примечание! Подключитесь к сети Интернет, чтобы активировать вашу копию приложения. Необходимо активировать копию приложения в течение 30 дней. По истечении 30 дней приложение перестает работать.

Пустой экран соглашения EULA

ИСПРАВЛЕНО в версии 11.0.01 – Проблема: Эта проблема возникает только в операционной системе Mac. При запуске приложения отображается пустой экран соглашения EULA, при этом отсутствует возможность принятия условий соглашения, и Acrobat не запускается. Эта проблема может возникнуть в том случае, если на вашем компьютере установлены какие-либо продукты с помощью CCM или Creative Suite, и вы пытаетесь установить Acrobat XI из другого источника.

Обходной способ: Запустите любой другой продукт, который входит в CCM или Creative Suite, и отключите его, выбрав пункт меню «Справка» > «Деактивация». Закройте приложение. Запустите Acrobat и примите условия соглашения EULA. После этого запустите продукт с подпиской CCM и выберите пункт «Лицензировать это программное обеспечение», чтобы снова активировать соответствующий продукт CCM. В случае приложения Creative Suite – запустите и заново активируйте соответствующее приложение. [3338419] См. также: «При запуске Acrobat XI отображается пустой экран соглашения EULA».

Удаление Acrobat XI в операционной системе Mac OS®

  1. Дважды щелкните программу удаления Acrobat XI.
  2. Следуйте инструкциям на экране для удаления Acrobat.
  3. При отображении соответствующего запроса введите учетные данные администратора, чтобы продолжить удаление приложения.
    Примечание. Программа удаления удаляет только файлы Adobe Acrobat XI из системы. Она не удаляет файлы Adobe Reader, данные пользователя Acrobat или файлы, которые используются совместно с другими приложениями Adobe.
  4. (Необязательно) Переместите все созданные вами файлы параметров Adobe PDF из папки Library/Application Support/Adobe PDF и перетащите пустую папку в корзину.

Выявленные неполадки

Доступность

  • Проблема: При первом запуске Acrobat XI и работе программ чтения с экрана фокус
    не сразу наводится на кнопку пользовательского соглашения (EULA). Решение. Нажмите несколько раз клавишу табуляции и вы перейдете к кнопкам пользовательского соглашения.[2704224]
  • Проблема: Кнопки в диалоговых окнах соглашения EULA, деактивации и регистрации не отвечают на нажатие клавиши Return. Обходной способ: Используйте клавишу «Пробел» или нажмите соответствующую кнопку на экране с помощью мыши. [3144180, 3327992]
  • Проблема: Программа JAWS не читает файлы PDF в защищенном режиме Reader и Acrobat в Firefox 4.
    [2866957] Обходной способ: Отключите защищенный режим.
  • Проблема: Internet Explorer: Программа JAWS не читает файлы PDF в защищенном режиме, если
    документ не перезагружен в окне браузера. Другим обходным способом является отключение защищенного режима. [2747010]

Браузер

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: при выборе опций «Доверять что этому хосту только сейчас» или «Доверять этому хосту всегда» в браузере отображается серый или пустой экран. Эта проблема возникает в браузерах Internet Explorer, Firefox и Chrome. Обходной способ: Отключите защищенный режим («Установки» > «Безопасность (повышенный уровень)» > «Все файлы»). [3329058]
  • Проблема: При обновлении браузера Firefox до версии 19 или более поздней версии файлы PDF открываются с помощью встроенного средства просмотра браузера Firefox, а не с помощью расширения Adobe PDF Viewer. Эта проблема также возникает с предыдущими выпусками Acrobat и Reader.

Обходной способ: Можно вручную изменить установки Firefox для просмотра документов PDF с помощью расширения Acrobat/Reader Adobe PDF Viewer в Firefox. В операционной системе Windows выберите «Firefox» в меню «Firefox». Затем выберите «Инструменты» > «Параметры» > «Приложения» > «Тип содержимого Portable Document Format (PDF)» и установите значение «Использовать Adobe Acrobat (в Firefox)». На компьютерах Macintosh выберите «Firefox» в меню «Firefox». Затем выберите «Установки» > «Приложения» > «Тип содержимого Portable Document Format (PDF)» и установите значение «Использовать расширение Adobe Acrobat NPAPI». [3504563]

См. также «Настройка использования расширения Adobe PDF в браузере».

Проблема: При рендеринге файла PDF в браузере Safari в операционной системе Mac OS X 10.9.2 поля «Масштаб» и «Номера страниц» неактивны. Эта проблема не возникает в операционной системе Mac OS x 10.9.1. [3692624]

Citrix

  • Проблема: CITRIX: Acrobat и Reader 11 не поддерживают режиме потоковой передачи в Citrix. [2810983]

Интеграция с Creative Cloud

  • Проблема: Окно входа в Acrobat.com не работает должным образом в браузере Internet Explorer 7. Решение: Обновите ваш браузер до версии Internet Explorer 8.
  • Проблема: В Windows 7 невозможно выполнить вход в Office 365 из приложения Acrobat, если не установлен флажок «Не выходить из системы». [3801175]
  • Проблема: Эта проблема возникает только в операционной системе Macintosh. При использовании учетной записи Acrobat.com на компьютере Mac версия браузера Safari должна быть не ниже 5.1. Обходной способ: Используйте версию браузера Safari не ниже 5.1.
  • Проблема: Эта проблема возникает только в операционной системе Macintosh. Если на вашем компьютере установлены сторонние расширения, например, PitStop 11, Acrobat может дать сбой при сохранении файлов в Acrobat.com. [3332839]

Развертывание/установка

  • Проблема: При установке или запуске Acrobat отображается диалоговое окно «Отсутствует подключение к Интернету». Выберите опцию «Автономная активация» и следуйте инструкциям для создания кода запроса, чтобы завершить автономную активацию.
  • Проблема: Вы приобрели обновление Acrobat XI Pro и желаете выполнить обновление до версии Acrobat XI Pro из Creative Suite 6, при этом пакет Creative Suite 6 уже установлен на вашем компьютере, но приложение Acrobat XI Pro не находит его. При первом запуске Acrobat XI Pro запрашивает соответствующий лицензионный продукт и его серийный номер. Выберите Acrobat X Pro в качестве соответствующего лицензионного продукта и введите серийный номер Creative Suite 6. [3324657]
  • Проблема: Установщик Mac не может установить программу, если загрузочный том учитывает регистр.
    Обходной способ: Выполните установку на нечувствительный к регистру том [2594334]
  • Проблема: Эта проблема возникает только в операционной системе Windows. При установке Acrobat XI и Acrobat X Standard на одном компьютере в Microsoft Word отображается ошибка «Не удается найти файлы ресурсов PDFMaker». При восстановлении или удалении Acrobat XI эта же ошибка отображается для Acrobat X Standard. Для работы с PDFMaker необходимо выполнить восстановление Acrobat X Standard. [3327895]
  • Проблема: Эта проблема возникает только в операционной системе Windows. При установке Acrobat XI Pro удаляется приложение LiveCycle Designer, поставляемое с более ранними версиями Acrobat XI Pro. [3298879]

Развертывание/установка

  • НОВОЕ. Эта проблема возникает только в приложении Acrobat 11: после установки Acrobat 11 двойной щелчок по файлу PDF не приводит к его открытию [3647125]
    Причина. Даже если регистрация была пропущена и соглашение EULA было принято, необходимо запустить приложение Acrobat по меньшей мере один раз, чтобы документы PDF открывались по двойному щелчку.
  • Проблема, повторно обнаруженная в выпуске 11.0: Эта проблема возникает только в операционной системе Macintosh. При установке Acrobat 11.0 и последующем обновлении до версии 11.0.4 на компьютере, на котором установлен Acrobat 9 или 10, обновление не всегда выполняется корректно. Отображается соответствующее сообщение об ошибке, но Acrobat 11.0 по-прежнему запускается. Затем при обновлении до версии 11.0.4 приложение Acrobat оповестит о проблеме с файлом (com.adobe.PDFAdminSettings.plist) в папке Library/Preferences. Другим признаком наличия данной проблемы является недоступный параметр «Открыть в низком разрешении».

Обходной способ:

1 Удалите Acrobat 11.

2. Удалите файл com.adobe.PDFAdminSettings.plist из папки Library/Preferences.

3. Переустановите Acrobat 11.0, выберите меню «Пуск» > «Проверка наличия обновлений», чтобы выполнить обновление до версии 11.0.4. Приложение будет успешно обновлено до версии 11.0.4.

4. Если данные действия не помогли устранить проблему, убедитесь, что для параметра NSHighResolutionCapable установлено значение «true» в файле Info.plist, расположенном по следующему пути:

/Applications/Adobe Acrobat XI Pro/Adobe Acrobat Pro.app/Contents.

Данный ключ отображается в файле Info.plist в следующем виде:

NSHighResolutionCapable,

и для него задается значение <true/>.

Если для ключа NSHighResolutionCapable задано другое значение, измените его таким образом, чтобы оно отображалось в следующем виде: <true/>.  

5. Откройте окно терминала и введите следующую команду:

touch /Applications/Adobe/Acrobat/XI/Pro/Adobe/Acrobat/ Pro.app/

6. Проверьте параметр «Открыть в низком разрешении» еще раз. Сейчас он должен быть включен. [3631065]

  • Проблема: При установке или запуске Acrobat отображается диалоговое окно «Отсутствует подключение к Интернету».

Обходной способ: Выберите опцию «Автономная активация» и следуйте инструкциям для создания кода запроса, чтобы завершить автономную активацию.

  • Проблема: Вы приобрели обновление Acrobat XI Pro и желаете выполнить обновление до версии Acrobat XI Pro из Creative Suite 6, при этом пакет Creative Suite 6 уже установлен на вашем компьютере, но приложению Acrobat XI Pro не удается найти его.
    Обходной способ: При первом запуске Acrobat XI Pro запрашивает соответствующий лицензионный продукт и его серийный номер. Выберите Acrobat X Pro в качестве соответствующего лицензионного продукта и введите серийный номер Creative Suite 6. [3324657]
  • Проблема: Установщик Mac не может установить программу, если загрузочный том учитывает регистр.

Обходной способ: Выполните установку на нечувствительный к регистру том [2594334]

Развертывание/настройка

Информация о возможностях корпоративного развертывания Acrobat, включая рекомендации по работе с мастером настройки, приводится в «Руководстве администратора организации»

  • Проблема: Руководство предприятия может не хотеть, чтобы пользователи самостоятельно активировали свою копию Acrobat или вводили свой идентификатор Adobe ID. Схожая ситуация может возникнуть, если компьютер не подключен к сети Интернету.

Решение: Используйте мастер настройки, чтобы отключить активацию и ввод данных Adobe ID перед установкой приложения Acrobat. Дополнительные сведения о работе мастера настройки приводятся в «Руководстве администратора организации».

  • Проблема: Если вы используете прокси-сервер для проверки подлинности на компьютере, невозможно ввести имя пользователя и пароль с помощью инструмента APTEE. Данному инструменту не удается выполнить проверку серийного номера. Обходной способ: Выполните автономную активацию. [3158635]

Цифровые подписи

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: если документ PDF содержит две подписи, и вторая подпись включает три последовательные ссылки (первая подпись — из самоподписанного сертификата), то в операционной системе Mac приложения Acrobat и Reader выдают сообщение о том, что сертификат конечного объекта (подписавшего лица) имеет недействительную подпись. В операционной системе Windows данное сообщение о недействительной подписи не отображается.

Решение: Установите обновление 11.0.01 [3328208]

Динамические штампы

В версии 10.1.10 и 11.0.07 в передаваемых на совместное рецензирование документах PDF после закрытия и повторного открытия файлов не отображаются динамические и пользовательские штампы. Если при повторном открытии документа PDF нажать «Опубликовать комментарии», отображается сообщение «# комментариев удалено», где # означает количество штампов в документе.

Повышенный уровень защиты и Internet Explorer

Проблема: Запрос безопасности Windows Server (означающий, что содержимое, поступающее с веб-сайта, заблокировано конфигурацией повышенного уровня защиты Internet Explorer) не отображается, когда диалоговое окно «Вход» отображаться при входе в систему. В результате не отображается запрос безопасности. Теперь, если пользователь попытается нажать «Вход» после ввода действительных учетных данных, ничего не происходит.

Обходной способ: Добавьте веб-сайты https://adobeid-na1.services.adobe.com и https://www.adobe.com в параметрах защиты Internet Explorer в категорию «Надежные узлы» и получите возможность входа в систему с помощью соответствующих данных для входа. [3757146]

Расширенная система защиты и Internet Explorer 9

  • Проблема: Не удается добавить/удалить веб-сайты из категорий «Надежные узлы» или «Ограниченные узлы» в диалоговом окне «Свойства обозревателя» установок Acrobat. Не получается удалить существующие надежные узлы или добавить новые веб-сайты в существующий список. Обходной способ: Измените настройки «Свойства обозревателя» в диалоговом окне «Настройки» в Internet Explorer 9. («Сервис»-> «Свойства обозревателя») [3171074]

Справка

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: В приложении Reader XI не открывается содержимое справки Adobe Help в автономном режиме

Обходной способ:

  1. Установите Reader XI.
  2. Установите Справку по Adobe Community (CHC) с веб-сайта http://www.adobe.com/support/chc/. (Сначала убедитесь в том, что на вашем компьютере установлено приложение Adobe AIR и проигрыватель Flash Player.)
  3. Запустите Adobe Help из меню «Пуск» > «Все программы».
  4. Откройте диалоговое окно «Параметры» в CHC.
  5. На панели «Параметры загрузки» установите флажок «Adobe Reader X».
  6. Перейдите к панели «Локальное содержимое» (в диалоговом окне «Настройки CHC») выберите параметр «Использование Adobe Reader X» в разделе «Загрузка/обновление».
  7. Закройте приложение CHC.
  8. Отключитесь от сети Интернет.
  9. Запустите Reader XI и выберите меню «Справка» > «Справка по Adobe Reader XI».

Теперь при выборе команды «Справка» > «Справка по Adobe Reader XI» при отключенном сетевом соединении содержимое справки будет открываться в автономном режиме в браузере по умолчанию. [3300851]

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: Браузер зависает (процесс arh.exe блокируется при включенном защищенном режиме в Internet Explorer) при попытке открыть справку Acrobat или Reader на панели сообщений документа Acrobat. Обходной способ: Вместо выбора параметра «Разрешить» выберите «Не разрешать». Другой обходной способ – отключить защищенный режим в Internet Explorer. [3317076]

Дисплеи HiDPI и Retina

  • УЛУЧШЕНО (Macintosh) в версии 11.0.04 – Проблема: Несмотря на улучшение для Macintosh, при просмотре на дисплеях Apple Retina на компьютерах с операционной системой Macintosh, а также при просмотре на дисплеях HiDPI на компьютерах с операционной системой Windows наблюдается пикселизация некоторых значков Acrobat и Reader. Обходного способа не существует. [3511828]

LiveCycle Designer

  • LiveCycle Designer не входит в пакет Acrobat XI Pro для Windows. Это нормально.

Формы LiveCycle, рабочая среда Live Cycle и режим защищенного просмотра

  • Проблема: Формы XFA и рабочая среда LC не поддерживаются при включенном режиме защищенного просмотра в Acrobat или Reader 11.0.

Описание: При открытии формы XFA в режиме защищенного просмотра в Acrobat или Reader 11.0 отображается желтая панель режима защищенного просмотра. Вместо требуемой формы открывается пустой файл PDF.

Обходные способы:

a) Если сервер находится во внутренней сети, рекомендуется использовать защищенный режим только для файлов из потенциально небезопасных местоположений.

b) Настройте защищенный режим для данной формы с помощью опций «Доверять в этот раз» или «Доверять всегда».

c) Отключите защищенный режим.

    Также обратите внимание, что в рабочей среде LiveCycle при открытии любого рабочего процесса сначала появляется пустая страница и желтая панель режима защищенного просмотра. Кроме того, LiveCycle автоматически нажимает кнопку «Завершить». Эта кнопка не отключена, и пользователь не может видеть текущую форму, но все еще может утверждать рабочий процесс. [3316200]

Открытие файла PDF

PDFMaker для AutoCAD

  • Проблема: При попытке преобразования файлов AutoCAD 2013 в PDF приложение Acrobat выдает сообщение «Произошла непредвиденная ошибка. Не удалось создать файл Adobe PDF с помощью PDFMaker». Обходной способ Откройте файл DWG в AutoCAD 2013 и измените формат файла на более старую версию (AutoCAD 2010/2011/2012). [3163139]

Владение PDF

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: Эта проблема возникает только в приложении Reader: Параметр «Выбрать обработчик PDF по умолчанию» должен быть отключен, когда отключен защищенный режим Reader в 64-разрядной версии операционной системы Windows 8. Шаги по устранению неисправности:

1. Установите Reader в 64-разрядной версии операционной системы Windows 8.

2. Запустите Reader и отключите защищенный режим («Установки» > «Защита (повышенный уровень)»).

3. Закройте Reader.

4. Запустите Internet Explorer 10 и откройте любой файл PDF.

5. Нажмите Ctrl + K > выберите «Общие».

Результат: Параметр «Выбрать обработчик PDF по умолчанию» не отключен, как в Acrobat.

Решение: Установите обновление 11.0.01, чтобы устранить возникшую проблему. [3313895]

  • Проблема: Владение не восстанавливается при передаче владения в Reader XI и последующем удалении Reader XI. Обходной способ: Восстановите приложение Acrobat. [3325450]

Печать в PDF

  • Проблема: Печать файла PDF с помощью функции «Печать брошюры» может привести к несогласованным и неверным результатам в зависимости от используемого принтера. Некоторые принтеры, при использовании которых возникают проблемы, включают многофункциональные устройства HP 4700 и HP 2840. [2782167, 2390174]
  • Проблема: Эта проблема возникает только в операционной системе Windows 7. При использовании перенаправленных принтеров PostScript в приложении Acrobat всегда отображается цветовой профиль «Рабочее пространство RGB». При использовании цветных принтеров PostScript должен отображаться профиль рабочего пространства CMYK. При использовании монохромных принтеров PostScript должен отображаться профиль рабочего пространства «Градации серого». Шаги по устранению неисправности:
  1. Установите цветной и монохромный принтер PostScript в Windows XP.
  2. Теперь с этого компьютера используйте Mstsc.exe для получения доступа к рабочему столу удаленного компьютера с операционной системой Windows 7.
  3. Откройте любой файла PDF на компьютере с операционной системой Windows 7.
  4. Нажмите клавиши «Ctrl» + «P», затем выберите любой «Перенаправленный принтер» > нажмите «Дополнительно».
  5. Проверьте значение параметра «Цветовое пространство». Там должно отображаться «Рабочее пространство RGB».

Обходного способа не существует [2683045]

Принтер PDF

  • Проблема: Размер пользовательской страницы принтера Adobe PDF составляет примерно 600 точек на дюйм. При более высоким разрешении, например, 1200 точек на дюйм, может возникнуть сбой в работе принтера при печати документов.

Обходной способ: Установите размер пользовательской страницы меньше 600 точек на дюйм [2684339]

  • Проблема: Принтер PDF (Distiller) не работает с файлами PPT в 64-битной версии Windows XP.

Обходной способ: при использовании Windows XP с пакетом обновлений 2 и 64-разрядной версии Windows Server 2003 R2 требуется установка исправления Microsoft KB-930627. [3329063] См. данный справочный документ Microsoft.

Портфолио

  • Проблема: В Acrobat и Reader отображаются нечитаемые символы (исходный код) при предварительном просмотре веб-контента с URL-адресом, который перенаправляет на документ PDF, опубликованный на веб-сервере. Обходного способа не существует.  [2711118]

Защищенный режим в Reader

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: Сформированный отчет системы показывает, что режим «песочницы» отключен при включенном защищенном режиме и включен при отключенном защищенном режиме. Чтобы подготовить отчет системы, выберите в главном меню «Справка» > «Онлайн-поддержка» > «Сформировать отчет системы».
    Решение: Установите обновление 11.0.01. [3324650]
  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: Браузер зависает, когда справка по Acrobat или Reader открыта из панели сообщений документа, поскольку arh.exe заблокирован при включенном защищенном режиме в Internet Explorer.

Обходной способ: Отключите защищенный режим в браузере, используйте параметр «Не разрешать», когда это будет предложено, или выполните обновление до версии 11.0.01. [3317076]

Защищенный просмотр

  • ИСПРАВЛЕНО в версии 11.0.1 – Проблема: диалоговое окно «Эта операция не разрешена, так как документ ненадежен. Доверять этому документу?» отображается при сохранении форм PDF в Forms Central. Ничего не происходит даже в том случае, если пользователь нажимает кнопку «Да, доверять документу». Эта проблема возникает только при включенном защищенном режиме («Все файлы» или «Файлы из потенциально небезопасных местоположений»).
    Обходной способ: На панели настроек «Безопасность (повышенный уровень)» отключите защищенный режим. [3318631]

Safari

Проблема: При использовании внешнего модуля для просмотра PDF в браузере Safari опция «Файл» > «Сохранить как» выдает ошибку «Документ «[имя файла]» не может быть экспортирован в виде «[имя файла]».

Шаги по устранению неисправности:

  1. Убедитесь, что на вашем компьютере установлен браузер Safari 5.1.5 или более поздняя версия.
  2. Убедитесь, что на вашем компьютере установлен Adobe Acrobat Pro 10.1.3 или более поздняя версия (данная проблема также возникает в Acrobat XI Pro).
  3. Загрузите файл PDF в браузере Safari.
  4. Выберите «Файл» > «Сохранить как»
  5. В диалоговом окне «Экспортировать как» нажмите «ОК».
  6. Safari выдаст сообщение об ошибке: «Документ «[имя файла]» не может быть экспортирован в виде «[имя файла]».

Обходной способ: Используйте поддерживаемые в Acrobat кнопки для сохранения на плавающей панели (HUD) или стандартной панели инструментов. HUD – плавающая панель инструментов, которая появляется или исчезает при наведении указателя мыши на нижнюю часть файла PDF. [3203840]

Проблема: Не удается напечатать файл с помощью команды меню «Файл» > «Печать» в браузере Safari. Отображается пустое окно предварительного просмотра и печатаются пустые листы.

Обходной способ: Используйте поддерживаемые в Acrobat кнопки для сохранения на плавающей панели (HUD) или стандартной панели инструментов. HUD – плавающая панель инструментов, которая появляется или исчезает при наведении указателя мыши на нижнюю часть файла PDF. [3216193]

Функция «Сохранить как документ Word»

  • Проблема: «Сохранить как» > «Документ Word» некорректно создает Word-версию текста на иврите, содержащегося в файлах PDF. Обходного способа не существует [2838335]

Сканирование

  • НОВОЕ в версии 11.0.09 – Проблема: Параметры сканирования не отображаются в окне ICA в Mac 10.10.1 (Yosemite) [3860498]
    Обходной способ: Щелкните любой из элементов управления, например, пользовательский размер, коррекция изображения и т. д. При этом будут отображены все параметры сканирования.
  • Проблема: Сканирование завершается с ошибкой при использовании устройства автоматической подачи листов с компактным окном ICA. Диалоговое окно ICA завершает работу, и все открытые документы закрываются. Данная проблема была обнаружена на сканерах HP OfficeJet 8500 и Canon MX 868. Данная проблема встречается в Mac OS X 10.7.4.

    Обходной способ: Когда ICA загружает это окно для первого сканирования с помощью сканера, переключение к окну подробностей ICA позволяет избежать возникновения данной проблемы. Другой обходной способ: Щелкните «Показать подробности» в диалоговом окне ICA, чтобы открыть окно настроек и выполнить сканирование с нужными настройками. [3169060]

    • ОБНОВЛЕНИЕ в версии 11.0.06 – Проблема: Цветное сканирование не работает при использовании стандартного приложения Image Capture в Mac 10.7.5

    Шаги по устранению неисправности:

    1. Запустите Acrobat Pro на платформе Mac 10.7.5, затем перейдите к диалоговому окну «Установки».

    2. Выберите категорию «Преобразовать в документ PDF», затем измените значение параметра «Драйвер сканера» с «TWAIN» на «ImageCapture».

    3. Выберите «Файл» > «Создать» > «PDF из сканера» и выберите «Цветной» в всплывающем меню «Тип».

    4. Поместите бумагу в лоток автоподатчика.

    5. Нажмите «Сканировать».

    Результат: Ошибка «Формат выделенного цвета не поддерживается».

    Обходной способ: Данная проблема не встречается в операционной системе Mac 10.7.4. [3333966] Обновление: Данная проблема также не встречается в операционной системе Mac OS версии 10.8.5.

    • НОВОЕ в версии 11.0.04 – Проблема: Отсканированные изображения частично или полностью искажены в операционной системе Mac OS 10.7.5 Обходной способ: Проблема не была обнаружена в операционной системе Mac 10.7.4. [3356448]

Sendmail – Outlook 2003

  • ИСПРАВЛЕНО в версии 11.0.01 – Проблема: Эта проблема возникает только в приложении Reader. Когда включен защищенный режим, Outlook 2003 не открывает черновик сообщения. Обходной способ: Отключите защищенный режим. [3323494]

Орфография

  • Проблема: Предлагаемые варианты написания отличаются от вариантов в предыдущих выпусках. Acrobat XI поддерживает новый подключаемый модуль с функцией проверки орфографии, в котором количество предлагаемых вариантов написания может быть меньше, и некоторые варианты могут не подходить по контексту. [3195192]

Средство синхронизации

Проблема: Если на компьютере имеется более старая версия Acrobat или Reader и более новая версия 11.0.07 или более поздняя:

  • В Acrobat и Reader добавляется новое средство синхронизации при обновлении до .07 или более поздней версии.
  • Новое средство синхронизации поддерживает более старые служебные и неслужебные функции.
  • При использовании более старого средства синхронизации (версии ниже 11.0.07) операции, использующие механизм синхронизации, не работают [3746864]

Режим касания в Windows

  • НОВОЕ в версии 11.0.06 – Проблема: Когда Acrobat находится в «режиме касания» в операционной системе Windows 7, виртуальная клавиатура исчезает после выбора символа из палитры «символы», даже если фокус находится в поле «Найти» или «Расширенный поиск»; виртуальная клавиатура должна остаться видимой.
    Обходной способ: Эта проблема не возникает в операционной системе Windows 8. [3658729]
  • НОВОЕ в версии 11.0.06 – Проблема: Когда Reader находится в «режиме касания» в операционной системе Windows 7, виртуальная клавиатура не отображается, когда фокус находится в поле «Найти» или «Расширенный поиск», когда включен защищенный режим.
    Обходной способ: Эта проблема не возникает в операционной системе Windows 8. [3658725]

Удаление программы

  • Проблема: При попытке удалить Acrobat во время работы в Microsoft Word появляется сообщение об ошибке «Файлы уже используются». При нажатии кнопки «Повторить попытку» сообщение об ошибке появляется снова. Обходной способ: Либо закройте Microsoft Word, прежде чем удалить Acrobat, либо примените следующее исправление: http://support.microsoft.com/kb/2649868/en-US [2721515]

Захват веб-страниц

  • НОВОЕ в версиях 11.0-11.0.5; исправлено в версии 11.0.6 – Проблема: Когда защищенный расширенный режим включен, функция «Захват веб-страниц» не работает на 32-разрядных платформах Windows 8, если не найдена папка кэша с именем «Low».

Обходной способ: Если вручную создать папку кэша с именем «Low» в разделе %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache, функция «Захват веб-страниц» начнет работать надлежащим образом. [3597910]

Обновление: Эта проблема была устранена в версии 11.0.6. Следовательно, больше не требуется вручную создавать папку кэша с именем «Low» в разделе %USERPROFILE%\AppData\Local\Packages\windows_ie_ac_001\AC\INetCache.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет