Приложение After Effects CC 2015 (13.5) уже доступно. Информацию о новых сервисах и функциях всех профессиональных приложений Adobe для работы с аудио/видео см. на данной странице.

Подписчики Creative Cloud могут загрузить новую версию, проверив наличие обновлений через настольное приложение Creative Cloud. Информацию о покупке подписки на Creative Cloud см. на данной странице планов подписки и данной странице актуальных акций.

Для получения подробной информации о Creative Cloud см. данное обзорное видео и Список часто задаваемых вопросов о Creative Cloud.

Важная информация: перед установкой новой версии After Effects ознакомьтесь с настройками по умолчанию средства обновления на данной странице. По умолчанию средство обновления удаляет предыдущие версии приложения. Также изучите данную страницу, чтобы узнать, почему некоторые пользователи предпочитают не удалять предыдущие версии приложения.

Если у вас есть вопросы относительно данных обновлений и изменений, вы можете задать их на форуме пользователей After Effects. Это лучшее место, чтобы задать интересующие вас вопросы (если воспользоваться данной ссылкой, можно найти подробную информацию о том, как связаться с Adobe). Отправить заявку о добавлении функций (или отчет об ошибках) можно здесь.

Новые функции приложения After Effects CC 2015 (13.5)

  • Улучшенная архитектура для повышения интерактивной производительности
  • Просмотр без прерываний
  • Унифицированный, упрощенный и настраиваемый просмотр
  • Библиотеки Creative Cloud
  • Отслеживание лица
  • Аниматор персонажей Adobe (Просмотр 1)
  • Улучшена обработка неправильных выражений, добавлена информация об устранении ошибок рендеринга
  • Обновленный пользовательский интерфейс с возможностью пользовательской настройки и новым дизайном вкладок панели
  • Maxon Cineware 2.0.16
  • Обновлены импортеры RED и OpenEXR
  • Обновлены плагины эффектов сторонних разработчиков

Обучающие ресурсы для получения информации о данных обновлениях и изменениях

Подробная информация об обновлениях и изменениях

Здесь полный список изменений с более подробным описанием, чем приведенный выше обзор. В ближайшие несколько недель разработчики After Effects опубликуют более подробную информацию о данных функциях. Поэтому просматривайте данную страницу блога разработчиков After Effects на наличие более подробной информации.

Улучшенная архитектура для повышения интерактивной производительности

Основные изменения в новой версии After Effects связаны с усовершенствованием архитектуры, которое позволяет ЦП выполнять рендеринг пользовательского интерфейса и изображений отдельно друг от друга. Пользовательский интерфейс работает намного быстрее, так как ему больше не нужно ждать завершения рендеринга кадров. И наоборот, при работе с пользовательским интерфейсом рендеринг кадров может продолжаться.

Новые варианты поведения, которое не относится к конкретным функциям:

  • Отсутствие задержек или «вращающихся мячиков» (Mac OS) при обработке запросов рендеринга
  • Неизменно плавное отображение пользовательского интерфейса даже во время рендеринга кадров
  • Возможность прервать или отменить рендеринг кадров путем изменения композиции
  • Быстрая перемотка (перетягивание индикатора текущего времени) даже при длительном рендеринге кадров
  • Более быстрое кэширование изображений
  • Более эффективная оценка выражений
  • Возможность просмотра для дальнейшей обработки, когда After Effects работает в фоновом режиме

Изменения в работе функции просмотра приложения After Effects, описанные ниже, являются результатом повышения интерактивной производительности или усовершенствования архитектуры.

Просмотр без прерываний

Теперь можно изменить открытый проект во время просмотра видео в приложении After Effects.

В предыдущих версиях After Effects щелчок мышью в любой части пользовательского интерфейса приводил к остановке просмотра видео, запущенного на панели «Композиция», «Слой» или «Видеоряд». В новой версии After Effects просмотр продолжается до тех пор, пока вы не щелкните на панели просмотра или не остановите видео нажатием комбинации клавиш на клавиатуре.

Во время просмотра композиции можно внести в нее изменения на панели «Временная шкала» или «Управление эффектами». Приложение After Effects незамедлительно начнет кэширование обновленных кадров, что может привести к уменьшению частоты кадров до завершения кэширования новых кадров. Нельзя вносить изменения во время просмотра видео на панели «Композиция», так как щелчок в данной панели приведет к остановке видео. Вместо этого можно открыть вторую панель просмотра данной композиции и делать изменения в ней. Данные изменения отражаются на панели «Композиция», где воспроизводится видео.

Вносить изменения можно во время просмотра в любой панели «Композиция», «Слой» или «Видеоряд». Другие примеры возможных действий:

  • Создание, просмотр и изменение других композиций или слоев, включая вложенные композиции
  • Импорт, изменение настроек интерпретации и просмотр видеоряда на панели «Видеоряд»
  • Изменение настроек проекта
  • Изменение настроек просмотра на панели (отображение альфа-канала, увеличение или изменение 3D-видов)

Как было упомянуто выше, при внесении изменений, затрагивающих просматриваемые кадры, частота кадров может уменьшиться до завершения рендеринга и кэширования новых кадров.

Унифицированный, упрощенный и настраиваемый просмотр

В Аfter Effects появились новые варианты поведения функции просмотра композиций, слоев и видеорядов. Поведение функции просмотра можно настроить в обновленной панели «Просмотр». Новым пользователям работа приложения After Effects по умолчанию покажется более удобной, так как при нажатии на клавишу пробела будет происходить воспроизведение звука и кэшированных кадров в режиме реального времени. Опытные пользователи After Effects могут настроить поведение функции просмотра по своему усмотрению.

Так как данные изменения устранили различия в работе функции просмотра с помощью ОЗУ и стандартного просмотра (клавиша пробела), в приложении After Effects данные понятия больше не используются. Функция просмотра считается унифицированной, с возможностью пользовательской настройки.

С помощью новых элементов управления на панели «Просмотр» можно настроить поведение функции просмотра для каждой комбинации клавиш: звук, цикличность, кэширование, дальность и слои.

Теперь с помощью кнопки «Основное средство просмотра» можно выбрать открытую панель просмотра или просмотр на панели. Эта настройка всегда будет использоваться для воспроизведения звука и видео на внешнем устройстве, вне зависимости от того, какое средство просмотра или вид просматриваются в настоящее время, и отдельно от средства просмотра или вида с активированным параметром «Всегда включать просмотр данного вида». Эта функция удобна, если вы хотите, чтобы конкретная композиция всегда отображалась на внешнем видеомониторе, когда вы работаете над другими композициями.

Полное описание всех изменений функции просмотра в приложении After Effects CC 2015 (13.5) можно найти в данной статье.

Библиотеки Creative Cloud

Теперь в приложении After Effects есть панель «Библиотеки Creative Cloud».

Набор функций «Библиотеки Creative Cloud» открывает доступ к огромному количеству ресурсов из любой точки. Создавайте изображения, цвета, сочетания цветов и многое другое в Photoshop, Illustrator и мобильных приложениях Adobe Shape и Hue. Получайте быстрый доступ к ним из других настольных и мобильных приложений и наслаждайтесь непрерывным творческим процессом. Общее использование библиотеки позволяет пользователям сотрудничать и обеспечивать согласованность проектов.

Подписчики Creative Cloud могут воспользоваться тысячами готовых материалов (не требующих авторских выплат) портала Creative Cloud Marketplace и добавить их в личную библиотеку.

Сервис Adobe Stock открывает доступ к миллионам высококачественных фотографий и иллюстраций, не требующих авторских выплат. Материалы сервиса Adobe Stock добавляются непосредственно в пользовательскую библиотеку. Чтобы начать, нажмите кнопку «Поиск в Adobe Stock» в нижней части панели «Библиотеки».

В приложении After Effects панель «Библиотеки» открыта по умолчанию в рабочих пространствах «Стандартное» и «Все панели» и вместе с панелью «Эффекты и шаблоны» находится с правой стороны рабочего пространства. Открыть панель «Библиотеки» можно также следующими способами:

  • Файл > Импорт > Из библиотек
  • Окно > Библиотеки

Графические ресурсы импортируются в проект After Effects, как любые другие ресурсы с локальных дисков. Чтобы импортировать в проект графический ресурс, можно перетянуть его с панели «Библиотеки» на панель «Проект» или щелкнуть по нему правой кнопкой мыши на панели «Библиотеки» и выбрать «Импорт». При импорте с панели «Библиотеки» ресурсы формата PSD и AI из приложений Photoshop и Illustrator ведут себя так же, как при импорте используемыми ранее способами, и сохраняют все свои свойства и функции. Изменение настройки «Импорт/перетягивание нескольких элементов как» в меню Установки > Импорт влияет на то, как ресурсы формата PSD и AI будут импортироваться из библиотеки.

Look-файлы из приложений Premiere Pro CC 2015 — это файлы, определяющие преобразование цветов на основании таблиц кодировки цвета. Эти цветовые Look-файлы можно применять к слоям в After Effects. Look-файлы – это простой способ передать настроение, изменить цвет изображения или выполнить цветокоррекцию в другом приложении, к примеру в SpeedGrade. Чтобы применить Look из панели «Библиотеки», перетяните его на слой. Или сначала выберите слой, в панели «Библиотеки» щелкните по Look-файлу правой кнопкой мыши и выберите «Применить Look». Приложение After Effects добавит эффект таблицы кодировки цвета «Применить цвет» и применит Look. Если на слое уже есть эффект таблицы кодировки цвета «Применить цвет», применение Look-файла из панели «Библиотеки» повторит использование данного эффекта. Эта функция удобна, если вы хотите применить различные Look-файлы к одному и тому же слою.

Совет: чтобы применить Look ко всем слоям композиции, создайте сверху корректирующий слой и примените к нему Look.

Другие виды ресурсов из библиотеки (кроме графических) нельзя непосредственно использовать в приложении After Effects, но их можно просматривать и управлять ими на панели «Библиотеки». Чтобы выбрать цвет из имеющихся в библиотеке After Effects цветов (аналогично панели Adobe Color Themes), можно воспользоваться инструментом «Пипетка».

Приложение After Effects CC 2015 (13.5) не добавляет ресурсы в библиотеку. Кнопки «Добавить» в нижней части панели «Библиотеки» недоступны.

Отслеживание лица

Теперь на панели «Отслеживание» имеются новые способы обнаружения человеческого лица на записи и отслеживания черт лица с течением времени. Эта функция позволяет быстро обнаружить лицо для его размытия или прикрепления к его чертам других элементов, а также извлечь данные отслеживания из имеющихся записей лица для использования в Аниматоре персонажей Adobe.

Функция отслеживания лица в основном работает автоматически, но ее можно улучшить, запустив анализ кадра с вертикальным изображением лица в анфас. Если в сцене несколько лиц, можно нарисовать вокруг лица закрытую маску и обвести глаза и рот, чтобы указать функции отслеживания лица, на каком лице нужно сконцентрироваться. Маска может быть неаккуратной, так как ее задача – указать функции отслеживания лица, на какое лицо нужно обратить внимание.

На панели «Отслеживание» есть два вида отслеживания лица:

  • Отслеживание лица (только контур): отслеживает лишь контур лица.
  • Отслеживание лица (мелкие черты): отслеживает глаза (включая брови и зрачки), расположение рта и носа и, при необходимости, определяет размеры других элементов. Это необходимо, если данные отслеживания будут использоваться в Аниматоре персонажей.

Эта маска примеряется к контуру обнаруженного лица с ориентацией на лоб. Если отслеживается только контур лица, к маске можно применить эффект «Мозаика», который позволяет размыть лицо. Улучшить полученный результат можно с помощью растягивания маски и использования инструмента «Перо».

Если отслеживаются мелкие черты лица, к слою применяется эффект «Точки отслеживание лица». В этом эффекте используется несколько контрольных двухмерных точек с ключевыми кадрами, каждый из которых прикреплен к обнаруженным чертам лица (например, к уголкам глаз и рта, зрачкам, кончику носа).

Примечание: если в закрытой маске на данном кадре не удается обнаружить лицо или используется открытая маска, выполняется обычное отслеживание маски (аналогичное методу «Положение, масштаб и поворот»).

При отслеживании мелких черт лица можно получить более подробную информацию в виде параметрических размеров черт лица. Для этого необходимо переместить индикатор текущего времени на кадр с нейтральным (расслабленным) выражением лица; размеры, полученные на других кадрах, являются относительными по сравнению с данным кадром с нейтральным лицом. Затем нажмите «Извлечь и скопировать размеры лица». К слою добавляется эффект «Размеры лица», а на основании данных ключевых кадров точек отслеживания лица создаются ключевые кадры. Данные ключевых кадров размеров лица копируются в буфер и могут использоваться в инструменте «Аниматор персонажей».

Примечание.

Даже освещение может улучшить результаты отслеживания лица.

Аниматор персонажей Adobe (Просмотр 1)

В новой версии приложения After Effects установлен инструмент «Аниматор персонажей Adobe» (Просмотр).

Чтобы открыть его, выберите Файл > Открыть Аниматор персонажей Adobe. Можно запустить Аниматор персонажей независимо от приложения After Effects, воспользовавшись меню «Пуск» в ОС Windows или папкой «Приложения» в Mac OS.

Раньше инструмент «Аниматор персонажей Adobe» назывался «Персонаж проекта».

Для получения подробной информации см. данный пост об инструменте «Аниматор персонажей Adobe».

Изменения в проверке выражений и улучшенная система устранения ошибок

Проверка выражений в After Effects была усовершенствована. Проверка выражений стала быстрее; улучшение показателей зависит от выражения.

Если проверить выражение не удалось, можно увидеть два основных изменения:

  • Сообщение об ошибке проверки выражения появляется не в диалоговом окне, а на предупредительном баннере в нижней части панели «Композиция».
  • Выражение не отключается. Выражение продолжает проверяться, а предупредительный баннер отображается, пока проблема не будет устранена.

С правой стороны предупредительного баннера об ошибке выражения находятся кнопки управления:

  • Кнопки со стрелками влево и вправо позволяют переходить к предыдущей или следующей ошибке выражения, если не удалось проверить несколько выражений.
  • Кнопка «Отобразить выражение» позволяет просмотреть фрагмент с непроверенным выражением на панели «Временная шкала».
  • Кнопка «Развернуть предупреждение» увеличивает высоту предупредительного баннера с текстом ошибки. Нажмите на нее еще раз, чтобы уменьшить высоту баннера до одной строки.
  • Текст ошибки выражения обрезается в соответствии с шириной панели «Композиция». Чтобы просмотреть весь текст ошибки выражения в диалоговом окне, нажмите на желтый треугольник рядом с выражением на панели «Временная шкала».

Чтобы скрыть предупредительный баннер с ошибкой выражения, откройте Установки > Общие и отключите параметр «Показывать предупредительный баннер, если в проекте есть ошибки выражений». Когда этот параметр отключен, предупредительный баннер не отобразится в After Effects даже в случае новой ошибки выражения. Для просмотра ошибок выражений активируйте данный параметр повторно.

На кадрах, которые при определенных обстоятельствах не отображаются, в панели «Композиция» или «Слой» появится красный предупредительный баннер с информацией об устранении ошибки.

Обновленный пользовательский интерфейс с возможностью пользовательской настройки и новым дизайном вкладок панели

В пункте меню Установки > Внешний вид появился новый раздел «Цвет выделенного элемента», который позволяет настроить яркость интерактивных элементов управления и индикаторов фокуса. Эта функция призвана помочь людям, которые испытывали сложности с пониманием пользовательского интерфейса после изменений цвета и контраста, внесенных в прошлом году.

Теперь значки композиций и наборов изображений на панелях «Проект» и «Временная шкала» стали разноцветными (ранее – черно-белые).

При наведении курсора на вкладку панелей «Композиция», «Слой», «Видеоряд», «Управление эффектами», «Временная шкала» или «Диаграмма», не являющихся верхними в своей группе, появляется кнопка «Х» для закрытия панели. Вы можете нажать на нее, чтобы закрыть панель, не вынося ее на передний план.

Если все вкладки панелей превосходят ширину группы панелей, вместо полосы прокрутки справа от вкладок появляется меню (>>), в котором можно выбрать скрытые панели группы. Если скрытые панели есть и слева, и справа от видимых панелей, разделительная полоса отделит скрытые панели слева (над разделителем) от скрытых панелей справа (под разделителем).

Даже если курсор находится на группе вкладок, можно перемещаться влево и вправо по вкладкам панелей с помощью колесика мыши или трекпада.

Подменю «Настройки группы панелей»: в меню панели команды для группы панелей перенесены в подменю «Настройки группы панелей» (Закрыть группу панелей, Открепить группу панелей, Увеличить группу панелей).

Закрыть другие панели в группе: в меню панелей появилась новая команда, закрывающая другие панели данной группы.

Maxon Cineware 2.0.16

Инструмент Cineware 2.0.16 в приложении After Effects включает следующие исправления и улучшения:

Слои CINEMA 4d больше не синхронизируются автоматически: при добавлении в композицию нескольких слоев сцены CINEMA 4D, включая многопроходные слои, Cineware больше не выполняет автоматическую синхронизацию слоев CINEMA 4D. В верхней части панели «Управление эффектами» находится флажок вкл/выкл, переименованный в «Синхронизировать слой AE» (чтобы избежать путаницы между слоями Cinema 4D и слоями After Effects). Когда этот параметр активирован, настройки рендеринга и параметры камеры на всех слоях автоматически синхронизируются, как раньше. Для каждого слоя Cinema 4d можно выбрать отдельную настройку. Если для отдельного слоя сцены Cinema 4D флажок в этом поле снят, ни одна настройка данного слоя не будет синхронизирована с настройками остальных слоев данной композиции.

Обновлено диалоговое окно «Слои CINEMA 4D»: параметр «Элементы вне слоев» переименован в «Элементы, находящиеся не на слоях». Отключение данного параметра деактивирует все объекты, не связанные со слоями Cinema 4D.

Возможность изменять размер диалоговых окон: обновлены диалоговые окна «Слои Cinema 4D» и «Настройки Cineware», поэтому теперь можно изменять их размер.

Другие важные исправления в инструменте Cineware 2.0.16:

  • Многопроходная обработка объекта буферизирует обрезку слишком ярких областей
  • Ошибка рендеринга композиции с источником .c4d в Adobe Media Encoder в ОС Windows

Обновлены импортеры RED и OpenEXR

В декодирование необработанных файлов с камеры RED (.r3d) добавлена новейшая функция RED SDK. Новая функция включает такие параметры, как Dragon Enhanced Blacks, REDcolor4 и DRAGONcolor 2.

Обновлены плагины OpenEXR, EXtractoR и IDentifier программного обеспечения fnord.

Обновлены плагины эффектов сторонних разработчиков

Обновлены плагины эффектов сторонних разработчиков, входящие в приложение After Effects CC 2015 (13.5).

Пакет плагинов CycoreFX HD 1.8.0 включает следующие изменения:

  • Исправлена ошибка проверки версии, из-за которой появлялось сообщение «Данный плагин может использоваться только с приложением Adobe After Effects CC (13.x)».
  • Инструменты CC Time Blend и CC Time Blend FX устарели и больше не используются.

Инструмент Foundry Keylight 1.2 вер. 17 включает следующие изменения:

  • Колесики цветового баланса исправно работают в Mac OS X.
  • В диалоговом окне «О программе» в Mac OS X отображается информация.

ПО Imagineer Systems mocha AE обновлено до версии 4.0.2. Чтобы ознакомиться с изменениями, в mocha AE выберите Справка > Информация о программе.

ПО Synthetic Aperture Color Finesse 3.0.11 для приложения After Effects включает следующие исправления и улучшения:

  • Исправлена ошибка в Mac OS X 10.10, из-за которой Color Finesse и After Effects могли зависнуть, особенно в системах с несколькими ядрами (Mac Pro 2013).
  • Устранена ошибка в ОС Windows, из-за которой не удавалось сохранить изображения для справки, если место сохранения по умолчанию было недействительным/не существовало.

Выявленные неполадки ПО Color Finesse 3.0.11 в приложении After Effects CC 2015 (13.5):

  • При включении просмотра на внешнем устройстве в приложении After Effects и Color Finesse пользовательский интерфейс Color Finesse не может использовать внешний монитор. Отключите просмотр видео в приложении After Effects, чтобы интерфейс Color Finesse мог использовать монитор.
  • Если Color Finesse применяется к нескольким корректирующим слоям, нажатие на кнопку «Полный интерфейс» на более высоко расположенных слоях приводит к зависанию приложения After Effects.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет