Creative_Cloud_mnemonic_RGB_128px

Доступно обновление After Effects CC.

Дополнительные сведения см. в разделе Обзор новых возможностей.


After Effects CC | Обзор программы

what-is-after-effects-cc_1408x792

Посмотрите краткий (продолжительностью около минуты) обзор программы After Effects CC, которая задает отраслевой стандарт в областях создания видеокомпозиций, анимированной графики и анимаций.


Интеграция с CINEMA 4D

Тесная интеграция с CINEMA 4D позволяет использовать Adobe After Effects совместно с Maxon CINEMA 4D. В After Effects можно создавать файлы CINEMA 4D. После добавления в композицию слоя на основе файла CINEMA 4D можно изменить его в CINEMA 4D, сохранить и увидеть результаты непосредственно в After Effects. Этот налаженный процесс не требует медленного пакетного рендеринга проходов с записью на диск или создания файлов набора изображений. Изображения проходов доступны через подключение модуля рендеринга реального времени к файлу C4D без использования промежуточных файлов.

Дополнительные сведения см. в разделе «Работа с MAXON CINEMA 4D и After Effects».

Интеграция After Effects-Cinema 4D

MAXON Cinema 4D Lite R14

Приложение Maxon CINEMA 4D Lite R14 устанавливается вместе с After Effects. Можно создавать, импортировать и редактировать файлы C4D. Однако при наличии другой версии CINEMA 4D, например CINEMA 4D Prime, можно использовать и ее.

Можно создавать, импортировать и редактировать файлы в After Effects.

  • Для создания C4D-файла выберите пункт «Файл MAXON CINEMA 4D» в меню «Файл» > «Создать» или «Слой» > «Создать».
  • Для импорта C4D-файла выберите «Файл» > «Импорт» > «Файл»
  • Для редактирования файла выберите слой на основе C4D-файла в композиции или выберите видеоряд на панели «Проект». Затем выберите «Правка» > «Редактировать оригинал».

Для получения дополнительных сведений см. короткие видео Общие сведения о CINEMA 4D Lite и Общие сведения об импорте в CINEMA 4D.

Дополнительные сведения о Cinema 4D см. на веб-сайте www.maxon.net.

Эффект CINEWARE

Благодаря тесной интеграции Cinema 4D и After Effects можно импортировать C4D-файлы (R12 или более поздней версии) и выполнять их рендеринг. Эффект CINEWARE позволяет работать непосредственно с 3D-сценой и ее элементами.

Для добавления видеоряда из файла в панель «Проект» выберите «Файл» > «Импорт». При создании композиции с C4D-файлом создается слой и к нему автоматически применяется эффект CINEWARE.

Дополнительные сведения см. в разделе «Эффект CINEWARE».

Расширенный набор инструментов для ротоскопии

Отделение объектов переднего плана, таких как актер, от фона является важным шагом во многих визуальных эффектах и рабочих процессах создания композиций. Данная версия After Effects предоставляет несколько улучшенных и новых функций для упрощения и повышения эффективности работы с ротоскопией. Эти инструменты доступны на панели «Слой».

Уточнить края
Уточнить края

Уточнение краев кисти для ротоскопии
A. Кисть для ротоскопии B. Уточнить края 

Уточнить края

Этот инструмент можно использовать для улучшения существующей подложки путем создания частичной прозрачности вдоль областей, содержащих мелкие детали, такие как волосы или мех.

Эффекты «Кисть для ротоскопии» и «Уточнить края»

Этот эффект можно использовать для управления параметрами инструментов Кисть для ротоскопии и Уточнить края.

Уточнить жесткую подложку

Используйте эффект «Уточнить жесткую подложку», чтобы сгладить резкие или четкие края альфа-канала.

Уточнить мягкую подложку

Используйте новый эффект Уточнить мягкую подложку для улучшения существующего жесткого или мягкого альфа-канала, т. к. он сохраняет мелкие края деталей нечеткими.

Бикубическая выборка для слоев

В данной версии After Effects добавлена возможность бикубической выборки слоев видеоряда. Теперь можно выбирать между бикубической или билинейной выборкой для таких преобразований, как масштабирование. Бикубическая выборка предоставляет в некоторых случаях значительно лучшие результаты, но работает медленнее. Указанный алгоритм выборки применим к слоям с уровнем качества Наилучшее качество.

Для включения бикубической выборки выберите Слой > Качество > Бикубическая. Можно также включить переключатель Качество и выборка для слоя; кривая линия означает бикубическую выборку.

Дополнительные сведения см. в разделе Настройка качества масштабирования с помощью бикубической выборки.

Синхронизация настроек

After Effects теперь поддерживает профили пользователей и синхронизацию установок с помощью Adobe Creative Cloud. Новая функция Синхронизировать настройки позволяет синхронизировать установки и настройки приложения с помощью Creative Cloud. Если используется два компьютера, функция Синхронизация настроек поможет синхронизировать настройки на них обоих. Выберите Правка > Синхронизировать настройки (Windows) или After Effects > Синхронизировать настройки (Mac OS) и выберите параметр.

После завершения синхронизации настроек пункт меню Синхронизировать настройки заменяется текущим идентификатором Adobe ID.

Дополнительные сведения см. в разделе Синхронизация настроек.

Эффекты и анимация

Эффект размытия пикселей в движении

Размытие пикселей в движении
Размытие пикселей в движении для визуальной демонстрации движения

Движение, сгенерированное компьютером, или ускоренный видеоряд часто выглядит искусственным, поскольку отсутствует размытие в движении. Новый эффект размытия пикселей в движении анализирует видеоряд и синтезирует размытие на основе векторов движения. Добавление размытия делает движение более реалистичным, так как оно содержит размытие, предоставленное камерой во время съемки. Выберите слой, а затем выберите Эффект > Время > Размытие пикселей в движении

Дополнительные сведения см. в разделе «Размытие пикселей в движении» или в коротком видео «Размытие пикселей в движении в After Effects».

Функция 3D Camera Tracker

Функция 3D Camera Tracker

Теперь можно указать опорную или базовую плоскость и исходную точку, благодаря эффекту 3D Camera Tracker.

Новый параметр Автоматическое удаление точек отслеживания во времени позволяет при удалении точек отслеживания на панели «Композиция» удалять соответствующие точки отслеживания (то есть точки отслеживания на том же компоненте или объекте) из другого времени слоя. After Effects анализирует видеоряд и пытается удалить соответствующие точки отслеживания на других кадрах. Например, можно удалить точки отслеживания на человеке, бегущем через сцену, движение которого не должно использоваться для определения перемещения камеры при съемке.

Дополнительные сведения см. в разделе 3D Camera Tracker.

Эффект стабилизатора деформации VFX

Новый эффект «Стабилизатор деформации VFX» заменяет эффект «Стабилизатор деформации», доступный в предыдущих версиях After Effects. Теперь он предлагает больший контроль и делает управление аналогичным обновленному3D Camera Tracker.

Дополнительные параметры Сохранить масштаб, Задача и Автоматическое удаление точек во времени доступны в свойствах эффекта. Значения параметра Задача, такие как Реверсивная стабилизация, Обратная стабилизация и Применить движение к цели полезны при стабилизации или применении эффектов к дрожащему видеоряду.

Дополнительные сведения см. в разделе «Стабилизатор деформации VFX».

Эффект цветовой шкалы градиента

Эффект Градиент переименован в эффект Цветовая шкала градиента, чтобы сделать его более понятным пользователям, пытающимся найти способ создать градиент. Выберите Эффект > Создать > Цветовая шкала градиента.

Дополнительные сведения см. в разделе «Эффект цветовой шкалы градиента» .

Рендеринг и кодирование

Добавление в очередь Adobe Media Encoder

Две новых команды и соответствующие комбинации клавиш теперь доступны для отправки активных или выделенных композиций в очередь Adobe Media Encoder.

Для отправки композиции в очередь кодирования Adobe Media Encoder выполните одно из предложенных ниже действий.

  • Выберите Композиция > Добавить в очередь Adobe Media Encoder
  • Выберите Файл > Экспорт > Добавить в очередь Adobe Media Encoder
  • Нажмите клавиши CTRL+ALT+M (Windows) или CMD+ALT+M (Mac OS)

H.264, MPEG2 и WMV

Используйте очередь Adobe Media Encoder для форматов H.264, MPEG-2 и WMV. По умолчанию эти форматы больше не доступны в очереди рендеринга After Effects.

Если по-прежнему необходимо использовать очередь рендеринга After Effects, включите ее в установках вывода.

 

Многопроцессорная обработка рендеринга нескольких кадров одновременно

Некоторые улучшения многопроцессорной функции Выполнять рендеринг одновременно нескольких кадров позволяют быстрее выполнять рендеринг одновременно нескольких кадров.

  • Новая настройка ограничивает использование многопроцессорной производительности функции Выполнять рендеринг одновременно нескольких кадров только в очереди рендеринга. Если настройка включена, то предпросмотр в ОЗУ не использует многопроцессорную обработку Выполнять рендеринг одновременно нескольких кадров.
    Чтобы включить этот параметр, выберитеПравка > Установки > Память и многопроцессорная обработка, а затем установите Только для очереди рендеринга, но не Предпросмотр в ОЗУ.
  • Значение по умолчанию для параметра Выделение ОЗУ для отдельных фоновых ЦП теперь увеличено. Можно выделить до 6 ГБ оперативной памяти. Доступны параметры 1 ГБ, 1,5 ГБ, 2 ГБ, 3 ГБ, 4 ГБ или 6 ГБ.
  • Возможность выполнять рендеринг нескольких кадров одновременно отключается, если на компьютере недостаточно оперативной памяти. Для включения данной функции необходимо установить 5 ГБ ОЗУ или больше.

Повышение удобства использования

Привязка слоев на панели «Композиция»

Теперь можно привязать слои при перетаскивании на панель«Композиция». Для привязки используется ближайший к указателю слой. Используются такие точки: опорная точка, центр, угол или точки на пути маски. Для 3D-слоев также будут использованы центр лица или центр 3D-объекта. При перетаскивании слоя мимо других слоев, целевые слои подсвечиваются, указывая точку привязки.

Привязка слоев

По умолчанию привязка отключена. Для привязки слоев выполните одно из предложенных ниже действий.

  • На панели Инструменты включите Привязка.
  • Для включения привязки удерживайте клавишу CMD (Mac OS) или CTRL (Windows) при перетаскивании слоя.
Дополнительные сведения см. в разделе Использование функции привязки слоев.

Изменения в поведении создания родительских слоев при удержании нажатой клавиши SHIFT

Во время создания родительского слоя при нажатой клавише SHIFT дочерний слой перемещается в расположение родительского слоя, но при этом анимированные (по ключевым кадрам) преобразования дочернего слоя сохраняются.

Автоматическая перезагрузка видеоряда

При переходе обратно в After Effects из другого приложения любой видеоряд, который был изменен и сохранен на диск, будет перезагружен в After Effects.

Выберите Файл > Установки > Импорт и задайте параметры в разделе Автоматическая перезагрузка видеоряда.

Подменю зависимостей

Все команды, необходимые для работы со связанными ресурсами и файлами, теперь доступны в подменю Файл > Зависимости. В дополнение к командам, относящимся к отсутствующим ресурсам, теперь в подменю Зависимости находятся следующие команды.

  • Сбор файлов
  • Объединить весь видеоряд
  • Удалить неиспользуемые видеоряды
  • Уменьшить проект

Установки открытия слоя

Для выбора способа открытия слоя при двойном щелчке слоя теперь доступны новые установки. Выберите Правка > Установки > Общие (Windows) или After Effects > Установки > Общие (Mac OS) и укажите параметры Открытие слоя двойным щелчком мыши.

Очистка кэша ОЗУ и диска

Теперь можно очистить кэш оперативной памяти и диска одной командой. Для очистки кэша оперативной памяти и диска выберите Правка > Очистить > Вся память и кэш диска.

Кэш диска в Mac OS

Физическое местоположение кэша диска в Mac OS было изменено. Новое расположение не включено в список каталогов по умолчанию, которые копируются программным обеспечением Time Machine.

Поиск отсутствующих видеорядов, эффектов или шрифтов

Данная версия After Effects упрощает поиск зависимостей в проекте. Можно быстро найти отсутствующий видеоряд, эффекты или шрифты. Выберите один из следующих вариантов:

  • Файл > Зависимости > Отсутствующие эффекты
  • Файл > Зависимости > Отсутствующие шрифты
  • Файл > Зависимости > Отсутствующий видеоряд

Также можно найти эти зависимости с помощью панели Проект. Введите команду в поле Поиск или выберите один из встроенных вариантов поиска зависимости.

Поиск отсутствующего видеоряда на панели «Проект»

После окончания поиска отсутствующих элементов композиции, которые на них ссылаются, будут отображаться в панели Проект. Дважды щелкните композицию, чтобы открыть ее на панели Таймлайн и автоматически отфильтровать и отображать только те слои, которые содержат отсутствующие элементы.

Дополнительные сведения см. в видео Простой поиск отсутствующих видеорядов, шрифтов и эффектов.

Импорт и экспорт

CINEMA 4D

Можно импортировать файлы CINEMA 4D (версии R12 и более поздней) в качестве видеоряда и выполнить их рендеринг в After Effects.

Импорт DPX

Новое средство импорта DPX теперь позволяет обрабатывать DPX-файлы с глубиной цвета 8, 10, 12 и 16 бит/канал. Также поддерживается импорт DPX-файлов с альфа-каналом и тайм-кодом.

Импорт DNxHD

Теперь можно импортировать файлы DNxHD MXF OP1a и OP-Atom, а также, например, QuickTime (MOV) с мультимедиа DNxHD без установки дополнительных кодеков. Для этого используется несжатый альфа-канал в файлах QuickTime с DNxHD.

Мультимедиа ProRes в Mac OS X 10.8 (и более поздних версий)

В Mac OS X версии 10.8 можно экспортировать мультимедиа ProRes без установки дополнительных кодеков. В Mac OS X 10.7 по-прежнему нужно установить кодеки ProRes от компании Apple.

Импорт OpenEXR и подключаемые модули ProEXR

Новые версии включают функции кэширования, что значительно повышает производительность. В After Effects теперь добавлен импорт OpenEXR 1.8 и ProEXR 1.8.

Расширения ARRIRAW

В диалоговом окне «Параметры исходного файла ARRIRAW» можно установить цветовое пространство, экспозицию, баланс белого и оттенок. Для сброса значений и использования сохраненных метаданных из файла ARRIRAW нажмите кнопку «Повторная загрузка из файла».

Усовершенствованные форматы импорта

Данная версия After Effects теперь позволяет импортировать в дополнительные форматы.

  • Файлы XAVC (Sony 4K)
  • Файлы AVC-Intra 200
  • Дополнительные типы видео QuickTime
  • Дополнительные функции для файлов RED (.r3d) — RedColor3, RedGamma3 и Magic Motion

Другие обновления

Новые возможности

Ниже перечислены некоторые незначительные функции и улучшения, которые были реализованы в этом выпуске.

  • Пункты Открыть в Finder (Mac OS) и Открыть в проводнике (Windows) добавлены в меню Слой и контекстное меню Слои.
  • Новая добавленная установка Воспроизводить звук по завершении рендеринга позволяет отключить звуковое уведомление о том, что обработан последний элемент в очереди рендеринга. Выберите «Правка» > «Установки» > «Общие» (Windows) или «After Effects» > «Установки» > «Общие» (Mac OS) и установите ее.
  • В меню панели «Таймлайн» и в контекстном меню теперь доступна команда «Закрыть другие панели Таймлайн».
  • В контекстных меню ключевых кадров и маркеров теперь доступны параметры «Перейти ко времени ключевого кадра» и «Перейти ко времени маркера».
  • Команда Заменить предварительной композицией (в контекстном меню панели «Проект») создает композицию, помещает слои, созданные на основе выбранных видеорядов, в эту композицию и заменяет все ссылки на этот видеоряд новой композицией.
  • Новый столбец Данные видео на панели Проект отображает размеры в пикселях и пропорции пикселя.
  • Добавлен параметр Открыть собранный проект в Проводнике по завершении для открытия собранных файлов в программе Finder или Проводнике.

Удаленные функции

  • Экспорт в XFL больше не доступен.
  • Параметр 16 бит/пиксель для набора изображений Targa. Используйте или 24 бит/пиксель, или 32 бит/пиксель.
  • Кнопка Динамическое обновление была удалена из панели Таймлайн. Используйте комбинацию клавиш Динамическое обновление: ALT (Windows) или OPTION (Mac OS).
  • Интерактивная справка теперь отображается в браузере по умолчанию. Клиент Community Help Client больше недоступен.
  • Функция Подсказки дня больше не доступна на экране приветствия.
  • Команда Перейти к Adobe Story больше не доступна. Вместо этого предлагается перейти непосредственно на сайт https://story.adobe.com.

Обновленные функции

Несколько существующих функций были обновлены.

  • Нажмите клавишу табуляции для открытияграфического мини-представления композиции. В предыдущих версиях использовалась клавиша SHIFT.
  • Редактор диаграмм по умолчанию отображает диаграмму полезности.
  • Предупреждение об отсутствующих кадрах теперь содержит сведения о том, какие именно кадры отсутствуют в импортированном наборе изображений.
  • В панели Очередь рендеринга щелкните ссылку на файл журнала для открытия папки, содержащей его.
  • Нажмите клавишу ВВОД, чтобы применить эффект или шаблон настроек, если Поиск отображает только один элемент.
  • Теперь можно перетащить элемент управления 3D-осью с помощью инструмента Панорамирование назад, чтобы переместить опорную точку.
  • Миниатюры на панели Проект соответствуют пропорциям связанного элемента.
  • Фокусное расстояние размытия теперь измеряется в пикселях вместо безразмерной дроби от 0 до 1.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет