Выпуск Adobe After Effects CC 2017

Примечание.

Typekit теперь называется Adobe Fonts и входит в состав Creative Cloud и других подписок. Подробнее.

after-effects

Выпуск After Effects CC 2017 года позволяет создавать динамические, потрясающие анимации и визуальные эффекты, когда бы вас ни посетило вдохновение. After Effects теперь позволяет легко взаимодействовать с редакторами с помощью службы «Проекты группы» и общих шаблонов, быстро и легко создавать 3D-композиции, мгновенно воспроизводить сцены без кэширования и использовать в композиции больше эффектов с ускорением за счет графического процессора.

Краткий обзор функций, представленных в предыдущих выпусках After Effects CC, см. в разделе Обзор функций | After Effects CC 2015.


After Effects CC 2017.0.2 | Обновление за январь 2017 г.

В обновлении After Effects CC 2017.0.2 за январь реализованы функции для преобразования проекта группы в локальный проект, а также для редактирования видеослоя проекта группы с аудио в Adobe Audition. В обновлении также предусмотрены процессы совместной работы на завершающем этапе производства, включая «Проекты группы» (бета-версия), модуль рендеринга композиций CINEMA 4D, улучшенный процесс Dynamic Link c Character Animator, оптимизированную производительность и исправления ошибок.

Преобразование проекта группы в проект Adobe After Effects

Улучшения в After Effects CC 2017.0.2 Январь 2017 г.

Обновление за январь 2017 г. позволяет преобразовать проект группы в проект Adobe After Effects (.aep).

Преобразование проекта группы в проект Adobe After Effects
Преобразование проекта группы в проект Adobe After Effects

Редактирование слоев с аудио в проекте группы

Улучшения в After Effects CC 2017.0.2 Январь 2017 г.

Теперь команда Правка > Редактировать в Adobe Audition доступна для слоев с аудио в проекте группы.

Редактирование слоев с аудио в проекте группы с помощью Adobe Audition
Редактирование слоев с аудио в проекте группы с помощью Adobe Audition

After Effects CC 2017 | Ноябрь 2016 г.

Процесс совместной работы на завершающем этапе производства с помощью службы «Проекты группы» (бета-версия)

workflow with Team Projects

Новое в этом выпуске Adobe After Effects CC 

Проекты группы — это размещенная служба для пользователей CC для организаций и CC для рабочих групп, которая позволяет редакторам совместно работать над проектами в режиме реального времени. Используя Проекты группы, редакторы и художники-аниматоры могут работать одновременно с коллегами над общими проектами группы в Adobe Premiere Pro CC, After Effects CC и Adobe Prelude CC без дополнительного оборудования. Данные проектов группы безопасно хранятся в облаке, а медиафайлы, на которые есть ссылки в проекте, сохраняются в локальных исходных файлах или в общих прокси с облегченным доступом. Служба «Проекты группы» также включает в себя такие специальные функции совместной работы, как контроль версий и интеллектуальное разрешение конфликтов.

Дополнительные сведения см. в разделах Проекты и Одновременная работа с общими видеопроектами.


Prelude
Процесс работы со службой «Проекты группы»

Новый модуль рендеринга 3D-композиций: CINEMA 4D

CINEMA 4D

Новое в этом выпуске Adobe After Effects CC 

Этот выпуск After Effects включает в себя новый модуль 3D-рендеринга, в котором используется технология рендеринга Maxon Cinema 4D. Теперь можно быстро создавать 3D-текст и логотипы без использования специального оборудования, изгибать плоскости и выполнять экструзию 3D-текста и фигур непосредственно на таймлайне. Упрощенный процесс работы с 3D-объектами позволяет просто управлять настройками качества и рендеринга с помощью одного ползунка, используя ту же камеру, освещение и инструменты анимации текста.

Дополнительные сведения см. в разделах Модуль рендеринга композиции CINEMA 4D и Параметры рендеринга Cinema 4D.


3D-Render3
3D-рендеринг с помощью Cinema 4D

Повышение производительности

Interactive-performance-improvements-white

Новое в этом выпуске Adobe After Effects CC 

Благодаря новой высокопроизводительной архитектуре, представленной в прошлой версии, а также более быстрой и продуманной обработке с использованием графического процессора, в новом выпуске улучшена производительность и некоторые внутренние функции, которые ускоряют выполнение операций. Большинство видеоматериалов теперь можно воспроизводить в режиме реального времени перед применением эффектов без ожидания выполнения кэширования.


Больше эффектов с ускорением за счет графического процессора

GPU-accelerated-effects-white

Новое в этом выпуске Adobe After Effects CC 

Улучшения производительности в этом выпуске включают в себя увеличение числа эффектов с ускорением за счет графического процессора. Следующие эффекты теперь ускорены за счет графического процессора: «Яркость и контрастность», «Выделение краев», «Цветовой тон/Насыщенность», «Мозаика», «Свечение», «Оттенок» и «Инверсия».

Дополнительные сведения см. в разделах Эффектны «Коррекция цвета», Эффекты «Стилизация» и Эффекты «Канал».


Улучшенный процесс работы с шаблонами интерактивного текста

Improved live text

Новое в этом выпуске Adobe After Effects CC 

До прошлого выпуска можно было обмениваться шаблонами интерактивного текста с другими пользователями Premiere Pro только путем передачи полного файла проекта с соответствующими ресурсами. В этом выпуске можно сохранять композицию вместе с ее ресурсами в едином обменном файле, в котором содержится все, что необходимо редактору. Просто сохраните композицию в качестве шаблона текста с помощью пункта меню Композиция > Экспорт в качестве шаблона текста, и редактор сможет работать с шаблоном и ресурсами в Premiere Pro.

Дополнительные сведения см. в разделе Шаблоны интерактивного текста.


Character Animator linking

Новое в этом выпуске Adobe After Effects CC 

Теперь можно открывать сцены Character Animator непосредственно в After Effects или Premiere Pro и поддерживать активное подключение к исходной сцене в Character Animator с помощью Adobe Dynamic Link. Изменения в сцене, выполненные в Character Animator, автоматически отображаются при переходе в After Effects или Premiere Pro.

Для импорта сцены с помощью функции Dynamic Link нажмите пункт меню Файл > Импорт > Файл, выберите файл проекта Character Animator (.chproj) и выберите нужную сцену в составе этого проекта.

После импорта сцена отобразится на панели «Проект» в виде видеоматериала Dynamic Link, который можно добавлять в композицию аналогично любому другому видеоматериалу. Приложение Character Animator не требуется открывать при использовании сцены в After Effects.

Дополнительные сведения см. в разделе Начало работы с Adobe Character Animator CC (бета-версия).


Беспроблемная интеграция шрифтов TypeKit

Seamless integration of TypeKit fonts

Новое в этом выпуске Adobe After Effects CC 

Если вы используете шрифты TypeKit в композиции и предоставляете общий доступ к проекту соавторам, все шрифты, которые не установлены на их компьютере, автоматически синхронизируются при открытии проекта.

Дополнительные сведения см. в разделе Создание и редактирование текстовых слоев.


Новый проект из шаблона

New project from template

Новое в этом выпуске Adobe After Effects CC 

Теперь вы можете создать шаблон с собственными предпочтительными настройками проекта, например управлением цветом и структурой папок, и использовать его как основу для всех новых проектов. Это особенно полезно при совместной работе с другими пользователями и внештатными сотрудниками, поскольку можно вносить изменения в шаблон и синхронизировать изменения с помощью Creative Cloud.

Если включить параметр Новый проект загружает шаблон в меню Установки > Новый проект и задать шаблон для новых проектов, то при выборе команды Файл > Создать > Новый проект приложение After Effects будет создавать новый проект на основе этого шаблона. Шаблоном проекта может быть файл шаблона проекта After Effects (.aet), файл проекта After Effects (.aep) или файл XML-проекта After Effects (.aepx).

Дополнительные сведения см. в разделе Установки.


Стоп-кадр на последнем кадре

Freeze on last frame

Новое в этом выпуске Adobe After Effects CC 

Теперь вы можете зафиксировать последний кадр слоя до конца композиции с помощью команды «Стоп-кадр на последнем кадре» в меню Слой > Время. Программа After Effects задает ключевые кадры перераспределения времени в слое и увеличивает продолжительность слоя до конца композиции. 


Задание продолжительности маркера путем перетаскивания

Set marker duration by dragging

Новое в этом выпуске Adobe After Effects CC 

Теперь можно задавать продолжительность композиции или маркера слоя, перетащив точку выхода маркера на панели «Таймлайн». Значки маркера теперь разделяются на две половины, чтобы очевидным образом указать точку входа и точку выхода маркера. Перетаскивание точки входа маркера изменяет время маркера, а перетаскивание точки выхода маркера изменяет продолжительность маркера. 

Чтобы задать продолжительность с помощью перетаскивания, удерживайте нажатой клавишу Option (ОС macOS) или Alt (ОС Windows), затем щелкните значок маркера и перетащите вправо.

Чтобы изменить продолжительность маркера, щелкните и перетащите значок точки выхода маркера; удерживать нажатой клавишу Option или Alt не требуется.


Примечание.

На данный момент нельзя одновременно изменить время и продолжительность маркера. На слое, инвертированном по времени, точки входа и выхода маркеров расположены наоборот (точки выхода маркеров находятся слева, точки входа маркеров — справа).

Дополнительные сведения см. в разделе Маркеры слоя и маркеры композиции.

Встроенный экспорт файлов QuickTime, созданных с использованием кодека Avid DNxHD/HR

Avid & quicktime

Новое в этом выпуске Adobe After Effects CC 

С помощью After Effects CC 2017 можно выполнять экспорт файлов QuickTime, созданных с использованием кодеков Avid DNxHD и Avid DNxHR, без пакета кодеков Avid и без применения QuickTime 7 в ОС Windows или процесса Adobe QT32 Server в ОС macOS.

В диалоговом окне параметров QuickTime (нажмите кнопку Параметры формата в диалоговом окне «Модуль вывода») можно изменять настройки DNxHD и DNxHR. Можно выбирать разновидность DNxHD или DNxHR (HQX, HQ, SQ и т. д.) и включать кодирование альфа-канала.


Примечание.

Встроенная функция импорта файлов QuickTime, созданных с использованием кодеков DNxHD и DNxHR, поддерживалась в предыдущем выпуске After Effects. Встроенная функция импорта файлов, созданных с использованием кодека DNxHR, в настоящее время не поддерживает сжатые альфа-каналы в разновидностях DNxHR без указания разрешения («HQX 10 бит», «HQ 8 бит», «SQ 8 бит», «LB 8 бит»).

Дополнительные сведения см. в разделе Импорт и интерпретация элементов видеоряда.

Значения даты и времени в шаблонах имени выходного файла

Projects-and-compositions

Новое в этом выпуске Adobe After Effects CC 

Теперь можно задавать шаблоны имени и местоположения для модулей вывода с использованием токенов даты и времени. Новый шаблон настроек Имя композиции и дата/время добавляет дату и время в формате Г-М-Д_Ч-М к имени композиции. К имени и местоположению выходного файла можно добавить следующие токены:


Свойство Токен
День [dateDay]
Час [timeHour]
Минуты [timeMins]
Месяц [dateMonth]
Секунды [timeSecs]
Часовой пояс [timezone]
Год [dateYear]

Значения даты и времени записываются в модуле вывода, когда модуль вывода начинает рендеринг. Если для завершенного элемента рендеринга или модуля вывода использовать команду Дублировать с именем файла, копируются записанные дата и время, а не токены даты и времени.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет