Выпуск After Effects CC в апреле 2018 г. (версии 15.1 и 15.1.1)
after-effects

В выпуске After Effects (апрель 2018 г.) внедрены новые потрясающие функции для разработчиков визуальных эффектов, редакторов графики и аниматоров. Ознакомьтесь с кратким списком новых функций и усовершенствований.

Краткий обзор функций, представленных в предыдущих выпусках, см. в разделе Предыдущие выпуски | After Effects CC.


Выпуск After Effects CC в июле 2018 года (версия 15.1.2)

В этом выпуске After Effects повышена производительность, расширена и улучшена поддержка форматов, а также исправлены ошибки.

Поддержка новых форматов видео

В этом выпуске After Effects поддерживается импорт следующих форматов видео:

  • Panasonic: метаданные о приобретении камеры теперь отображаются в области «Динамические медиаданные» панели «Метаданные».
  • RED: в этом выпуске набор RED SDK обновляется до версии 7.0.7, в которой исправлены ошибки и повышена производительность декодирования файлов .r3d.
  • Sony X-OCN: в этом выпуске повышена производительность декодирования файлов RAW/X-OCN камер F5, F55, F65 и Venice.

Дополнительные сведения см. в разделе Поддерживаемые форматы файлов | After Effects CC.

Исправление ошибок

В этом выпуске After Effects исправлено несколько ошибок. Список ошибок, исправленных в данном выпуске, см. в разделе Ошибки, исправленные в выпуске After Effects в июле 2018 года (версия 15.1.2).

Выпуск After Effects CC в апреле 2018 г. (версия 15.1.1)

В этом выпуске After Effects исправлено несколько ошибок. Список ошибок, исправленных в данном выпуске см. в разделе Ошибки, исправленные в выпусках After Effects в апреле 2018 г..

Выпуск After Effects CC в апреле 2018 г. (версия 15.1)

Основные свойства

 Новые возможности в версии, выпущенной в апреле 2018 года

Основные свойства позволяют редактировать свойства слоев и эффектов, такие как текст, цвет и непрозрачность композиции при ее вложении в другую композицию. Основные свойства можно использовать для уменьшения сложности проекта и экономии времени при создании сложных анимаций с использованием нескольких композиций. При добавлении на панель «Основные графические элементы» таких свойств, как положение, масштаб или цвет эти свойства появляются на панели «Таймлайн» как редактируемые Основные свойства. Больше не требуется открывать вложенные композиции по отдельности, чтобы просмотреть или изменить свойства слоев.

Дополнительные сведения см. в разделе Основные свойства.

Рабочий процесс для основных свойств
Рабочий процесс для основных свойств

Усовершенствованный инструмент «Марионетка»

 Новые возможности в версии, выпущенной в апреле 2018 года

По сравнению с унаследованным инструментом усовершенствованный инструмент «Марионетка» предлагает новые функциональные возможности и более плавные деформации. Новый инструмент «Марионетка» предлагает новые закрепляемые варианты поведения и более гладкие настраиваемые деформации, от лентоподобных до гибких. Прикрепите булавки к любой фигуре или марионетке и усовершенствованный инструмент «Марионетка» динамически перерисует сетку на основе мест расположения булавок. К области можно добавить несколько булавок и сохранить в своем изображении подробные сведения о полученной конфигурации. Усовершенствованный инструмент «Марионетка» также управляет поворотом булавок при деформациях различных стилей, чтобы гибче искривлять и изгибать анимации.

Дополнительные сведения см. в разделе Усовершенствованный инструмент «Марионетка».

Деформация с помощью обновленного инструмента «Марионетка»
Деформация с помощью обновленного инструмента «Марионетка»

Среда Adobe с эффектом погружения

 Новые возможности в версии, выпущенной в апреле 2018 года

Теперь композицию можно просматривать на головном дисплее, включая HTC Vive, Windows Mixed Reality и Oculus Rift. Можно использовать одну из следующих установок предварительного просмотра видео:

  • Моноскопическое
  • Стереоскопическое — верх/низ
  • Стереоскопическое — горизонтальная стереопара

 

Дополнительные сведения см. в разделе Среда Adobe с эффектом погружения.

Среда Adobe с эффектом погружения
Среда Adobe с эффектом погружения

Улучшенный эффект «Плоскость в сферу VR»

 Новые возможности в версии, выпущенной в апреле 2018 года

У After Effects улучшено общее качество вывода эффекта «Плоскость в сферу VR» с поддержкой более гладкого и резкого рендеринга краев графики.

Улучшения панели «Основные графические элементы»

 Новые возможности в версии, выпущенной в апреле 2018 года

Панель «Основные графические элементы» включает целый ряд улучшений.

  • Добавить можно свойства типов «Двухмерная точка», «Двухмерный масштаб» и «Угол».
  • К панели «Основные графические элементы» можно добавить все свойства группы «Преобразовать» 2D-слоя.
  • Из панели «Таймлайн» на панель «Основные графические элементы» можно перетащить несколько выбранных свойств.
  • На панели «Основные графические элементы» можно отменять и повторять операции добавления, удаления или изменения порядка свойств или комментариев.
  • При дублировании композиции на панели «Проект» теперь также дублируются свойства и комментарии, добавляемые на панель «Основные графические элементы» для данной композиции.
  • Если правой кнопкой мыши щелкнуть свойство на панели «Основные графические элементы» и выбрать команду «Показать на таймлайне», открывается соответствующая композиция, если она была закрыта.

Использование лассо ссылки на свойство

 Новые возможности в версии, выпущенной в апреле 2018 года

Как и лассо выражений, лассо ссылки на свойство позволяет быстро связывать свойства для создания сложных анимаций. Связанные свойства ссылаются на значение свойств, с которыми они связаны, с использованием выражений. Лассо ссылки на свойство позволяет не писать выражение вручную. Оно автоматически назначает выражение связанному свойству.

Лассо ссылки на свойство позволяет достичь таких же результатов, как с помощью команды меню Правка > Копировать со ссылками свойства, которая служит для копирования и вставки значения свойства в другое свойство. Разница только в том, что она создает ссылку в обратном направлении.

Лассо находится в разделе родительских элементов и связей (рядом со свойствами эффектов) панели «Таймлайн». В более ранних версиях программы After Effects этот столбец назывался Родитель. Чтобы воспользоваться лассо, щелкните его значок рядом со свойством, которое требуется связать, и перетащите его на свойство на панели «Таймлайн», с которым необходимо установить связь.

Чтобы отключить лассо ссылки (отключить выражение этого свойства), щелкните лассо ссылки на свойство, удерживая нажатой клавишу Option (macOS) или Alt (Windows).

Открытие шаблонов анимационного дизайна в качестве проекта

 Новые возможности в версии, выпущенной в апреле 2018 года

Теперь в After Effects можно открывать шаблоны анимационного дизайна, созданные в After Effects, как файл проекта с сохранением композиций и ресурсов. Такой шаблон можно редактировать в After Effects и заменить исходным проектом (.aep) или экспортировать как новый шаблон анимационного дизайна для пользователей в Premiere Pro.

Улучшения анимации, управляемой данными

 Новые возможности в версии, выпущенной в апреле 2018 года

В After Effects введено несколько улучшений, связанных с использованием файлов данных для управления анимациями в приложении.

  • Поддержка файлов с разделителями-запятыми (CSV) и разделителями-табуляторами (TSV).
  • К каждому отдельному свойству данных применено выражение, которое связывает это свойство с данными из JSON-, CSV- или TSV-файла. Отображение иерархии данных всех файлов данных на панели «Таймлайн». Если добавить JSON-, CSV- или TSV-файл к композиции и открыть свойства, в них будет содержаться только группа «Свойства данных» вместо группы «Свойства преобразования».
Также можно создавать выражения, которые ссылаются на данные в JSON-, CSV-, и TSV-файлах как на слои или элементы видеоряда.
Улучшение анимации, управляемой данными
Улучшение анимации, управляемой данными

Ограничитель видео

 Новые возможности в версии, выпущенной в апреле 2018 года

Видеоограничитель — это эффект с аппаратным ускорением, который ограничивает видеосигналы допустимым диапазоном телетрансляции. Он сжимает сигналы яркости и цветности в соответствии со спецификациями телетрансляции. Этот эффект можно применять к отдельным слоям или корректирующему слою, чтобы повлиять на всю композицию.

Дополнительные сведения см. в разделе Эффект «Видеоограничитель».

Улучшения цветокоррекции и управления цветом

 Новые возможности в версии, выпущенной в апреле 2018 года

Каталог пользовательских LUT-файлов для Цвета Lumetri

Теперь можно устанавливать пользовательские LUT-файлы, которые появляются в меню Базовая коррекция > Ввод LUT и Creative > Look в эффекте Цвет Lumetri. Чтобы установить пользовательский LUT-файл, сначала создайте один или несколько каталогов, указанных ниже, затем скопируйте пользовательские LUT-файлы в созданную папку.
 
Каталоги пользовательских LUT-файлов macOS Windows
Доступно только локальному пользователю /Users/<имя_пользователя>/Library/Application Support/Adobe/Common/LUTs/Creative
 
/Users/<имя_пользователя>/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Users\<имя_пользователя>\AppData\Roaming\Adobe\Common\LUTs\Creative
 
C:\Users\<имя_пользователя>\AppData\Roaming\Adobe\Common\LUTs\Technical
Доступно всем пользователям /Library/Application Support/Adobe/Common/LUTs/Creative
 
/Library/Application Support/Adobe/Common/LUTs/Technical
C:\Program Files\Adobe\Common\LUTs\Creative
 
C:\Program Files\Adobe\Common\LUTs\Technical

After Effects сканирует папки при запуске и загружает LUT-файлы из этих каталогов. LUT-файлы из каталогов Creative появляются в меню Creative > Look, а LUT из каталогов Technical — в меню Базовая коррекция > Ввод LUT.

Предположить рабочее значение гаммы (без рабочего пространства проекта)

Если для рабочего пространства проекта задана настройка «Нет», новый элемент управления «Предположить рабочее значение гаммы» позволяет по выбору использовать значение гаммы 2,4 (Rec. 709) или 2,2 (sRGB) при преобразовании в линейный свет или обратно.

Команда «Предположить рабочее значение гаммы» по умолчанию задает значение 2,4 (Rec. 709) для новых проектов. Это рекомендуемое значение, если только не требуется имитировать поведение After Effects 14.2.1 и более ранних версий. Для проектов, сохраненных в After Effects 14.2.1 или более ранних версиях, задается значение 2,2 (sRGB).

Повышение производительности

 Новые возможности в версии, выпущенной в апреле 2018 года

Улучшено использование памяти графического процессора

After Effects теперь активно использует память графического процессора (видеопамять), чтобы избежать недостатка видеопамяти, когда в настройках проекта выбран вариант «Ускорение Mercury с использованием ГП». Настройка «Включить агрессивное использование графического процессора» убрана, так как память графического процессора теперь всегда используется агрессивно.

Повышение производительности процессора для эффектов зернистости

Теперь эффекты «Добавить зернистость», «Соответствие зернистости» и «Удалить зернистость» быстрее обрабатываются в системах с многоядерными процессорами.

Обновление поддержки форматов видео и аудио

 Новые возможности в версии, выпущенной в апреле 2018 года

Увеличение количества поддерживаемых форматов Camera Raw

В After Effects улучшена поддержка импорта видеофайлов в следующих форматах Camera Raw:
  • Canon EOS C200 Cinema RAW Light (.crm),
  • RED Image Processing Pipeline (IPP2) (.r3d),
  • Sony VENICE X-OCN 4K 4:3 анаморфное и 6K 3:2 (.mxf).

Декодирование H.264 с аппаратным ускорением (только Windows)

Теперь процесс редактирования форматов файлов H.264 в ОС Windows можно ускорить с помощью аппаратных декодеров.

Прежде всего установите флажок Включить декодирование H.264 с ускорением в меню Установки > Импорт, а затем перезапустите After Effects. Данная настройка не работает, если процессор компьютера не поддерживает технологию Intel Quick Sync Video.

Сведения о поддержке

  • Обеспечивается аппаратное ускорение контейнеров видео H.264 в MPEG-4 (.mp4) и QuickTime (.mov).
  • Контейнеры MPEG Transport Stream (.mts) не поддерживаются.
  • Из-за аппаратных ограничений поддерживаются только файлы 4:2:0 с 8 битами на канал.

Прекращена поддержка форматов и кодеков эры QuickTime 7

Компания Adobe постоянно стремится идти в ногу с самыми современными технологическими процессами и поддерживать форматы и кодеки, которые широко используются профессионалами кино- и видеоиндустрии. В результате этого будущие версии After Effects (начиная с версии 15.1) больше не будут поддерживать устаревшие форматы и кодеки QuickTime 7.

Это изменение не распространяется на профессиональные кодеки, которые обычно присутствуют в файлах фильмов QuickTime, таких как ProRes и DNxHD, а также в анимации. Поддержка этих кодеков встроена в After Effects.

Дополнительные сведения см. в разделе Поддержка QuickTime 7 завершена.

Средство импорта для форматов BMP, GIF и анимированный GIF

В After Effects введено новое средство импорта для форматов BMP, GIF и анимированный GIF, так как в прежних средствах импорта используются устаревшие 32-разрядные библиотеки QuickTime.

Поддержка формата MPEG-1 Audio Layer II

Теперь After Effects позволяет импортировать аудио формата MPEG-1 Audio Layer II в файле-контейнере WAV.

Дополнительные сведения см. в разделе Поддерживаемые форматы файлов | After Effects CC.

Доступ выражений к свойствам проекта

 Новые возможности в версии, выпущенной в октябре 2017 г.

В этом выпуске выражения получили возможность обращаться к объекту проекта и следующим атрибутам проекта:

  • Путь к проекту на диске.
  • Глубина цвета проекта.
  • Включено ли линейное наложение.
Дополнительные сведения см. в разделе Свойства проекта (справочник по выражениям).

Усовершенствование проектов группы

 Новые возможности в версии, выпущенной в апреле 2018 года

Улучшено представление информации о присутствии участников совместной работы в сети

Вы можете посматривать состояние присутствия в сети участников своих проектов группы и отмечать обновления, указывающие на изменения проектов.

Дополнительные сведения см. в разделе Совместная работа с помощью службы проектов группы.

Улучшено управление проектами

Проектами можно управлять эффективнее, внедряя в проект группы связанные проекты группы. Кроме того, локальный проект After Effects можно импортировать как общий проект.

Дополнительные сведения см. в разделе Создание проекта группы.

Рендеринг проекта группы с использованием флага teamproject

Средство рендеринга After Effects командной строки может осуществить рендеринг проекта группы с использованием нового флага -teamproject. Чтобы воспользоваться этим флагом в командной строке должно быть указано имя композиции и путь к выходному файлу. Например, aerender -teamproject мой_проект_группы «Моя композиция» output C:\renders\мое_средство_рендеринга.mov.

Другие улучшения

 Новые возможности в версии, выпущенной в апреле 2018 года

Единый диалог отсутствующих файлов

Когда не удается найти несколько исходных файлов, на которые ссылается проект, программа After Effects открывает единый диалог со списком всех отсутствующих файлов.

Очистка кэша диска для всех версий

Теперь предоставляется возможность очищать кэш диска для всех установленных версий программы After Effects. Чтобы очистить кэш, выполните любую из следующих операций:

  • Нажмите кнопку Очистить диск в меню Установки > Носитель и кэш диска.
  • Выберите команду Правка > Очистить > Вся память и кэш диска.

Эта команда действует исходя из того, что кэш диска других версий программы находится в одной папке с кэшем диска для текущей версии. Если в разных версиях заданы разные папки для кэша диска, кэш диска старых версий не будет найден и очищен.

Отключение диалогового окна «Отсутствующие шрифты»

Новая настройка позволяет отключить диалоговое окно «Отсутствующие шрифты», отображаемое при открытии проекта, в котором используются шрифты, не установленные на компьютере. Чтобы отключить диалоговое окно «Отсутствующие шрифты», выберите Установки > Тип и установите флажок При открытии проектов не предупреждать об отсутствующих шрифтах.

Отключение прокси-данных для нескольких элементов видеоряда

Теперь, если выбрать несколько элементов на панели «Проект», появляется команда Файл > Задать прокси > Нет.

Операция копирования/вставки на панели «Проект» выполняет вставку в выбранную папку

Если при копировании и вставке элементов на панели «Проект» выбрана папка, теперь программа After Effects вставляет элемент в выбранную папку, а не в корневой уровень проекта.

Текстовые слои со ссылкой на свойства

Можно перетаскивать свойства с панели «Таймлайн» на панель «Композиция», чтобы создавать текстовые слои. After Effects связывает эти свойства с помощью выражения, которое отображает текущее значение свойства. Такой текстовый слой задается как направляющий слой. 

Значение свойства можно использовать как текстовый слой для визуального представления таких значений, как тестовые выражения, а также для работы с источниками данных JSON.

Поддерживаются следующие типы свойств:

  • Текст
  • Числовое
  • 2D
  • Трехмерная точка и масштаб
  • Угол
  • Флажки
  • Всплывающее меню

Свойства цветов не поддерживаются. 

Центральная опорная точка на новых слоях фигуры

При создании слоя фигуры можно центрировать опорную точку слоя в первой нарисованной фигуре, а не в центре композиции. Эту возможность можно, в частности, использовать для трансформации опорной точки слоя с целью анимации одной фигуры. Это позволяет избежать регулировки опорной точки, а также балансирует любое смещение к свойствам преобразования фигуры.

Чтобы использовать эту функцию, в меню Установки > Общие установите флажок Создавать опорную точку на новых слоях фигуры (по умолчанию он снят). Когда этот флажок установлен, опорная точка перемещается только при рисовании первого слоя фигуры. При создании других фигур опорная точка остается неизменной. Когда с помощью инструмента «Перо» создается контур фигуры Безье, опорная точка центрируется на границе фигуры Безье либо при замыкании контура, либо когда со слоя снимается выделение.

Команда «Создать фигуры из текста» или «Создать маски из текста» создает слои над выбранным слоем

Программа After Effects может создать слой фигуры или сплошной слой с маской поверх выбранного текстового слоя. Для этого служат команды «Создать фигуры из текста» и «Создать маски из текста». В более ранних версиях After Effects слой создавался поверх композиции.

Обновленные режимы наложения «Затемнение», «Освещение», «Рассеянное освещение»

Теперь режимы наложения «Затемнение», «Освещение», «Рассеянное освещение» используют тот же механизм рендеринга, который применяется в программе Photoshop. Основные отличия состоят в том, что в After Effects механизм рендеринга затрагивает только области с частичной прозрачностью.

Примечание.

Результаты рендеринга проектов, сохраненных в более ранних версиях After Effects, могут отличаться, поскольку в них используются новые режимы наложения.

Консолидация команд меню слоя

Несколько пунктов в контекстном меню слоя (которое открывается, если правой кнопкой мыши щелкнуть слой на панели «Таймлайн» или «Композиция») теперь консолидированы в следующие подменю:

  • Отслеживать и стабилизировать
  • Открыть
  • Показать
  • Создать

Эта консолидация — следствие увеличения количества пунктов в меню. Меню «Создать» также входит в меню слоя приложения.

Сообщество пользователей After Effects

Ваше мнение очень важно для нас. Оно помогает нам совершенствовать программу After Effects. Теперь вы можете делиться своими идеями о новых функциях и сообщать об ошибках на сайте _ruAfter Effects User Voice.

На сайте UserVoice рекомендуется приводить по одной идее в одном сообщении. При этом можно разместить любое количество сообщений!

Выявленные и исправленные неполадки

Перечень выявленных в этом выпуске проблем см. в разделе Выявленные неполадки в After Effects CC (15.1).

Перечень ошибок, исправленных в этом выпуске, см. в разделе Список ошибок, исправленных в выпуске After Effects CC (15.1).

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет