Сохранение документов

  1. Выполните одно из следующих действий:

    • Чтобы сохранить существующий документ под тем же именем, выберите «Файл» > «Сохранить содержимое».

    • Чтобы сохранить документ под новым именем, выберите «Файл» > «Сохранить содержимое как», укажите местоположение и имя файла, а затем нажмите кнопку «Сохранить». Документ, сохраненный под новым именем, становится активным документом.

    • Чтобы сохранить копию материала или графический объект под новым именем, выберите «Файл» > «Сохранить копию содержимого», укажите местоположение и имя файла, затем нажмите кнопку «Сохранить». Сохраненная копия не становится активным документом.

    • Чтобы сохранить копию документа в качестве шаблона, выберите «Файл» > «Сохранить содержимое как», укажите местоположение и имя файла в диалоговом окне Сохранить как, а затем в поле «Тип файла» (Windows) или «Формат» (Mac OS) выберите «Шаблон InCopy».

    • Для сохранения всех материалов в документе выберите Файл > Сохранить все содержимое.

    • Чтобы сохранить копию документа в текстовом формате, выберите «Файл» > «Сохранить содержимое как», укажите местоположение и имя файла в диалоговом окне Сохранить как, а затем в поле «Тип файла» (Windows) или «Формат» (Mac OS) выберите «Только текст» или «Текст в формате RTF».

Примечание.

При сохранении управляемого (связанного) документа связь в файле InDesign не обновляется. Чтобы обновить материал в файловой системе, следуйте процессу, описанному в документации по производственной системе, или обратитесь за сведениями к системному администратору.

Включение миниатюр в сохраняемые документы

Миниатюры документов и шаблонов позволяют легко находить нужные файлы в Adobe Bridge и Adobe Mini Bridge. Миниатюра создается в момент сохранения документа или шаблона. Миниатюра документа включает JPEG-изображение только первого разворота. Миниатюра шаблона включает JPEG-изображение каждой страницы в шаблоне. Размер миниатюры и количество отображаемых страниц можно изменять. Например, миниатюра типа «Максимальный 1024x1024» позволяет быстро просмотреть содержимое страницы с высоким разрешением, прежде чем открывать файл.

Этот режим может быть задан в диалоговом окне «Установки» или Сохранить как. Поскольку миниатюры увеличивают как размер файла, так и время сохранения документа, рекомендуется включать этот режим при необходимости в диалоговом окне Сохранить как.

  1. Выполните одно из следующих действий:
    • Для включения миниатюры в файл при каждом сохранении документа выберите «Редактирование» > «Установки» > «Обработка файлов» (Windows) или  > «InCopy» > «Установки» > «Обработка файлов» (Mac OS).

    • Для включения миниатюры для конкретного документа выберите «Файл» > Сохранить как.

    • Чтобы включить миниатюру в отдельный документ, выберите «Файл» > «Сохранить содержимое как».

  2. Выберите «Всегда сохранять миниатюры с документами».
  3. При установке миниатюры с помощью диалогового окна «Установки» выберите количество страниц в меню «Страницы» и соответствующий параметр в меню «Размер миниатюры».

    Примечание.

    Выбор параметра миниатюры в диалоговом окне Сохранить как приводит к установке этого параметра также в диалоговом окне «Установки» и использованию со значениями по умолчанию параметров «Страницы» и «Размер миниатюры».

Типы файлов InCopy

В InCopy можно работать с файлами нескольких типов.

Файлы содержимого InCopy (.icml)

Это тип файлов по умолчанию при экспорте материалов и графических объектов из InDesign и при сохранении или создании новых документов с помощью InCopy. Этот тип файла отображается как документ InCopy в диалоговом окне «Экспорт» или «Сохранить как».

Файлы InCopy CS3 Interchange (.incx)

Это тип файлов предыдущей версии, использовавшийся в InCopy CS3 и ранее.

Файлы подборки (.icma)

Эти файлы представляют собой подмножество объектов документа InDesign. В них находится содержимое и стили, а также макет страницы из родительского файла InDesign. Файлы подборок могут иметь различные уровни визуальной точности (каркас, назначенные развороты или все развороты). Пользователь InDesign определяет эти параметры при создании файла подборки. Создавать файлы подборок можно только в InDesign. Открывать файлы подборок можно только в InCopy.

Файлы подборок предыдущей версии для InCopy CS3 имели расширение .inca.

Файлы пакета подборки (.icap)

Это файлы подборок, сжатые в InDesign для распространения. Пакеты подборок включают файл подборки, файлы материалов подборки и все связанные изображения.

Пакеты подборок предыдущей версии для InCopy CS3 имели расширение .incp.

Файлы шаблона (.icmt)

Шаблоны представляют собой удобное средство для создания автономных документов, поскольку в них можно заранее определить размеры страницы, размеры текстовой области, стили (абзацев и символов), теги XML, образцы, содержимое для примера и т. д. Файлы шаблонов открываются как документы без названия, и в них отображается содержимое и стили, но не макет страницы (сведения о макете из документа InDesign). В диалоговом окне Сохранить как этот тип файлов представлен пунктом «Шаблон InCopy».

Файлы InDesign (.indd)

При просмотре в InCopy эти файлы отображаются в точном визуальном соответствии с документом InDesign, включая содержимое, стили и расположение элементов на странице. Пользователи InCopy могут изменять только те элементы содержимого, которые сделаны доступными для них пользователями InDesign. Остальные элементы можно просматривать, но не редактировать.

Примечание.

Некоторые текстовые файлы, включая Microsoft Word, RTF и TXT, можно открывать непосредственно в InCopy. При этом появляются параметры импорта для файла такого типа.

Экспорт документов InCopy

Документ InCopy или его часть можно сохранить в другом формате. В большинстве случаев каждый компонент (например текстовые фреймы и графика) в документе InCopy экспортируется в отдельный файл. Исключение составляет экспорт документа InCopy в формат Adobe PDF, при котором весь текст и все графические объекты копируются в один файл PDF.

  1. Выполните одно из следующих действий:
    • Для экспорта щелкните в любом месте текста с помощью инструмента «Текст» .

    • Для экспорта графического объекта щелкните его с помощью инструмента «Позиционирование» .

  2. Выберите меню «Файл» > «Экспорт».
  3. Укажите имя и местоположение для экспортируемого материала в диалоговом окне Сохранить как, затем выберите формат в поле «Тип файла».

    Формат XML появляется в этом списке, только если к документу были добавлены теги XML. Если при экспорте текста в списке нет используемого текстового процессора, то можно экспортировать текст в формате, который он в состоянии импортировать (например RTF). Если текстовый процессор не поддерживает ни одного из предлагаемых InCopy форматов экспорта, следует воспользоваться форматом «Только текст (ASCII)».

    Примечание.

    При экспорте в формате ASCII из текста удаляются все атрибуты символов. Чтобы сохранить форматирование, выберите фильтр экспорта текста с тегами InCopy.

  4. Нажмите кнопку «Сохранить», чтобы экспортировать содержимое в выбранном формате.

Переименование материалов InCopy

При экспорте материала из InDesign ему присваивается имя документа с расширением .icml. InCopy автоматически использует это имя файла в качестве имени материала, отображаемого на палитре «Подборки» в InDesign и полосе разделения материалов. В отличие от имени файла, имя материала встраивается в файл.

  1. Чтобы вручную изменить название материала, откройте файл материала в InCopy.
  2. Выберите «Файл» > Информация о файле.
  3. Убедитесь, что выбрана вкладка «Описание», введите новое название в поле «Название документа».

Примечание.

В зависимости от рабочих процессов в системе для изменения названия материала может потребоваться помощь администратора. Если, следуя указанной выше процедуре, переименовать материал не удается, обратитесь к администратору рабочих процессов.

Также название материала можно изменить в палитре «Подборки», когда материал извлечен. Тем не менее, имя файла на диске не изменяется.

Экспорт содержимого в Buzzword

Buzzword представляет собой текстовой процессор с веб-интерфейсом, позволяющий создавать и сохранять текстовые файлы на веб-сервере. При экспорте материала в Buzzword на сервере Buzzword создается текстовой файл.

  1. Выберите текст или поместите точку вставки в текстовый фрейм, являющийся частью материала, который необходимо экспортировать.

  2. Выполните одно из следующих действий:

    • В InDesign выберите «Файл» > «Экспорт в» > «Buzzword».

    • В InCopy выберите «Файл» > «Экспорт в Buzzword».

  3. Если вы не зарегистрированы на CS Live, нажмите Войти, укажите адрес электронной почты и пароль и нажмите Войти.

  4. В диалоговом окне «Экспорт материала для Buzzword» укажите имя документа Buzzword, который требуется создать, затем нажмите «OK».

Документ Buzzword открывается на веб-сайте Acrobat.com. Затем вы можете переместить документ в другое рабочее пространство и разрешить к нему доступ других пользователей.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет