Ссылки в электронной почте, активируемые из измененных шаблонов, вызывают ошибку в Learning Manager

Проблема

Ошибка возникает после выбора ссылки для автоматически сформированного сообщения электронной почты, приветственного сообщения или сообщения о регистрации.

Ошибка

Код состояния HTTP 400 — недопустимый запрос

404 — недопустимый запрос
Ошибка

Причина

Обычно это случается, когда шаблоны электронной почты настроены неправильно.

Решение

Чтобы избежать ошибок, связанных с неработающими ссылками, которые могут появиться из-за настройки, выполните следующие действия.

  1. Войдите в систему в роли администратора.

  2. На левой панели щелкните Шаблоны сообщений электронной почты
    .

  3. Перейдите к нужному шаблону и щелкните его, чтобы изменить.

    Открывается окно Предварительный просмотр шаблона.

    предварительный просмотр шаблона
    Изменение шаблона

    При редактировании шаблона электронной почты учитывайте следующие аспекты.

    • Мы рекомендуем редактировать шаблон электронной почты в интерфейсе Learning Manager.
    • Скопируйте измененный шаблон в файл Блокнота или Word, чтобы сохранить копию внесенных изменений.
    • Следите за тем, чтобы не заменить в шаблоне динамический текст, который выделен синим цветом. Например, «OrganizationName», «Learner», «щелкните здесь», «CertificateName» и т. п.
  4. Щелкните Сохранить, чтобы подтвердить примененные к шаблону изменения. 

  5. Активируйте сообщение электронной почты, чтобы проверить, правильно ли работают ссылки.

  6. Верните исходные настройки, щелкнув параметр Вернуть к исходному для измененного шаблона.

Получайте помощь быстрее и проще

Новый пользователь?