Систематизация фотографий

Узнайте, как систематизировать фотографии в Lightroom.

Работа с альбомами. Добавление флажков, меток, оценок к фотографиям, добавление фотографий в подборки и поиск фотографий. Добавление ключевых слов. Просмотр и редактирование метаданных.

Lightroom поддерживает несколько способов систематизации фотографий. Вы можете систематизировать фотографии в альбомах и подборках; упорядочивать их по ключевым словам, метаданным, флажкам и оценкам. Вы можете с легкостью находить и фильтровать фотографии в Lightroom для ПК. 

Контекстная помощь

Начиная с Lightroom для ПК (версия 2.3) при первом запуске приложения в правом верхнем углу отображается значок «Справка». Нажмите значок Справка, чтобы открыть меню контекстной справки. В первом разделе этого меню содержатся руководства, которые помогут вам узнать об основных принципах работы в Lightroom, а также пошаговые инструкции по редактированию фотографий. Кроме того, вы сможете изучить новые и расширенные методы редактирования фотографий, а также ознакомиться с вдохновляющими материалами по созданию эффектных изображений — прямо в приложении.

Контекстное меню справки.
Контекстное меню справки.

Изучение руководства по началу работы

  1. Нажмите значок Справка в правом верхнем углу.

  2. В появившемся всплывающем меню в первом разделе содержатся руководства по началу работы: добавление фотографий, создание альбомов, редактирование фотографий и др.

    Если вы уже импортировали фотографии и открыли фото в представлении «Лупа», то в первом разделе вы сможете просмотреть руководство Редактируйте фото.

  3. Нажмите Показать все руководства по началу работы, чтобы просмотреть весь список руководств.

  4. Нажмите нужное руководство, чтобы ознакомиться с соответствующей процедурой. После прохождения руководства значок синей галочки отобразится рядом с ним в контекстном меню справки.

Изучение пошаговых инструкций по работе с инструментами и функциями

  1. Нажмите значок Справка в правом верхнем углу.

  2. В появившемся всплывающем меню во втором разделе отображаются руководства по определенным инструментам и функциям (например, «Автоматические настройки», «Ч/б», «Профили» и др.).

  3. Нажмите Показать все инструменты и функции, чтобы просмотреть весь список руководств.

  4. Нажмите нужное руководство и следуйте инструкциям в приложении, чтобы получить информацию.

Доступ к расширенным руководствам по редактированию фотографий

  1. Нажмите значок Справка в правом верхнем углу.

  2. Во всплывающем меню в третьем разделе представлен набор руководств по различным способам редактирования фотографий. Нажмите Показать все руководства, чтобы просмотреть весь список.

  3. Выберите нужное руководство в списке. После этого вы можете следовать инструкциям в руководстве на основе образца фотографии, представленной в Lightroom.

    Примечание.

    Образец фотографии, содержащийся в руководстве, нельзя экспортировать и загрузить.

Поиск ресурсов по ключевым словам

  1. Нажмите значок Справка в правом верхнем углу.

  2. В строке поиска в верхней части всплывающего меню введите нужное ключевое слово. Это может быть название инструмента или функции.

  3. Результаты поиска отображаются при вводе ключевого слова. Если вы не можете найти нужные сведения, попробуйте использовать другое ключевое слово.

Просмотр фотографий

На панели Мои фотографии в левой панели можно быстро выбрать фотографии, которые требуется просмотреть в сетке справа.

  • Все фотографии
  • Недавно добавлено
  • По дате (в хронологическом порядке)
  • Люди
  • Альбомы

В разделе Общий доступ на левой панели можно просматривать фотографии и альбомы, опубликованные на веб-сайте Adobe Portfolio или в веб-галерее.

  • Связи
  • Общий доступ в Интернете

Чтобы настроить способ отображения фотографий в сетке, выберите одно из представлений в нижней части сетки.

  • Сетка (). Отображение фотографий в виде миниатюр без рамок и значков.
  • Квадратная сетка (). Отображение фотографий в виде миниатюр одинакового размера вместе с флажками, оценкой и состоянием синхронизации.
  • Детали (). Позволяет работать с отдельными фотографиями и редактировать их. Элементы управления редактированием активны только в этом представлении.

Просмотр фотографий в полноэкранном режиме

Для просмотра фотографий альбома в полноэкранном режиме выполните следующие действия.

  1. Откройте представление Детали (). Вы можете перейти в полноэкранный режим только из этого представления.
  2. Нажмите клавишу «F», чтобы перейти в полноэкранный режим. Или выберите Вид > Детали — Во весь экран в строке меню.
  3. Lightroom скрывает все панели и разворачивает фотографию во весь экран. В полноэкранном режиме можно выполнить любое из следующих действий.
    1. Пролистать фотографии в альбоме, нажимая клавиши со стрелками «влево» или «вправо».
    2. Добавить флажок к фотографии (выбрано или отклонено) с помощью кнопок Z или X соответственно.
    3. Оценить фотографию, нажимая кнопки с цифрами от 0 до 5.
  4. Чтобы выйти из полноэкранного режима, нажмите клавишу F или Esc.  

Добавление фотографий в альбом

  1. На левой панели в области «Альбомы» нажмите Добавить альбом. Или нажмите значок «+», а затем нажмите Создать альбом.

  2. Введите имя для нового альбома. Нажмите Создать.

  3. Выберите фотографии в сетке и перетащите их в альбом на левой панели.

  4. При необходимости добавьте дополнительные фотографии в альбом.

Примечание.

Чтобы переименовать или удалить альбом, нажмите правой кнопкой мыши его имя на левой панели и выберите соответствующий параметр.

Систематизация альбомов по папкам

В папки можно добавлять не только альбомы, но и другие папки.

  1. В области «Альбомы» на левой панели нажмите значок «+». Нажмите Создать папку. В Lightroom папка отобразится в области «Альбомы».

  2. Перетащите один или несколько альбомов в папку.

  3. При необходимости создайте подпапки и добавьте в них альбомы.

Отображение альбомов, в которых содержится фотография

Реализовано в выпуске Lightroom CC 1.5 (август 2018 г.).

В разделе Альбомы в нижней части панели Информация можно просмотреть все альбомы, в которых содержится выбранная фотография.

  1. Выберите фотографию в сетке.

  2. Откройте панель Информация, нажав () в правом нижнем углу окна.

    Просмотрите альбомы, в которых содержится фотография.
    Найдите альбомы, в которых содержится выбранная фотография.

  3. На панели «Информация» прокрутите вниз до раздела Альбомы, чтобы найти список альбомов, в которых содержится выбранная фотография.     

    • Нажмите название альбома, чтобы просмотреть все фотографии из этого альбома. 
    • В разделе Альбомы отображается Нет, если выбранная фотография не содержится ни в одном альбоме.
    • Если вы сохранили альбом локально, значок  отображается рядом с названием альбома.

Формирование подборки фотографий

  1. В представлении Сетка (), Квадратная сетка () или кинопленке Детали () выберите несколько фотографий.

  2. Нажмите правой кнопкой мыши выбранные элементы и выберите Сгруппировать в подборку. Или выберите Подборки > Сгруппировать в подборки в меню Редактирование.

Примечание.

Чтобы удалить подборку, нажмите правой кнопкой мыши подборку и выберите Разгруппировать подборку.

Добавление ключевых слов к фотографиям

  1. В представлении Сетка (), Квадратная сетка () или кинопленке Детали () выберите одну или несколько фотографий.

  2. Выберите Вид > Ключевые слова. Или нажмите значок в левом нижнем углу экрана.

  3. На панели «Ключевые слова» добавьте одно или несколько ключевых слов к фотографии.

Оценка и добавление флажков к фотографиям

  1. В представлении Сетка (), Квадратная сетка () или кинопленке Детали () выберите одну или несколько фотографий.

  2. Нажмите правой кнопкой мыши выбранные элементы и добавьте оценку/флажок к фотографии с помощью параметров Установить рейтинг или Пометить флажком.

Примечание.

В представлениях «Квадратная сетка» и «Детали» можно также оценивать и отмечать фотографии непосредственно в области сетки. В квадратной сетке наведите курсор мыши на фотографию, чтобы просмотреть оценку и флажок.

Оценка и добавление флажков к фотографиям в области сетки.

Поиск, фильтрация и сортировка фотографий

Поиск фотографий

Поиск фотографий с помощью строки поиска. Помимо поиска фотографий по метаданным и ключевым словам, Lightroom может находить и отображать фотографии на основе содержащихся в них объектов, связанных с фотографиями фасетов, а также фотографии, не принадлежащие ни одному альбому.

Введите название любого объекта или фасета с двоеточием «:» в строке поиска. Например, можно ввести горы в строке поиска, чтобы быстро найти все фотографии, на которых изображены горы. Можно также ввести камера: для отображения списка используемых моделей камер. Термины, вводимые в строку поиска, не чувствительны к регистру.

Когда вы начинаете вводить текст в строке поиска, Lightroom автоматически добавляет фасет поиска для просматриваемого альбома или папки. Например, если вы просматриваете фотографии из альбома с именем Пейзаж, фасет поиска для этого альбома автоматически добавляется в строку поиска, когда вы начинаете вводить ключевое слово для поиска.

Введите «нет в альбоме» в строке поиска для просмотра всех фотографий, которые не являются частью альбома.

Начиная с Lightroom для ПК версии 3.0 просто нажмите строку поиска для просмотра набора параметров, на основе которых можно выполнять поиск фотографий. Эти параметры включают рейтинги, флажки, настройки камеры, метаданные (например, местоположение и ключевые слова), а также сведения о файле. Выберите параметр, чтобы включить его в поиск и просмотреть список возможных значений для выбранного фасета.

Поиск фотографий по названиям объектов или фасетам в Lightroom.
Поиск фотографий на основе настроек камеры, метаданных, сведений о файле или фасетах.

Для поиска фотографий можно использовать любой из перечисленных ниже фасетов. В строке поиска введите название фасета с двоеточием «:».

  • ключевое слово:
  • камера:
  • объектив:
  • расположение:
  • рейтинг:
  • флажок:
  • вспышка:
  • ориентация:
  • ISO:
  • тип:
  • диафрагма:
  • выдержка:
  • редактировано:
  • расширение:
  • альбом:
  • сотрудников:
  • фокусное расстояние:
  • карта глубины:

Фильтрация фотографий

Нажмите значок рядом со строкой поиска, чтобы открыть параметры фильтра.

  • Рейтинг. Выберите рейтинг (в звездах) для просмотра фотографий с рейтингом выше или равным указанному значению. Например, можно выбрать «три звезды», чтобы просмотреть фотографии с рейтингом «три звезды» и выше.
  • Флажки. Выберите значение: «отмечено», «отклонено» или «без флажка».
  • Показать только фото. Нажмите, чтобы показать только фотографии и исключить видео.
  • Показать только видео. Нажмите, чтобы показать только видео и исключить фотографии.
  • Ключевые слова. Выберите ключевое слово в раскрывающемся списке, чтобы отобразить фотографии, отмеченные этим ключевым словом.
  • Камеры. Выберите модель камеры в раскрывающемся списке, чтобы отфильтровать фотографии на основе камеры, которая использовалась для съемки.
  • Местоположение. Выберите местоположение в раскрывающемся списке для фильтрации фотографий на основе тега местоположения.
  • Состояние синхронизации. Выберите в раскрывающемся списке параметр для фильтрации фотографий на основе статуса синхронизации: «Выполняется синхронизация», «синхронизировано с сохранением резервной копии», «оригинал сохранен локально» или «синхронизировано с Lightroom Classic». Подробнее о состоянии синхронизации см. в разделе Просмотр метаданных фотографий внизу.
  • Люди. Выберите параметр в раскрывающемся списке, чтобы отфильтровать фотографии по людям.

Сортировка фотографий

В любом представлении нажмите  значок   в левом  нижнем углу окна Lightroom, чтобы открыть параметры сортировки. 

Выберите один из вариантов сортировки во всплывающем меню: дата съемки, дата импорта, дата изменения, имя файла или рейтинг звездами.

Нажмите Обратный порядок, чтобы переключиться между сортировкой в порядке возрастания и убывания.

Примечание.

Начиная с Lightroom для ПК версии 3.0 можно выполнить сортировку фотографий альбома в представлении «Сетка», перетащив миниатюры изображений в нужное место в альбоме. Эти изменения также синхронизируются с Lightroom для мобильных устройств (iOS и Android) и Lightroom для браузера.

Изменение времени создания фотографии

Lightroom позволяет настраивать дату и время отдельной фотографии или группы фотографий. Иногда необходимо изменить время съемки фотографий после их открытия. Например, может потребоваться изменить время съемки, если вы путешествовали в другом часовом поясе и не изменили настройки даты/времени на камере перед началом съемки. Другой сценарий: вы добавили сканированную фотографию в Lightroom и хотите, чтобы время съемки соответствовало дате создания фотографии, а не дате сканирования.

  1. Выберите одну или несколько фотографий в представлении «Сетка», «Квадратная сетка» или кинопленке «Детали».

  2. Откройте панель Информация, нажав значок () в правом нижнем углу экрана. На панели Информация нажмите значок () рядом с полем Съемка, в котором отображаются дата и время съемки.

  3. Если вы выбрали одну фотографию, в диалоговом окне Изменить дату и время отобразится текущая дата и время съемки фотографии. Измените дату и время на нужное значение.  

    Изменить дату и время.
    Диалоговое окно «Изменить дату и время» | Изменение времени съемки отдельной фотографии.

    Если вы выбрали группу фотографий, в диалоговом окне Изменить диапазон дат отобразится текущий диапазон дат для выбранных фотографий. Новая дата и время будут применены к фотографии с самой последней датой съемки в группе. Дата и время других выбранных фотографий будут автоматически смещены на основе этой новой даты.     

    Изменить дату и время.
    Диалоговое окно «Изменить диапазон дат» | Изменение времени съемки для группы фотографий.

  4. Нажмите кнопку Изменить.

Просмотр метаданных фотографий

  • Выберите фотографию в сетке и нажмите значок . В Lightroom откроется панель Информация, на которой будут указаны метаданные фотографии и Состояние синхронизации.
  • Ниже перечислены возможные значки состояния синхронизации.
    • Синхронизировано с сохранением резервной копии
      Lightroom может удалить оригиналы файлов, к которым не обращались в течение определенного времени, оставляя Smart Preview меньшего размера, доступный для редактирования.
    • Синхронизировано и сохранено локально
      Оригинал файла скопирован в облако, а также сохранен на компьютере в альбоме, который хранится локально.
    • Синхронизация изменений с облаком
      Lightroom в настоящее время синхронизирует изменения с облаком.
    •  Синхронизировано с Lightroom Classic
      В облаке отсутствует резервная копия оригинала, но доступен режим Smart Preview.
    • Ошибка ресурса
      Для получения дополнительной информации просмотрите раздел Состояние синхронизации на панели Информация или нажмите этот значок в представлении «Квадратная сетка».
Логотип Adobe

Вход в учетную запись