Очередь и папки отслеживания: независимая обработка исходных и выходных файлов

Исходные и выходные файлы теперь обрабатываются независимо друг от друга. Такая независимая обработка разрешает настроить получение из одного исходного файла несколько выходных. Еще одно преимущество: Adobe Media Encoder может одновременно кодировать несколько выходных файлов для заданного исходного файла. По сравнению с индивидуальным кодированием одновременное кодирование выполняется быстрее.

Браузер шаблонов настроек

Новый браузер шаблонов настроек предоставляет параметры, которые упрощают работу в Adobe Media Encoder.

Системные шаблоны настроек в браузере разбиты по категориям по типу использования (например, вещание или интернет-видео) и целевому назначению (например, DVD, Blu-ray, камера или планшет). Вы можете изменять эти шаблоны настроек, чтобы создать заказные шаблоны настроек, также называемые пользовательскими шаблонами настроек.

В браузере шаблонов настроек можно быстро найти нужный шаблон настроек с помощью функции поиска или используя расширенную навигацию с поддержкой сворачиваемой структуры папок.

Пользовательские шаблоны настроек, группы шаблонов настроек и псевдонимы

Вы можете изменять эти шаблоны настроек, чтобы создать пользовательские шаблоны настроек. Вы можете систематизировать пользовательские шаблоны настроек по отдельным папкам, называемым группы шаблонов настроек. Группы шаблонов настроек позволяют быстро применять несколько шаблонов настроек к исходному файлу.

Псевдонимы позволяют создавать многократных несколько экземпляров шаблона настроек для использования в нескольких группах шаблонов настроек.

Например, если вы хотите, чтобы шаблон настроек существовал в нескольких группах шаблонов настроек, создайте псевдонимы для шаблонов настроек, а не дубликаты. Затем добавьте псевдонимы в другие группы шаблонов настроек. Когда вы редактируете шаблон настроек, изменения применяются ко всем псевдонимам.

Управление шаблонами настроек

Для управления шаблонами настроек используйте меню «Шаблон настроек» или параметры на панели «Браузер шаблонов настроек» («Окно»> «Браузер шаблонов настроек»). Вы можете также щелкнуть правой кнопкой мыши на шаблоне настроек в браузере шаблонов настроек, чтобы открыть контекстное меню параметров.

Браузер шаблонов настроек
Браузер шаблонов настроек

A. Пользовательский шаблон настроек. B. Псевдоним, созданный в соответствии с шаблоном настроек. C. Группа шаблонов настроек. D. Создать новый шаблон настроек. E. Удалить шаблон настроек. F. Создать новую группу шаблонов настроек. G. Настройки шаблона настроек. H. Импорт шаблонов настроек. I. Экспорт шаблонов настроек. J. Поиск шаблонов настроек. 

Создание шаблонов настроек, групп шаблонов настроек и псевдонимов

Группа шаблонов настроек может содержать пользовательские шаблоны настроек, псевдонимы шаблонов настроек, или другие группы шаблонов настроек.

  • Чтобы создать шаблон настроек, нажмите «Шаблон настроек» > «Создать шаблон настроек».
  • Чтобы создать группу шаблонов настроек, нажмите «Шаблон настроек» > «Создать группу».
  • Чтобы создать псевдоним шаблона настроек, щелкните правой кнопкой мыши по шаблону настроек на панели «Браузер шаблонов настроек» и выберите «Создать псевдоним».
  • Чтобы быстро создать псевдоним для системного шаблона настроек, перетащите шаблон настроек в раздел «Пользовательские шаблоны настроек и группы».
  • Чтобы быстро создать псевдоним для пользовательского шаблона настроек, перетащите последний в группу шаблонов настроек, удерживая кнопку Alt (Windows) или Opt (Mac OS).

Изменение пользовательских шаблонов настроек

  • Чтобы переименовать шаблон настроек, нажмите имя выбранного шаблона настроек. Введите имя шаблона настроек и нажмите Enter. Либо, чтобы переименовать шаблон настроек, нажмите «Шаблон настроек» > «Переименовать».
  • Чтобы изменить настройки шаблона настроек, выберите шаблон настроек и нажмите «Шаблон настроек» > «Установки».
  • Чтобы удалить шаблон настроек, выберите шаблон настроек и нажмите клавишу Delete. Либо выберите «Шаблон настроек» > «Удалить».

Примечание.

Могут быть отредактированы только пользовательские шаблоны настроек. Изменения в системных шаблонах настроек можно сохранить как новые пользовательские шаблоны настроек, нажав кнопку «Сохранить копию» в диалоговом окне «Настройки шаблона настроек».

Применение шаблонов настроек или групп шаблонов настроек к очереди

Чтобы применить шаблоны настроек к исходным файлам в очереди, выполните одно из следующих действий:

  • Перетащите шаблоны настроек, группы шаблонов настроек или псевдонимы из браузера шаблонов настроек на исходные или выходные файлы в очереди.
    • При перетаскивании шаблона настроек на исходный файл к этому файлу добавляется выходной файл.
    • При перетаскивании шаблона настроек на существующий выходной файл настройки этого файла заменяются настройками шаблона настроек.
  • Чтобы добавить выходной файл к исходному, перетащите исходный файл из очереди на шаблон настроек, группу шаблонов настроек или псевдоним в браузере шаблонов настроек.
  • Чтобы заменить настройки выходного файла настройками шаблона настроек, перетащите выходной файл из очереди на шаблон настроек, группу шаблонов настроек или псевдоним в браузере шаблонов настроек.
  • Выберите исходный файл в очереди и дважды щелкните шаблон настроек, группу шаблонов настроек или псевдоним в браузере шаблонов настроек.
  • Выберите исходный файл в очереди. Выберите шаблоны настроек, группы шаблонов настроек или псевдоним в браузере шаблонов настроек. Нажмите «Применить шаблон настроек».

Применение шаблонов настроек или групп шаблонов настроек к папкам отслеживания

Чтобы применить шаблоны настроек к папкам отслеживания на панели Папки отслеживания, выполните одно из следующих действий:

  • Перетащите шаблоны настроек, группы шаблонов настроек или псевдонимы из браузера шаблонов настроек на папки отслеживания или выходные файлы в панели Папки отслеживания.
    • При перетаскивании шаблона настроек в папку отслеживания в нее добавляются новые выходные файлы.
    • При перетаскивании шаблона настроек на существующий выходной файл его настройки вывода заменяются настройками шаблона настроек.
  • Чтобы добавить выходной файл в папку отслеживания, перетащите папку отслеживания из панели «Папки отслеживания» на шаблон настроек, группу шаблонов настроек или псевдоним в браузере шаблонов настроек.
  • Чтобы заменить настройки выходных файлов настройками шаблона настроек, перетащите файл из панели папок отслеживания на шаблон настроек, группу шаблонов настроек или псевдоним в браузере шаблонов настроек.
  • Выберите папку отслеживания на панели «Папки отслеживания». Дважды щелкните шаблон настроек, группу шаблонов настроек или псевдоним, удерживая Alt (Win) или Opt (Mac), в браузере шаблонов настроек.
  • Выберите папку отслеживания на панели «Папки отслеживания». Выделите шаблоны настроек, группы шаблонов настроек или псевдонимы в браузере шаблонов настроек. Удерживая Alt (Win) или Opt (Mac), щелкните кнопку «Применить шаблон настроек».

Применение шаблонов настроек к эпизодам Premiere Pro, композициям After Effects и медиаресурсам во время импорта

Применение шаблонов настроек к эпизодам Adobe Premiere Pro

Перетащите эпизод с панели Project открытого проекта Adobe Premiere Pro на шаблон настроек, псевдоним или группу шаблонов настроек в браузере шаблонов настроек.

Примечание.

Этот метод – единственный способ быстро добавить несколько шаблонов настроек в эпизоды Adobe Premiere Pro. Диалоговое окно Export Settings в Adobe Premiere Pro позволяет применить единый шаблон настроек при экспорте эпизодов в Adobe Media Encoder.

Применение шаблонов настроек к композициям After Effects

Перетащите композицию с панели Project открытого проекта After Effects на шаблон настроек, псевдоним или группу шаблонов настроек в браузере шаблонов настроек.

Применение шаблонов настроек к ресурсам аудио и видео

Перетащите видео- и аудиоресурсы из Finder или Проводника Windows на шаблон настроек, псевдоним или группу шаблонов настроек в Браузере шаблонов настроек.

Важные замечания по применению шаблонов настроек

  • Перетаскивание одного шаблона настроек на выходной файл заменяет этот файл. Новые выходные файлы наследуют путь целевого выходного файла, имя целевого выходного файла и настройки исходного диапазона.
  • Перетаскивание одного шаблона настроек на исходный файл добавляет выходной файл.
  • Перетаскивание группы шаблонов настроек (или нескольких выделенных шаблонов настроек) на выходной файл добавляет выходные файлы. Новые выходные файлы наследуют путь целевого выходного файла, имя целевого выходного файла и настройки исходного диапазона.
  • Перетаскивание группы шаблонов настроек (или нескольких выделенных шаблонов настроек) на исходный файл добавляет выходной файл. Настройки, такие как путь выходного файла, существующих выходных файлов не наследуются.

Импорт и экспорт шаблонов настроек

Шаблоны настроек могут быть импортированы и экспортированы как файлы EPR. Файлы EPR сохраняются в формате XML.

  • Выберите «Шаблон настроек» > «Импорт», чтобы импортировать файлы EPR. Импортированные шаблоны настроек отображаются в разделе «Пользовательские шаблоны настроек и группы».
  • Выберите «Шаблон настроек» > «Экспорт», чтобы экспортировать выделенные шаблоны настроек как файлы EPR.

Примечание.

Вы можете также перетащить файлы EPR на существующий шаблон настроек в браузере шаблонов настроек, чтобы импортировать их.

Указание размещения шаблона настроек в Finder или Проводнике

Щелкните правой кнопкой мыши по шаблону настроек в браузере шаблонов настроек и выберите «Открыть файл шаблона настроек».

Быстрый поиск шаблона настроек в браузере

При вводе имени в поле поиска браузер шаблонов настроек фильтрует список шаблонов настроек согласно вашему запросу. Выполняется просмотр всех столбцов на соответствие результатам.

Улучшенные возможности масштабирования исходных кадров

Параметры масштабирования исходного изображения
Параметры масштабирования исходного изображения

В Adobe Media Encoder CS6 нет необходимости в активации функции кадрирования перед использованием этого параметра. Кроме того, эта настройка доступна для любого выходного формата с редактируемыми размерами кадра.

Используйте параметры в меню «Масштабирование исходного изображения» диалогового окна «Настройки экспорта» для улучшения масштабирования исходных кадров в выходных кадрах разного размера.

Масштабировать по размеру

Масштабирует исходный кадр по выходному кадру с сохранением пропорций пиксела исходного кадра. При необходимости в исходные кадры добавляются черные полосы (сверху и снизу или по бокам).

Масштабировать на весь экран

Масштабирует исходный кадр таким образом, чтобы осуществлялось полное заполнение выходного кадра, при этом при необходимости исходный кадр обрезается. Пропорции пиксела исходного кадра сохраняются.

Растянуть на весь экран

Изменяет размер исходного кадра таким образом, чтобы осуществлялось полное заполнение выходного кадра. Пропорции пиксела исходного кадра не сохраняются.

Масштабировать по размеру черных границ

Исходный кадр, включая обрезанную область, помещается в выходной кадр. Пропорции пиксела сохраняются.

Примечание.

Этот параметр аналогичен параметру Черные границы меню Настройки кадрирования в Adobe Media Encoder CS5.5.

Изменить размер выходного файла, чтобы он соответствовал исходному

Изменяет размер выходного кадра таким образом, чтобы он соответствовал параметрам настройкам исходного кадра.

Примечание.

Этот параметр аналогичен параметру Изменить выходной размер меню Настройки кадрирования Adobe Media Encoder CS5.5.

Создание настраиваемых рабочих пространств

В новом интерфейсе вы можете группировать панели в виде вкладок в одном фрейме или располагать их в виде отдельных панелей.

  1. Чтобы переместить панель, щелкните ее и перетащите. Чтобы сгруппировать панели, перетащите панель в самый верхний раздел другой панели. Отпустите мышь, когда на принимающей панели появится сегмент фиолетового цвета.
  2. После настройки рабочего пространства в соответствии со своими потребностями вы можете создать пользовательское рабочее пространство. Для этого нажмите «Окно» > «Рабочее пространство» > «Новое рабочее пространство».

Новое рабочее пространство добавляется в меню «Рабочее пространство». Теперь для переключения между рабочими пространствами можно использовать меню «Рабочее пространство» палитры «Окно».

Улучшения рабочего процесса

  • Исходные файлы кодируются в эпизоды, но все выходные файлы одного исходного кодируются параллельно. Чтобы отменить параллельное кодирование выберите Редактирование > Установки и отмените Разрешить параллельное кодирование.
  • При кодировании в несколько выходных файлов на панели «Кодирование» отображаются миниатюры, индикатор выполнения и расчетное время завершения кодирования для каждого из выходных файлов.
  • В определенных случаях настройки экспорта требуют, чтобы вывод кодировался последовательно, а не в параллельном режиме. В таких случаях очередь возвращается к параллельному кодированию после того, как временное последовательное кодирование закончено.
Панель «Очередь»
A. Добавить исходный файл. B. Добавить выходной файл. C. Удалить исходный/выходной файл. D. Дублировать. 
  • Вы можете связать несколько выходных файлов с исходным. Для каждого из выходных файлов можно назначить разный формат, шаблон настроек и местоположение.
  • Можно переупорядочить выходные файлы в списке. Но переносить их к другим исходным файлам нельзя.
  • Если щелкнуть путь к выходному файлу, открывается папка, содержащая кодированный файл. До кодирования однако появляется диалоговое окно «Сохранить как».
    • Чтобы изменить путь и имя выходного файла, нажмите ссылку «Выходной файл» для этого файла.
    • Чтобы получить доступ к кодируемому файлу, нажмите ссылку «Выходной файл» для этого файла.
  • С помощью кнопки «Добавить выходной файл» быстро добавляйте выходные файлы к исходным.
  • Можно копировать как исходные, так и выходные файлы. Дублированный исходный файл использует все выходные файлы из оригинального исходного.

Изменения в средствах экспорта

Для улучшения производительности для этого выпуска были обновлены следующие средства экспорта:

  • AAC Audio (в предыдущих версиях «Только аудио»)
  • H.264
  • H.264 Blu-ray
  • MPEG4
  • Windows Media (только в Windows)

В целях совместимости в CS6 были включены следующие более ранние версии средств экспорта CS5.5:

H.264 (предыдущая версия)

В новом средстве экспорта кодирование аудио Dolby Digital Surcode недоступно.

H.264 Blu-ray (предыдущая версия)

Сохраняет поддержку шаблонов настроек «С атрибутами источника» и Surcode для Dolby.

MPEG4 (предыдущая версия)

 

Примечание.

C 15 сентября 2017 года приложения Adobe Creative Cloud используют для кодирования/декодирования аудиоформатов Dolby Digital и Dolby Digital Plus средства операционной системы. Компания Adobe больше не прикладывает к продуктам Creative Cloud собственные библиотеки Dolby.

Дополнительные сведения о том, как это изменение влияет на воспроизведение звука Dolby в вашем продукте, см. на странице Приложения Adobe Creative Cloud используют встроенные средства операционной системы для работы с Dolby.

Шаблоны настроек, созданные в предыдущих версиях Adobe Media Encoder, могут быть импортированы в Adobe Media Encoder CS6. Однако шаблоны настроек для H.264 и H.264 Blu-ray применяются только к средствам экспорта предыдущей версии. Шаблоны настроек для средств экспорта «Только аудио» или Windows Media предыдущих версий не могут быть импортированы.

Изменение настроек рендеринга для композиции After Effects

Adobe Media Encoder CS6 позволяет изменять настройку рендеринга Слои направляющих для композиции After Effects. Чтобы активировать или отключить видимость слоя направляющих, выделите источник композиции After Effects и выберите Файл > Настройки исходных файлов.

Комбинации клавиш

Действие Windows Mac OS
Добавить элемент в очередь
Ctrl+I Cmd+I
Запустить/остановить очередь
Enter
Return
Остановить очередь
Esc Esc
Открыть окно установок
Ctrl+, (запятая) Cmd+, (запятая)
Сохранить очередь
Ctrl+S
Cmd+S
Выйти
Ctrl+Q
Cmd+Q
Дублировать выбранные элементы Ctrl+D Cmd+D
Выделить все элементы в текущем списке Ctrl+A Cmd+A
Открыть диалоговое окно «Настройки экспорта» Ctrl+E Cmd+E
Отменить Ctrl+Z Cmd+Z
Повторить Ctrl+Y Cmd+Y
Справка Adobe Media Encoder F1 F1

Диалоговое окно «Настройки экспорта»

Действие Windows Mac OS
Перемещение курсора воспроизведения на один кадр вперед/назад
Стрелки влево/вправо
Стрелки влево/вправо
Перемещение курсора воспроизведения на первый/последний кадр
Home/End
Home/End
Установить точку входа исходного диапазона в текущее положение указателя воспроизведения
I I
Установить точку выхода исходного диапазона в текущее положение указателя воспроизведения
O O
Перемещение воспроизводящей головки на точку входа
Q
Q
Перемещение воспроизводящей головки на точку выхода
W W
Увеличение масштаба предпросмотра кадра
Ctrl++(плюс) Cmd++(плюс)
Уменьшение масштаба предпросмотра кадра
Ctrl+-(минус)
Cmd+-(минус)
Экспорт шаблона настроек как файла EPR
Кнопка «Сохранить шаблон настроек» + Alt
Кнопка «Сохранить шаблон настроек» + Opt

Новые комбинации клавиш в CS6

Настройка комбинаций клавиш

Чтобы настроить комбинации клавиш в Adobe Media Encoder CS6 выберите «Редактирование» > «Комбинации клавиш» (Windows) или «Application» > «Комбинации клавиш» (Mac OS).

Например, для того чтобы изменить комбинацию клавиш для операции «Вырезать» с Ctrl+x на Ctrl+t, выполните следующие действия:

  1. Нажмите «Редактирование» > «Комбинации клавиш».
  2. На панели «Комбинации клавиш» откройте меню «Редактирование», щелкнув его мышью.
  3. Выберите «Вырезать».
  4. Нажмите рядом с Ctrl+x, чтобы удалить действующую команду.
  5. Щелкните Добавить.
  6. Нажмите Ctrl+t.
  7. Нажмите ОК.

Меню Файл

Действие Windows Mac OS
Добавить папку отслеживания

Ctrl+Alt+I Cmd+Opt+I
Остановить кодирование текущего элемента

Ctrl+ - (минус)

Cmd+ - (минус)
Показать журнал Ctrl+L Ctrl+L
Показать ошибки Ctrl+Alt+L Cmd+Opt+L

Меню «Редактирование»

Действие Windows Mac OS
Повторить
Ctrl+Shift+Z Cmd+Shift+Z
Сбросить состояние
Ctrl+ . (точка)
Cmd+.(точка)
Пропустить выбранные элементы
Ctrl+Shift+. (точка)
Cmd+Shift+.(точка)
Показать ошибки Ctrl+Alt+L Cmd+Opt+L
Открыть окно «Комбинации клавиш» Ctrl+Alt+Shift+K Cmd+Opt+Shift+K

Меню «Стиль»

Действие Windows Mac OS
Открыть окно «Настройки шаблона настроек»

Ctrl+Alt+E Cmd+Opt+E
Применить к очереди

Ctrl+U

Cmd+U
Применить к папкам отслеживания

Ctrl+Alt+U

Cmd+Opt+U
Создать шаблон настроек

Ctrl+N Cmd+N
Создать группу шаблонов настроек

Ctrl+G Cmd+G
Создать псевдоним шаблона настроек

Ctrl+B Cmd+B
Переименовать шаблон настроек или группу шаблонов настроек Ctrl+R Cmd+R

Меню Окно

Действие Windows Mac OS
Панель «Очередь»

Ctrl+1 Cmd+1
Панель «Кодирование»

Ctrl+2

Cmd+2
Панель папок отслеживания

Ctrl+3

Cmd+3
Браузер шаблонов настроек

Ctrl+4 Cmd+4

Главный пользовательский интерфейс

Действие Windows Mac OS
Закрыть текущую панель

Ctrl+W Cmd+W
Развернуть/восстановить панель под указателем мыши

` (знак обратной галочки под тильдой)

` (знак обратной галочки под тильдой)
Развернуть или восстановить текущую панель

Shift+` (знак обратной галочки под тильдой)

Shift+` (знак обратной галочки под тильдой)
Развернуть/восстановить панель под указателем мыши (неанглийские раскладки клавиатуры)

< <
Развернуть/восстановить текущую панель (неанглийские раскладки клавиатуры) Shift+ < Shift+ <
Выделить предыдущий/следующий элемент в списке

Стрелки вверх и вниз Стрелки вверх и вниз
Добавить предыдущий/следующий элемент в списке к текущему выделению

Shift + стрелки вверх и вниз

Cmd + стрелки вверх и вниз
Выделить предыдущий/следующий элемент в списке. Если папка выделена, стрелка вправо открывает папку, а стрелка влево закрывает. Стрелки вправо и влево Стрелки вправо и влево
Добавить предыдущий/следующий элемент в списке к текущему выделению. Если папка выделена, стрелка вправо открывает папку, а стрелка влево закрывает. Shift + стрелки вправо и влево Shift + стрелки вправо и влево

Диалоговое окно «Настройки экспорта»

Числовое поле с целыми числами (напр. настройка ширины кадра):  
Действие Windows Mac OS
Увеличить или уменьшить текущее значение на 1

Стрелки вверх и вниз

Стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 10

Shift + стрелки вверх и вниз

Shift + стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 10

Ctrl + стрелки вверх и вниз

Cmd + стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 100

Ctrl+Shift+стрелки вверх/вниз

Cmd+Shift+стрелки вверх/вниз
Поле скорости передачи в битах в Мбит/с:  
Действие Windows Mac OS
Увеличить или уменьшить текущее значение на 1

Shift + стрелки вверх и вниз

Shift + стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 0,1

Стрелки вверх и вниз

Стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 0,01

Ctrl + стрелки вверх и вниз

Cmd + стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 0,001

Ctrl+Alt+стрелки вверх/вниз

Cmd+Opt+стрелки вверх/вниз
Поле скорости передачи в битах в Кбит/с:

 
Действие Windows Mac OS
Увеличить или уменьшить текущее значение на 10

Shift + стрелки вверх и вниз

Shift + стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 1

Стрелки вверх и вниз

Стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 0,1

Ctrl + стрелки вверх и вниз

Cmd + стрелки вверх и вниз
Увеличить или уменьшить текущее значение на 0,01

Ctrl+Alt+стрелки вверх/вниз

Cmd+Opt+стрелки вверх/вниз

Диалоговое окно «Комбинации клавиш»

Действие Windows Mac OS
Развернуть/свернуть все категории в диалоговом окне Alt+щелкнуть заголовок категории Opt+щелкнуть заголовок категории

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет