Можно создать коллаж или монтаж в Adobe Photoshop или Photoshop Elements несколькими способами, но следующий способ самый простой. После шагов, описанных ниже, необходимо добавить каждое новое изображение к изображению коллажа как отдельный слой. Этот процесс позволяет управлять каждым изображением в отдельности. Когда все изображения собраны в итоговом изображении, можно менять размер слоев или перемещать слои (добавленные изображения).

Если панель «Слои» не отображается, выберите «Окно» > «Слои».

Создание коллажа

  1. Выберите «Файл» > «Создать», чтобы создать новое пустое изображение. Укажите размер изображения на основе значения требуемого размера печати (например, 8 дюймов на 10 дюймов (150 пикселов на дюйм на белом фоне)).

    Примечание. Если ваши изображения отличаются в разрешении или пикселах на дюйм, они могут отображаться в неопределенном размере в изображении коллажа. Перечисленные ниже действия можно использовать для преобразования слоев для соответствующего изменения размера изображений. Дополнительные сведения см. в онлайн-справке о разрешении.

  2. Выберите меню «Файл» > «Открыть» и откройте первое изображение (изображение 1), которое необходимо добавить к изображению коллажа. Теперь у вас есть изображение коллажа и первое изображение (изображение 1), открытые одновременно.
  3. Выберите инструмент «Перемещение». Щелкните в любом месте на изображении 1, перетащите его за пределы окна изображения 1 к окну изображения коллажа и отпустите кнопку мыши. Изображение 1 отображается в окне изображения коллажа. Изображение 1 на новом слое называется Слой 1.
  4. Дважды щелкните слова «Layer 1» на панели «Слои» и переименуйте Слой 1 так, чтобы можно было отслеживать ваши слои.

  5. Закройте окно изображения 1 таким образом, что,s на экране было открыто только изображение коллажа. Ваша панель «Слои» теперь содержит фоновый слой и новый слой, который вы переименовали.

После добавления вашего первого изображения к изображению коллажа откройте следующее изображение, которое необходимо добавить. Повторите шаги с 2 по 5 для добавления изображения к изображению коллажа.

Изменение размера, перемещение и поворот изображения или слоев в коллаже

  1. На панели «Слои» щелкните один раз на слое, который требуется откорректировать, чтобы сделать слой целевым.

  2. Выберите «Редактирование» > «Свободное преобразование (Photoshop) или изображение» > «Преобразование» > «Свободное преобразование (Photoshop Elements)».

    Примечание. Перед преобразованием слоя убедитесь, что правильный слой указан на панели «Слои».

  3. Установите ограничительную рамку вокруг краев слоя и пометьте точки на всех углах и сторонах (всего 8).
    • Измените размер слоя путем перетаскивания опорных точек. 
    • Переместите слой щелчком внутри ограничительной рамки и перетащив его.
    • Примечание. Если слой больше, чем изображение коллажа, перетаскивайте слой в любом направлении до тех пор, пока не будет виден угол изображения. Затем можно преобразовать изображение с помощью опорной точки на видимом углу.

    • Поверните слой, поместив курсор сразу за ограничительной рамкой, выполнив щелчок и перетащив. Можно будет повернуть слой, когда курсор примет вид изогнутой двойной стрелки.
    • На панели параметров в верхней части экрана поставьте флажок, чтобы принять или подтвердить преобразование. Или щелкните дугу с косой чертой сквозь нее, чтобы отменить преобразование.

Повторите шаги с 1 по 3, чтобы изменить размер, переместить и повернуть каждый из других слоев на изображении.

Изменение порядка слоев в наборе

Чтобы изменить порядок размещения слоев или способ наложения слоев, перетащите любой слой на панель «Слои» над или под другим слоем.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет