Проблема

При запуске Photoshop появляется одно или несколько сообщений об ошибке:

  • Ошибка: «Не удается загрузить модуль FastCore Routines, так как он не поддерживается этой версией Photoshop».
  • Ошибка: «Не удается загрузить модуль Multiprocessor Support, так как он не поддерживается этой версией Photoshop».
  • Ошибка: «Не удается загрузить модуль MMXCore Routines, так как он не поддерживается этой версией Photoshop».

Причина

Эта проблема возникает по одной из следующих причин:

  • Установки для внешних модулей настроены таким образом, что дополнительная папка для внешних модулей ссылается на папку внешних модулей.
  • Вы используете предыдущие версии внешних модулей.

Решение

Выполните одно из следующих решений:

Решение 1. Измените установки Photoshop таким образом, чтобы дополнительная папка для внешних модулей не ссылалась на папку внешних модулей.

  1. Выберите Правка > Установки > Внешние модули.

  2. Отмените выбор параметра Дополнительная папка для внешних модулей.

Решение 2. Удалите старые версии сторонних внешних модулей.

Удалите все сторонние внешние модули из папки Photoshop > Plug-Ins.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет