Проблема

При просмотре в Adobe Bridge необработанных файлов с цифровой камеры, вы видите типовые значки вместо миниатюр изображений.

Решения

Выполните следующие шаги по порядку. После выполнения первого шага запустите Adobe Bridge и проверьте, устранена ли проблема. Если проблема не устранена, перейдите к следующему шагу.

1. Убедитесь в том, что Camera Raw поддерживает вашу модель камеры.

В Adobe Bridge необработанные изображения считываются при помощи внешнего модуля Photoshop под названием Camera Raw. Этот внешний модуль устанавливается автоматически при установке Adobe Bridge.

Найдите свою камеру в разделе Camera Raw | Поддерживаемые камеры.

  • Если ваша камера присутствует среди перечисленных в этом документе, вы можете приступать к выполнению описанных в нем шагов.
  • Если ваша камера отсутствует в списке, значит, она не поддерживается. Периодически посещайте раздел Camera Raw | Поддерживаемые камеры, чтобы проверить, не появилась ли поддержка вашей камеры во внешнем модуле Camera Raw.
Убедитесь в том, что ваша версия Bridge поддерживает требуемую версию Camera Raw. См. раздел Программные продукты Adobe, совместимые с внешним модулем Camera Raw

2. (Mac OS) Убедитесь в том, что приложение Adobe Bridge находится в правильной папке.

  1. В приложении Finder перейдите в одну из следующих папок в зависимости от используемой версии Adobe Bridge:
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. Если файл приложения Adobe Bridge CC, CS6 отсутствует в этой папке, найдите его на компьютере и перетащите в подпапку «Приложения».

Совет. Если на рабочем столе есть значок Adobe Bridge, убедитесь в том, что это псевдоним, а не копия настоящего файла приложения.

3. Очистите кэш.

При очистке кэша удаляется хранимая ранее информация о миниатюрах для всех папок. Также удаляются ярлыки, рейтинги и настройки поворота для файлов, предназначенных только для чтения, или форматов, для которых не предусмотрена поддержка XMP. (К файлам, предназначенным только для чтения, относятся заблокированные файлы или, например, файлы, записанные на компакт-диск.)

  1. Откройте Adobe Bridge.
  2. Выберите Adobe Bridge > «Установки» > «Кэш» (Mac OS) или «Правка» > «Установки» > «Кэш» (Windows).
  3. Щелкните «Очистить кэш», а затем нажмите кнопку «ОК».

  4. Перейдите к папке, которая содержит файл необработанного снимка. В Adobe Bridge создаются новые миниатюры.

4. Установите последние обновления для Adobe Bridge и внешнего модуля Camera Raw.

Если после очистки кэша проблема не устранена, убедитесь в том, что используется последняя версия Adobe Bridge. Также убедитесь в том, что у вас установлена самая актуальная версия внешнего модуля Camera Raw.

Совет. Чтобы узнать, какая версия Camera Raw у вас установлена, выберите Bridge > «Установки Camera Raw» (Mac OS) или «Правка» > «Установки Camera Raw» (Windows). Номер версии отображается в строке заголовка диалогового окна установок.

  1. Откройте Adobe Bridge.
  2. Выберите «Справка» > «Обновления».
  3. Установите доступные обновления для Adobe Bridge и внешнего модуля Camera Raw.
Последняя версия Adobe Bridge Последняя версия Camera Raw
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. Если вместо миниатюр необработанных снимков все равно отображаются типовые значки после установки обновлений для Adobe Bridge и Camera Raw, очистите кэш снова.

5. Удалите повторяющиеся экземпляры внешнего модуля Camera Raw.

Если проблема не устранена после установки последнего обновления для Camera Raw (или если пункт меню «Установки» в Camera Raw недоступен), удалите все лишние экземпляры внешнего модуля Camera Raw.

  1. Перейдите к папке с файловыми форматами для установленной версии Adobe Bridge и операционной системы:
Версия Adobe Bridge Mac OS 32-разрядная версия ОС Windows 64-разрядная версия ОС Windows *
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats (для 32-разрядных версий) и C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats (для 64-разрядных версий)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats (для 32-разрядных версий) и C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats (для 64-разрядных версий)

* Для Adobe Bridge CS4 и более поздних версий в 64-разрядных версиях Windows ожидается поступление двух версий внешнего модуля Camera Raw. Adobe Bridge работает в 32-разрядной версии, а Photoshop — в 64-разрядной.

  1. Если в папке File Formats присутствует более одного экземпляра внешнего модуля Camera Raw, удалите старые версии и оставьте последнюю. Перетащите все устаревшие экземпляры в корзину.

  2. Откройте Adobe Bridge и убедитесь в том, что в Lightroom правильно отображаются миниатюры необработанных снимков.
  3. Если в папке File Formats находится только один экземпляр внешнего модуля Camera Raw, перейдите в одну из следующих папок:
  • Mac OS: /Applications/Adobe Bridge [номер версии]/Plug-Ins
  • 32-разрядные версии Windows: C:\Program Files\Adobe\Adobe Bridge [номер версии]\Plug-Ins
  • 64-разрядные версии Windows: C:\Program Files (x86)\Adobe\Adobe Bridge [номер версии]\Plug-Ins

Совет. Если вы не знаете, какая используется версия Windows, см. раздел Определение разрядности ОС Windows — 32- или 64-разрядная версии.

  1. Если в папке Plug-Ins есть экземпляры внешнего модуля Camera Raw, перетащите их в корзину.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет