Руководство пользователя Отмена

Процесс работы с 3D-графикой

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

 Прекращение поддержки 3D-функций в Photoshop

3D-функции Photoshop будут удалены в будущих обновлениях. Пользователям, работающим с 3D-функциями, рекомендуется ознакомиться с новой коллекцией Adobe Substance 3D, которая представляет собой новое поколение 3D-инструментов от Adobe. Дополнительная информация о прекращении поддержки 3D-функций в Photoshop представлена здесь: Photoshop 3D | Распространенные вопросы о прекращении поддержки 3D-функций в Photoshop.

Примечание.

В Photoshop CS6 функциональные возможности 3D-рисования были доступны в Photoshop Extended. Все возможности Photoshop Extended доступны в Photoshop. Photoshop не имеет специальной версии Extended.

Начиная с версии Photoshop CS6 программа Photoshop имеет более интуитивно понятный процесс работы с 3D-графикой, а также объединенные инструменты и контекстные элементы управления на изображении.

3D-функции | Только для Creative Cloud

Для новых пользователей Creative Cloud обновлены и добавлены следующие функции.

  • 32-разрядные палитры цветов могут теперь использоваться при указании цветов для материалов, линий, поверхностей или светлых участков на панели «Свойства».
  • Нормальные карты можно создавать из карт размытий. На панели 3D-объектов выберите 3D-объект, на который требуется оказать воздействие, а затем щелкните значок «Фильтр по материалам», расположенный в верхней области панели. Затем на панели «Свойства» щелкните значок папки рядом с параметром «Нормали:» и выберите «Создать нормали из диффузии» в меню.
  • Если приостановить рендеринг и выбрать один или несколько элементов, возобновление рендеринга будете применено к выбранным элементам. Кроме того, рендеринг возобновляется даже после сохранения документа в формате PSD.
  • Поперечное сечение теперь поддерживает отражающие поверхности и другие стили поверхностей, такие как «Одноцветный», «Анимация» и «Эскиз».
  • По умолчанию в 3D-среду добавляется источник света на базе изображения (IBL). Компания Adobe предлагает другие источники IBL для загрузки из 3D-содержимого Adobe® Photoshop® Extended.
  • Можно изменить размер фрагмента мозаики рендеринга при трассировке луча, задаваемый по умолчанию в зависимости от того, сколько ядер имеет процессор компьютера. Выберите «Редактирование» > «Установки» > «3D» (Windows) или Photoshop > «Установки» > «3D» (Mac OS), а затем задайте размер в меню «Размер фрагмента мозаики рендеринга» раздела «Трассировка луча» в диалоговом окне «Установки».
  • Во время рендеринга оставшееся время и доля выполнения в процентах выводятся на экран в строке состояния, расположенной в нижней части окна документа.
  • Теперь Photoshop предлагает улучшенные затенения OpenGL. Чтобы указать качество теней, которое оптимально подходит для компьютера, выберите «Редактирование» > «Установки» > «3D» (Windows) или Photoshop > «Установки» > «3D» (Mac OS). Затем выберите параметр в меню «Качество теней» в разделе «Интерактивный рендеринг» диалогового окна «Установки».
Примечание.

Для возможностей работы с 3D-объектами в версии Creative Cloud приложения Photoshop требуется не менее 512 МБ видеопамяти.

Панель 3D для элементов сцены

На видоизмененной панели 3D можно выбрать определенные элементы для редактирования:

  1. В верхней части панели 3D выберите «Сцена» , «Сетки» , «Материалы»  или «Свет» .

  2. Выберите отдельный элемент (например, «Текущий вид» в разделе «Сцена»). Или выберите несколько элементов для применения одинаковых свойств.

  3. Настройте параметры на панели свойств или перетащите элементы в окне документа. (При перетаскивании определенного объекта или источника света этот элемент выбирается на панели 3D.)

Примечание.

Примечание. Чтобы добавить новые источники света, щелкните значок документа  в нижней части разделов «Сцена» и «Свет». Или откройте меню панели , чтобы сохранить и загрузить группы источников света в качестве наборов.

На панели свойств доступны контекстно-зависимые настройки

После выбора отдельных элементов на панели 3D или в окне документа на панели свойств отображаются соответствующие настройки. По завершении настройки нажмите значок рендеринга в нижней части панели.

Примечание. Нажмите значок «Координаты» в верхней части панели, чтобы ввести точные числовые координаты объектов, камер и источников света. Для быстрого перехода между свойствами и координатами нажимайте клавишу V.

Параметры Окружающая среда включают глобальные источники света и источники света на базе изображения, а также тени и отражения плоскости основания.

Параметры Сцена включают наборы параметров рендеринга, такие как ограничительная рамка и каркас, и заказные параметры рендеринга для сечений, поверхностей и точек.

Параметры Камера включают параметры поля обзора, глубины резкости и стерео для просмотра в режиме анаглифа, двояковыпуклой линзы или бок о бок.

С помощью параметров Сетка можно захватывать и накладывать тени, настраивать 3D-экструзии и редактировать исходный текст и контуры.


Примечание. Чтобы скрыть объект, но при этом сохранить его тени для совмещения с 2D-изображениями, выберите параметр «Невидимый».

Параметры Материалы включают параметры текстуры и карты рельефа, например новый параметр «Плавность».

С помощью параметров Свет можно выбрать бесконечный, направленный и точечный тип источника света и настроить цвет, интенсивность и тени.

Инструмент «Перемещение» объединяет коррекции объекта и камеры

С помощью инструмента «Перемещение» можно настроить положение объектов и камеры:

  • На панели параметров выберите режим «Поворот» , «Вращение» , «Перетаскивание» , «Скольжение» или «Масштаб» .
  • Для быстрого переключения этих режимов нажимайте клавиши «Shift» + «V».
  • Для быстрого переключения элементов управления камерой и средой щелкните за пределами 3D-объектов.

Примечание. В окне документа золотистая рамка документа обозначает элемент управления камерой, синяя — элемент управления средой, зеленая — элемент управления сценой, а элемент управления сеткой отображается без рамки.

Элементы управления на изображении позволяют напрямую редактировать элементы

С помощью элементов управления на изображении часто можно редактировать всю 3D-сцену, не получая доступ к каким-либо панелям рабочей среды. Чтобы развернуть вид, нажмите клавишу F для переключения полноэкранного и стандартного режимов.

В окне документа можно напрямую работать со следующими элементами:

Параметры «Сцена», «Сетка» и «Свет»  Для быстрого доступа к свойствам «Сцена» в окне документа щелкните холст правой кнопкой мыши за пределами 3D-объектов. Или щелкните правой кнопкой мыши сетки или источники света для доступа к их свойствам.

Тени Нажмите клавишу «Shift», щелкните их, а затем перетащите для изменения положения связанного источника света.

Элементы управления ограничительной рамкой объекта Щелкните объект один раз, чтобы активировать его, а затем наведите курсор мыши на различные плоскости. Когда плоскость затенена желтым цветом, перетащите объект для настройки его положения вдоль этой оси. Или перетащите углы для поворота вокруг оси X или Y.

Создание и настройка 3D-экструзий

3D-экструзия позволяет вытягивать текст, выделенные фрагменты, замкнутые контуры, фигуры и слои изображения в трех измерениях.

  1. Выделите контур, слой-фигуру, текстовый слой, слой изображения или определенные области пикселов.

  2. Выберите 3D > «Новая 3D-экструзия из выделенного контура, слоя или текущего выделения».

    Примечание.

    Примечание. Чтобы быстро выдавить текст во время редактирования с помощью инструмента «Текст», нажмите кнопку «3D»  на панели параметров.

  3. Выберите сетку на панели «3D», а затем нажмите значок деформации  или капители  в верхней части панели «Свойства».

  4. Измените числовые параметры на панели свойств или перетащите интерактивные элементы управления экструзией в окне документа.

Чтобы отредактировать исходные контур, текст или слой изображения, выберите соответствующую сетку на панели 3D и нажмите «Редактировать источник» на панели свойств.

Определение плоскостей основания для импортированных объектов

Быстро создайте плоскости перспективы с использованием фильтра исправления перспективы и привяжите к ним импортированный объект.

  1. Выберите слой изображения и выберите «Фильтр» > «Исправление перспективы».

  2. С помощью инструментов «Создать плоскость» и «Редактировать плоскость» создайте сетку для определения плоскости основания. Затем нажмите кнопку «ОК».

  3. Выберите 3D > «Новый слой на основе 3D-файла».

Импортированный объект помещается на определенную плоскость основания.

Создание контуров из 3D-слоев


Выберите 3D > «Образовать рабочий контур из 3D-слоя», чтобы преобразовать текущий рендеринг в рабочий контур. Эта команда выполняет трассировку контура по альфа-каналу слоя.

При рендеринге в режиме каркаса и настройке порогового значения складки для устранения некоторых ненужных линий можно создать рендеринг, который имеет вид нарисованного от руки с помощью кисти Photoshop.

Объединение нескольких 3D-слоев

Чтобы улучшить производительность и работать с тенями и отражениями нескольких объектов, объедините столько трехмерных слоев, сколько нужно.

До объединения трехмерных слоев используйте ортогональную камеру, чтобы разместить сетки с максимальной точностью:

  1. В верхней части трехмерной панели нажмите значок «Сцена» , а затем «Текущее представление».

  2. На панели «Свойства» выберите «Ортогональный».

Логотип Adobe

Вход в учетную запись