Видео | Обзор видеопроекта

Видео | Обзор видеопроекта
В этом видеоролике сертифицированный эксперт Adobe по Photoshop, автор InfiniteSkills.com Джефф Сенгстак (Jeff Sengstack) демонстрирует возможности редактирования анимации и видео в Photoshop.
Jeff Sengstack

Создание видео по временной шкале

Модернизированная панель Шкала времени на основе клипов отражает принцип работы видеоредакторов, таких как Adobe Premiere, включая переходы и эффекты, придающие итоговым видеороликам профессиональный стиль.

Учебные видеопособия:

Интуитивно-понятный рабочий процесс: добавление видеоклипов, обрезка видеоклипов, добавление музыки и рендеринг фильма для воспроизведения перед аудиторией. Автор: RC Conception (8:18)

Редактирование видео в Photoshop CS6. Автор: Мэтью Гор (Matthew Gore) (10:42)

Редактирование смещения для коррекции точек входа и выхода без изменения продолжительности клипа. Автор: Мередит Пэйн-Стотцнер (Meredith Payne-Stotzner) (1:20)

Пропуск и кэширование кадров с целью улучшения производительности при воспроизведении. Автор: Мередит Пэйн-Стотцнер (Meredith Payne-Stotzner) (2:07)

Изменение скорости клипа: медленное и быстрое движение. Автор: Джефф Сенгстак (Jeff Sengstack) (9:45). Замедление и ускорение клипов. Автор: Джефф Сенгстак (Jeff Sengstack) (9:45)

Группы видео

Группы видео объединяют несколько видеоклипов и другое содержимое, например текст, изображения и фигуры, на одной дорожке временной шкалы.

Создание группы видео

  • Импортируйте видеофайл. Он будет автоматически добавлен в качестве новой видеогруппы.
  • Чтобы создать пустую группу для добавления содержимого, щелкните значок кинопленки в левой части панели «Временная шкала» и выберите пункт «Новая группа видео» во всплывающем меню.

Редактирование группы видео

  • Для перемещения клипов перетащите их на временную шкалу.
  • Чтобы изменить точки входа и выхода, перетащите границы клипа на временную шкалу.
  • Чтобы переместить элементы из одной группы в другую, перетащите их вверх или вниз на временной шкале или на панели Слои.
  • Чтобы разделить выбранный клип и отдельно отредактировать итоговые фрагменты, поместите точку воспроизведения временной шкалы в том месте, где требуется разделить клип. Затем нажмите кнопку Разделить в месте воспроизведения в левом верхнем углу панели Временная шкала.

Аудиозаписи и элементы управления

Отдельные аудиозаписи на временной шкале позволяют с легкостью выполнять редактирование и корректировку.

Корректировка аудиозаписи в клипах

  • Щелкните правой кнопкой мыши аудиоклипы, чтобы выключить звук, отрегулировать громкость и сделать звук слабее или сильнее.
  • Щелкните правой кнопкой мыши видеоклипы и выберите музыкальные ноты , чтобы скорректировать звук, который они содержат.

Коррекция аудио: учебный видеоролик от Ричарда Харрингтона (Richard Harrington). (3:31)

Создание и удаление аудиозаписей

  • Справа от имен аудиозаписей на временной шкале щелкните музыкальные ноты и выберите пункт Новая аудиозапись или Удалить запись.

Добавление, создание дубликата, удаление или замена аудиоклипов

  • Справа от имен аудиозаписей на временной шкале щелкните музыкальные ноты . Затем выберите Добавить звук, чтобы добавить другой клип в запись.
  • Выберите аудиоклип на временной шкале и щелкните музыкальные ноты справа от имени записи. Затем выберите Создать дубликат, Удалить или Заменить аудиоклип.

Видеопереходы

Переходы создают профессиональные эффекты выцветания и перекрестного затухания. Щелкните значок переходов в левом верхнем углу панели «Временная шкала». Затем выберите длительность и перетащите тип перехода в начальную или конечную точку клипов. (Для перекрестного затухания поместите переход между клипами.) Перетащите края окна просмотра перехода на временную шкалу, чтобы точно задать точки входа и выхода.

Примечание.

Щелкните правой кнопкой мыши переходы на временной шкале, чтобы заменить их другим типом перехода или указать точную числовую длительность.

Изменение длительности и скорости воспроизведения видеоклипа

Щелкните правой кнопкой мыши видеоклипы, чтобы получить доступ к ползункам Продолжительность и Скорость. Эти элементы управления взаимозависимы. Например, Скорость на уровне 400% ограничивает максимальную продолжительность на одну четверть продолжительности исходной записи.

Применение фильтров к слоям видео

Чтобы применить фильтры во всех кадрах слоя видео, сначала преобразуйте слой в смарт-объект. Любые фильтры, применяемые впоследствии, становятся смарт-фильтрами, что обеспечивает полную гибкость и возможность повторной настройки параметров фильтра в любое время.

  1. Выделите слой видео на панели «Временная шкала» или «Слои».
  2. Выберите «Слой» > «Смарт-объекты» > «Преобразовать в смарт-объект».
  3. Примените фильтры из меню «Фильтр». Чтобы изменить настройки, откройте панель «Слои» и дважды щелкните фильтр в списке смарт-фильтров для слоя видео.

Дополнительные сведения см. в разделе Обратимое редактирование.

Применение эффектов движения к тексту, неподвижным изображениям и смарт-объектам

Щелкните правой кнопкой мыши фрагменты текста, неподвижных изображений и смарт-объектов, чтобы получить доступ к установкам панорамирования, масштабирования и поворота, быстро применяя сложную анимацию. Перетащите итоговые ключевые кадры Трансформирование на временную шкалу, чтобы точно настроить результаты.

Примечание.

Чтобы создать впечатляющие эффекты во время панорамирования, изменения масштаба и поворота фрагментов с течением времени, преобразуйте фрагмент в смарт-объект и используйте ключевые кадры Трансформирование вместе с инструментом Свободное трансформирование.

Учебные видеопособия:

Преобразование слоев на протяжении времени Джулианна Кост (Julieanne Kost) (3:52)

Создание масок для перемещения во времени. Джулианна Кост (Julieanne Kost) (3:17)

Панорамирование и изменение масштаба видео в Photoshop CS6. Джулианна Кост (Julieanne Kost) (18:06)

Создание анимаций с аудио. Обучающая статья от Рафика Элманси (Rafiq Elmansy).

Импорт дополнительных форматов файлов

Благодаря модернизированному модулю обработки видео можно импортировать расширенный перечень видео- и аудиофайлов, а также последовательностей изображений. 

Полный список см. на веб-странице Поддерживаемые форматы файлов.

Экспорт итогового видео с помощью Adobe Media Encoder

Выберите Файл > Экспорт > Просмотреть видео. В первом всплывающем меню выберите Adobe Media Encoder, чтобы использовать один из следующих параметров форматирования.

  • Формат DPX (Digital Picture Exchange) предназначен, главным образом, для последовательностей кадров, которые планируется добавлять в профессиональные видеопроекты с помощью таких редакторов, как Adobe Premiere Pro.
  • Формат H.264 (MPEG-4) является наиболее универсальным, включающим наборы для видео высокой четкости и широкоэкранного видео и вывод, оптимизированный для планшетных устройств или публикации в Интернете.
  • Формат QuickTime (MOV) требуется для экспорта альфа-каналов и несжатого видео. В меню «Набор» доступны дополнительные параметры сжатия.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет