Бюллетень безопасности для Adobe Acrobat и Reader | APSB18-29
Идентификатор бюллетеня Дата публикации Приоритет
APSB18-29 14 августа 2018 г 2

Сводка

Компания Adobe выпустила обновления системы безопасности приложений Adobe Acrobat и Reader для Windows и MacOS. Эти обновления призваны устранить критические уязвимости, успешное использование которых могло бы привести к выполнению произвольного программного кода в контексте текущего пользователя.

Затронутые версии

В этих обновлениях будут исправлены критические уязвимости программного обеспечения. Компания Adobe назначит следующие рейтинги приоритетов для этих обновлений:

Продукт Отслеживать Затронутые версии Платформа Рейтинг приоритета
Acrobat DC  Continuous
2018.011.20055 и более ранние версии 
Windows и MacOS 2
Acrobat Reader DC Continuous
2018.011.20055 и более ранние версии 
Windows и MacOS 2
         
Acrobat 2017 Classic 2017 2017.011.30096 и более ранние версии Windows и MacOS 2
Acrobat Reader 2017 Classic 2017 2017.011.30096 и более ранние версии Windows и MacOS 2
         
Acrobat DC  Classic 2015 2015.006.30434 и более ранние версии
Windows и MacOS 2
Acrobat Reader DC  Classic 2015 2015.006.30434 и более ранние версии
Windows и MacOS 2

При возникновении вопросов относительно Acrobat DC посетите страницу часто задаваемых вопросов об Acrobat DC

При возникновении вопросов относительно Acrobat Reader DC посетите страницу часто задаваемых вопросов об Acrobat Reader DC.

Решение

Adobe рекомендует пользователям обновить свое программное обеспечение до последних версий, следуя приведенным ниже инструкциям.
Новейшие версии продуктов пользователи могут получить одним из следующих способов:

  • Пользователи могут обновлять свое программное обеспечение вручную, выбрав меню Справка > Проверить наличие обновлений.
  • При обнаружении обновлений продукты будут обновляться автоматически без вмешательства
    пользователей.
  • Полную версию установщика Acrobat Reader можно загрузить в Центре загрузки Acrobat Reader.

Для ИТ-администраторов (в управляемых средах):

  • Загрузите установщики для предприятий с ftp://ftp.adobe.com/pub/adobe/ или см. ссылки на установщики в соответствующих версий замечаний к выпуску.
  • Установите обновления предпочтительным способом, например с помощью AIP-GPO, начального загрузчика, SCUP/SCCM (Windows) или в macOS, с помощью удаленного рабочего стола Apple и SSH в Макинтош.

Adobe категоризирует эти обновления при помощи следующих рейтингов приоритета и рекомендует пользователям обновлять установленное программное обеспечение до последних версий.

Продукт Отслеживать Обновленные версии Платформа Рейтинг приоритета Доступность
Acrobat DC Continuous 2018.011.20058
Windows и MacOS 2
Windows
macOS
Acrobat Reader DC Continuous 2018.011.20058
Windows и MacOS 2
Windows
macOS
           
Acrobat 2017 Classic 2017 2017.011.30099 Windows и MacOS 2
Windows
macOS
Acrobat Reader DC 2017 Classic 2017 2017.011.30099 Windows и MacOS 2
Windows
macOS
           
Acrobat DC Classic 2015 2015.006.30448
Windows и MacOS
2
Windows
macOS
Acrobat Reader DC Classic 2015 2015.006.30448 Windows и MacOS 2
Windows
macOS

Примечание.

Как описано в предыдущем объявлении, поддержка Adobe Acrobat 11.x и Adobe Reader 11.x закончилась 15 октября 2017 года.Версия 11.0.23 является окончательной версией для Adobe Acrobat 11.x и Adobe Reader 11.x. Компания Adobe настоятельно рекомендует выполнить обновление до новейших версий Adobe Acrobat DC и Adobe Acrobat Reader DC. При обновлении установленных программ до новейших версий пользователь получит возможность использования новейших функциональных возможностей и улучшенных мер безопасности.

Сведения об уязвимости

Категория уязвимости Влияние уязвимости Серьезность Номер CVE
Запись за пределами буфера 
Выполнение произвольного кода
Критическая CVE-2018-12808
Несанкционированное разыменование указателя  Выполнение произвольного кода Критическая CVE-2018-12799

Благодарности

Adobe приносит благодарность следующим людям и организациям за сообщение о существенных проблемах и за помощь Adobe в обеспечении защиты наших клиентов:

  • Абдул Азиз Харири сообщил об уязвимости в рамках участия в инициативе Zero Day Initiative компании Trend Micro (CVE-2018-12799)

  • Cybellum Technologies LTD (CVE-2018-12808)