Доступно обновление системы безопасности для ColdFusion Builder

Дата выпуска: 13 декабря 2016 г.

Идентификатор уязвимости: APSB16-44

Приоритет: уровень 2

Номер CVE: CVE-2016-7887

Платформы: Windows, Linux и Macintosh

Сводка

Компания Adobe выпустила обновление системы безопасности для ColdFusion Builder для Windows, Linux и Macintosh. Это обновление устраняет важную уязвимость, которая может привести к раскрытию информации (CVE-2016-7887).

Затронутые версии

Продукт Затронутые версии Платформа
ColdFusion Builder

Обновление 2 для 2016 и более ранних версий

3.0.3 и более ранние версии

Windows, Linux и Macintosh
3.0.3 и более ранние версии

Дополнительные сведения о ColdFusion Builder см. в этом ресурсе

Решение

Компания Adobe присвоила этому обновлению следующий рейтинг приоритета и рекомендует пользователям обновить установленное программное обеспечение до последней версии:

Продукт Обновленная версия Платформа Рейтинг приоритета Доступность
ColdFusion Builder 2016 Обновление 3 Windows, Linux и Macintosh 2 Техническое примечание
ColdFusion Builder 3.0 Исправление 3.0.3 Windows, Linux и Macintosh
2 Техническое примечание

Сведения об уязвимости

Это обновление устраняет важную уязвимость, которая может привести к раскрытию информации (CVE-2016-7887).

Благодарности

Adobe приносит благодарность Александру Гассу (AAlexander Hass), Hass IT-Consulting за сообщение об этой проблеме (CVE-2016-7887) и за помощь Adobe в обеспечении защиты наших клиентов.