Обновление безопасности для Adobe Dreamweaver | APSB19-21
Идентификатор бюллетеня Дата публикации Приоритет
APSB19-21 09 апреля 2019 г. 3

Сводка

Компания Adobe выпустила обновление безопасности для Adobe Dreamweaver.В этом обновлении устранена уязвимость, классифицированная как средняя и связанная с использованием протокола SMB (Server Message Block) при обработке путей UNC в Dreamweaver. 

Затронутые версии

Продукт Затронутые версии Платформа
Adobe Dreamweaver 19.0 и более ранние версии Windows и MacOS

Решение

Adobe классифицирует это обновление при помощи следующего рейтинга приоритета и рекомендует пользователям обновить программное обеспечение посредством обновления приложения Creative Cloud для настольных ПК или путем перехода в меню справки Dreamweaver и выбора раздела обновлений. Для получения дополнительной информации см. эту страницу справки.

Продукт Обновленная версия Платформа Рейтинг приоритета
Adobe Dreamweaver 19.1 Windows и MacOS 3

Примечание.

Для управляемых сред администраторы могут использовать Creative Cloud Packager для создания пакетов развертывания. См. эту страницу справки для получения дополнительной информации о Creative Cloud Packager.

Сведения об уязвимости

Категория уязвимости Влияние уязвимости Серьезность Номера CVE
Небезопасная реализации протокола Раскрытие конфиденциальных данных, если запрос SMB будет перехвачен и подвергнут атаке пересылки Средняя CVE-2019-7097