Рекомендации по безопасности для Adobe Flash Player

Дата выпуска: 10 мая 2016 года

Идентификатор уязвимости: APSA16-02

Номер CVE: CVE-2016-4117

Платформы: Windows, Macintosh, Linux и Chrome OS

Сводка

В Adobe Flash Player 21.0.0.226 и более ранних версиях для Windows, Macintosh, Linux и Chrome OS существует критическая уязвимость (CVE-2016-4117). При успешном использовании эта уязвимость могла бы привести к аварийному завершению работы приложения и потенциально позволить злоумышленнику получить контроль над уязвимой системой.

Компании Adobe известно об отчете о существовании эскплойта CVE-2016-4117. Компания Adobe устранит эту уязвимость в ежемесячном обновлении безопасности, которое будет доступно начиная с 12 мая. Для получения последней информации пользователи могут отслеживать блог группы реагирования на инциденты безопасности по продуктам Adobe.

Рейтинги важности

Компания Adobe классифицирует данную уязвимость как критическую.

Благодарности

Adobe выражает благодарность Джинвей Цзян из компании FireEye, Inc. за сообщение о проблеме CVE-2016-4117 и за помощь Adobe в обеспечении защиты наших клиентов.