Рекомендации по безопасности для Adobe Flash Player

Дата публикации:14 июня 2016 г.

Идентификатор уязвимости: APSA16-03

Номер CVE: CVE-2016-4171

Платформы: Windows, Macintosh, Linux и Chrome OS

Сводка

В Adobe Flash Player 21.0.0.242 и более ранних версиях для Windows, Macintosh, Linux и Chrome OS существует критическая уязвимость (CVE-2016-4171). При успешном использовании эта уязвимость могла бы привести к аварийному завершению работы приложения и потенциально позволить злоумышленнику получить контроль над уязвимой системой.

Компании Adobe известно об отчете, в котором указано, что существует уязвимость CVE-2016-4171, используемая для проведения ограниченного числа целенаправленных атак. Компания Adobe устранит эту уязвимость в ежемесячном обновлении системы безопасности, которое будет доступно начиная с 16 июня. Для получения последней информации пользователи могут отслеживать блог группы реагирования на инциденты безопасности по продуктам Adobe.

Рейтинги важности

Компания Adobe классифицирует данную уязвимость как критическую.

Благодарности

Компания Adobe выражает благодарность Антону Иванову и Костину Раиу из Лаборатории Касперского за информацию о проблеме CVE-2016-4171 и за помощь Adobe в обеспечении защиты наших клиентов.