Исправление уязвимости безопасности для Adobe Illustrator (CS6)

Дата выпуска: 13 мая 2014 г.

Идентификатор уязвимости: APSB14-11

Приоритет: см. таблицу ниже

Номер CVE: CVE-2014-0513

Платформа: Windows и Macintosh

Сводка

Компания Adobe выпустила исправление уязвимости безопасности для Adobe Illustrator (CS6) для Windows и Macintosh. Это исправление позволяет устранить уязвимость, которую могли использовать злоумышленники, чтобы получить возможность удаленного выполнения кода на уязвимой системе. Adobe рекомендует пользователям обновить установленные версии программ, следуя приведенным ниже инструкциям из раздела «Решения».

Затрагиваемые версии программного обеспечения

  • Adobe Illustrator для CS6 версии 16.2.0 и более ранних версий для Windows (подписка)
  • Adobe Illustrator для CS6 версии 16.2.1 и более ранних версий для Macintosh (подписка)
  • Adobe Illustrator для CS6 версии 16.0.3 и более ранних версий для Windows (без подписки)
  • Adobe Illustrator для CS6 версии 16.0.4 или более ранних версий для Macintosh (без подписки)

Решение

Adobe рекомендует пользователям обновить установленное программное обеспечение, выполнив следующие инструкции.

Загрузить

Рейтинги приоритета и важности

Компания Adobe категоризирует эти обновления с помощью следующего рейтинга приоритета и рекомендует пользователям обновлять установленное программное обеспечение до новейшей версии.

Продукт Обновленная версия Платформа Рейтинг приоритета
Adobe Illustrator (подписка) 16.2.2 Windows 3
Adobe Illustrator (без подписки) 16.0.5 Windows 3
Adobe Illustrator (подписка) 16.2.2 Macintosh 3
Adobe Illustrator (без подписки) 16.0.5 Macintosh 3

В этих обновлениях исправлена критическая уязвимость программного обеспечения.

Сведения

Компания Adobe выпустила исправление уязвимости безопасности для Adobe Illustrator (CS6) для Windows и Macintosh. Это исправление позволяет устранить уязвимость, которую могли использовать злоумышленники, чтобы получить возможность удаленного выполнения кода на уязвимой системе. Компания Adobe рекомендует пользователям обновить установленную программу, следуя приведенным выше инструкциям из раздела «Решения».

В этих обновлениях устранена уязвимость, связанная с переполнением стека, которая могла привести к выполнению произвольного кода (CVE-2014-0513).

Благодарности

Компания Adobe благодарит Ноама Ратхауса (Noam Rathaus) (CVE-2014-0513) за информацию о наличии данной проблемы и за содействие в защите пользователей.