Обновление безопасности для Adobe Shockwave Player

Дата выпуска: 8 сентября 2015 г.

Идентификатор уязвимости: APSB15-22

Приоритет: см. таблицу ниже

Номер CVE: CVE-2015-6680, CVE-2015-6681

Платформа: Windows

Сводка

Компания Adobe выпустила обновление безопасности для проигрывателя Adobe Shockwave Player. В этом обновлении устранены критические уязвимости, которые потенциально могли позволить злоумышленнику удаленно получить контроль над уязвимой системой.

Затрагиваемые версии программного обеспечения

Продукт Затронутые версии Платформа
Adobe Shockwave Player 12.1.9.160 и более ранних версий
Windows

Решение

Компания Adobe присвоила этому обновлению указанный ниже рейтинг приоритета и рекомендует пользователям обновить установленное ПО до последней версии, следуя приведенным далее инструкциям:

Продукт Обновленная версия Платформа Рейтинг приоритета Доступность
Adobe Shockwave Player 12.2.0.162
Windows
1 Центр разгрузки Shockwave Player

Компания Adobe рекомендует пользователям проигрывателя Adobe Shockwave Player 12.1.9.160 и более ранних версий выполнить обновление до Adobe Shockwave Player 12.2.0.162, посетив Центр загрузки Adobe Shockwave Player.

Сведения об уязвимости

В этом обновлении устранено несколько уязвимостей, связанных с повреждением памяти, которые могли привести к выполнению кода (CVE-2015-6680, CVE-2015-6681). 

Благодарности

Компания Adobe приносит благодарность Тонго Луо (Tongbo Luo) из компании Palo Alto Networks за сообщение об этих проблемах и за помощь Adobe в обеспечении защиты наших клиентов.