Рекомендации по совместимости модулей Adobe Reader и Acrobat с Safari 5.1

Обзор 

Внешние модули Adobe Reader и Acrobat версии, предшествующей 10.1.3, несовместимы с браузером Safari 5.1, поставляемым вместе с операционными системами Mac OS X 10.7 и 10.6. Отдельные приложения Adobe Reader и Acrobat при этом не затронуты, и браузер Safari 5.1 нормально обрабатывает документы PDF. Однако расширения для браузера Adobe Reader и Acrobat версии, предшествующей 10.1.3, не функционируют должным образом в рабочих процессах LiveCycle и Acrobat, которые требуют один из таких внешних модулей для обработки PDF-документов в Safari 5.1.

Затронутые пользователи 

Все пользователи Adobe Reader, Acrobat и LiveCycle, которым требуется расширение для браузера Adobe Reader или Acrobat для обработки PDF-документов в браузере Safari 5.1 (если это единственный браузер в системе). 

Обходные решения 

Доступны следующие возможности: 

  • Продолжить использование Safari 5.0.x и Mac OS X 10.6.
  • Обновить Adobe Reader или Acrobat до версии 10.1.3 или более поздней версии.
  • Сохранить файл PDF из браузера Safari на компьютер и затем открыть его напрямую в Adobe Reader или Acrobat.  
  • Использовать технологию виртуализации, например Citrix, чтобы разрешить приложениям работать в управляемой среде, в которой версия браузера не обновляется до версии 5.1.

Дополнительная информация и часто задаваемые вопросы

Могут ли пользователи использовать другой браузер, например Chrome или Opera?

Внешний модуль Acrobat Reader и Acrobat зависят от интерфейса WebKit WebPlugin API и возможностей, уникальных для Safari. В других браузерах вроде Chrome или Opera нет необходимых функций для правильного запуска внешних модулей. Начиная с выпуска Reader 10.1.3 браузер Firefox, работающий в 32-разрядном режиме, теперь поддерживается в Mac OS.

Как это влияет на рабочую среду LiveCycle?

Поскольку рабочая среда LiveCycle работает в браузере, PDF-формы в рабочей среде не работают в Safari 5.1 при использовании версий Adobe Reader или Acrobat, предшествующих версии 10.1.3.

Как это влияет на Adobe Solutions Accelerators?

Интерактивные отчеты

В случае основного использования интерактивных отчетов PDF-файлы доставляются по электронной почте и открываются при помощи отдельного приложения Adobe Reader или Acrobat. В случае второстепенного использования, когда отчет создается и отображается на веб-сайте, для работы в браузере требуется Adobe Reader или Acrobat. Работа с отчетом невозможна при использовании версий Adobe Reader или Acrobat, предшествующих версии 10.1.3.

Управление корреспонденцией

Внутренним сотрудникам (специалистам по урегулированию претензий и работе с бизнес-пользователями) требуются приложения Adobe Reader и Acrobat для работы в браузере Safari 5.1, которые не работают при использовании версий Adobe Reader или Acrobat, предшествующих версии 10.1.3. Для внешнего использования не требуется работать с Adobe Reader или Acrobat в браузере, так что пользователи не затронуты проблемами с браузером Safari 5.1.

Управляемая проверка и утверждение (MRA) и интегрированная проверка содержимого (ICR)

 

 

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет