Förenkling

Om ditt dokument eller bilder innehåller genomskinlighet måste de vanligtvis genomgå en process som kallas förenkling. Förenkling innebär att genomskinliga bilder delas in i vektorbaserade och rastrerade områden. När bilderna blir mer komplexa (blandar bilder, vektorer, text, dekorfärger, övertryck osv.), blir också förenklingen och dess resultat det.

Förenkling kan vara nödvändig när du ska skriva ut, spara eller exportera till andra format som inte stöder genomskinlighet. Om du vill behålla genomskinlighet utan förenkling när du skapar PDF-filer måste du spara dem som Adobe PDF 1.4 (Acrobat 5.0) eller senare.

Du kan specificera förenklingsinställningar och sedan spara och tillämpa dem som förenklingsförinställningar. Genomskinliga objekt förenklas enligt inställningarna i den valda förenklingsförinställningen.

Obs!

Det går inte att ångra genomskinlighetsförenkling när filen har sparats.

Överlappande teckningar delas upp när de förenklas
Överlappande teckningar delas upp när de förenklas.

Obs!

Mer information om utskrift av genomskinlighet finns på sidan "Print Service Provider Resources" på Adobe Solutions Network (ASN) (endast engelsk version), som är tillgänglig via Adobes webbplats.

Översikt över dialogrutan Förhandsgranska förenkling

Använd förhandsgranskningsalternativen i dialogrutan Förhandsgranska förenkling för att markera områden och objekt som är genomskinliga och även de som påverkas av genomskinlighetsförenkling. Genomskinligt innehåll markeras med rött och resten av bilderna visas i i gråskala.

Använd denna information för att justera förenklingsalternativen innan du tillämpar inställningarna och spara dem sedan som förinställningar för förenkling. Du kan sedan tillämpa dessa förinställningar från andra dialogrutor. PDF-optimering (Spara som annan > Optimerad PDF), dialogrutan Avancerade skrivarinställningar och dialogrutan PostScript-inställningar (Spara som annan > Fler alternativ).

Översikt över dialogrutan Förhandsgranskning av förenkling
Dialogrutan Förhandsgranskning av förenkling visar en förhandsgranskning av den aktuella PDF-sidan med förhandsgransknings- och förenklingsinställningarna.

Öppna dialogrutan Förhandsgranska förenkling

  1. Välj Verktyg > Tryckproduktion > Förhandsvisa förenkling.

Förhandsgranska vilka partier i teckningen som ska förenklas

Du kan använda förhandsgranskningsalternativen på paletten Förhandsgranska förenkling för att framhäva de områden som påverkas av förenkling. Med hjälp av den här färgkodade informationen kan du justera förenklingsalternativen.

Obs!

Paletten Förhandsvisning av förenkling är inte avsedd för exakt förhandsvisning av dekorfärger, övertryck eller blandningslägen. Använd läget Förhandsvisa övertryck för dessa syften.

  1. Visa panelen (eller dialogrutan) Förhandsgranska förenkling:
    • Starta Illustrator och välj Fönster > Förhandsgranska förenkling.

    • Starta Acrobat och välj Verktyg > Tryckproduktion > Förhandsgranska förenkling.

    • Starta InDesign och välj Fönster > Utdata > Förhandsgranska förenkling.

  2. På menyn Markering väljer du vilka partier du vill markera. Vilka alternativ som visas beror på innehållet i bilden.
  3. Välj de förenklingsinställningar du vill använda. Välj en förinställning eller ange specifika alternativ, om det går.

    Obs!

    (Illustrator) Om förenklingsinställningarna inte visas väljer du Visa alternativ på panelmenyn för att visa dem.

  4. Om teckningen innehåller övertryckta objekt, som samverkar med genomskinliga objekt, väljer du ett alternativ på menyn Övertryck i Illustrator. Du kan bevara, simulera och ignorera övertryck. Välj Bevara övertryckning i Acrobat för att blanda färgen hos de genomskinliga bilderna med bakgrundsfärgen, vilket ger en övertryckningseffekt.
  5. Klicka på Uppdatera när du vill, så visas en ny förhandsgranskningsversion som baseras på dina inställningar. Beroende på hur avancerad teckningen är kan det ta några sekunder innan förhandsgranskningen öppnas. Du kan även välja automatisk uppdatering av markering i InDesign.

    Obs!

    I Illustrator och Acrobat kan du förstora förhandsgranskningen genom att klicka i visningsområdet. Du zoomar ut genom att Alt-klicka/Option-klicka i förhandsgranskningsområdet. Om du vill visa en panoramabild håller du ned mellanslagstangenten och drar i förhandsgranskningsområdet.

Alternativ för förenkling

Du kan ange förenklingsalternativ när du skapar, redigerar eller förhandsvisar förenklingsförinställningar i Illustrator, InDesign eller Acrobat.

Markeringsalternativ (förhandsgranskning)

Ingen (färgförhandsgranskning)

Inaktiverar förhandsgranskning.

Rastrerade komplexa områden

De områden som ska rastreras av prestandaskäl (i enlighet med skjutreglaget för raster/vektorer) markeras. Tänk på att det är troligare att det uppstår färgojämnheter i gränserna för det framhävda området (beroende på inställningarna för skrivardrivrutinen och rastreringsupplösningen). Minimera problem med färgojämnheter genom att välja Beskär komplexa områden.

Genomskinliga objekt

Alla objekt som är genomskinlighetskällor, t ex objekt som är delvis ogenomskinliga (inklusive bilder med alfakanaler), objekt med blandningslägen och objekt med opacitetsmasker, markeras. Observera dessutom att format och effekter kan innehålla genomskinlighet, och att övertryckta objekt kan behandlas som källor för genomskinlighet om de är inblandade i genomskinlighet eller om övertrycket behöver förenklas.

Alla påverkade objekt

Alla objekt som berörs av genomskinlighet, inklusive genomskinliga objekt och objekt som överlappas av genomskinliga objekt, markeras. De markerade objekten påverkas av förenklingsprocessen, deras linjer eller mönster expanderas, delar av dem kan komma att rastreras osv.

Länkade EPS-filer som påverkas (endast Illustrator)

Alla länkade EPS-filer som påverkas av genomskinlighet markeras.

Bilder som påverkas (enbart InDesign)

Framhäv allt innehåll som påverkas av genomskinlighet eller genomskinlighetseffekter. Det här alternativet är användbart för leverantörer som behöver se vilka bilder som behöver åtgärdas för att skrivas ut på rätt sätt.

Färdigställda mönster (Illustrator och Acrobat)

Alla mönster som färdigställs om de påverkas av genomskinlighet markeras.

Konturerade linjer

Alla linjer, som kontureras om de påverkas av genomskinlighet eller på grund av att alternativet Konvertera alla linjer till konturer är markerat, markeras.

Text med kontur (Illustrator och InDesign)

All text, som kontureras om den påverkas av genomskinlighet eller på grund av att alternativet Konvertera all text till konturer är markerat, markeras.

Obs!

På den slutliga utskriften kan konturerade linjer och text visas något annorlunda jämfört med ursprunget, i synnerhet mycket tunna linjer eller mycket liten text. Förhandsgranskningen av förenklingen markerar dock inte detta förändrade utseende.

Rasterfylld text och linjer (enbart InDesign)

Text och linjer som har rastrerade fyllningar till följd av förenkling markeras.

Alla rastrerade områden (Illustrator och InDesign)

Objekt och skärningar markeras hos objekt som rastreras på grund av att det inte finns något annat sätt att översätta dem till PostScript, eller på grund av att de är mer komplexa än det tröskelvärde som har angetts med skjutreglaget för raster/vektorer. Skärningen mellan två genomskinliga övertoningar rastreras t ex alltid, även om värdet för raster/vektorer är 100. Med alternativet Områden som rastreras visas även rasterbilder (t ex Photoshop-filer) som berörs av genomskinlighet och rastereffekter, till exempel skuggor och ludd. Tänk på att det här alternativet tar längre tid att bearbeta än övriga alternativ.

Inställningar, genomskinlighetsförenkling

Namn/förinställning

Ange förinställningens namn. Beroende på dialogrutan kan du skriva ett namn i textrutan Namn eller acceptera det förvalda namnet. Du kan ange namnet på en befintlig förinställning om du vill redigera den förinställningen. Du kan inte redigera de installerade förenklingsförinställningarna.

Raster-/vektorbalans

Specificerar den mängd vektorinformaiton som kommer att bevaras. Ju högre inställningen är desto mer vektorobjekt bevaras, och ju lägre inställningen är desto mer vektorobjekt rastreras. Medelinställningar bevarar enkla områden i vektorformat men rastrerar de som är mer komplexa. Välj den lägsta inställningen om du vill rastrera hela bilden.

Obs!

Hur mycket rastrering som görs beror på sidans komplexitet och vilka typer av överlappande objekt som förekommer.

Tecknings- och textupplösning

Rastrerar alla objekt, inklusive bilder, vektorgrafik, text och toningar enligt den angivna upplösningen. Acrobat och InDesign tillåter högst 9600 ppi för streckbilder och 1200 ppi för övertoningar och rutnät. Illustrator tillåter högst 9600 ppi för såväl streckbilder som övertoningar och rutnät. Upplösningen påverkar noggrannheten för skärningar vid förenkling. Streckbilder och textupplösning bör normalt sättas till 600–1200 för att ge rastrering av hög kvalitet, i synnerhet när det gäller serif-teckensnitt och små teckenstorlekar.

Upplösning för övertoning och nät

Ange upplösningen för övertoningar och Illustrator-nätobjekt som rastrerats som ett resultat av förenkling, från 72 till 2400 ppi. Upplösningen påverkar noggrannheten för skärningar vid förenkling. Upplösning för övertoningar och rutnät bör i allmänhet anges till mellan 150 och 300 ppi eftersom kvaliteten hos övertoningarna, skuggorna och luddeffekterna inte förbättras med en högre upplösning, däremot ökar utskriftstiden och filstorleken.

Konvertera all text till konturer

Omvandla alla typer av objekt (punkttyp, områdestyp och bantyp) till konturer och ignorera all typer av teckeninformation för sidor med genomskinlighet. Med det här alternativet ser du till att textens bredd hålls konstant vid förenkling. Tänk på att aktivering av det här alternativet medför att text med liten teckenstorlek visa något fetare i Acrobat och vid utskrift på skrivare med låg upplösning. Det påverkar inte typens kvalitet vid utskrift på skrivare med hög upplösning eller fotosättare.

Konvertera alla streck till konturer

Omvandla alla linjer till enkla fyllda banor på sidor med genomskinlighet. Med det här alternativet ser du till att linjernas bredd hålls konstant vid förenkling. Observera att om du aktiverar det här alternativet så kan tunna streck framstå som något tjockare, vilket kan försämra resultatet av förenklingen.

Beskär komplexa områden

Se till att gränserna mellan vektorbild och rastrerad bild faller längs objektbanor. Det här alternativet minskar de färgojämnheter som uppstår när delar av ett objekt rastreras medan andra delar av objektet förblir i vektorformat. Det kan resultera i att banor blir för komplexa för skrivaren att hantera.

 

Obs!

Vissa skrivardrivrutiner behandlar rastrerade bilder och vektorbilder på olika sätt, vilket ibland leder till färgojämnheter. Du kan eventuellt minimera problem med ojämna färggränser genom att inaktivera vissa drivrutinsspecifika färghanteringsinställningar. De här inställningarna varierar mellan olika skrivare, så du bör läsa dokumentationen till skrivaren.

Ojämna färggränser där rastrerade bilder och vektorbilder möts
Ojämna färggränser där rastrerade bilder och vektorbilder möts.

(Enbart Illustrator) Markera Bevara alfagenomskinlighet (endast dialogrutan Förenkla genomskinlighet)

Bevarar de förenklade objekten övergripande opacitet. Med det här alternativet går blandningslägen och övertryck förlorade, men effekten bevaras i de bearbetade bilderna, jämte alfagenomskinlighetsnivån (på samma sätt som när du rastrerar bilder med genomskinlig bakgrund). Att bevara alfagenomskinlighet kan vara användbart om du ska exportera till SWF eller SVG, eftersom båda dessa format stöder alfagenomskinlighet.

(Enbart Illustrator) Markera Bevara dekorfärger och övertryck (endast dialogrutan Förenkla genomskinlighet)

Bevarar normalt dekorfärger. Den bevarar även övertryck för objekt som inte ingår i genomskinligheten. Markera det här alternativet när du skriver ut separationer om dokumentet innehåller dekorfärger och övertryckta objekt. Avmarkera det här alternativet när du sparar filer för användning av sidlayoutprogram. Om du markerar det här alternativet, förenklas de övertryckta områden som interagerar med genomskinlighet, medan övertryck i andra områden bevaras. Resultaten blir oförutsägbara när ni väljer att skriva ut från det här sidlayoutprogrammet.

Bevara övertryckning (enbart Acrobat)

Blandar färgen hos de genomskinliga bilderna med bakgrundsfärgen, vilket ger en övertryckningseffekt.

Om förinställningar för genomskinlighetsförenkling

Om du ofta exporterar eller skriver ut dokument som innehåller genomskinlighet kan du automatisera förenklingsförfarandet genom att spara förenklingsinställningarna som en förenklingsförinställning. Du kan sedan tillämpa dessa inställningar för utskrift och när du sparar och exporterar filer till PDF 1.3 (Acrobat 4.0), EPS och PostScript. I Illustrator kan du dessutom tillämpa dem när du sparar filer till tidigare versioner av Illustrator eller kopierar till Urklipp. I Acrobat kan du också tillämpa dem när du optimerar PDF-dokument.

Inställningarna styr också hur förenklingsprocessen ska gå till när du exporterar till format som inte kan hantera genomskinlighet.

Du kan välja en förenklingsförinställning på panelen Avancerat i dialogrutan Skriv ut eller i den formatspecifika dialogruta som öppnas efter den första Export- eller Spara som-dialogrutan. Du kan skapa dina egna förenklingsinställningar eller välja bland standardalternativ. Dessa standardinställningar är var och en utformade för att matcha förenklingens kvalitet och hastighet med lämplig upplösning för rastrerade genomskinliga ytor, anpassat till respektive dokuments användningsområde:

Hög upplösning

används för slutdokument som ska tryckas och för korrektur med höga krav, t ex separerade färgkorrektur.

Medelhög upplösning

används för korrektur av högre kvalitet och för print-on-demand-dokument som skrivs ut i färg på PostScript-skrivare.

Låg upplösning

används för snabb utskrift av svartvita kopior för korrektur och för dokument som ska publiceras på webben eller exporteras till SVG-format.

Skapa en förinställning för förenkling

Du kan spara förinställningar för genomskinlighetsförenkling i en separat fil. Att använda en separat fil gör det enkelt att säkerhetskopiera dem och göra dem tillgängliga för tryckerier, kunder och andra i en arbetsgrupp. När du har skapat en egen förinställning för förenkling kan du redigera den i PDF-optimering.

Förinställningar för förenkling lagras på samma plats som skrivarinställningsfilerna:

(Windows XP)

\Documents and Settings\[aktuell användare]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[aktuell användare]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Användare/[aktuell användare]/Bibliotek/Inställningar/Adobe/Acrobat/10.0

Obs!

Förinställningar för förenkling som skapas i Acrobat har ett annat filformat än sådana som skapas i andra Adobe-program, så du kan inte dela dem mellan program.

  1. Välj Verktyg > Tryckproduktion > Förhandsvisa förenkling.
  2. Om du vill basera en förinställning på en befintlig förinställning väljer du den i listrutan Förinställning.
  3. Ställa in förenklingsalternativ.
  4. Om nödvändigt klickar du på Återställ för att återställa de ursprungliga inställningarna.
  5. Klicka på Spara.
  6. Ange ett namn och klicka sedan på OK.

Obs!

Om du vill ta bort en egen förinställning väljer du den i listrutan Förinställning och trycker sedan på Ta bort. Inställningarna låg, medel och hög är inbyggda och kan inte tas bort.

Använda en förinställning för förenkling

  1. Gör något av följande:
    • Gå till dialogrutan Förhandsgranskning av förenkling, välj en förinställning i listrutan, ange ett sidintervall och klicka sedan Verkställ.

    • Öppna PDF-optimering, välj Genomskinlighet till vänster och välj sedan en förinställning i listan.

    • Gå till dialogrutan Avancerade skrivarinställningar, välj panelen Utdata till vänster och välj sedan en förinställning i listrutan Förinställning för genomskinlighetsförenkling.

    • Välj Arkiv > Spara som annan > Fler alternativ > Encapsulated PostScript eller PostScript och klicka sedan på Inställningar. Gå till panelen Utdata och välj en förinställning i listrutan Förinställning för genomskinlighetsförenkling.

Redigera en förenklingsförinställning i PDF-optimering

Du kan bara ändra egna förinställningar.

  1. Välj Arkiv > Spara som annan > Optimerad PDF.
  2. Välj Genomskinlighet till vänster.
  3. Dubbelklicka på den egna förinställning som du vill redigera, ändringar inställningarna och klicka sedan på OK.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy