Problem

PDFMaker-ikonen (Konvertera till Adobe PDF) och Acrobat-menyn saknas i ett program i Microsoft Office 2003, XP eller 2000 (t.ex. Access, Excel, Word).

Lösning

Gör något av följande:

Lösning 1: Ta bort Adobe PDF från listan Inaktiverade objekt i Microsoft Office-programmet.

  1. Öppna Microsoft Office-programmet (Word, Excel, Publisher eller Excel).
  2. Gå till Hjälp > Om [namn på program].
  3. Klicka på Inaktiverade objekt.
  4. Välj Adobe PDF från listan och klicka på Aktivera.
  5. Avsluta Microsoft Office-programmet och starta sedan om det.

Obs! Microsoft Office-program inaktiverar tillägg som en säkerhetsåtgärd om programmet stängs för tidigt (exempelvis stängdes inte systemet av ordentligt eller så kraschade programmet).

Lösning 2: Kontrollera att komponenterna till PDFMaker är installerade.

  1. Välj Start > Kör, skriv appwiz.cpl i textrutan Öppna och klicka sedan på OK för att öppna dialogrutan Lägg till eller ta bort program.
  2. Hitta och markera Adobe Acrobat 7 eller Adobe Acrobat 8 och klicka på Ändra/Ta bort.
  3. När guiden visas klickar du på Nästa.
  4. Markera Ändra och klicka på Nästa igen.
  5. Expandera trädvyn Skapa Adobe PDF, och klicka sedan på nedåtpilen på Acrobat PDFMaker-objektet.
  6. Välj "Denna funktion kommer att installeras på den lokala hårddisken", klicka på Nästa och sedan på Uppdatera.

Lösning 3: Aktivera tilläggsfilen COM i Office-programmet.

  1. Starta Office-programmet.
  2. Välj Hjälp > Om [program].
  3. Klicka på Inaktiverade objekt.
  4. Titta på listan efter PDFMakerOfficeAddin:
    • Om det finns på listan markerar du det och klickar på Aktivera. Stäng alla dialogrutor och starta om Office-programmet.
    • Om det inte finns med kontrollerar du att PDFMOfficeAddin.dll finns i mappen Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) eller Acrobat 8.0/PDFMaker/Office (Acrobat 8). Installera Acrobat på nytt om filen saknas.

Lösning 4: Byt namn på filen Normal.dot.

Genom att byta namn på den globala mallen (Normal.dot) kan du förhindra att formateringen, autotexten och makrona som är lagrade i den mallen påverkar Microsoft Word och andra program. När du gör det kan du snabbt avgöra om det är den globala mallen som orsakar problemet.

Viktigt: när du byter namn på mallen Normal.dot, återställer du åtskilliga alternativ till standardinställningarna, däribland anpassade stilar, anpassade verktygsfält, makron och AutoText-inmatningar. Därför rekommenderar Microsoft starkt att du inte tar bort din Normal.dot-fil.

Ibland skapar vissa konfigurationer mer än en Normal.dot-fil. Detta problem kan exempelvis inträffa om en dator kör mer än en version av Word eller om det finns flera installationer av arbetsstationer på samma dator.

Gör så här för att byta namn på filen Normal.dot:

Obs! Följande steg är specifika för Microsoft Word, men med vissa ändringar kan de även användas med andra Microsoft Office-program. Använd inte någon knapp för att starta om Word eller annat program efter att du har slutfört dessa steg.

I Windows 2000:

  1. Avbryt alla instanser av Word, däribland Outlook om Word är ditt e-postredigeringsprogram.
  2. Välj Start > Sök > Efter filer och mappar.
  3. Ange Normal.dot i rutan Sök efter filer och mappar med deras namn.
  4. I rutan Sök i väljer du din lokala hårddisk.
  5. Klicka på Sök nu för att söka efter filen.
  6. För varje träff som visas för filen Normal.dot i dialogrutan Sökresultat gör du följande:
    • Högerklicka på filen och välj Byt namn.
    • Ge filen ett nytt namn (t.ex. GammalNormal.dot eller Normal-1.dot) och tryck sedan på Enter.
  7. I Arkiv-menyn klickar du på Stäng för att avsluta sökningen, och startar sedan om Word.

I Windows XP:

  1. Avbryt alla instanser av Word, däribland Outlook om Word är ditt e-postredigeringsprogram.
  2. Välj Start > Sök.
  3. Under Vad vill du söka efter? väljer du Alla filer och mappar.
  4. Ange Normal.dot i rutan Hela eller en del av filnamnet.
  5. I rutan Sök i väljer du din lokala hårddisk (eller en alternativ användarmallplats om du kör Word från en nätverksserver).
  6. Klicka på Sök.
  7. För varje träff som visas för filen Normal.dot i dialogrutan Sökresultat gör du följande:
    • Högerklicka på filen och välj Byt namn.
    • Ge filen ett nytt namn (t.ex. GammalNormal.dot eller Normal-1.dot) och tryck sedan på Enter.
  8. Klicka på Stäng i Arkiv-menyn och starta sedan om Word.

Om du löser problemet när du byter namn på din globala mall, är problemet en skadad Normal.dot-mall.

Lösning 5: Ändra säkerhetsnivån för makron i Office-programmet.

För att tilläggsfilen COM ska läsas in i Windows måste fliken Tillförlitliga källor inkludera Adobe Inc. eller säkerhetsinställningarna ändras.

I program i Office 2000, XP eller 2003:

  1. Välj Makro > Säkerhet från menyn Verktyg.
  2. Klicka på fliken Tillförlitliga källor:
    1. Om Adobe Inc. finns på listan krävs inga ändringar.

    2. Om Adobe Inc. inte finns på listan går du vidare till steg 3.

  3. Välj en av följande inställningar:
    • På fliken Säkerhet sätter du säkerhetsnivån på Mycket hög, och på fliken Tillförlitliga källor markerar du Alla tillägg och mallar som är installerade är tillförlitliga.
    • På fliken Säkerhet sätter du säkerhetsnivån på Hög, och på fliken Tillförlitliga källor avmarkerar du Alla tillägg och mallar som är installerade är tillförlitliga.
  4. Stäng alla dialogrutor och starta om programmet.

Lösning 6: Lägg till tilläggsfilen COM i Windows-registret.

  1. Hitta tilläggsfilen COM (PDFMOfficeAddin.dll) i Windows Explorer och notera den exakta sökvägen, som kan innehålla mellanslag.
  2. Välj Start > Kör.
  3. Ange regsvr32, följt av ett mellanslag och sedan den sökväg du noterade i steg 1 inom citationstecken. Till exempel:

    regsvr32 "C:\Program\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Klicka på OK och starta sedan Office-programmet.

Lösning 7: Kör Identifiera och reparera utan att några andra program är igång.

  1. Avsluta alla program och starta om Windows.
  2. Starta Acrobat.
  3. Välj Hjälp > Identifiera och reparera, och följ sedan anvisningarna på skärmen.
  4. När reparationen är klar startar du om datorn.

Lösning 8: Ta bort och installera Acrobat i förenklat läge.

Enhetsdrivrutiner och programvara som laddas automatiskt med Windows (t.ex. skärmsläckare och virusskyddsverktyg) kan hamna i konflikt med Acrobats installationsprogram och orsaka problem. Du kan undvika dessa problem genom att installera om Acrobat medan Windows befinner sig i förenklat läge. I förenklat läge är enhetsdrivrutiner och autostartprogramvara som inte är standard inaktiverade.

Så här tar du bort Acrobat:

  1. Flytta personliga filer från Acrobats programmapp och dess undermappar.
  2. Välj Start > Inställningar > Kontrollpanelen och dubbelklicka på Lägg till eller ta bort program.
  3. Välj Adobe [Acrobat-produkt] och klicka på Ta bort. Följ instruktionerna på skärmen för att ta bort programmet.
  4. Starta om datorn.

Så här ominstallerar du Acrobat i förenklat läge:

  1. Avsluta öppna program.
  2. I Windows Explorer flyttar du alla ikoner och genvägar från följande mappar till en annan mapp:
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/[användare]/Start Menu/Programs/Startup
  3. Starta om Windows.
  4. Högerklicka på verktygsfältet och välj Aktivitetshanteraren.
  5. Klicka på fliken Program.
  6. Markera alla program som körs och klicka på Avsluta aktivitet.
  7. Dubbelklicka på filen Setup.exe på installationsmediet och följ anvisningarna på skärmen för att slutföra installationen.
  8. Efter installationen aktiverar du autostartobjekten på nytt genom att flytta ikonerna och genvägarna som du flyttade i steg 2 tillbaka till respektive Autostart-mapp.

Lösning 9: Ta bort makron från Word.

  1. Välj Verktyg > Mallar och tillägg.
  2. Markera varje objekt och klicka på Ta bort.
  3. Avsluta och starta om Word.



    Obs!
    Om ikonen Konvertera till PDF fortfarande saknas väljer du Verktyg > Mallar och tillägg. Kontrollera sedan att de borttagna objekten inte visas. Om de borttagna objekten visas, tar du bort makrot från Word eller tar bort det program som installerade makrot i Word.

Lösning 10: Ta bort andra COM-tilläggsfiler från Word.

  1. Starta Word.
  2. Välj Verktyg > Anpassa.
  3. Klicka på fliken Kommandon och välj Verktyg i listan Kategorier.
  4. Välj COM-tillägg och dra det till verktygsfältet i Word.
  5. Klicka på menyn COM-tillägg i Word-verktygsfältet.
  6. Markera och ta bort alla tillägg utom webbsideguiden och Microsoft Words teckensnittsverktyg.
  7. Avsluta och starta om Word.

Lösning 11: Reparera Access (endast Access)

Om Access 2000 installerades efter Office XP eller Office 2003 måste du utföra Reparation av Office för att PDFMaker-menyn ska visas.

  1. Välj Start > Inställningar > Kontrollpanelen > Lägg till/ta bort program (Windows 2000) eller Start > Kontrollpanelen > Lägg till eller ta bort program (Windows XP).
  2. Markera Microsoft Office och klicka på Ändra.
  3. I dialogrutan Inställningar väljer du Installera om (Office 2003) eller Reparera (Office XP) och klickar sedan på Nästa.
  4. Välj Identifiera och reparera fel i min Office-installation och klicka sedan på Installera.

Lösning 12: Anpassa verktygsfältet (endast Access).

  1. Välj Visa > Verktygsfält > Anpassa.
  2. På fliken Verktygsfält markerar du alternativen Verktyg 1 och Menyrad.
  3. Klicka på Egenskaper.
  4. Markera Tillåt visa/dölj.

Lösning 13: Ta bort filer från tidigare version av PDFMaker från systemet.

  1. Välj Start > Sök.
  2. Välj Alla filer och mappar.
  3. I textrutan med namnet "Hela eller en del av filnamnet:" skriver du in PDFMaker.* .
  4. Klicka på sökikonen.

    Obs! Denna sökning kan ta flera minuter beroende på hur snabbt ditt system är.
  5. Ta bort alla resultat som är systemfiler (t.ex. PDFMaker.DOT eller PDFMaker.XLA). Du behöver inte ta bort dokument som du har skapat och gett namnet PDFMaker (t.ex. PDFMaker.doc och PDFMaker.pdf).

Lösning 14: Ta bort Microsoft Works.

Adobe bekräftar att Microsoft Works är oförenligt med Microsoft Word, och att menyn Konvertera till Adobe PDF därför inte visas i Word. Microsoft Works är förinstallerat på många datorer.

Gör så här för att ta bort Microsoft Works:

  1. Välj Start > Kör, skriv in appwiz.cpl i textrutan Öppna och klicka sedan på OK för att öppna dialogrutan Lägg till eller ta bort program.
  2. Hitta och markera Microsoft Works och klicka på Ändra/Ta bort.
  3. När guiden visas klickar du på Nästa.
  4. Välj Ta bort, klicka på Nästa och följ uppmaningarna på skärmen.

Ytterligare information

Acrobat 7.0–8.0 installerar tilläggsfilen COM till mapparna Acrobat 7.0/PDFMaker/Office och Acrobat 8.0/PDFMaker/Office. Denna fil tillhandahåller PDFMaker-ikoner och menykommandon för Word, Excel, PowerPoint, Access, Publisher och Project. Tilläggsfilen COM måste markeras in i Windows-registret innan den visas i program.

PDFMaker-ikoner visas inte i verktygsfältet om ett Office-program kraschar och inaktiverar tilläggsfilen COM.

Andra COM-tilläggsfiler och makron kan komma i konflikt med tilläggsfilen COM för PDFMaker och medföra att ikonerna för Konvertera till PDF inte visas i verktygsfältet.

I Access visas inte ikonerna för PDFMaker om verktygsfältet Verktyg 1 inte är aktiverat för visning.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy