Acrobat 2017 är den senaste permanenta datorversionen av Acrobat. Den förenklar de vardagliga PDF-uppgifterna och innehåller många förbättringar för ökad produktivitet när du arbetar med PDF-filer på en dator.

Acrobat DC är den senaste prenumerationsversionen av Acrobat. Med Acrobat DC har du alltid den senaste versionen av Acrobat med de senaste produktinnovationerna och verktygen för datorer och mobila enheter. Den har alla funktioner i Acrobat 2017 och du behöver aldrig köpa en uppgradering igen.

När du prenumererar på Acrobat DC och Document Cloud-tjänsterna betalar du en låg månadsavgift för löpande tillgång till de senaste PDF-verktygen över datorer, webbläsare och mobila enheter som hjälper dig att få mer uträttat när du arbetar med dokument på kontoret eller på resande fot:

  • Använda Acrobat Reader-mobilappen för att skapa, redigera och signera PDF-filer
  • Skapa PDF-filer av dokument, bilder och foton från Microsoft Word, Excel och PowerPoint på mobilenheten eller online
  • Konvertera PDF-filer till redigeringsbara Microsoft Word, Excel, PowerPoint eller RTF-filer från mobilenheten eller online
  • Redigera text i en PDF-fil på din iPad
  • Organisera sidor i PDF-filer från din iOS- eller Android-surfplatta eller smarttelefon.
  • Använd kameran på din mobila enhet som en portabel skanner
  • Konvertera filer från Adobe Photoshop (PSD), Illustrator (AI) och InDesign (INDD) till PDF-filer
  • Kombinera flera filer i en enda PDF-fil.
  • Få signaturer från andra, spåra svar och arkivera undertecknade dokument
  • Skicka, spåra och bekräfta ett kvitto för större dokument utan expressbrev
  • Lagra och få tillgång till filer online med 100 GB gratis lagringsutrymme

 

Nyheter i Acrobat 2017

Jämföra filer enkelt

Med det helt nya verktyget Jämför filer kan du snabbt och exakt upptäcka skillnader mellan två versioner av en PDF-fil.

  • Jämför två versioner av ett dokument för att upptäcka alla ändringar i text och bild.
  • Visa en lättöverskådlig resultatsammanfattning med en översikt av filskillnader.
  • Förflytta dig i dokumentet för att granska varje skillnad sida vid sida eller på en sida.
  • Filtrera ändringarna för att snabbt se all text, bilder, kommentarer, formateringar, sidhuvud/sidfot eller bakgrundsskillnader.
  1. Välj Verktyg > Jämför filer.

    Obs! Verktyget hette tidigare Jämför dokument.

    Välj filer som ska jämföras
  2. Klicka på Välj fil till vänster för att välja den äldre filversionen som du vill jämföra. Klicka på Välj fil till höger för att välja den nyare filversionen som du vill jämföra.

  3. Klicka på Jämför.

  4. Resultat visas i ett nytt dokument med en översikt över alla filskillnader.

    Jämför resultat
  5. Klicka på knappen Gå till första ändringen när du vill granska varje skillnad i detalj.

Mer information finns i Jämför två versioner av en PDF-fil.

Flikgränssnitt för att visa flera PDF-dokument

När du öppnar flera PDF-dokument under samma session öppnas nu PDF-dokumenten som flikar i samma programfönster. Du byter flik högst uppe i fönstret genom att klicka på filnamnet som visas på varje flik. Du navigerar bland dokumentflikarna med knapparna Föregående och Nästa, som visas uppe till höger, när det finns så många dokument att alla inte kan visas samtidigt.

Flikvy

Acrobat ändrar automatiskt storlek på flikarna när dokumenten inte får plats i fönstret. Alla öppnade filer listas nu i den nedre delen av Fönster-menyn. Om du vill växla till ett visst dokument som är öppet kan du klicka på fliken för dokumentet eller välja filnamnet på menyn Fönster.

Välj ett filnamn på fönstermenyn

Som standard är flikgränssnittet aktiverat. Om du vill öppna varje PDF-fil i ett nytt fönster i stället för en ny flik ska du avmarkera kryssrutan Öppna dokument som nya flikar i samma fönster (omstart krävs) under Redigera > Inställningar > Allmänt. Starta sedan om Acrobat.

Stänga av flikgränssnitt

Skapa nya punktlistor

I Acrobat visas nu reglage för punktlistor och numrerade listor på panelen för att redigera PDF-format. Du kan nu skapa nya punktlistor och numrerade listor, konvertera befintliga stycken till punktlistor och numrerade listor, göra om listor till vanlig text och ändra en lista av en typ till en annan. Nu går det även att upptäcka ytterligare typer av punktlistor och numrerade listor i dokumentet, om det finns några, och visa dem längst ned i aktuell listruta, åtskilda med en tunn grå linje.

Skapa nya listobjekt med Format-panelen i den högra rutan.

Du kan också lägga till listobjekt med tangentbordet. Du kan till exempel skriva bokstaven "a" följd av avslutande parentes ")" före ett stycke och sedan ett blanksteg. En numrerad lista som börjar med "a)" läggs till automatiskt.

Skanna PDF-filer snabbare

I skanningsverktyget finns nu ett nytt, förenklat gränssnitt. Det nya gränssnittet gör det enkelt att snabbt skanna pappersdokument till PDF-filer med hjälp av standardinställningarna eller en förinställning. Det blir också enklare för dig att finjustera inskanningsinställningarna från samma gränssnitt med alternativknappar, en kugghjulsikon eller båda.

Du öppnar skanningsverktyget genom att gå till Verktyg > Skapa PDF > Skanner.

Nytt gränssnitt för att skanna till PDF

Mer information finns i Skanna dokument till PDF.

Använda digital ID:n

Det helt nya certifieringsverktyget gör det enklare än någonsin att signera digitalt, bekräfta och verifiera dokument med ett digitalt ID.

  • Kom snabbt igång. Hitta dina befintliga digitala ID:n i filer, smartcards eller USB-tokenenheter och konfigurera dem sedan enkelt för signering.
  • Anpassa signaturens utseende. Lägg till användbar information till signaturerna, tex. en logotyp, datum, plats eller signeringsorsak.
  • Använd din signaturbild. Skriv din signatur eller överför en skannad bild för att lägga till den i ditt digitala ID.

Nya arbetsflöden för konfiguration av digitalt ID

Du kan använda befintliga digitala ID:n eller skapa nya. Beroende på om det redan finns ett digitalt ID på datorn eller inte, kommer ett av följande två arbetsflöden att visas.

När det inte finns något digitalt ID tillgängligt:

  1. Följande uppmaning visas om du skapar eller klickar på ett signaturfält och det inte finns ett digitalt ID tillgängligt.

    Meddelandet Konfigurera digitalt ID
  2. Klicka på Konfigurera digitalt ID. Dialogrutan Konfigurera ett digitalt ID för signering öppnas.

    Välj typ av digitalt ID
  3. Välj önskad typ av digitalt ID, klicka på Fortsätt och följ sedan guiden.

    Om du väljer Skapa ett nytt digitalt ID visas följande alternativ (beroende på vilket operativsystem du har).

    Välj var du vill spara det digitala ID:t
    I Windows

    Välj var du vill spara det digitala ID:t
    I Mac OS visas ett nytt alternativ – Spara i Apple Keychain


När ett eller flera digitala ID finns tillgängliga:

  1. När du skapar eller klickar på ett fält för signatur, och det finns ett eller flera digitala ID tillgängliga, visas följande dialogruta där du kan välja önskat ID.

    Välj ett digitalt ID i listan
  2. Välj önskat ID och fortsätt signeringsprocessen.

Mer information finns i Digitalt ID.

Förbättrat sökverktyg

Använd det förbättrade sökverktyget i den högra rutan för att snabbt hitta verktyg som du behöver för att slutföra en given uppgift.

Sök efter ett verktyg eller kommando i den högra rutan

Skicka och hantera delade granskningar på Mac

Du kan nu initiera och delta i SharePoint-baserad delad granskning från Mac för att snabbt ge och ta emot kommentarer.

Mer information finns i Organisera delade granskningar på SharePoint- och Office 365-webbplatser.

Välj ett gränssnittstema

Utöver det ljusgråa temat finns det nu i Acrobat och Acrobat Reader ett nytt mörkgrått tema, vilket överensstämmer med andra Creative Cloud-produkter, till exempel Photoshop, Illustrator och Premiere Pro. Detta tema ger en mer attraktiv visuell upplevelse, speciellt när du arbetar med tydligare färger och design. Det gör det också enklare att arbeta med flera program.

Som standard fortsätter temat att vara ljusgrått. Du ändrar till mörkgrått genom att välja Visa > Skärmtema > Mörkgrå.

Ett nytt mörkgrått tema

Utökad kommentarsfunktion

Ge och få snabb, tydlig återkoppling med helt nya kommentarsverktyg och ett intuitivt pekgränssnitt.

  • Anpassa kommentarsverktygsfältet för att se vilka funktioner du använder.
  • Ändra enkelt färg, teckensnitt eller storlek på kommentarer.
  • Visa och navigera i kommentarer. Du kan ordna kommentarer per sida, författare, datum, typ, kryssmarkeringsstatus och färg. Även filter kan användas för snabb hantering av kommentarer.
  • Besvara anteckningar i en tråd som visar alla svar för en kommentar i en konversation.
  • Tryck på ifyllbara textfält för att öppna skärmtangentbordet på pekaktiverade enheter.
  • Använd kortkommandon för att kommentera åtgärder, inklusive ta bort, ersätt eller lägg till anteckning i en text. När du öppnar kommentarverktyget aktiveras textmarkeringskommandona som standard.
  • Använd den nya markeringspennan för att markera skannade dokument utan att behöva köra en OCR-process.

Ändra enkelt färg, teckensnitt eller storlek på kommentarer

Hitta, identifiera och ändra enkelt textmarkeringsfärg – färgväljaren visas på verktygsfältet Kommentar.

Färgväljare på verktygsfältet för kommentarer

Textformateringsverktyg visas automatiskt för skrivmaskins- och textruteverktyg. När du klickar på en sida, visas popup-menyn för textegenskaperna nedanför kommentarsverktygsfältet.

Textformateringsverktyg visas automatiskt för skrivmaskins- och textruteverktyg

Visa och navigera i kommentarer

Sidbaserad organisation i rutan för kommentarer.

Sidbaserad organisation av kommentarer

Besvara anteckningar i svarstrådar

Varje kommentar motsvarar nu en konversation och alla svar visas i svarstrådar.

Svarstrådar

Rita med DirectInk

Acrobat stöder nu Microsofts nya DirectInk-teknik. Den gör det möjligt för dig att använda fingrarna eller en vanlig penna för att rita och skriva i PDF-filer på Windows 10-enheter.

Förhandsgranska filer

Förhandsgranska filer och öppna verktyg direkt från hemvyn. När du klickar på ett filnamn i listan över senast använda filer visas en informationspanel till höger med en miniatyr av filen tillsammans med verktyg som används ofta.  Klicka för att öppna ett verktyg eller välj Ta bort från senast använda för att ta bort en fil från listan över senaste använda filer.

Förhandsgranska filer från startvyn

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy