Vad finns i dokumentet?

  • Supportpolicy
  • VST-hantering av plugin-program
  • Felsökningssteg

Supportpolicy

Support för Effects-plugin-program är begränsad för plugin-program som ingår i Adobe Audition CC-installationen och VST- och Audio Units-teknikerna när dessa implementeras i programmet. Adobe ger inte teknisk support för problem som relateras till användningen av plugin-program från tredje part. Om ett plugin-program från tredje part direkt orsakar problem ska du kontakta tillverkaren för att få support från dem.

VST-hantering av plugin-program

Adobe Audition stöder 64-bitars ljudplugin-program från tredje part i VST 2.4- och VST 3.0-format för macOS och Windows och Audio Units i macOS. Obs! VSTi och plugin-program för virtuell instrumentsyntes stöds inte för närvarande. Använd plugin-hanteraren för Audition Audio för att hitta plugin-program eller hantera visningen av dem i programmet. Välj Effects > Audio Plugin-hanterare. Här kan du lägga till nya mappar, om du har installerat VST-plugin-program på anpassade platser, söka efter nya plugin-program eller hantera vilka ljudplugin-program som ska vara tillgängliga i programmet.

VST 2.4-plugin-program installeras vanligtvis på
Windows: C:\Program\Steinberg\vstplugins\
macOS: /Library/Audio/Plug-Ins/VST/

VST 3.0-plugin-program installeras endast på

Windows: C:\PROGRAM\COMMON FILE\VST3
macOS: /Library/Audio/Plug-Ins/VST/

Audio Units-plugin-program installeras endast på sökvägen nedan och registreras i OS:
macOS: /Library/Audio/Plug-Ins/Components

Du behöver endast lägga till mappar om du har installerat plugin-program för VST 2.4 på en anpassad plats. Annars fyller Audition i mapplistan med standardplatserna.

Klicka på Sök efter plugin-program för att söka efter nya plugin-program i systemet.Auditionvisar namnet, typen, status och sökvägen för varje upptäckt eller installerat plugin-program. Markera/avmarkera kryssrutan för att aktivera eller inaktivera plugin-program.

Obs! Audition söker efter och försöker öppna varje plugin-program i en separat process. Plugin-program som orsakar en krasch eller är virtuella instrument kommer att inaktiveras.

När plugin-program har genomsökts är de tillgängliga i Effects-menyn. Långt ned i listrutan finns tre objekt: VST, VST3 och AU.

VST: Innehåller VST 2.4-plugin-program som organiseras av tillverkaren. Exempel: Alla plugin-program från iZotope finns i en utfällbar undermeny som kallas iZotope


VST3: Innehåller VST 3.0-plugin-program som organiseras via sina interna metadata. Exempel: Plugin-program för brusreducering kan finnas i en utfällbar meny som kallas Återställning


AU: Innehåller Audio Units-plugin-program (endast macOS) som organiseras av tillverkaren. Exempel: Alla plugin-program som medföljer macOS finns i en utfällbar meny som kallas Apple

Felsökningssteg

Följ anvisningarna i det här avsnittet i tur och ordning för att dra största nytta av detta dokument. Håll reda på vad du har gjort och anteckna eventuella felmeddelanden och problem. Det är bra om du har de uppgifterna till hands innan du ringer teknisk support.

Obs! Anvisningarna som anges i det här dokumentet utgår från standardgränssnittet i Windows XP. Om du har anpassat gränssnittet kan det hända att vissa anvisningar inte stämmer med ditt system. Exempelvis är en vanlig skillnad navigeringen till Kontrollpanelen från Start-menyn: Du kanske navigerar Start > Inställningar > Kontrollpanelen i stället för Start > Kontrollpanelen.

1. Starta om Adobe Audition och avmarkera plugin-programmet från VST-plugin-hanteraren.

Stabilitetsproblem kan inträffa om ett plugin-program inte initieras korrekt. Audio-plugin-hanteraren visar alla plugin-program som Adobe Audition har genomsökt och du kan aktivera eller inaktivera varje plugin-program.

Så här inaktiverar du ett plugin-program som orsakade att Adobe Audition frös vid start:
1. Starta om Adobe Audition
2. Öppna Audio-plugin-hanteraren i Effects-menyn
3. Sök efter plugin-programmet från steg 1 i listan över plugin-filer och avmarkera kryssrutan intill det.
4. Klicka på OK.
Obs! Mer information om hantering av plugin-program finns i avsnittet Hantera ljudplugin-program i det här dokumentet.

2. Kör plugin-programmet i en session med en lägre samplingsfrekvens.

Adobe Audition kan spela in, bearbeta och spela upp de flesta hårdvarustödda samplingsfrekvenserna (vanligtvis upp till 196 k); däremot har inte alla plugin-program testats eller utformats för högre samplingsfrekvenser. Redigerings- och mixningssessioner kan, vid högre samplingsfrekvenser när plugin-effekter införlivas, orsaka en avsevärt lägre prestanda för Adobe Audition, eller att det kraschar. Om du mixar ljud i flera spår eller använder masterracket med filer eller sessioner som är över 48 k (48 000 samplingar) och upptäcker problem ska du testa plugin-programmet på en lägre samplingsfrekvens.
Så här kontrollerar du samplingsfrekvensen för plugin-programmet:
1. I huvudvyn för flera spår väljer du Arkiv > Ny session.
2. Välj 48 000 i dialogrutan Ny session.
3. Importera en ljudfil och placera den på spår 1.
4. Lägg till effekten som du vill testa.
5. Spela upp sessionen.
Om plugin-programmet fungerar som väntat vid 48 k, kan du överväga att söka efter ett annat plugin-program för att ersätta det, eller minska samplingsfrekvensen för filer eller sessioner.

3. Inaktivera automatisering av plugin-program tillfälligt.

Inaktivera automatisering tillfälligt för enskilda spår som har effekter för att testa om Effects-automatisering är orsaken till problemet. I vyn för flera spår kan du skapa nya automatiseringsband för alla tillgängliga effektparametrar. Alla plugin-program har inte testats eller utformats för automatisering och kan orsaka avsevärt försämrad prestanda för Adobe Audition, eller att det kraschar.
Så här inaktiverar du automatisering av plugin-program:
1. Sök efter spåret som har Effects-automatisering i vyn för flera spår.
2. Ändra läget för spårautomatisering till Av.
3. Spela upp sessionen.
Om sessionen spelas upp som förväntat utan automatisering, bör du överväga att ersätta plugin-programmet med ett liknande program, eller aktivera för föråtergivning för spåret.
Mer information omspårautomatiseringsläge finns i Automatisering mixas med omslag.
Mer information om att frysa spår finns i Föråterge spåreffekter för att förbättra prestanda.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy