Aktuella körtidsversioner
Nya funktioner
Säkerhetsförbättringar
Åtgärdade fel
Kända fel
Redigering i Flash Player 11.1
Redigering i AIR 3.1
Systemkrav
Rapportera problem
Historik över körtidsversioner

21 augusti 2012. Välkommen till Adobe® Flash® Player 11.1 och Adobe® AIR® 3.1! Den här versionen innehåller felkorrigeringar och förbättringar som rör säkerhet.

Aktuella körtidsversioner

  • Flash Player Android (2.x, 3.x): 11.1.111.13
  • Flash Player Android (4.0): 11.1.115.16

Nya funktioner 

Ej tillämpligt

Säkerhetsförbättringar

Flash Player Android (2.x, 3.x) 11.1.111.13 och Flash Player Android (4.0) 11.1.115.16 innehåller säkerhetsförbättringar som beskrivs i säkerhetsbulletin APSB12-19


Åtgärdade fel 

Ej tillämpligt

Kända fel 

Ej tillämpligt


Om du skriver för Flash Player 11.1

Om du vill använda Flash Player 11.1 måste du ange SWF-version 14 som mål genom att skicka ett extra kompilatorargument till Flex-kompilatorn: -swf-version=14. Anvisningar hittar du nedan.
Om du använder Adobe Flex SDK:

  • Hämta nya playerglobal.swc för Flash Player 11.1
  • Hämta Flex 4.5.1 SDK (4.5.1.213287) från Flex 4.5 SDK-tabellen.
  • Installera versionen i din utvecklingsmiljö
    • Öppna Flash Builder och skapa ett nytt ActionScript-projekt: Arkiv -> Nytt -> ActionScript-projekt.
    • Öppna egenskapspanelen för projektet (högerklicka och välj Egenskaper). Välj ActionScript Compiler i listan till vänster.
    • Gå till alternativet 'Configure Flex SDK's' längst upp till höger och ange att projektet ska använda Flex build 21328. Klicka på OK.
  • Konfigurera projektet med SWF version 14 som mål.
    • Öppna egenskapspanelen för projektet (högerklicka och välj Egenskaper). Välj ActionScript Compiler i listan till vänster.
    • Lägg till följande i Additional compiler arguments: -swf-version=14. Detta garanterar att SWF-utdata har SWF version 14 som mål. Om du kompilerar på kommandoraden, och inte i Flash Builder, måste du lägga till samma kompilatorargument.
    • Kontrollera att du har installerat den nya versionen Flash Player 11.1 i webbläsaren.

Om du skriver för AIR 3.1

Uppdatera till namnutrymmet AIR 3.1. Du måste uppdatera programbeskrivningsfilen till namnutrymme 3.1 när du vill använda AIR 3.1 som mål. Om programmet inte utnyttjar de nya funktionerna i AIR 3.1 behöver du inte uppdatera namnutrymmet. Alla användare bör ändå börja använda AIR 3.1-namnutrymmet, även om det ännu inte finns något behov av de nya 3.1-funktionerna. Du uppdaterar namnutrymmet genom att ändra attributet xmlns i programbeskrivningen till:

 

<application  xmlns="http://ns.adobe.com/air/application/3.1">

Systemkrav

Aktuella systemkrav för Flash Player finns på http://www.adobe.com/se/products/flashplayer/systemreqs/

Aktuella systemkrav för AIR finns på http://www.adobe.com/se/products/air/systemreqs/

Systemkrav för Flash Access (klient och server) finns på http://www.adobe.com/se/products/flashaccess/systemreqs/

Följande lägsta systemkrav gäller för Flash Player 11.1:

 

 

Windows

Macintosh  

Linux

Android 

Processor

2,33 GHz eller snabbare x86-kompatibel processor eller Intel® Atom™ 1,6 GHz eller snabbare processor för enheter av Netbook-typ

Intel® Core™ Duo 1,83 GHz-processor eller snabbare

x86-kompatibel processor på 2,33 GHz eller snabbare eller Intel Atom™-processor på 1,6 GHz eller snabbare för enheter av Netbook-typ

ARMv7-processor med Vector FPU, minst 550 MHz, OpenGL ES2.0, H.264- & AAC-maskinvaruavkodare

Operativsystem 

Microsoft® Windows® XP (32 bitar), Windows Server® 2003 (32 bitar), Windows Server 2008 (32 bitar), Windows Vista® (32 bitar), Windows 7 (32 och 64 bitar)

Mac OS® X 10.6 och Mac OS X 10.7

Red Hat® Enterprise Linux (RHEL) 5.6 eller senare (32 och 64 bitar), openSUSE® 11.3 eller senare (32 och 64 bitar), Ubuntu 10.04 eller senare (32 och 64 bitar)

Android 2.2, 2.3, 3.0, 3.1, 3.2 och 4.0

Webbläsare

Internet Explorer 7.0 och senare, Mozilla Firefox 4.0 och senare, Google Chrome, Safari 5.0 och senare, Opera 11

Safari 5.0 och senare, Mozilla Firefox 4.0 och senare, Google Chrome, Opera 11

Mozilla Firefox 4.0 och senare, Google Chrome

Android-webbläsare

Minne

128 MB RAM (1 GB RAM rekommenderas för enheter av Netbook-typ), 128 MB grafikminne

256 MB RAM, 128 MB grafikminne

512 MB RAM, 128 MB grafikminne

256 MB RAM-minne 

Följande lägsta systemkrav gäller för AIR 3.1:

 

 

Windows

Macintosh  

Android 

iOS

Processor/maskinvara

2,33 GHz eller snabbare x86-kompatibel processor eller Intel Atom™ 1,6 GHz eller snabbare processor för enheter av Netbook-typ

Intel® Core™ Duo 1,83 GHz-processor eller snabbare

ARMv7-processor med Vector FPU, minst 550 MHz, OpenGL ES2.0, H.264- & AAC-maskinvaruavkodare

iPod Touch (3:e generationen) 32 GB- och 64 GB-modeller, iPod Touch 3GS, iPhone 4, iPhone 4, iPad, iPad 2

Operativsystem 

Microsoft® Windows® XP, Windows Server® 2003, Windows Server® 2008, Windows Vista® Home Premium, Business, Ultimate eller Enterprise (inklusive 64-bitarsversioner) med Service Pack 2 eller Windows 7

Mac OS® X 10.6 och 10.7

Android 2.2, 2.3, 3.0, 3.1 och 3.2

iOS 4.2 och senare

RAM

512 MB RAM (1 GB rekommenderas)

512 MB RAM (1 GB rekommenderas)

256 MB RAM-minne 

 -

Rapportera problem

Har du hittat ett fel? Rapportera gärna felet till feldatabasen för Flash Player och Adobe AIR.

Flash Player och AIR kan utnyttja datorns grafikmaskinvara för att avkoda och spela upp H.264-video. Det kan finnas videoproblem som bara går att återskapa med just din grafikmaskinvara och grafikdrivrutin. Om du rapporterar ett problem som rör video är det viktigt att du anger vilken grafikmaskinvara och grafikdrivrutin du använder, samt operativsystem och webbläsare (om det rör Flash Player), så att vi kan försöka återskapa felet och undersöka det närmare. Inkludera informationen som beskrivs i Anvisningar för att rapportera videouppspelningsproblem. Obs! Det är inte säkert att vi kan svara på alla förfrågningar och rapporter på grund av den stora mängd e-post vi får. 

Tack för att du använder Adobe® Flash Player® och AIR® och för att du tar dig tid att skicka dina kommentarer till oss!

 

Historik för körningsmiljöversioner

Releasedatum

Körningsversioner

Nya funktioner

Säkerhet

Åtgärdade fel

28 mars 2012 Flash Player Android(2.x,3.x): 11.1.111.8 Ej tillämpligt APSB12-07 NA

5 mars 2012

Flash Player Desktop 11.1.102.63

Flash Player Android (4.0): 11.1.115.7

Flash Player Android(2.x,3.x): 11.1.111.7

 Ej tillämpligt

APSB12-05:

Ej tillämpligt

15 februari 2012

Flash Player Desktop: 11.1.102.62

Flash Player Android 4.0: 11.1.115.6

Flash Player Android (2.x, 3.x): 11.1.111.6


Ej tillämpligt

APSB12-03:

Ej tillämpligt

16 januari 2012

Flash Player Android 4.0: 11.1.112.61

AIR Android: 3.1.0.557

AIR SDK (Android):
3.1.0.488

Ej tillämpligt

Ej tillämpligt

 Video visas som "grön skärm" på vissa Android 4.0-enheter

19 december 2011

AIR Android: 3.1.0.556

AIR SDK (Android): 3.1.0.488

Android 4.0-stöd för AIR

Ej tillämpligt

Ej tillämpligt

15 december 2011

Flash Player Android: 11.1.112.60

Android 4.0-stöd för Flash Player

Ej tillämpligt

Ej tillämpligt

12 december 2011

Flash Player Android: 11.1.111.5

Ej tillämpligt

Ej tillämpligt

Korrigering av flera videouppspelningsfel för videoavkodning

7 november 2011

Flash Player Desktop: 11.1.102.55

Flash Player Android: 11.1.102.59

AIR Desktop och Android: 3.1.0.488


AIR SDK (inklusive AIR för iOS): 3.1.0.488


iOS-stöd för AIR

APSB11-28

AIR iOS

Det går inte att ansluta med WiFi

Proxy-RTMPT och -RTMPS



Flash Player för datorer

Videouppspelning döljs under webbläsaren när du växlar mellan flikarna i helskärmsläge med kortkommandona CTRL+TABB i IE9 (2965715)



Flash Player för Android


Videoströmningsproblem med Samsung Galaxy S2. Ljud spelas upp, men ingen video

Aktivera 1080p-video för enheter med chipset NVidia Tegra3







Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy