Problem

När du väljer alternativet Redigering i Photoshop i Lightroom CC 2015.10/Lightroom 6.10, du får följande kompatibilitetsvarning trots att du har Camera Raw 9.10 installerat:

För att denna version av Lightroom ska vara fullt kompatibel kan version ^9.10 av plugin-programmet Camera Raw för Photoshop krävas.

För att denna version av Lightroom ska vara fullt kompatibel kan version 9.10 av plugin-programmet Camera Raw för Photoshop krävas.

Produktversioner som berörs

Lightroom CC 2015.10/Lightroom 6.10

Lösning

Det här är en felaktig varning i Lightroom CC 2015.10/6.10. Som en tillfällig lösning kan du välja Öppna ändå för att redigera din bild med fullständig kompatibilitet.

Problemet har åtgärdats i Lightroom CC 2015.10.1/6.10.1. För att undvika detta felaktiga meddelande ska du uppdatera Lightroom till den senaste versionen. För mer information, se Håll Lightroom uppdaterat.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy