Uppgradering av Lightroom mobile krävs

När du loggar in på Lightroom Classic CC på din dator visas följande meddelande:

Uppgradering för Lightroom mobile krävs
Lightroom måste uppgraderas innan du kan fortsätta synkronisera med Lightroom mobile.

Produktversioner som berörs

Lightroom Classic CC v7.0.1, v7.0 och tidigare

Operativsystem

Windows, macOS

Detaljerad information

Adobe har nyligen gjort några uppgraderingar till Lightrooms molnserver som möjliggör synkronisering av foton och ändringar mellan Lightroom CC-ekosystemets appar (mobil och dator) och Lightroom Classic CC på din dator.

Om du använder Lightroom Classic CC v7.0.1, v7.0 eller tidigare ska du uppdatera Lightroom till den senaste versionen för att fortsätta synkronisera med Lightroom för mobiler. 

Uppgradering av Lightroom mobile krävs på grund av katalogmigrering

När du loggar in på Lightroom CC 2015 på din dator visas följande meddelande:

Uppgradering för Lightroom mobile krävs
Lightroom måste uppgraderas innan du kan fortsätta synkronisera med Lightroom mobile.

Produktversioner som berörs

Lightroom CC 2015.14 och tidigare

Operativsystem

Windows, macOS

Detaljerad information

På grund av migrering av en Lightroom CC 2015-katalog till den nya Lightroom CC-appen har synkroniseringen med Lightroom mobile inaktiverats i den aktuella versionen av Lightroom CC 2015.

Uppdatera Lightroom CC 2015 till den senaste versionen av Lightroom Classic CC om du vill fortsätta att synkronisera med Lightroom mobile.

Läs Håll Lightroom uppdaterat för att få veta hur man installerar de allra senaste uppdateringarna. 

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy