Välkommen till kursserien Kom igång med Adobe Photoshop där du får lära dig grunderna om verktyg och tekniker i Adobe Photoshop CC. Kursen presenterar arbetsytan i Photoshop och visar hur man öppnar och sparar bilder, zoomar in och ut samt ångrar misstag.

Öppna bilder

Öppna bilder och skapa nya bilder.

 

I denna lektion: Öppna och skapa bilder

  • På menyraden väljer du Arkiv > Öppna för att öppna befintliga bilder.
  • På menyraden väljer du Arkiv > Nytt för att skapa en helt ny bild. Välj en förinställning av dokumentet. Du kan anpassa förinställningen genom att ange dina egna värden som bredd och höjd.

 

Bekanta dig med arbetsytan

Vi kikar på arbetsytan.

 

I denna lektion: Gränssnittet

  • Menyraden (högst upp) visar Arkiv, Redigera, Bild och övriga menyer som ger tillgång till olika kommandon, justeringar och paneler.
  • Alternativfältet (under menyraden) visar alternativ för det verktyg du arbetar med för närvarande.
  • Verktygspanelen (till vänster) innehåller verktyg för redigering av bilder och framtagning av grafik. Liknande verktyg är grupperade tillsammans. Du når relaterade verktyg i en grupp genom att klicka och hålla ned ett verktyg på panelen.
  • Panelerna (till höger) innefattar Färg, Lager, Egenskaper och andra paneler som innehåller ett antal olika kontroller för att arbeta med bilder. Du hittar den fullständiga listan över paneler på menyn Fönster.
  • Dokumentfönstret (i mitten) visar den fil du arbetar med för närvarande. Har du flera öppna dokument visas de som flikar i Dokumentfönstret.
  • Stänga bilden: Välj Arkiv > Stäng.

Lär dig att zooma och panorera

Byta vy på bilden.

 

I denna lektion: Zooma in och ut samt panorera runt

  • Zoomverktyget finns på verktygspanelen. Växla från att zooma in till att zooma ut i alternativfältet.
  • Med Handverktyget, som också finns på verktygspanelen, kan du panorera runt i en stor eller inzoomad bild.

Ångra ett kommando

Ångra ett eller flera steg och använd historikpanelen.

 

I denna lektion: Ångra

  • För att ångra det sista du gjort väljer du Redigera > Ångra eller trycker på Ctrl + Z (Windows) eller Cmd + Z (macOS).
  • För att göra om det sista du gjort väljer du Redigera > Gör om eller trycker på Ctrl + Z (Windows) eller Cmd + Z (macOS).
  • Om du vill ångra flera steg väljer du Redigera > Stega bakåt flera gånger eller så väljer du ett steg på historikpanelen.

Spara ditt arbete

Använda Spara-kommandona.

 

I denna lektion: Spara en bild

  • Välj Arkiv > Spara eller Arkiv > Spara som.
  • När du sparar i Photoshop-format (.psd) kommer lager, typografi och andra redigerbara Photoshop-egenskaper att behållas. Det är bäst att spara bilden i PSD-format medan du fortfarande arbetar på den.
  • Om du sparar i JPEG (.jpg) eller PNG (.png) kommer du att spara bilden som en vanlig bildfil som kan delas, öppnas i andra program och läggas upp på webben. När du är klar med redigeringen kan du spara en kopia också i något av dessa format.

 

Härnäst: Byta bildstorlek

 

03/27/2018

 

Presentatör: Jan Kabili

Fotograf: Martin Hoang

Florist: Kiana Underwood

Träslöjdare: Matt Ritchie

Var den här sidan till hjälp?