Användarhandbok Avbryt

Optimera Photoshop-prestanda

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Skapa det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad (inte tillgängligt i Fastlandskina)
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Livestreama samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop för iPad
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
    29. Automatiska justeringskommandon i Photoshop för iPad
    30. Smeta ut områden i dina bilder med Photoshop på iPad
    31. Öka eller minska färgmättnad i bilder med svampverktyget
    32. Innehållsanpassad fyllning på iPad
  5. Photoshop på webben (inte tillgängligt i Fastlandskina)
    1. Vanliga frågor
    2. Systemkrav
    3. Kortkommandon
    4. Filformat som stöds
    5. Introduktion till arbetsytan
    6. Öppna och arbeta med molndokument
    7. Generativa AI-funktioner
    8. Grundläggande koncept för redigering
    9. Snabbåtgärder
    10. Arbeta med lager
    11. Retuschera bilder och ta bort defekter
    12. Göra snabbmarkeringar
    13. Förbättrade bilder med justeringslager
    14. Flytta, omforma och beskära bilder
    15. Rita och måla
    16. Arbeta med textlager
    17. Arbeta med vem som helst på webben
    18. Hantera appinställningar
    19. Generera bild
    20. Generera bakgrund
    21. Referensbild
  6. Photoshop för datorer (beta) (inte tillgängligt i Fastlandskina)
    1. Kom igång med Creative Cloud-betaprogram
    2. Photoshop för datorer (beta)
    3. Generera bild med textbeskrivningar
    4. Generera bakgrund med textbeskrivningar
  7. Generativ AI (inte tillgängligt i Fastlandskina) 
    1. Vanliga frågor om generativ AI i Photoshop
    2. Generativ fyllning i Photoshop för datorer
    3. Generativ utökning i Photoshop för datorer
    4. Generativ fyllning i Photoshop på iPad
    5. Generativ utökning i Photoshop på iPad
    6. Funktioner med generativ AI i Photoshop på webben
  8. Innehållsautentisering (inte tillgängligt i Fastlandskina)
    1. Innehållsuppgifter i Photoshop
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  9. Molndokument (inte tillgängligt i Fastlandskina)
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument i Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Bjud in andra till att redigera dina molndokument
    9. Dela filer och kommentera i appen
  10. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Inställningar
    3. Lär dig snabbare med panelen Upptäck i Photoshop
    4. Skapa dokument
    5. Montera filer
    6. Standardkortkommandon
    7. Anpassa kortkommandon
    8. Verktygsgallerier
    9. Prestandainställningar
    10. Använda verktyg
    11. Förinställningar
    12. Stödraster och stödlinjer
    13. Tryckgester
    14. Använda Touch Bar med Photoshop
    15. Funktioner för pekskärmar och anpassningsbara arbetsytor
    16. Förhandstitt på teknik
    17. Metadata och anteckningar
    18. Funktioner för pekskärmar och anpassningsbara arbetsytor
    19. Montera Photoshop-bilder i andra program
    20. Linjaler
    21. Visa eller dölj extrainnehåll som inte skrivs ut
    22. Ange kolumner för en bild
    23. Ångra och historik
    24. Paneler och menyer
    25. Placera element med fästfunktionen
    26. Placera med linjalen
  11. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  12. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  13. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
  14. Markeringar
    1. Komma igång med markering
    2. Gör markeringar i din sammansatta bild
    3. Arbetsytan Markera och maskera
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Justera pixelmarkeringar
    7. Flytta, kopiera och ta bort markerade pixlar
    8. Skapa en tillfällig snabbmask
    9. Markera ett färgintervall i en bild
    10. Konvertera mellan banor och markeringsgränser
    11. Grundläggande om kanaler
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
  15. Bildjusteringar
    1. Ersätt objektfärger
    2. Tänja perspektiv
    3. Reducera oskärpa från kameraskak
    4. Exempel med Lagningspensel
    5. Exportera tabeller för färgsökning
    6. Justera bildens skärpa och oskärpa
    7. Färgjusteringar
    8. Använda intensitets-/kontrastjusteringar
    9. Förbättra skugg- och högdagerdetaljer
    10. Nivåjustering
    11. Justera nyans och mättnad
    12. Justera lyster
    13. Justera färgmättnad i bildområden
    14. Göra snabba toningsjusteringar
    15. Använda färgeffekter på bilder
    16. Förbättra bilden med färgbalansjusteringar
    17. High Dynamic Range-bilder
    18. Visa histogram och pixelvärden
    19. Matcha färger i bilden
    20. Beskära och räta upp foton
    21. Konvertera en färgbild till en svartvit bild
    22. Justerings- och fyllningslager
    23. Kurvanpassning
    24. Blandningslägen
    25. Välja bilder för tryck
    26. Justera färg och ton med pipetterna för Nivåer och Kurvor
    27. Justera HDR-exponering och HDR-toning
    28. Skugga eller efterbelysa bildområden
    29. Selektiv färgjustering
  16. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Radiellt filter i Camera Raw
    10. Hantera Camera Raw-inställningar
    11. Öppna, bearbeta och spara foton i Camera Raw
    12. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    13. Rotera, beskära och justera foton
    14. Justera färgåtergivning i Camera Raw
    15. Processversioner i Camera Raw
    16. Göra lokala justeringar i Camera Raw
  17. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flyttning
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  18. Bildförbättring och -omformning
    1. Ersätt himlen i dina bilder
    2. Omforma objekt
    3. Justera beskärning, rotation och storlek på arbetsyta
    4. Så beskär du och rätar upp foton
    5. Skapa och redigera panoramabilder
    6. Tänj bilder, former och banor
    7. Gränspunkt
    8. Innehållsanpassad skalförändring
    9. Omforma bilder, former och banor
  19. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
    27. Migrera förinställningar, funktionsmakron och inställningar
  20. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
  21. Filter och effekter
    1. Använd Oskärpegalleri
    2. Grundläggande om filter
    3. Referens för filtereffekter
    4. Lägga till ljuseffekter
    5. Använda filtret Adaptiv vidvinkel
    6. Använda oljemålningsfilter
    7. Använda filtret Gör flytande
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  22. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Duplexfärgbilder
    5. Arbeta med färgprofiler
    6. Färghantera dokument för visning online
    7. Färghantera dokument vid utskrift
    8. Färghantera importerade bilder
    9. Granska korrektur av färger
  24. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  25. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  26. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Skriva ut bilder till en kommersiell tryckpress
    8. Förbättra färgutskrifter från Photoshop
    9. Felsöka utskriftsproblem | Photoshop
  27. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  28. Felsökning
    1. Åtgärdade fel 
    2. Kända problem
    3. Optimera Photoshop-prestanda
    4. Grundläggande felsökning
    5. Felsök vid krasch eller frysning
    6. Felsök programfel
    7. Felsök problem med fullt virtuellt minne
    8. Felsök problem med grafikprocessor och grafikdrivrutiner
    9. Hitta verktyg som saknas
    10. Photoshop 3D | Vanliga frågor om borttagna funktioner

Testa tipsen och teknikerna som beskrivs i det här dokumentet om Photoshop är långsammare än förväntat på datorn

  Borttagning av 3D-funktioner i Photoshop

Photoshop 3D-funktionerna tas bort i framtida uppdateringar. Användare som arbetar med 3D uppmanas att utforska Adobes nya Substance 3D-samling som är nästa generations 3D-verktyg från Adobe. Mer information om att de borttagna Photoshop 3D-funktionerna finns här: Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner.

Stora steg för bättre prestanda

Varje användare har unika inställningar och kräver sin egen kombination av metoder för att Photoshop ska fungera så effektivt som möjligt. Läs igenom förslagen som finns i den här artikeln och fundera på vilka du ska implementera med tanke på den dator du har, de filtyper du använder och dina arbetsvanor. Det finns fyra primära sätt att påverka prestandan i Photoshop: optimera maskinvarukonfigurationenoptimera operativsystemet för Photoshopställa in prestandarelaterade inställningaroch finjustera Photoshop.

Det enklaste sättet att förbättra prestandan utan att spendera pengar är att ställa in Photoshop-prestandainställningarna och finjustera programfunktionerna efter ditt eget arbetssätt och den typ av filer du vanligtvis arbetar med.

Det mest dramatiska sättet att öka prestanda är att investera i snabbare och mer kraftfull maskinvara. Din dator måste uppfylla de minsta systemkraven för att köra Photoshop optimalt. Om du kör Photoshop på programvara med för lite kraft eller maskinvara som inte stöds, till exempel på en dator som har en inkompatibel grafikprocessor (GPU), kan leda till prestandaproblem. 

Ställ in prestandarelaterade inställningar

I det här korta videoklippet får du lära dig hur du snabbt optimerar prestandarelaterade inställningar i Photoshop.

Photoshop tillhandahåller en uppsättning inställningar (Inställningar > Prestanda) för att hjälpa dig att optimera användningen av din dators resurser, såsom minne, cacheminne, grafikprocessor, displayer osv. Beroende på ditt primära användningsfall för Photoshop och de dokumenttyper du generellt sett arbetar med kan olika kombinationer av dess inställningar passa dig.

Extra inställningar såsom Testdiskar, tillgängliga på andra flikar i dialogen Inställningar, kan också påverka din dators körhastighet och stabilitet direkt.

Prestandainställningar i Photoshop

Justera det minne som tilldelats Photoshop

Du kan förbättra prestandan genom att öka mängden minne/RAM som allokeras till Photoshop. Området Minnesanvändning i inställningsdialogrutan Prestanda (Inställningar > Prestanda) bekräftar hur mycket RAM som är tillgängligt för Photoshop. Det visar också det perfekta allokeringsintervallet för Photoshop-minne för systemet.

Som standard använder Photoshop 70 % av tillgängligt RAM-minne.

  1. Öka mängden RAM-minne som är allokerat till Photoshop genom att ändra värdet i rutan Låt Photoshop använda. Alternativt kan du använda reglaget för Minnesanvändning.
  2. Starta om Photoshop för att aktivera dina ändringar.

Om du vill ta reda på bästa möjliga RAM-allokering för ditt system kan du ändra allokeringen med 5 % i taget och se hur det påverkar prestanda i Effektivitetsindikatorn. 

Vi rekommenderar inte att du allokerar mer än 85 % av din dators minne till Photoshop. Om du gör det kan det påverka prestandan genom att inte lämna något minne till andra viktiga systemtillämpningar.

Obs!

Öka mängden RAM som allokeras till Photoshop om felen slut-på-RAM eller slut-på-minne uppstår i Photoshop. Men om du ställer in RAM-allokeringen för Photoshop för högt (>85 %) kan det påverka prestandan för andra program som körs och göra systemet instabilt. 

Den bästa lösningen på problemet är att öka mängden RAM-minne till datorn. Kontrollera RAM-specifikationerna och kompatibiliteten med datortillverkaren.

Justera cachenivåer

Cache-grunderna

Photoshop använder bildcachelagring för att snabbare rita om högupplösta dokument medan du arbetar med dem. Du kan ange upp till åtta nivåer för cache-lagrade bilddata och välja en av fyra tillgängliga cache-plattstorlekar.

Att öka cachenivåer förbättrar Photoshops svarstider medan du arbetar, men det kan ta längre tid att läsa in bilder. Cache-plattstorleken avgör vilken mängd data som Photoshop använder samtidigt. Stora plattstorlekar snabbar upp komplicerade åtgärder, till exempel att skärpa filter. Mindre ändringar, till exempel penseldrag, reagerar fortare med mindre plattstorlekar.

Cache-förinställningar

Tre cache-förinställningar finns tillgängliga i Prestandainställningar. Välj den som matchar ditt primära användningsfall/syfte för användning av Photoshop:

  • Webb-/Gränssnittsdesign: Välj detta alternativ om du vill använda Photoshop primärt för webb-, app- eller skärmdesign. Detta alternativ är lämpligt för dokument som har flera lager av pixeldimensioner som är låga-till-medium.
  • Standard/Foton: Välj detta alternativ om du använder Photoshop primärt till att retuschera eller redigera bilder av moderat storlek. Till exempel ska du använda detta alternativ om du normalt sett redigerar foton med ursprung från din mobil- eller digitalkamera i Photoshop.
  • Enorma pixeldimensioner: Välj detta alternativ om du arbetar mycket med tunga dokument i Photoshop, till exempel panoramabilder, matte painting osv.

Cache-nivåer

För mer exakt kontroll kan du specificera cache-nivåerna manuellt – standardvärdet är 4.

  • Ställ in cachenivån på 1 eller 2 om du arbetar med många lager (50 eller fler) och ganska små filer – cirka 1 megapixel eller 1 280 x 1 024 pixlar. Om cachenivån ställs in på 1 avaktiveras bildcachelagringen eftersom endast den aktuella bilden då cachelagras.
  • Ställ in cachen på 4 eller högre om du använder filer med stora pixeldimensioner (cirka 50 megapixlar eller fler). Högre cachenivåer påskyndar omritningar.
Obs!

Om du ändrar cachenivåerna till 1 är det möjligt att du inte får högkvalitetsresultat med särskilda Photoshopfunktioner.

Begränsa historik

Du kan spara testdiskutrymme och förbättra prestandan genom att begränsa eller minska antalet händelselägen som Photoshop kan spara i Historikpanelen. Det utrymme som du sparar varierar beroende på hur många pixlar en åtgärd ändrar. Med mindre penseldrag eller icke-förstörande åtgärder används mindre utrymme på testdisken i händelseläget, t.ex när du skapar eller förändrar justeringslager. Tillämpning av ett filter på en hel bild använder å andra sidan mycket mer utrymme.

Photoshop kan spara upp till 1 000 händelselägen – standardvärdet är 50.

Om du vill minska siffran går du till inställningsdialogrutan Prestanda. I avsnittet Historik och cacheminne
anger du siffran för Händelselägen till ett lägre värde.

Ange grafikprocessorinställningar (GPU-inställningar)

Det bästa sättet att optimera GPU-acceleration som gör att skärmen ritas om är att hålla grafikkortets drivrutin uppdaterad.  Om du vill ha anvisningar om hur du uppdaterar drivrutiner till grafikkortet

Se Uppdatera grafikdrivrutiner.

För mer information om hur Photoshop använder grafikprocessorn, testade kort och minimikrav för grafikprocessor och bildskärm: 

Se Vanliga frågor om grafikkort och Photoshop GPU.

GPU-inställningar

Photoshop tillhandahåller dedikerade GPU-inställningar i både Prestanda- och 3D-sektionerna i dialogen Inställningar.

Inställningar under avsnittet Preferenser > Prestanda

Om ett grafikkort upptäcks på datorn visas namn och modell under Upptäckt grafikprocessor i området grafikprocessorinställningarna i sektionen Prestanda.

  • Om grafikkortet stöds är kryssrutan ”Använd grafikprocessor” aktiverad och markerad som standard.
  • Om grafikkortet inte stöds är kryssrutan nedtonad och inte markerad som standard.
  • Om grafikkortet stöds och kryssrutan ”Använd grafikprocessor” avmarkeras beror det troligtvis på att Photoshop har upptäckt en krasch som orsakats av en defekt grafikdrivrutin eller konfiguration. Se Felsökning av Photoshop bildprocessor (GPU) och grafikdrivrutinproblem.

Ytterligare avancerade inställningar:

  • Använd OpenCL: Stäng av funktionen om Galleriet oskärpa, Smart skärpa, Välj fokusområde eller Bildstorlek och bevara detaljer inte fungerar som förväntat.
  • Stödlinjer och banor för kantutjämning: Avaktivera om stödlinjer och banor ser för stora eller för breda ut
  • 30-bitarsvisning: Aktivera om du vill öka färgåtergivningen på en bildskärm med stöd för 30-bitars.
Inaktivera Open CL

Obs!

Att starta OpenCL kan troligtvis förbättra prestanda om du använder dessa Photoshop-funktioner:

  • Oskärpegalleri – fältoskärpa, irisoskärpa, lutning/förskjutning, banoskärpa, rotationsoskärpa (OpenCL-accelererat)
  • Smart skärpa (brusreducering – OpenCL-accelererat)
  • Markering och Maskering (OpenCL-accelererat)

Inställningar under avsnittet Preferenser > 3D

3D-sektionen i dialogrutan Prestanda innehåller ett VRAM-reglage som liknar minneskontrollen som finns i sektionen Prestanda. Använd reglaget för att ställa in den övre gränsen för tillgänglig video-RAM (VRAM) för Photoshops 3D-motor. Det totala värdet är en procentandel av total tillgänglig VRAM. En inställning på 100 % kommer ändå reservera en del av total VRAM så att den kan användas av operativsystemet. Högre värden hjälper till med den övergripande 3D-prestandan men kan konkurrera med andra GPU-aktiverade program.

3D: Minnesanvändning

Hantera virtuellt minne

Obs!

Om det inte går att starta Photoshop på grund av att det virtuella minnet är fullt skapar du ett nytt virtuellt minne genom att hålla ned Kommando+Alt (macOS) respektive Ctrl+Alt (Windows) när du startar programmet.

När du jobbar med ditt Photoshop-projekt kan det uppstå ett problem med det virtuella minnet som gör att du inte kan slutföra den uppgift du vill utföra. Men vad är ett virtuellt minne?

Mer information om hantering av inställningar för virtuellt minne, rekommenderade inställningar och felsökning finns i Konfigurera virtuella minnen.

Mer information om felsökning av virtuellt minne finns i Felsök problem med virtuellt minne i Photoshop.

Effektivitetsindikator

Se Effektivitetsindikatorn för att övervaka prestandan medan du arbetar i Photoshop. Klicka på popup-menyn i nedre delen av bildfönstret och välj Effektivitet.

Om värdet i indikatorn är under 100 % har Photoshop använt allt tillgängligt RAM-minne och använder nu virtuellt minne, vilket saktar ned prestandan. Tilldela Photoshop mer RAM-minne i Prestandainställningar om effektiviteten är lägre än 90 %. Du kan även lägga till RAM-minne i systemet.

Effektivitetsindikator

Finjustera Photoshop-funktioner för bättre prestanda

Avaktivera linjaler och övertäckningar

Att ha linjaler och övertäckningar (som Stödraster, Segment och Smarta stödlinjer) synliga kan göra vissa åtgärder långsammare, till exempel att måla, omforma och dra och släppa lager på arbetsytan.

  • För att avaktivera linjaler, avmarkera Linjaler i menyn Visa.
  • Om du vill avaktivera övertäckningar går du till menyn Visa > Visa och väljer  Inget eller avaktiverar enskilda objekt.

Se Visa eller dölja extrainnehåll som inte skrivs ut.

Arbeta inom begränsningarna för filstorlek

Mycket stora filer är ofta orsaken till prestandaproblem.

Photoshop stöder dokument som är upp till 300 000 x 300 000 pixlar, med undantag för PDF-filer vars format är begränsat till 30 000 x 30 000 pixlar och 200 x 200 tum, och Camera Raw, som stöder bilder som är upp till 65 000 pixlar långa eller breda och upp till 512 megapixlar.

Filstorlekskapacitet för Photoshop:

  • PSD-filer: 2 GB
  • TIFF-filer: 4 GB
  • PSB-filer: 4 exabyte (4 096 petabyte eller fyra miljoner terabyte)
  • PDF-filer: 10 GB (storleken på sidorna begränsas till 200 tum)

Stäng dokumentfönster du inte behöver

Om du får ”slut på RAM”, eller om Photoshop körs långsamt kan detta bero på att för många bilder är öppna. Om du har flera öppna fönster kan du försöka att stänga några av dem.

Minska antalet förinställningar

Om du vill minska det utrymme i testdisken som Photoshop använder bör du minimera antalet inlästa förinställningar. Mönster och penselspetsar är några av de största förinställningarna. Spara förinställningar som du inte omedelbart behöver i en förinställningsfil, ta sedan bort dem och läs bara in dem när du behöver dem.

Mer information om hur du hanterar förinställningar finns i Förinställningar.

Minimera eller stäng av paletten förhandsgranskning av miniatyrbilder

Varje gång du ändrar ett dokument uppdaterar Photoshop alla miniatyrbilder som visas i panelerna Lager och Kanaler. Den här uppdateringen kan påverka svarstiden när du målar snabbt, flyttar eller finjusterar lager. Ju fler miniatyrbilder som visas, desto större blir den här effekten.

Om du vill minimera eller avaktivera förhandsvisningar av miniatyrbilder klickar du på panelmenyn och väljer Panelalternativ. Välj en mindre miniatyrstorlek eller välj Ingen och klicka sedan på OK.

Ändra alternativ för filkompatibilitet

Om du inte behöver arbeta med dina PSD- och PSB-filer i tidigare versioner av Photoshop, eller i program som inte stöder lager, kan du stänga av en funktion för filkompatibilitet för att påskynda sparande av dokument:

  1. I Inställningar > Filhantering för 16-bitars och 32-bitars PSD- och PSB-dokument väljer du Avaktivera komprimering av PSD- och PSB-filer.

  2. Från menyn Maximera kompatibiliteten för PSD och PSB-filer välj Fråga eller Aldrig.

Arbeta i 8-bitars bildläge

Photoshop kan utföra många åtgärder i 16-bitars och 32-bitars bilder. Sådana bilder kräver dock mera minne, virtuellt utrymme och processtid än 8-bitars bilder.

Om du vill konvertera en bild till 8-bitar per kanal väljer du Bild > Läge > 8-bitar/kanal.

Se Bitdjup och inställningar.

Obs!

Att konvertera till 8-bitar tar bort data från din bild. Spara en kopia av den ursprungliga bilden med 16 eller 32-bitar innan du ändrar till 8-bitar/kanal.

Avaktivera förhandsvisning av typsnitt

För att snabba på bearbetningen av typsnitt i Photoshop ska du stänga av förhandsvisning av typsnitt genom att välja Text > Förhandsvisning av typsnittsstorlek > Ingen.

Reducera bildupplösningen

Ju högre en bilds upplösning är desto större minne och diskutrymme kräver Photoshop för att visa, behandla och skriva ut bilden. Beroende på den slutgiltiga utgången ger högre bildupplösning inte nödvändigtvis den slutliga bilden högre kvalitet, men den kan påverka prestandan, använda sig av mer testdiskutrymme och sakta ned utskrift. Optimal upplösning av bilderna beror på hur bilderna ska visas eller skrivas ut. 

Överväg samtliga pixeldimensioner för bilder framlagda på skärmen. För att reducera bildstorleken hos en bild, välj Bild > Bildstorlek. Kontrollera att alternativet Sampla är markerat i dialogrutan Bildstorlek. Ange ett nytt värde för måtten bredd eller höjd (om du anger ett värde för en ändras båda).

Vid utskrift av bilder innebär ökad upplösning (över 360 dpi) i de flesta fall bara en marginell förbättring av bildkvaliteten – och ibland förbättras bilden inte alls. Om du gör många utskrifter är det värt att pröva sig fram för att hitta en upplösning som du är nöjd med. För att reducera bildupplösningen, välj Bild > Bildstorlek. I dialogrutan Bildstorlek, välj Sampla. Ändra bredd och höjd för att återge den fysiska storleken på ditt utskrivna dokument. Därefter förminskar du upplösningsvärdet och trycker på OK.

Om du tänker öka bildens upplösning inför utskrift, bör du vänta med åtgärden för att göra bilden högupplöst till ett av de sista stegen före utskrift. På det sättet behöver du inte hantera mängden extra information i tidigare steg.

Rensa minnet

Du kan förbättra systemets prestanda genom att frigöra oanvänt och virtuellt minne från Photoshop för att göra det tillgängligt för andra program. Om du vill göra detta väljer du ett av följande alternativ:

  • Redigera > Rensa > Allt
  • Redigera > Rensa > Ångra
  • Håll ned Alt och välj Om Photoshop

Om andra program aktivt försöker tilldela eller använda minne kommer Photoshop att fungera bättre om du frigör minne. Frigörande av testdiskminne kan vara bra om du saknar utrymme på en diskvolym. Om du frigör en märkbar mängd minne eller diskutrymme kommer det att gå långsammare nästa gång som du öppnar stora filer medan Photoshop tilldelar utrymme.

Om du vill att Photoshop alltid ska använda mindre minne väljer du Redigera > Inställningar > Prestanda (Windows) eller Photoshop > Inställningar > Prestanda (macOS) och flyttar reglaget för minnesanvändning till vänster.

Se Justera minnesanvändning.

Obs!

Aktivitetskontroller, aktivitetshanterare och skivverktyg kan ta flera sekunder för att registrera ändringen. För många verktyg måste du uttryckligen begära uppdateringen.

Rensa Urklipp

Innehållet i Urklipp kan ofta bli ganska omfattande om du har kopierat och klistrat in data i stora dokument. Dessutom är detta innehåll av föga användbarhet så snart du är klar med att klistra in. För att frigöra RAM-minne som används för bilddata i Urklipp väljer du Redigera > Rensa > Urklipp.

Obs!

Det går inte att ångra kommandot Rensa.

Använd Filtergalleriet

I Filtergalleriet har du möjlighet testa ett eller flera filter på en bild innan du tillämpar effekterna vilket kan bespara dig mycket tid och minne.

Se Översikt av Filtergalleriet.

Dra och släpp filer i stället för kopiera och klistra in

Att dra och släppa lager eller filer är mer effektivt än att klippa ut och klistra in dem. Dra och släpp åsidosätter Urklipp och överför data direkt. Kopiera och klistra in kan potentiellt innebära mer dataöverföring och är mindre effektivt.

Spara TIFF-filer utan ZIP-komprimering

Välj inte ZIP-komprimering om du vill att exporten av TIFF-filer ska gå snabbare. (ZIP-komprimering skapar dock TIFF-filer av minsta storlek.)

Exportera inte Urklipp

Inställningen Exportera Urklipp i Photoshop innebär att innehållet i Urklipp görs tillgängligt för andra program. Om du kopierar stora mängder data i Photoshop som du inte avser att klistra in i andra program kan du spara tid genom att stänga av alternativet:

  1. Välj Photoshop > Inställningar > Allmänt (macOS) eller Redigera > Inställningar > Allmänt (Windows).

  2. Avmarkera Exportera Urklipp.

  3. Klicka på OK.

Avaktivera bibliotekspanelen

  1. Välj Stäng från Bibliotekets utfällda meny.

  2. Starta om Photoshop.

Avaktivera generator

  1. Välj Redigera > Inställningar > Plug-ins.

  2. Avmarkera Aktivera generator.

  3. Klicka på OK.

Bildsammansättning i Photoshop

Bildsammansättning är en process där flera visuella element kombineras till en enda bild som representerar dokumentet. Den interna sammansättningsfunktionen i Photoshop gör flera tusentals beräkningar medan du använder programmet och visar hela tiden alla ändringar som görs i bilden som en enda sammansatt bild.

Flertrådig bildsammansättning

I april 2022-versionen av Photoshop 22.3 kan du aktivera flertrådig bildsammansättning genom att gå till Inställningar > Prestanda och markera kryssrutan Flertrådig bildsammansättning. Du behöver inte starta om Photoshop för att den här ändringen ska börja gälla. 

Flertrådig bildsammansättning

Justeringslager, lagermasker, blandningslägen, filter, format och effekter lägger till en nivå av komplexitet vid bearbetningen av dokument vilket kan försämra bearbetningshastigheten i Photoshop. Du kan märka av att olika skjutreglage inte uppdaterar skärmen lika snabbt som de gjorde innan alla dessa lager och effekter lades till. Med flertrådig bildsammansättning kan CPU- och GPU-baserade bildsammansättningsfunktioner arbeta snabbare genom att dela upp databehandlingen i mindre delar som kan köras parallellt, ofta snabbare än om de behandlas i en enda ”tråd”.

Det kan finnas många orsaker till att dokument kan bli mindre responsiva när de bearbetas i Photoshop, men snabbare bildsammansättning på mellan 100 % och 250 % med flertrådig bildsammansättning är ett stort steg mot att säkerställa att Photoshop är så responsivt och smidigt som det behöver vara.

Om du upptäcker omritningsfel och misstänker att den flertrådiga bildsammansättningsfunktionen är problemet kan du avaktivera funktionen i Inställningar > Prestanda. Om du har frågor eller vill berätta om problemet du har den här inställningen kan du meddela oss på Adobe Photoshop användarforum. Vi vill gärna höra från dig!

Obs!

Flertrådig bildsammansättning ersätter det tidigare varningsmeddelandet om att äldre bildsammansättningsfunktioner tas bort, då det inte längre behövs eftersom det nu har tagits bort.

GPU-accelererad bildsammansättning

I april 2022-versionen av Photoshop 22.3 lades bildsammansättning med grafikprocessor till i Photoshop för snabbare svarstider för vissa lageråtgärder i ett dokument. Bildsammansättning med grafikprocessor kan bara användas om Photoshop identifierar grafikprocessorn korrekt vid start. Kontrollera detta genom att gå till Inställningar > Prestanda och verifiera att din grafikprocessor visas under avsnittet Inställningar för grafikprocessor med en bockmarkering bredvid Använd grafikprocessor.

Du hittar kryssrutan för att aktivera eller avaktivera bildsammansättning med grafikprocessor klickar du på knappen Avancerade inställningar ...

Bildsammansättning med grafikprocessor

Med mindre, enklare dokument som innehåller få lager och lagerbaserade justeringar (t.ex. blandningslägen och justeringslager) kanske du inte märker någon prestandaförsämring när du aktiverar eller inaktiverar blandningslägen eller lagersynlighet. Men i takt med att komplexiteten och storleken på dina dokument ökar, kan du behöva använda sammansättningsfunktionen i Photoshop för att utföra mer realtidsbearbetning, och den tid det tar att visa resultaten på skärmen kan då bli långsammare. När det gäller mycket komplexa dokument kanske du har lagt märke till att det tar en bråkdels sekund för skärmen att uppdatera innehållet eller ändra opaciteten innan resultatet visas. När bildsammansättning med grafikprocessor är aktiverad kommer Photoshop att använda mer av grafikprocessorns bearbetningskraft för att snabba upp bildsammansättningen och ge dig en smidigare redigeringsupplevelse.

Om du får oväntade resultat när du gör dessa lagerbaserade redigeringar kan du försöka med att stänga av funktionen bildsammansättning med grafikprocessor för att se om det har någon verkan på resultatet. 

Har du en fråga eller en idé?

Fråga vårt användarforum

Om du har frågor eller förslag får du gärna delta i Adobe Photoshops användarforum. Vi vill gärna höra från dig!


 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online