Användarhandbok Avbryt

3D-arbetsflöde

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Dröm om det. Gör det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Migrera förinställningar, funktionsmakron och inställningar
    8. Lär dig Photoshop
  3. Photoshop och Adobe-tjänster
    1. Photoshop och Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries i Photoshop
    4. Använda Touch Bar med Photoshop
    5. Arbeta med Illustrator-bilder i Photoshop
    6. Använd apptillägget Capture i Photoshop
    7. Stödraster och stödlinjer
    8. Skapa funktionsmakron
    9. Ångra och historik
    10. Standardkortkommandon
    11. Funktioner för pekskärmar och anpassningsbara arbetsytor
  4. Photoshop på iPad
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Liveströmma samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
  5. Betaversion av Photoshop på webben
    1. Vanliga frågor | Betaversionen av Photoshop på webben 
    2. Introduktion till arbetsytan
    3. Systemkrav | Betaversionen av Photoshop på webben
    4. Kortkommandon | Betaversion av Photoshop på webben
    5. Filformat som stöds | Betaversion av Photoshop på webben
    6. Öppna och arbeta med molndokument
    7. Samarbeta med intressenter
    8. Använda begränsade redigeringar i molndokument
  6. Molndokument
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Dela åtkomst och redigera dina molndokument
    9. Dela filer och kommentera i appen
  7. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Skapa dokument
    3. Använda Touch Bar med Photoshop
    4. Stöd för Microsoft Dial i Photoshop
    5. Verktygsgallerier
    6. Prestandainställningar
    7. Använda verktyg
    8. Tryckgester
    9. Funktioner för pekskärmar och anpassningsbara arbetsytor
    10. Förhandstitt på teknik
    11. Metadata och anteckningar
    12. Dela det du skapar snabbt
    13. Montera Photoshop-bilder i andra program
    14. Inställningar
    15. Standardkortkommandon
    16. Linjaler
    17. Visa eller dölj extrainnehåll som inte skrivs ut
    18. Ange kolumner för en bild
    19. Ångra och historik
    20. Paneler och menyer
    21. Montera filer
    22. Placera element med fästfunktionen
    23. Placera med linjalen
    24. Förinställningar
    25. Anpassa kortkommandon
    26. Stödraster och stödlinjer
  8. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  9. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  10. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
    26. Lager
    27. Förenkling
    28. Sammansatt
    29. Bakgrund
  11. Markeringar
    1. Arbetsytan Markera och maskera
    2. Göra snabbmarkeringar
    3. Komma igång med markering
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Markera ett färgintervall i en bild
    7. Justera pixelmarkeringar
    8. Konvertera mellan banor och markeringsgränser
    9. Grundläggande om kanaler
    10. Flytta, kopiera och ta bort markerade pixlar
    11. Skapa en tillfällig snabbmask
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
    16. Markering
    17. Markeringsram
  12. Bildjusteringar
    1. Tänja perspektiv
    2. Reducera oskärpa från kameraskak
    3. Exempel med Lagningspensel
    4. Exportera tabeller för färgsökning
    5. Justera bildens skärpa och oskärpa
    6. Färgjusteringar
    7. Använda intensitets-/kontrastjusteringar
    8. Förbättra skugg- och högdagerdetaljer
    9. Nivåjustering
    10. Justera nyans och mättnad
    11. Justera lyster
    12. Justera färgmättnad i bildområden
    13. Göra snabba toningsjusteringar
    14. Använda färgeffekter på bilder
    15. Förbättra bilden med färgbalansjusteringar
    16. High Dynamic Range-bilder
    17. Visa histogram och pixelvärden
    18. Matcha färger i bilden
    19. Så beskär du och rätar upp foton
    20. Konvertera en färgbild till en svartvit bild
    21. Justerings- och fyllningslager
    22. Kurvanpassning
    23. Blandningslägen
    24. Välja bilder för tryck
    25. Justera färg och ton med pipetterna Nivåer och Kurvor
    26. Justera HDR-exponering och HDR-toning
    27. Filter
    28. Göra oskarpt
    29. Skugga eller efterbelysa bildområden
    30. Selektiv färgjustering
    31. Ersätt objektfärger
  13. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Så här gör du icke-förstörande redigeringar i Camera Raw
    10. Radiellt filter i Camera Raw
    11. Hantera Camera Raw-inställningar
    12. Öppna, bearbeta och spara foton i Camera Raw
    13. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    14. Rotera, beskära och justera foton
    15. Justera färgåtergivning i Camera Raw
    16. Sammanfattning av funktioner | Adobe Camera Raw | 2018-versioner
    17. Sammanfattning av nya funktioner
    18. Processversioner i Camera Raw
    19. Göra lokala justeringar i Camera Raw
  14. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flytt
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  15. Bildomformningar
    1. Omforma objekt
    2. Justera beskärning, rotation och storlek på arbetsyta
    3. Så beskär du och rätar upp foton
    4. Skapa och redigera panoramabilder
    5. Tänj bilder, former och banor
    6. Gränspunkt
    7. Använda filtret Gör flytande
    8. Innehållsmedveten skalning
    9. Omforma bilder, former och banor
    10. Tänja
    11. Omforma
    12. Panorama
  16. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
  17. Text
    1. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    2. Formatera tecken
    3. Formatera stycken
    4. Så här skapar du texteffekter
    5. Redigera text
    6. Rad- och teckenavstånd
    7. Arabisk och hebreisk text
    8. Teckensnitt
    9. Felsök teckensnitt
    10. Asiatisk text
    11. Skapa text
    12. Textmotorfel vid användning av textverktyget i Photoshop | Windows 8
    13. Internationellt anpassade dispositioner för asiatisk text
    14. Så här lägger du till och redigerar text i Photoshop
  18. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  19. Filter och effekter
    1. Använda filtret Gör flytande
    2. Använda Oskärpegalleri
    3. Grundläggande om filter
    4. Referens för filtereffekter
    5. Lägga till ljuseffekter
    6. Använda filtret Adaptiv vidvinkel
    7. Använda oljemålningsfilter
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  20. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  21. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Duplexfärgbilder
    8. Skriva ut bilder till en kommersiell tryckpress
    9. Förbättra färgutskrifter från Photoshop
    10. Felsöka utskriftsproblem | Photoshop
  22. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Arbeta med färgprofiler
    5. Färghantera dokument för visning online
    6. Färghantera dokument vid utskrift
    7. Färghantera importerade bilder
    8. Granska korrektur av färger
  24. Autentisering av innehåll
    1. Läs mer om innehållsuppgifter
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  25. 3D och teknisk bildbehandling
    1. Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner
    2. Creative Cloud 3D Animation (förhandstitt på teknik)
    3. Skriva ut 3D-objekt
    4. Måla med 3D
    5. Förbättringar av panelen 3D | Photoshop
    6. Grundläggande 3D-koncept och -verktyg
    7. Rendera och spara 3D-filer
    8. Skapa 3D-objekt och animeringar
    9. Bildstaplar
    10. 3D-arbetsflöde
    11. Mått
    12. DICOM-filer
    13. Photoshop och MATLAB
    14. Räkna objekt i en bild
    15. Kombinera och konvertera 3D-objekt
    16. Ändra 3D-textur
    17. Justera HDR-exponering och HDR-toning
    18. Inställningar av panelen 3D
Viktigt

Viktigt:

Photoshop 3D-funktionerna tas bort i framtida uppdateringar. Användare som arbetar med 3D uppmanas att utforska Adobes nya Substance 3D-samling som är nästa generations 3D-verktyg från Adobe.

Mer information om att de borttagna Photoshop 3D-funktionerna finns här: Photoshop 3D | Vanliga frågor om borttagna 3D-funktioner.

 
Obs!

I Photoshop CS6 ingick 3D-funktionerna som en del av Photoshop Extended. Samtliga funktioner från Photoshop Extended ingår nu i Photoshop. Photoshop har inte ett separat Extended-erbjudande.

Från och med Photoshop CS6 har 3D-arbetsflödet blivit mer intuitivt, med konsoliderade verktyg och sammanhangsberoende kontroller.

3D-funktioner | Endast Creative Cloud

Följande funktioner har uppdaterats och lagts till.

  • 32-bitars färgväljare kan nu användas vid specificering av färger för material, linjer, ytor eller ljus i panelen Egenskaper.
  • Normalscheman kan genereras från diffusionsscheman. I panelen 3D väljer du det 3D-objekt du vill påverka och klickar sedan på Filtrera vid materialikonen i panelens övre del. Sedan trycker du på mappikonen bredvid Normal i panelen Egenskaper och väljer Generera normaler från Diffusera på menyn.
  • Om du avbryter en rendering och gör en eller flera markeringar kommer renderingar utföras på dessa markeringar när den startas igen. Det går också att starta en rendering igen efter att dokumentet sparats i PSD-format.
  • Tvärsnitt fungerar nu med reflekterande ytor och andra ytstilar som Konstant, Tecknad och Skiss.
  • Bildbaserat ljus (IBL) läggs till i 3D-miljön som standard. Du kan hämta andra IBL-ljus från Adobe® Photoshop® Extended 3D Content.
  • Du kan ändra plattstorleken på RayTrace-renderingen från standardstorleken som baseras på hur många kärnor datorn har. Gå till Redigera > Inställningar > 3D (Windows) eller Photoshop > Inställningar > 3D (macOS) och välj sedan en storlek på menyn Rendera plattstorlek i RayTracer-delen i dialogrutan Inställningar.
  • Under renderingens gång visas kvarvarande tid och renderingsprocenten i statusfältet i dokumentfönstrets nedre kant.
  • Photoshop har nu bättre OpenGL-skuggor. Gå till Redigera > Inställningar > 3D (Windows) eller Photoshop > Inställningar > 3D (macOS) för att ange den skuggkvalitet som fungerar bäst på datorn. Välj sedan ett alternativ på menyn Skuggkvalitet i Interaktiv rendering-delen i dialogrutan Inställningar.
Obs!

Minst 512 MB VRAM-minne krävs för att använda 3D-funktionerna i Creative Cloud-versionen av Photoshop.

3D-paneler för scenelement

Välj specifika element som du vill redigera i den strömlinjeformade panelen 3D:

  1. Välj Scen , Nät , Material  eller Ljus  överst i 3D-panelen.

  2. Välj ett enskilt element (t.ex. aktuell vy i avsnittet Scen). Eller välj flera element för att tillämpa enhetliga egenskaper.

  3. Justera inställningarna i egenskapspanelen eller dra i dokumentfönstret. (Om du drar ett visst objekt eller ljus väljs det elementet i panelen 3D.)

Obs!

Klicka på dokumentikonen längst ned i avsnitten Scen och Ljus för att lägga till nya ljus. Alternativet så klickar du i menyn i panelen  för att spara och läsa in grupper av ljus som en förinställning.

Panelen Egenskaper innehåller sammanhangsberoende inställningar

När du har valt enskilda element i panelen 3D eller dokumentfönstret visas relaterade inställningar i panelen Egenskaper. Klicka på renderingsikonen längst ned i panelen när du är klar med justeringarna.

Obs! Klicka på koordinatikonen överst i panelen för att ange exakta numeriska platser för objekt, kameror och ljus. Tryck på V-tangenten att snabbt bläddra mellan egenskaper och koordinater.

Miljöinställningar inkluderar globala omgivning och bildbaserade ljus, och skuggor och reflexer på markplanet.

Sceninställningar innehåller förinställningar för återgivning som Markeringsram och Trådram, och egna återgivningsalternativ för tvärsnitt, ytor och punkter.

Kamerainställningar innehåller visningsfält (FOV), fältdjup och stereoalternativ för anaglyf eller linsformad visning, eller visning sida vid sida.

Nätinställningar ger dig möjlighet att fånga och kasta skuggor, justera 3D-strängpressningar och redigera källtext och banor.


Obs! Välj Osynlig om du vill dölja ett objekt men behålla dess skuggor för sammansättning med tvådimensionella bilder.

Materialinställningar inkluderar inställningar för textur och ojämnheter som det nya alternativet Grovhet.

Ljusinställningar ger dig möjlighet att välja mellan oändligt ljus, spot och punktljus och justera färg, intensitet och skuggor.

Verktyget Flytta konsoliderar objekt- och kamerajusteringar

Med verktyget Flytta kan du konsolidera placeringen av objekt och kamera:

  • I alternativfältet väljer du mellan lägena Rotera , Rulla , Dra , Bild och Skala .
  • Tryck på Skift + V för att snabbt bläddra genom dessa lägen.
  • Klicka någon annanstans än i 3D-objekt för att snabbt växla mellan miljö- och kamerakontroller.

Obs! I dokumentfönstret indikerar en guldfärgad dokumentkant kamerakontroll, en blå dokumentkant miljökontroll, en grön kant scenkontroll och ingen kant alls Nätkontroll.

Redigera element direkt med kontroller i bilden

Med kontroller i bilden kan du ofta redigera en hel 3D-scen utan att öppna några arbetsytepaneler. Tryck på F-tangenten för att bläddra mellan fullskärms- och standardskärmslägena.

I dokumentfönstret kan du direkt interagera med följande element:

Scen-, nät- och ljusinställningar Högerklicka på arbetsytan utanför 3D-objekten för att snabbt få åtkomst till scenegenskaperna i dokumentfönstret. Eller högerklicka på nät och ljus för att komma till deras egenskaper.

Skugga Skift-klicka på dem, och dra sedan för att flytta det relaterade ljuset.

Markeringsramskontroller för objekt Klicka på ett objekt en gång för att aktivera, och placera sedan pekaren över olika plan. När planet har en gul skugga drar du för att justera objektet längs den axeln. Du kan också dra i hörnet för att rotera på x- och y-axeln.

Skapa och justera 3D-strängpressning

Med 3D-strängpressning kan du utöka text, markeringar, slutna banor, former och bildlager tredimensionellt.

  1. Markera en bana, ett formlager, ett textlager, ett bildlager eller specifika pixelområden.

  2. Välj 3D > Ny 3D-strängpressning från Vald bana, Lager eller Aktuell markering.

    Obs!

    Klicka på 3D-knappen i alternativfältet för att snabbt fördjupa text under redigering med textverktyget.

  3. Välj ikonerna Deformera eller Bildtext högst upp i panelen Egenskaper med nätet markerat i panelen 3D.

  4. Redigera numeriska inställningar i panelen Egenskaper, eller dra de interaktiva strängpressningskontrollerna i dokumentfönstret.

Om du vill redigera den ursprungliga banan, texten eller bildlagret markerar du det relaterade nätet i panelen 3D och klickar på Redigera källa i panelen Egenskaper.

Ange markplan för importerade objekt

Skapa perspektivplan snabbt med gränspunktsfiltret och fäst ett importerat objekt mot dem.

  1. Markera ett bildlager och välj Filter > Gränspunkt.

  2. Med verktygen Skapa plan och Redigera plan skapar du ett rutnät som definierar ett markplan. Klicka sedan på OK.

  3. Välj 3D > Nytt 3D-lager från fil.

Det importerade objektet placeras på det markplan du definierat.

Skapa banor från 3D-lager


Välj 3D > Skapa arbetsbana från 3D-lager för att konvertera den aktuella återgivningen till en arbetsbana. Detta kommando spårar en bana över alfakanalen i lagret.

Om du återger i trådramsläge och justerar tröskelvärdet för veck för att ta bort några onödiga linjer, kan du skapa en återgivning som ser ut att vara ritad för hand när den görs med en Photoshop-pensel.

Lägga samman flera 3D-lager

För att kunna förbättra prestanda och interagerande skuggor och reflektioner för flera objekt ska du slå samman så många 3D-lager som du behöver.

Använd vyn ortografisk kamera för att positionera nät med maximal precision innan du lägger samman 3D-lager:

  1. Högst upp i panelen 3D klickar du på ikonen Scen () och väljer Aktuell vy.

  2. I panelen Egenskaper väljer du Ortografisk.

Adobes logotyp

Logga in på ditt konto