Säkerhetsuppdateringar för Adobe Photoshop CC och Bridge CC

Releasedatum: den 9 februari 2016

Sårbarhets-ID: APSB16-03

Prioritet: 3

CVE-nummer:CVE-2016-0951, CVE-2016-0952, CVE-2016-0953

Plattform: Windows och Macintosh

Sammanfattning

Adobe har släppt uppdateringar för Photoshop CC och Bridge CC för Windows och Macintosh. Uppdateringarna åtgärdar kritiska säkerhetsluckor som kan ge en angripare möjlighet att ta kontroll över den drabbade datorn.

Berörda programversioner

Produkt Berörd version Plattform
Adobe Photoshop CC 16.1.1 (2015.1.1) och tidigare versioner Windows och Macintosh
Adobe Bridge CC 6.1.1 och tidigare versioner Windows och Macintosh

Lösning

Produkt Uppdaterad version Plattform Prioritet
Adobe Photoshop CC 2015 16.1.2 (2015.1.2) Windows och Macintosh 3
Adobe Photoshop CC 2014 15.2.4 (2014.2.4) Windows och Macintosh 3
Adobe Bridge CC 6.2 Windows och Macintosh 3

Adobe rekommenderar att du uppgraderar Photoshop CC 2015 och Bridge CC genom att starta varje program, navigera till Hjälp-menyn och klicka på Uppdateringar.  Mer information finns på den här hjälpsidan.

Uppdateringen för Photoshop CC 2014.2.4 (15.2.4) kan endast laddas ned via länkarna nedan:

Obs! Uppdateringarna för 15.2.4 kan inte väljas via Hjälp > Uppdateringar inifrån programmet, och kommer inte att visas under Applications & Updates i programmet Creative Cloud eller Creative Cloud Packager. Hämta programkorrigeringarna direkt via länkarna ovan.

I hanterade miljöer kan IT-administratörer använda Creative Cloud Packager för att skapa distributionspaket med hjälp av alternativet Add Offline Media, enligt arbetsflödet som beskrivs här.

Mer information om Creative Cloud Packager finns på den här hjälpsidan.

Sårbarhetsinformation

  • Uppdateringarna åtgärdar minnesfel som kan leda till exekvering av kod (-2016-, CVE-0951, CVE-2016-0952, CVE-2016-0953).

Tack

Adobe tackar Francis Provencher på COSIG (CVE -2016-0951, CVE -2016-0952, CVE -2016-0953) för att han samarbetar med oss i säkerhetsfrågor.