Säkerhetsuppdatering för Adobe Reader Mobile

Releasedatum: 14 april 2014

Sårbarhets-ID: APSB14-12

Prioritet: Se tabellen nedan

CVE-nummer: CVE-2014-0514

Plattform: Android

Sammanfattning

Adobe har släppt en säkerhetsuppdatering för Adobe Reader Mobile för operativsystemet Android. Uppdateringen åtgärdar en sårbarhet som kan utnyttjas för att fjärrexekvera kod på den drabbade datorn. Adobe rekommenderar användare att uppdatera sina produktinstallationer enligt anvisningarna i avsnittet Lösning nedan.

Berörda programversioner

  • Adobe Reader Mobile 11.1.3 och tidigare för Android

Lösning

Adobe rekommenderar användare av Adobe Reader Mobile att uppdatera till den senaste versionen som finns här: https://play.google.com/store/apps/details?id=com.adobe.reader.

Prioritet och allvarlighetsgrad

Adobe klassar denna uppdatering med följande prioritetsklassificering och rekommenderar användarna att uppdatera till den senaste versionen:

Produkt Uppdaterad version Plattform Prioritet
Adobe Reader Mobile 11.2
Android
2

Denna uppdatering åtgärdar en kritisk sårbarhet i programmet.

Detaljer

Adobe har släppt en säkerhetsuppdatering för Adobe Reader Mobile för operativsystemet Android. Uppdateringen åtgärdar en sårbarhet som kan utnyttjas för att fjärrexekvera kod på den drabbade datorn. Adobe rekommenderar användarna att uppdatera sina produktinstallationer enligt anvisningarna i avsnittet Lösning ovan.

Uppdateringen åtgärdar en sårbarhet i implementeringen av JavaScript API som kan utnyttjas för att exekvera kod (CVE-2014-0514).

Tack

Adobe tackar Yorick Koster hos Securify BV (CVE-2014-0514) för att ha rapporterat problemet och för att de samarbetar med oss i säkerhetsfrågor.