Security update available for Adobe Animate

Release date: December 13, 2016

Vulnerability identifier: APSB16-38

Priority: 3

CVE number: CVE-2016-7866

Platform: Windows and Macintosh


Adobe has released a security update for Adobe Animate for Windows and Macintosh. This update resolves a critical memory corruption vulnerability.

Affected versions

Product Affected version Platform
Adobe Animate and earlier versions Windows and Macintosh


Adobe categorizes this update with the following priority rating and recommends users update their installation to the newest version:

Product Updated version Platform Priority rating Availability
Adobe Animate Windows and Macintosh 3 Download page

For managed environments, IT administrators can use the Creative Cloud Packager to create deployment packages. Refer to this help page for more information.

Vulnerability Details

This update resolves a critical memory corruption vulnerability (CVE-2016-7866).


Adobe would like to thank John Page (hyp3rlinx) for reporting this issue (CVE-2016-7866) and for working with Adobe to help protect our customers.