Issue installing package created before February 2023

Issue

Packages created before February 2023 are incompatible with the latest Creative Cloud desktop app release (version 5.10.0.573).

PDApp.log

[FATAL] |  | ASU | DeploymentManager | HDPIMWrapper |  |  | 482761 | 0 | The HDPIM Setup Process return code is (255).Stopping the installation process.

Install.log

[FATAL] | 10969 | HDSetup | HDSetup | AppContext |  | HDSetup | 87688 | 0 | Adobe Setup is not Authorized
[INFO] | 10969 | HDSetup | HDSetup | AppContext |  | HDSetup | 87688 | 0 | Exit Code: -1
Opomba:

You will not encounter this issue, if you are installing a package that contains only Adobe Acrobat that you created on the Admin Console.

Cause

To improve the security of installers, some architectural changes have been made to the installer runtime used by the latest Creative Cloud desktop app release (version 5.10.0.573). With these changes, packages created before February 2023 are incompatible with the latest version of Creative Cloud desktop app. Installation of such a package may fail when the Creative Cloud desktop app version 5.10.0.573 or greater is installed on the machine. Also, the existing installation of Creative Cloud desktop app may have auto-upgraded to this latest release (version 5.10.0.573).

Resolution

Option 1:

Go to the Admin Console, and recreate the package with the same contents.

Option 2:

That package created before February can be installed on a machine that does not have any Creative Cloud apps installed. Creative Cloud apps can be uninstalled using the uninstaller tool available in the Tools tab on the Admin ConsoleSee how to Uninstall Creative Cloud products.

 Adobe

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