SQL error when upgrading from Microsoft Dynamics v5 to v6

Issue

The following errors show up when importing Microsoft Dynamics v6:

Errors:

  • “The import of solution Adobe Sign failed”
  • "A SQL Server error occurred. Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support"

Environment

Microsoft Dynamics version 5 and version 6.

Cause

The error during solution upgrade points to the SQL server error, which means there is a traffic overload in CRM’s DB connection or SQL server is in a bad state.

Resolution

  1. CRM admin should inspect CRM server’s application Event Log to see if any other error can be seen there that could point to SQL server issues.
  2. Manually drop fulltext index on adobe_agreementBase and on adobe_agreementtemplateBase tables in SQL server. 

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