Prevod dokumentov PDF do formátu aplikácie Word, RTF, tabuliek, aplikácie PowerPoint alebo iných formátov

Dokumenty PDF môžete exportovať alebo prevádzať na súbory rôznych formátov, vrátane súborov pre aplikácie Microsoft Word, Excel a PowerPoint. K dispozícii sú textové aj obrázkové formáty. (Zoznam všetkých možností prevodu nájdete v časti Možnosti formátu súborov.)

Poznámka:

Portfóliá PDF ani dokumenty PDF v rámci portfólií nie je možné exportovať do iných formátov súborov.

Poznámka:

Tento dokument obsahuje pokyny pre aplikáciu Acrobat XI. Ak používate aplikáciu, pozrite si časť Čo umožňuje aplikácia Adobe Reader. Ak používate aplikáciu Acrobat X, pozrite si časť Pomocník pre aplikáciu Acrobat X. A ak používate aplikáciu Acrobat 7, 8, alebo 9, pozrite si staršie verzie pomocníka pre aplikáciu Acrobat.

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint

From an expert: How to convert PDF files to Microsoft Word, Excel or PowerPoint
Steve Gottwals

  1. Vyberte voľby Súbor > Uložiť ako iné > [Typ] > [verzia] a vyberte formát súboru.

    Vyberte voľby Súbor > Uložiť ako iné > [Typ] > [verzia] a vyberte formát súboru
    Výberom možnosti Uložiť ako iné z menu Súbor dokument PDF exportujete do iného formátu.

    Poznámka:

    Výberom možnosti Súbor > Uložiť ako iné > Viac volieb otvoríte ďalšie možnosti exportovania, ako napríklad Obyčajný text, Formát RTF a Prístupný text.

    Poznámka:

    Keď uložíte dokument PDF v obrazovom formáte, každá strana sa uloží ako samostatný súbor.

  2. Prípadne kliknite na položku Nastavenia a nastavte voľby prevodu. (Ak tlačidlo Nastavenia nie je k dispozícii, pre vybratý formát nie sú k dispozícii žiadne možnosti). Kliknutím na OK použijete nastavenie. Nastavenie prevodu môžete tiež upraviť v predvoľbách Prevod z PDF.

  3. Kliknutím na Uložiť exportujte PDF do vybratého formátu súboru.

    Štandardne sa ako názov súboru použije názov zdrojového súboru s novou príponou a exportovaný súbor sa uloží do rovnakého priečinka ako zdrojový súbor.

    Poznámka:

    Keď dokument PDF uložíte vo formáte obrázka, každá strana sa uloží ako samostatný súbor, pričom k názvu každého súboru sa priradí číslo strany.

  1. Vyberte položku Súbor > Exportovať > Exportovať viac súborov.
  2. Kliknite na tlačidlo Pridať súbory, vyberte položku Pridať súbory alebo položku Pridať otvorené súbory a vyberte požadované súbory.
  3. Kliknutím na tlačidlo OK zatvorte dialógové okno Pridať súbory.
  4. V dialógovom okne Voľby výstupu zadajte priečinok, predvoľby názvu súboru a formát výstupného súboru.

Voľby prevodu

Pred uložením súboru môžete nakonfigurovať voľby prevodu. Pri predvolenom nastavení sa použijú voľby prevodu určené v časti Predvoľby. 

  1. Vyberte možnosti Acrobat > Predvoľby > Previesť z PDF.
  2. Zo zoznamu Prevod z PDF vyberte požadovaný formát a kliknite na Upraviť nastavenia.
  3. Vyberte nastavenia prevodu a kliknite na tlačidlo OK.

Exportovanie obrázkov v dokumente PDF do iného formátu

Okrem uloženia každej strany (celého textu, obrázkov a vektorových objektov na strane) do obrazového formátu pomocou príkazu Súbor > Uložiť ako iné môžete tiež exportovať všetky obrázky v dokumente PDF do obrázkového formátu.

Poznámka:

Môžete exportovať rastrové obrázky, ale nie vektorové objekty.

  1. Vyberte voľby Nástroje > Spracovanie dokumentu > Exportovať všetky obrázky.
    Vyberte voľby Nástroje > Spracovanie dokumentu > Exportovať všetky obrázky
    Na paneli Spracovanie dokumentu vyberte možnosť Exportovať všetky obrázky.

    Poznámka:

    Panel Spracovanie dokumentu sa na palete Nástroje predvolene nezobrazuje. Ak ho chcete zobraziť, vyberte ho z menu Voľby v pravom hornom rohu palety Nástroje.

  2. V dialógovom okne Exportovať všetky obrázky ako vyberte formát súboru pre obrázky.

    Pre exportované súbory s obrázkami sa štandardne použije názov zdrojového súboru.

    Vyberte formát, v ktorom má aplikácia Acrobat uložiť exportované obrázky
    Vyberte formát, v ktorom má aplikácia Acrobat uložiť exportované obrázky.

  3. Kliknite na Nastavenia.
  4. V dialógovom okne Nastavenia pre export všetkých obrázkov vyberte nastavenia súboru, správy farieb a nastavenia prevodu pre vybratý typ súboru.
  5. Vo voľbe Vylúčiť obrázky menšie ako vyberte najmenšiu veľkosť obrázka, ktorý sa bude exportovať. Vyberte Bez obmedzenia, aby sa exportovali všetky obrázky.
  6. Kliknite na tlačidlo OK. V dialógovom okne Exportovať všetky obrázky ako kliknite na tlačidlo Uložiť alebo na tlačidlo OK.

Exportovanie vybranej časti dokumentu PDF do iného formátu

Ak potrebujete iba časť súboru PDF v inom formáte, nemusíte previesť celý súbor a potom extrahovať príslušný obsah. Môžete vybrať text v súbore PDF a uložiť ho v niektorom z podporovaných formátov: DOCX, DOC, XLSX, RTF, XML, HTML alebo CSV.

  1. Pomocou nástroja na výber označte obsah, ktorý chcete uložiť.
  2. Kliknite pravým tlačidlom myši na vybratý text a vyberte voľbu Exportovať výber ako.

    Export vybratého textu
    Kliknite pravým tlačidlom myši na vybratý text a z rozbaľovacieho menu vyberte voľbu Exportovať výber ako.

  3. V zozname Formát vyberte požadovaný formát a kliknite na možnosť Uložiť.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online