Vytváranie zlúčených dokumentov PDF

Spojte väčšinu typov súborov – vrátane multimediálnych formátov – do jedného organizovaného súboru PDF. Zlučovať môžete súbory aplikácií Word, Excel, PowerPoint, zvuk, video, webové stránky, ako aj existujúce súbory PDF. Aplikácia Acrobat vám umožní prehliadať a upravovať dokumenty aj strany skôr, než vytvoríte súbor. Nechcené strany môžete odstrániť a jednotlivé strany z dokumentu môžete presúvať kamkoľvek medzi kombinované strany. Aplikácia Acrobat prevádza strany rôznych súborov na po sebe nasledujúce strany jedného súboru PDF.

  1. Vyberte voľby Nástroje > Strany > Skombinovať súbory do PDF.

    Dialógové okno Skombinovať súbory umožňuje pracovať pomocou dvoch rôznych zobrazení:

    Zobrazenie miniatúr

    Zobrazuje náhľad strán. Umožňuje rýchlo meniť usporiadanie dokumentov a strán potiahnutím obrázkov miniatúr.

    Zobrazenie zoznamu

    Uvádza informácie o jednotlivých súboroch. Umožňuje triediť súbory podľa jednotlivých polí, ako napríklad názvu, veľkosti alebo dátumu úpravy.

  2. Potiahnite súbory alebo e-maily priamo do dialógového okna Skombinovať súbory. Prípadne vyberte voľbu v menu Pridať súbory. Môžete pridať priečinok so súbormi, webovú stránku, akékoľvek práve otvorené súbory, položky v schránke, stránky zo skenera alebo súbor, ktorý ste predtým skombinovali (Znova použiť súbory).
    Zobrazenie miniatúr dialógového okna Skombinovať súbory
    Zobrazenie miniatúr dialógového okna Skombinovať súbory umožňuje potiahnutím presúvať dokumenty a meniť poradie strán.

    A. Tlačidlá zobrazenia miniatúr a zoznamu B. Posuvný prvok na zmenu veľkosti miniatúr C. Tlačidlá Späť a Znova D. Tlačidlo Odstrániť vybraté položky E. Znak plus zobrazí všetky strany v dokumente 

    Poznámka:

    Ak pridáte priečinok so súbormi, ktorých prevod do formátu PDF aplikácia Acrobat nepodporuje, dané súbory sa nepridajú.

  3. Podľa potreby môžete vykonať ľubovoľné z nasledujúcich úkonov:

    Zmena usporiadania strán

    V zobrazení miniatúr umiestnite súbor alebo stranu potiahnutím do požadovanej polohy. Počas ťahania sa na stranách alebo dokumentoch zobrazuje modrý obdĺžnik označujúci aktuálnu polohu.

    Zobrazenie strán v súbore s viacerými stranami

    V zobrazení miniatúr kliknite na znak plus vedľa názvu súboru. Keď sa zobrazia jednotlivé strany, môžete ich voľne presúvať medzi ostatnými stranami a dokumentmi. Súbor s viacerými stranami zatvoríte dvojitým kliknutím na stranu.

    Náhľad strán

    V zobrazení miniatúr podržte kurzor nad stranou a potom dvakrát kliknite na ikonu Zväčšiť.

    Odstránenie strán

    V zobrazení miniatúr vyberte stranu alebo strany, ktoré chcete odstrániť, a kliknite na tlačidlo Odstrániť vybraté položky .

    Usporiadanie súborov

    V zobrazení zoznamu kliknite na názov stĺpca, podľa ktorého sa má zoznam zoradiť. Opätovným kliknutím sa zoznam zoradí v opačnom poradí. Poradie súborov v zozname zodpovedá poradiu súborov v skombinovanom súbore PDF. Usporiadaním sa mení poradie strán v skombinovanom súbore PDF.

    Posúvanie súborov vyššie alebo nižšie v zozname

    V zobrazení zoznamu vyberte súbor alebo súbory, ktoré chcete presunúť. Následne kliknite na tlačidlo Posunúť hore alebo Posunúť dole .

  4. Kliknite na položku Voľby a vyberte jednu z možností veľkosti súboru pre konvertovaný súbor:

    Menšia veľkosť súboru

    Zmenší veľké obrázky na rozlíšenie obrazovky a vykoná kompresiu v nízkej kvalite JPEG. Vhodné na zobrazenie na obrazovke, odoslanie e-mailom a prezentáciu na internete.

    poznámka: Ak sú už niektoré zo zdrojových súborov vo formáte PDF, voľba Menšia veľkosť súboru na ne aplikuje funkciu Zmenšiť veľkosť súboru. Funkcia Zmenšiť veľkosť súboru sa nepoužije, ak je vybratá voľba Predvolená veľkosť súboru alebo Väčšia veľkosť súboru.

    Predvolená veľkosť súboru

    Vytvorí súbory PDF umožňujúce spoľahlivé zobrazovanie a tlač obchodných dokumentov.

    Väčšia veľkosť súboru

    Aplikuje prednastavenie prevodu Kvalitná tlač.

  5. V dialógovom okne Voľby zadajte požadované nastavenia prevodu a kliknite na tlačidlo OK.
  6. Keď dokončíte usporiadanie strán, kliknite na voľbu Skombinovať súbory.

    V stavovom dialógovom okne sa zobrazí priebeh prevodu súborov. Niektoré zdrojové aplikácie sa môžu automaticky spustiť a ukončiť.

Vloženie jedného PDF do iného

  1. Otvorte súbor PDF, ktorý slúži ako základ pre skombinovaný súbor.
  2. Vyberte voľby Nástroje > Strany > Vložiť zo súboru.
  3. Vyberte súbor PDF.
  4. V dialógovom okne Vložiť strany určite, kam sa má dokument vložiť (pred alebo za prvú alebo poslednú stranu, alebo na určenú stranu). Kliknite na tlačidlo OK.
  5. Ak chcete pôvodný súbor PDF zachovať neporušený ako samostatný súbor, vyberte položku Uložiť ako a zadajte nový názov pre zlúčený súbor PDF.

Poznámka:

Tiež môžete pridať existujúci súbor do otvoreného súboru PDF. Presuňte myšou ikonu súboru priamo na požadovanú pozíciu na paneli Miniatúry strán na navigačnej table.

Vloženie výberu v schránke do dokumentu PDF (Windows)

Do existujúceho dokumentu PDF môžete vložiť jednu alebo viac strán vybratého obsahu skopírovaného z ľubovoľnej aplikácie.

  1. Otvorte dokument s obsahom, ktorý chcete pridať. Vyberte požadovaný obsah a potom skopírujte výber (vo väčšine aplikácií môžete použiť menu Úpravy > Kopírovať súbor do schránky).
  2. Otvorte súbor PDF, ktorý slúži ako základ pre skombinovaný súbor.
  3. Vyberte voľby Nástroje > Strany > Ďalšie možnosti vloženia > Vložiť zo schránky.
  4. V dialógovom okne Vložiť strany určite, kam sa má výber vložiť (pred alebo za prvú alebo poslednú stranu, alebo na určenú stranu). Kliknite na tlačidlo OK.
  5. Ak chcete pôvodný súbor PDF zachovať neporušený ako samostatný súbor, vyberte položku Uložiť ako a zadajte nový názov pre zlúčený súbor PDF.

Umiestnenie PDF do iných dokumentov ako pripojených súborov

Súbory PDF môžete začleniť do iných typov súborov, ktoré podporujú technológiu OLE (Object Linking and Embedding), ako sú napríklad súbory aplikácie InDesign® alebo Word. Tieto súbory sa nazývajú kontajnerové dokumenty OLE. Ak neskôr upravíte pôvodný dokument PDF, funkcie OLE v kontajnerovej aplikácii aktualizujú vložený súbor v kontajnerovom dokumente, aby sa použili vykonané zmeny.

  1. Vykonajte jeden z týchto úkonov:
    • V kontajnerovej aplikácii OLE vyberte príkaz Vložiť objekt alebo príkaz Vložiť hypertextový odkaz.

    • (Windows) V aplikácii Acrobat vyberte voľby Úpravy > Kopírovať súbor do schránky a potom vyberte príkaz Vložiť inak v kontajnerovej aplikácii.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online