O portfóliách PDF

Portfólio PDF obsahuje viaceré súbory zostavené do integrovanej jednotky PDF. Súbory v portfóliu PDF môžu byť rôznych typov a môžu byť vytvorené v rôznych aplikáciách. Portfólio PDF môže napríklad obsahovať textové dokumenty, e-mailové správy, tabuľky, kresby CAD a prezentácie aplikácie PowerPoint. Pôvodné súbory si uchovajú svoju identitu, ale zároveň sú zahrnuté do jedného súboru portfólia PDF. Každý čiastkový súbor môžete otvoriť, čítať, upravovať a formátovať nezávisle od ostatných čiastkových súborov v portfóliu PDF.

Poznámka:

Užívatelia aplikácií Acrobat Standard a Adobe Reader® nemôžu vytvárať portfóliá PDF ani upravovať usporiadanie, farby, hlavičky atď.

Podľa okolností ponúkajú portfóliá PDF niekoľko výhod oproti zlúčeniu viacerých súborov do jedného súboru PDF:

Rozloženia a motívy (Acrobat Pro)

Prispôsobte portfólio PDF pomocou jedinečných rozložení a vizuálnych motívov. Palety farieb a pozadia sú vizuálne zaujímavejšie.

Pridávanie a odstraňovanie

Jednotlivé dokumenty je možné jednoducho pridávať a odstraňovať, pretože nemusíte vyhľadávať a vyberať všetky strany pochádzajúce z daného súboru.

Náhľad

Môžete zobraziť rýchly náhľad čiastkových súborov bez nutnosti otvoriť ich v natívnych aplikáciách.

Úpravy

Jednotlivé súbory v portfóliu PDF možno meniť bez dopadu na ostatné súbory. Môžete napríklad zmeniť číslovanie strán v jednom dokumente bez toho, aby ste menili číslovanie v iných dokumentoch v rámci portfólia PDF. V rámci portfólia PDF tiež môžete upravovať súbory iného typu než PDF v natívnych aplikáciách. Vykonané zmeny sa uložia do súboru v rámci portfólia PDF.

Distribúcia

Portfólio PDF môžete zdieľať s inými a mať istotu, že majú k dispozícii všetky zložky portfólia. Portfólio PDF môžete publikovať na webovú lokalitu, aby si ho mohli pozrieť ostatní.

Usporiadanie

Čiastkové súbory môžete usporadúvať do kategórií, ktoré môžete pridávať, odstraňovať, skryť a prispôsobiť. Ak chcete usporiadať zoznam, jednoducho kliknite na názov stĺpca.

Zmena poradia

Presunutím súborov zmeňte ich poradie. Nové poradie môžete definovať ako počiatočné poradie usporiadania – poradie, v ktorom sa súbory zobrazia pri otvorení portfólia PDF.

Tlač

Môžete tlačiť všetky súbory PDF v portfóliu PDF alebo môžete vybrať jednotlivé súbory.

Prehľadávanie

Môžete prehľadávať jeden alebo viaceré súbory v portfóliu PDF. Môžete prehľadávať aj čiastkové súbory iného typu než PDF.

Začlenenie iných formátov

Do existujúceho portfólia PDF môžete pridať aj súbory v inom formáte ako PDF bez toho, aby ste ich museli prevádzať do formátu PDF.

Nezávislosť od zdrojových súborov

Zdrojové súbory portfólia PDF (ani pôvodné súbory, ktoré do portfólia PDF pridáte) sa pri vytvorení portfólia PDF nezmenia. Zmeny čiastkových súborov v portfóliu PDF neovplyvnia pôvodné súbory, z ktorých ste portfólio PDF vytvorili. Portfólio PDF môžete v rámci svojho počítača alebo siete kamkoľvek premiestniť bez rizika straty alebo odpojenia jednotlivých súborov.

Opakované použitie

Ten istý súbor môžete zahrnúť do viacerých portfólií PDF.

Ďalšie zdroje

Videá o portfóliách PDF nájdete v nasledovných zdrojoch informácií:

Prehľad okna Portfólio PDF

Okno Portfólio PDF v aplikácii Acrobat Pro

V aplikácii Acrobat Pro môžete vytvárať a upravovať portfóliá PDF a pracovať s čiastkovými súbormi pomocou rôznych prvkov, napríklad tabiel, panelov s nástrojmi a okien.

Okno Portfólio PDF v aplikácii Acrobat Pro
Portfólio PDF v rozložení Prechod kliknutím v aplikácii Acrobat Pro

A. Panel s nástrojmi portfólia PDF B. Karta predstavujúca čiastkový súbor C. Čiastkové súbory a priečinky v mini navigátorovi D. Tabla Rozloženie na prispôsobenie vzhľadu 
  • Panel s nástrojmi portfólia PDF sa nachádza hneď pod menu. Nájdete tu možnosti zobrazenia portfólia PDF, nástroj na hľadanie a tlačidlá pre bežné úlohy, napríklad tlač a uloženie.

  • Kartyx predstavujú jednotlivé čiastkové súbory v portfóliu PDF. Ak chcete, aby sa na zadnej strane karty zobrazili informácie o súbore, kliknite na ikonu Zobraziť informácie  na karte.

  • Mini navigátor je riadok kariet v dolnej časti okna Portfólio PDF pri rozloženiach Prechod kliknutím, Lineárne a Vlna. Karty sú pri predvolenom nastavení zobrazené v abecednom poradí.

  • Tably Rozloženie a Podrobnosti obsahujú možnosti na prispôsobenie portfólia PDF, zobrazenie podrobností súboru a zdieľanie portfólia PDF s ostatnými. V zobrazení Podrobnosti tiež môžete zmeniť poradie usporiadania a otvoriť súbor v natívnej aplikácii (ak je nainštalovaná v počítači).

  • Na paneli Rozloženie (režim Náhľad) je portfólio PDF zobrazené v niektorom z viacerých zobrazení v závislosti od návrhu alebo typu súboru alebo rozloženia špecifikovaného autorom. Ak je otvorená tabla Rozloženie na pravej strane, kliknutím na tlačidlo Náhľad na paneli s nástrojmi sa môžete prepnúť z režimu Úprava do režimu Náhľad. Informácie o používaní jednotlivých typov náhľadov nájdete v časti Režimy náhľadu.

  • V režime Súbory sú zobrazené podrobnosti súboru v zozname. Kliknutím na názov stĺpca môžete údaje usporiadať vzostupne alebo zostupne. Ak sa chcete vrátiť do pôvodného zobrazenia, kliknite na tlačidlo Rozloženie.

    Portfólio PDF je prístupné, ak sa otvorí v režime Súbory. Tento režim umožňuje lepšie čítanie pre osoby s rôznymi druhmi postihnutia, ako sú napríklad telesne postihnutí, nevidiaci alebo slabozrakí. Ak chcete otvoriť všetky portfóliá PDF v režime Súbory, otvorte dialógové okno výberom volieb Úpravy > Predvoľby (systém Windows). V aplikácii Acrobat Pro vyberte voľby Acrobat > Predvoľby (systém Mac OS). V časti Kategórie vyberte položku Uľahčenie prístupu a potom vyberte položku Zobraziť portfóliá v režime Súbory.

  • V režime Úprava sa otvorí tabla Rozloženie, ktorá umožňuje prispôsobiť vzhľad portfólia PDF a pridať alebo odstrániť obsah. Okrem toho môžete upraviť informácie o súboroch, zmeniť poradie súborov, previesť súbory do formátu PDF, zmenšiť veľkosť súborov a zobraziť, skryť a usporiadať stĺpce. Ak tabla Rozloženie nie je viditeľná, kliknutím na tlačidlo Upraviť na paneli s nástrojmi sa prepnite z režimu Náhľad do režimu Úprava.

Okno Portfólio PDF v aplikácii Acrobat Standard

V aplikácii Acrobat Pro môžete zobraziť náhľady portfólií PDF a pracovať s čiastkovými súbormi pomocou rôznych prvkov, napríklad panelov s nástrojmi a okien.

Okno Portfólio PDF v aplikácii Acrobat Standard
Portfólio PDF v rozložení Prechod kliknutím v aplikácii Acrobat Standard

A. Panel s nástrojmi portfólia PDF B. Karta predstavujúca čiastkový súbor C. Čiastkové súbory a priečinky v náhľade mini navigátora D. Panel s nástrojmi obsahuje tlačidlá na prepínanie režimov 
  • Panel s nástrojmi portfólia PDF sa nachádza hneď pod menu. Nájdete tu možnosti zobrazenia portfólia PDF, nástroj na hľadanie a tlačidlá pre bežné úlohy, napríklad tlač a uloženie.

  • Kartyx predstavujú jednotlivé čiastkové súbory v portfóliu PDF. Ak chcete, aby sa na zadnej strane karty zobrazili informácie o súbore, kliknite na ikonu Zobraziť informácie  na karte.

  • Mini navigátor je riadok kariet v dolnej časti okna Portfólio PDF pri rozloženiach Prechod kliknutím, Lineárne a Vlna. Karty sú pri predvolenom nastavení zobrazené v abecednom poradí.

  • Na paneli Rozloženie (režim Náhľad) je portfólio PDF zobrazené v niektorom z viacerých zobrazení v závislosti od návrhu alebo typu súboru alebo rozloženia špecifikovaného autorom. Informácie o používaní jednotlivých typov náhľadov nájdete v časti Režimy náhľadu.

  • V režime Súbory sú zobrazené podrobnosti súboru v zozname. Kliknutím na názov stĺpca môžete údaje usporiadať vzostupne alebo zostupne. Ak sa chcete vrátiť do pôvodného zobrazenia, kliknite na tlačidlo Rozloženie.

    Portfólio PDF je prístupné, ak sa otvorí v režime Súbory. Tento režim umožňuje lepšie čítanie pre osoby s rôznymi druhmi postihnutia, ako sú napríklad telesne postihnutí, nevidiaci alebo slabozrakí. Ak chcete otvoriť všetky portfóliá PDF v režime Súbory, otvorte dialógové okno výberom volieb Úpravy > Predvoľby (systém Windows). V aplikácii Acrobat Pro vyberte voľby Acrobat > Predvoľby (systém Mac OS). V časti Kategórie vyberte položku Uľahčenie prístupu a potom vyberte položku Zobraziť portfóliá v režime Súbory.

  • Režim Úprava umožňuje upraviť informácie o súboroch, zmeniť poradie súborov, previesť súbory do formátu PDF, zmenšiť veľkosť súborov a zobraziť, skryť a usporiadať stĺpce. Ak chcete aktivovať režim Úprava, kliknite na tlačidlo Upraviť.

Prechádzanie čiastkovými súbormi

V závislosti od rozloženia môžete čiastkovými súbormi prechádzať rôznymi spôsobmi. Niektoré rozloženia obsahujú mini navigátora, posuvník alebo tlačidlá Nasledujúce  a Predchádzajúce .

Režimy náhľadu

Náhľad čiastkových súborov môžete zobraziť viacerými spôsobmi. V režime Náhľad môžete zobraziť náhľad obrázkov a strán, prehrávať video a súbory SWF a zobraziť informácie o súbore. Súbor môžete extrahovať (premiestniť) do počítača. Tiež môžete súbor otvoriť v jeho natívnej aplikácii (ak je nainštalovaná v počítači). Ak sa chcete vrátiť do pôvodného zobrazenia, kliknite na tlačidlo Rozloženie.

Zobrazenie portfólia PDF v rôznych režimoch náhľadu
Zobrazenie portfólia PDF v rôznych režimoch náhľadu

A. Náhľad mini navigátora B. Náhľad karty C. Plný náhľad D. Náhľad platformy 

Náhľad mini navigátora

Riadok kariet v dolnej časti okna Portfólio PDF. Karty (čiastkové súbory) sú pri predvolenom nastavení zobrazené v abecednom poradí. Mini navigátor môžete skryť alebo zobraziť kliknutím na dvojitú šípku pod kartou. V režime Náhľad sa mini navigátor zobrazí iba pri rozložení Prechod kliknutím. V režime Úprava sa mini navigátor zobrazí pri rozloženiach Vlna a Lineárne.

Náhľad karty

Vizuálna reprezentácia každého čiastkového súboru (časti obsahu) pridaného do portfólia PDF. Ak je to možné, na karte sa zobrazí miniatúra. Metadáta alebo podrobnosti súboru sú k dispozícii na zadnej strane miniatúry. Ak chcete zobraziť podrobnosti súboru, kliknite na ikonu informácií  na karte. Kliknutím na zatváracie tlačidlo sa môžete vrátiť na miniatúru. Karty tiež indikujú, či je čiastkový súbor otvorený v inej aplikácii alebo či sa upravuje.

Plný náhľad

Väčšia vizuálna reprezentácia súboru, pričom za náhľadom je viditeľný ďalší obsah. Pri dvojitom kliknutí na kartu sa nasledujúce typy súborov otvoria v režime Plný náhľad: súbory PDF bez pridaného zabezpečenia, dokumenty aplikácie Word a obrázky. Pri dvojitom kliknutí na kartu v mini navigátorovi sa súbory FLV otvoria v režime Plný náhľad. Ak chcete zobraziť polopriehľadný plávajúci panel s nástrojmi s tlačidlami na interakciu so súborom, v režime Plný náhľad presuňte ukazovateľ nad spodnú časť súboru. Ak sa chcete vrátiť do pôvodného zobrazenia, kliknite na tlačidlo zatvorenia v pravom hornom rohu náhľadu.

Náhľad platformy

Náhľad plnej veľkosti v okne Portfólio PDF. Zobrazí sa navigačná tabla, aby ste mali prístup k miniatúram strán, záložkám, podpisom a rozloženiam. Pri dvojitom kliknutí na kartu na kartu sa nasledujúce typy súborov otvoria v režime Náhľad platformy: súbory SWF a HTML. Ak chcete v režime Náhľad platformy otvoriť iné typy súborov, napríklad e-mailové portfóliá a zabezpečené súbory PDF, vyberte voľby Zobrazenie > Portfólio > Náhľad súboru. Ak chcete zatvoriť náhľad platformy, kliknite na tlačidlo zatvorenia v pravom hornom rohu alebo stlačte kláves Esc.

Prepínanie medzi režimom Náhľad a režimom Úprava

V aplikácii Acrobat Pro môžete medzi režimom Náhľad a režimom Úprava prepínať pomocou prepínacieho tlačidla na paneli s nástrojmi portfólia PDF.

V aplikácii Acrobat Standard v okne Portfólio PDF kliknite pravým tlačidlom myši a vyberte voľbu Náhľad portfólia alebo Upraviť portfólio.

Rozloženia (Acrobat Pro)

Rozloženia poskytujú jeden spôsob zjednotenia širokej škály obsahu do portfólia PDF. Pri vytváraní portfólia PDF si môžete vybrať z rôznych rozložení, ktoré obsahuje aplikácia Acrobat. Ak je k dispozícii, môžete importovať a používať vlastné rozloženie od vývojára alebo návrhára.

Poznámka:

Ak máte viac ako 15 čiastkových súborov a chcete dosiahnuť najvyšší výkon, použite rozloženie Prechod kliknutím alebo Lineárne. Načítanie rozložení Mriežka, Voľná forma a Vlna trvá dlhšie, pretože pred zobrazením prvej karty vytvárajú všetky miniatúry.

Aplikácia Acrobat obsahuje nasledujúce rozloženia:

Prechod kliknutím

Umožňuje klikaním prechádzať sériou súborov. Môžete meniť poradie súborov, lineárne prechádzať súbormi alebo vyhľadať súbory v mini navigátorovi v dolnej časti okna.

Voľná forma

Súbory sú usporiadané ako voľne umiestnené miniatúry. Môžete zmeniť poradie a konfiguráciu súborov.

Mriežka

Súbory sú usporiadané do pravidelnej mriežky, ktorá mení veľkosť, vďaka čomu sa nej zmestí mnoho súborov.

Lineárne

Súbory sú usporiadané lineárne, užívateľ postupne prechádza jednotlivými súbormi. Naľavo od karty sa zobrazí popisný text.

Vlna

Súbory sú usporiadané vo forme vejárovitej dráhy, ktorá postupne vychádza von z obrazovky.

Portfóliá PDF vytvorené v aplikácii Acrobat 9 (Acrobat Pro)

Portfóliá PDF vytvorené v aplikácii Acrobat 9 sa dajú otvoriť v aplikáciách Acrobat XI a Reader XI. Rozloženia, schémy farieb a iné prvky portfólia PDF sa v aplikáciách Acrobat 9 a Acrobat XI značne líšia. Keď otvoríte portfólio PDF aplikácie Acrobat 9 v aplikácii Acrobat XI, vzhľad z aplikácie Acrobat 9 sa zobrazí podľa očakávania. Sú povolené menšie úpravy, napríklad pridávanie alebo odstraňovanie súborov a úprava názvov súborov a popisov. Tieto zmeny môžete uložiť vo formáte aplikácie Acrobat 9. Ak chcete vykonávať rozsiahle úpravy, portfólio PDF môžete previesť do formátu aplikácie Acrobat XI, ak používate aplikáciu Acrobat XI Pro. Rozloženie a farby sa prevedú na rozloženie Prechod kliknutím s vizuálnym motívom Čistý. Uvítacie strany, hlavičky a palety farieb sa odstránia. V aplikácii Acrobat XI môžete hlavičky znova vytvoriť, ale uvítacie strany nie sú podporované.

  1. Otvorte portfólio PDF vytvorené v aplikácii Acrobat 9.

    Portfólio PDF sa otvorí v režime Náhľad.

  2. Vykonajte ľubovoľný z nasledujúcich úkonov:

    • Ak chcete upraviť názvy súborov alebo popisy v zobrazení Rozloženie, kliknite na názov súboru a zadajte text. Popisy nemožno upravovať.

    • Ak chcete pridať súbory, presuňte ich myšou v zobrazení Rozloženie.

    • Ak chcete odstrániť súbory, vyberte ich v zobrazení Rozloženie a stlačte kláves Delete.

    • Ak chcete uložiť zmeny vo formáte aplikácie Acrobat 9, vyberte voľby Súbor >Uložiť portfólio.

Ďalšie funkcie aktivované v portfóliách PDF

Pri čiastkových súboroch portfólií PDF sú dostupné tieto funkcie:

Zmenšiť veľkosť súboru

Zmenší veľkosť čiastkových súborov PDF. Ďalšie informácie nájdete v časti Zmenšenie veľkosti súboru jeho uložením.

Zabezpečovanie portfólia heslom

Pridá zabezpečenie dokumentu do portfólia PDF alebo čiastkových súborov PDF v rámci portfólia PDF. Ak chcete pridať zabezpečenie do čiastkových súborov PDF, vyberte voľby Súbor > Vlastnosti portfólia a vyberte kartu Zabezpečenie. Ďalšie informácie nájdete v časti Zabezpečovanie dokumentov heslom. Ak chcete pridať zabezpečenie do celého portfólia PDF, použite titulnú stranu (Zobrazenie > Portfólio > Titulná strana). Titulnú stranu môžete napríklad použiť na podpísanie nadradeného súboru portfólia PDF alebo na pridanie hesla na otvorenie portfólia PDF. Funkčnosť určená na titulnej strane sa týka všetkých čiastkových súborov v portfóliu PDF.

Poznámka:

Pre portfóliá PDF a čiastkové súbory sú k dispozícii aj ďalšie funkcie zabezpečenia vrátane zabezpečenia certifikátov. Ďalšie informácie nájdete v časti Výber metódy zabezpečenia pre dokumenty PDF.

Previesť do PDF (Acrobat Pro)

Prevedie multimediálne súbory do súboru PDF. Ďalšie informácie nájdete v časti Prevod multimediálnych súborov v portfóliu PDF.

Tlač

Vytlačí čiastkové súbory. Ďalšie informácie nájdete v časti Tlač súborov PDF v portfóliu PDF.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online