Zmeny môžete uložiť do dokumentu Adobe® PDF alebo do portfólia PDF v pôvodnom dokumente PDF alebo v jeho kópii. Jednotlivé dokumenty PDF je možné uložiť aj do iných formátov súborov vrátane textu, XML, HTML alebo formátov aplikácie Microsoft Word. Uloženie dokumentu PDF v textovom formáte vám umožňuje používať príslušný obsah s aplikáciou na čítanie z obrazovky, lupou na zväčšovanie zobrazenia na obrazovke alebo s inou asistenčnou technológiou.

Ak nemáte prístup k zdrojovým súborom, z ktorých bol vytvorený dokument Adobe PDF, môžete obrázky a text skopírovať z dokumentu PDF a použiť ich inde. Dokument PDF tiež môžete exportovať do opätovne použiteľného formátu alebo môžete exportovať obrázky z dokumentu PDF do iného formátu.

Ak tvorca dokumentu povolil práva na používanie, užívatelia aplikácie Adobe Reader® môžu uložiť kópiu dokumentu PDF alebo portfólia PDF. Ak dokument poskytuje rozšírené alebo obmedzené práva používania, priradené práva alebo obmedzenia sú popísané na lište správ dokumentu pod oblasťou panelov s nástrojmi.

Uloženie dokumentu PDF

Tento spôsob použite na ukladanie dokumentov PDF vrátane portfólií PDF a dokumentov PDF, do ktorých ste pridali poznámky, položky polí formulárov a digitálne podpisy.

Poznámka:

Uložením digitálne podpísaného dokumentu PDF sa zruší platnosť podpisu.

  1. Vykonajte jeden z týchto úkonov:
    • Ak chcete uložiť zmeny do aktuálneho dokumentu, vyberte voľby Súbor > Uložiť.

    • Ak chcete uložiť kópiu dokumentu PDF, vyberte položky Súbor > Uložiť ako.

    • V aplikácii Reader vyberte voľby Súbor > Uložiť ako alebo Súbor > Uložiť ako > Text.

    • Ak chcete uložiť kópiu portfólia PDF, vyberte položky Súbor > Uložiť ako iné > Portfólio PDF.

    Poznámka:

    Ak je dokument PDF zobrazený vo webovom prehliadači, menu Súbor aplikácie Adobe Acrobat XI nie je dostupné. Na uloženie dokumentu PDF použite tlačidlo Uložiť kópiu na paneli s nástrojmi aplikácie Acrobat.

Obnovenie naposledy uloženej verzie

  1. Vyberte voľby Súbor > Obnoviť a potom kliknite na tlačidlo Obnoviť.

O funkcii Automatické uloženie

Funkcia automatického ukladania vás pravidelným prírastkovým ukladaním zmien súboru na určené namiesto chráni pred stratou vašej práce v prípade výpadku napájania. Pôvodný súbor sa nemení. Aplikácia Acrobat namiesto toho vytvorí súbor automaticky ukladaných zmien, ktorý obsahuje všetky zmeny vykonané v otvorenom súbore od posledného automatického uloženia. Množstvo nových informácií, ktoré súbor automaticky ukladaných zmien obsahuje, závisí od toho, ako často aplikácia Acrobat tento súbor ukladá. Ak nastavíte interval automatického ukladania na 15 minút, prídete v prípade problémov najviac o 14 minút práce. Časté automatické ukladanie zabráni stratám dát a je hlavne užitočné, ak v dokumente prevádzate rozsiahle zmeny, napríklad pri pridávaní poznámok.

Ak opätovne spustíte aplikáciu Acrobat, môžete automaticky uložené zmeny aplikovať na pôvodné súbory. Keď súbor zatvoríte, manuálne uložíte alebo obnovíte na naposledy uloženú verziu, súbor automaticky ukladaných zmien sa odstráni.

Poznámka:

Ak používate asistenčnú technológiu, ako je aplikácia na čítanie z obrazovky, možno budete chcieť funkciu automatického ukladania vypnúť, aby ste nestratili miesto, kde práve ste, keď sa súbor znovu načíta.

Funkcia automatického ukladania nebude pracovať v nasledujúcich prípadoch:

  • Dokument, pre ktorý sa zmenilo zabezpečenie. Aby sa automatické ukladanie zmien dokumentu znovu zaplo, musíte dokument uložiť.

  • Dokument vytvorený s použitím funkcie zachytenia webu alebo extrahovaný z väčšieho dokumentu PDF (Nástroje > Strany > Extrahovať). Dokument musíte uložiť, aby sa zaplo automatické ukladanie zmien.

  • Dokument zobrazený vo webovom prehliadači alebo začlenený do kontajnerového dokumentu, ktorý podporuje technológiu OLE (Object Linking and Embedding). Takýto dokument je mimo predvoleného súborového systému a nemôže podporovať automatické ukladanie.

Obnovenie stratených zmien

Ak chcete zabrániť stratám dát pri neočakávaných prerušeniach, zapnite funkciu automatického ukladania, čo je predvolené nastavenie.

Nastavenie automatického ukladania

  1. V dialógovom okne Predvoľby prejdite do časti Kategórie a vyberte voľbu Dokumenty.
  2. Vyberte voľbu Automaticky ukladať zmeny dokumentu do dočasného súboru každých xx minút (1 – 99) a zadajte požadovaný počet minút.

Obnovenie stratených zmien po neočakávanom vypnutí

  1. Spustite aplikáciu Acrobat alebo otvorte súbor, na ktorom ste naposledy pracovali.
  2. Keď budete vyzvaní, kliknite na Áno, aby sa otvoril súbor alebo súbory automatického ukladania. Ak bolo otvorených viac súborov, aplikácia Acrobat otvorí všetky tieto súbory.
  3. Uložte súbor alebo súbory s rovnakými názvami, ako mali súbory, na ktorých ste pôvodne pracovali.

Zmenšenie veľkosti súboru jeho uložením

Niekedy môžete veľkosť súboru PDF jednoducho zmenšiť použitím príkazu Uložiť ako iné. Zmenšenie veľkosti dokumentov PDF uľahčuje ich používanie bez toho, aby sa zmenil ich vzhľad, a to najmä v prípade ich otvárania na webe.

Príkaz Zmenšiť veľkosť súboru prevzorkuje obrázky a znova ich skomprimuje, odstráni vložené písma typu Base-14 a vložené podmnožiny písiem, ktoré zostali vložené. Tiež skomprimuje štruktúru dokumentu a vymaže elementy, ako sú napríklad neplatné záložky. Ak už veľkosť súboru nemožno ďalej zmenšiť, nemá tento príkaz žiadny účinok.

Poznámka:

Zmenšením veľkosti digitálne podpísaného dokumentu sa podpis odstráni.

  1. Otvorte jeden dokument PDF alebo vyberte jeden alebo viacero dokumentov PDF v portfóliu PDF.
  2. Vyberte voľby Súbor > Uložiť ako iné > Zmenšený súbor PDF.
  3. Vyberte požadovanú verziu kompatibility.

    Ak ste si istí, že všetci užívatelia používajú aplikáciu Acrobat XI alebo Adobe Reader XI, súbor môžete ešte viac zmenšiť obmedzením kompatibility na najnovšiu verziu.

    Poznámka:

    Ak v aplikácii Acrobat Pro vyberiete voľbu Acrobat 4.0 a novší a dokument obsahuje priehľadnosť, priehľadnosť sa zlúči.

    Poznámka:

    Ak v aplikácii Acrobat Pro vyberiete voľbu Acrobat 4.0 a novší a dokument obsahuje priehľadnosť, priehľadnosť zlyhá.

  4. (Voliteľné) Ak chcete použiť rovnaké nastavenia na viaceré súbory, kliknite na položku Aplikovať na viacero a pridajte požadované súbory. Kliknite na tlačidlo OK a potom v dialógovom okne Voľby výstupu zadajte svoje predvoľby pre priečinok a názov súboru.

    Poznámka:

    Tlačidlo Aplikovať na viacero nie je k dispozícii v portfóliách PDF.

Ak chcete riadiť zmeny a kvalitu, použite optimalizáciu PDF v aplikácii Acrobat Pro, ktorá sprístupní viacero volieb.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online