Upravovanie dokumentov PDF

Upravovanie textov a obrázkov

Opravujte, upravujte a vylepšujte dokumenty PDF pomocou nového rozhrania umožňujúceho jednoduché ovládanie myšou. Pridávajte alebo nahrádzajte obsah či obrázky. Meňte typy a veľkosť rezu písma, upravujte zarovnanie alebo pridávajte horné či dolné indexy. Jednoducho prevracajte, otáčajte, orezávajte či meňte veľkosť obrázkov. Vyberte voľby Nástroje > Úpravy obsahu > Upraviť text a obrázky. Obrysy identifikujú text a obrázky, ktoré môžete upraviť. Vyberte text alebo obrázky, ktoré chcete upraviť. Zadajte nový text alebo nastavte voľby na paneli Formát

Panel Formát
Panel Formát umožňuje meniť nastavenia písiem a manipulovať s obrázkami. Kliknutím na symbol plus na tomto paneli zobrazíte ďalšie možnosti.

Preformátovanie textu na strane

Preformátujte text v odsekoch na strane tým, že vložíte nový text alebo jednoduchým potiahnutím zmeníte veľkosť odseku. Text v odseku sa automaticky preformátuje tak, aby sa do neho upravený obsah zmestil. Ak chcete nastaviť ohraničenie textového rámčeka, vyberte voľby Nástroje > Úprava obsahu > Upraviť text a obrázky. Následne kliknite na miesto, kam chcete vložiť text. Ak chcete zmeniť veľkosť textového rámčeka, umiestnite kurzor na tiahlo výberu. Keď sa kurzor zmení na kurzor zmeny veľkosti , potiahnutím tiahla zmeňte veľkosť. Ďalšie informácie nájdete v časti Premiestnenie, otočenie alebo zmena veľkosti textového rámčeka.

Vyhľadanie a nahradenie

Hľadajte a nahrádzajte text v celom dokumente. Nahrádzajte slová s preklepmi, nesprávne či neaktuálne slová alebo frázy pomocou zdokonaleného nástroja Hľadať. Dialógové okno Hľadať otvoríte výberom volieb Úpravy > Hľadať. Kliknutím na voľbu Nahradiť otvoríte textový rámček Nahradiť s. Zadajte text, ktorý chcete vyhľadať, a zadajte text, ktorým ho chcete nahradiť. Kliknutím na tlačidlo Nasledujúce vyhľadajte prvý výskyt daného slova alebo frázy, alebo kliknutím na tlačidlo Nahradiť automaticky vyhľadajte a nahraďte prvý výskyt.

Dialógové okno Hľadať
Dialógové okno Hľadať umožňuje nahrádzať slová alebo frázy.

Zmena usporiadania strán

Meňte usporiadanie, vkladajte, otáčajte alebo odstraňujte strany na vylepšenom paneli Zobrazenie miniatúr. Veľkosť miniatúr môžete upravovať pomocou jazdca zväčšenia. Strany presúvajte z jedného miesta na druhé jednoduchým potiahnutím myšou

Panel Miniatúry strán
Panel Zobrazenie miniatúr umožňuje meniť usporiadanie, vkladať, otáčať a odstraňovať strany.

Ďalšie informácie si pozrite vo videu Ako manipulovať so stranami v aplikácii Acrobat.

Zdokonalený Sprievodca akciami

Zjednodušte si bežné úkony pozostávajúce z viacerých krokov pomocou Sprievodcu akciami. Zastavujte, obnovujte, preskakujte či opätovne využívajte jednotlivé úlohy podľa potreby. Aplikácia Acrobat obsahuje niekoľko akcií umožňujúcich automatizovať bežné úlohy, akými je archivovanie, redigovanie citlivého obsahu a optimalizovanie z webu. Tieto akcie môžete jednoducho upraviť podľa svojich potrieb či si vytvoriť vlastné akcie. Sprievodca akciami umožňuje spúšťať akcie v dokumentoch uložených lokálne i v úložiskách online, ako je napríklad služba SharePoint alebo Office 365. Ak chcete vytvoriť, spustiť alebo importovať akciu, vyberte voľby Nástroje > Sprievodca akciami.

Ďalšie informácie si pozrite vo videu Ako vytvoriť a zdieľať akcie.

Vytváranie a kombinovanie dokumentov PDF

Náhľad miniatúr pri kombinovaní súborov

Pomocou nového zobrazenia miniatúr môžete prezerať náhľady a upravovať usporiadanie strán ešte než ich zlúčite do jedného dokumentu PDF. Potiahnite súbory alebo e-maily priamo do dialógového okna. Po rozbalení viacstranových dokumentov môžete prehliadať všetky ich strany. Ak chcete kombinovať súbory, vyberte voľby Vytvoriť > Skombinovanie súborov do jedného súboru PDF.

Dialógové okno Skombinovať súbory
Dialógové okno Skombinovať súbory umožňuje potiahnutím presúvať dokumenty a meniť poradie strán.

A. Znak plus na zobrazenie všetkých strán v dokumente B. Tlačidlá zobrazenia miniatúr a zoznamu C. Posuvný prvok na zmenu veľkosti miniatúr D. Tlačidlá Späť a Znova E. Tlačidlo Odstrániť vybraté položky 

Ďalšie informácie o kombinovaní súborov nájdete v časti Zlúčenie súborov do jedného súboru PDF.

Microsoft Office 2010

(Windows) Vytvárajte dokumenty PDF jediným kliknutím priamo vo vybraných aplikáciách balíka Microsoft Office 2010 v systéme Windows, vrátane 64-bitových verzií aplikácií Word, Excel, PowerPoint a Outlook. Teraz s vylepšenými možnosťami vytvorenia a odoslania.

Ďalšie informácie si pozrite vo videu Prevod súborov aplikácií Word, Excel a PowerPoint do formátu PDF alebo v časti Prevod súborov aplikácií Microsoft Word, PowerPoint a Excel do formátu PDF.

Práca s dokumentmi prostredníctvom technológie cloud

Bez problémov uchovávajte a získavajte dokumenty z úložísk typu cloud služieb ako Acrobat.com, Office 365 a SharePoint. Každé dialógové okno Otvoriť a Uložiť ponúka možnosť otvoriť alebo uložiť súbor pomocou účtu online.

Ďalšie informácie si pozrite vo videu Ako pracovať so súbormi v úložisku typu cloud a Ako pracovať so službami SharePoint a Office 365.

Podpisovanie a rozosielanie na podpis

Podpisujte dokumenty PDF kde chcete, ako chcete

Umiestnite podpis kdekoľvek v dokumente PDF. Vyberte si strojový alebo rukou písaný vzhľad podpisu alebo importujte obrázok vlastného podpisu. Podpísať > Umiestniť podpis.

Podpísať > Umiestniť podpis.
Umiestnite ľubovoľný podpis kdekoľvek v dokumente.

Ďalšie informácie si pozrite vo videu Elektronické podpisovanie súborov PDF alebo v časti Podpísanie dokumentu PDF.

Odosielanie a sledovanie podpisov pomocou služby Adobe Sign

Odosielajte dokumenty na schválenie podpisom pomocou online služby prihlásenia na odber Adobe Sign. Jednoducho sledujte priebeh procesu podpisovania. Príjemcovia môžu dokumenty podpísať aj bez toho, aby museli prevziať zásuvný modul alebo vytvárať konto služby Adobe Sign.

Dlhodobé overovanie a poverenia na báze ECC

Pri využívaní podpisov certifikátu automaticky vkladajte informácie o dlhodobom overovaní. Využívajte podpisy certifikátu, ktoré podporujú poverenia na báze kryptografie eliptických kriviek (ECC).

Prispôsobenie nástrojov a pracovného priestoru

Vytváranie sád nástrojov

Využívajte rýchly prístup k svojim najpoužívanejším nástrojom a príkazom pomocou sád nástrojov. Sady nástrojov umožňujú stanoviť nástroje a panely, ktoré najviac využívate pri rôznych typoch úloh, ako napríklad vytváraní formulárov, pridávaní poznámok či príprave právnych dokumentov. Zoskupujte nástroje na paneli s nástrojmi a prispôsobte si pracovné tably tak, aby obsahovali iba panely, ktoré pri jednotlivých úlohách potrebujete. Ak chcete začať, kliknite na voľby Prispôsobiť > Vytvoriť novú sadu nástrojov na paneli s nástrojmi.

Prispôsobte si panel s nástrojmi a tablu Nástroje
Prispôsobte si panel s nástrojmi a tablu Nástroje tým, že nastavíte sady nástrojov pre jednotlivé úlohy.

Zrušenie ukotvenia Zoznamu poznámok

Odpojte Zoznam poznámok od tably Poznámky. Upravte veľkosť aj polohu Zoznamu poznámok a zefektívnite si tak prácu. Vyberte voľby Poznámka > Zoznam poznámok. Potom v menu Voľby v Zozname poznámok vyberte voľbu Zrušiť ukotvenie Zoznamu poznámok. Keď najbližšie zrušíte jeho ukotvenie, aplikácia Acrobat si bude pamätať jeho veľkosť aj polohu.

Dotykový režim pre tablety a mobilné zariadenia

Vďaka dotykovému režimu sa aplikácie Acrobat a Reader ľahšie ovládajú na dotykových zariadeniach. Tlačidlá na paneli s nástrojmi, panely aj menu sa posunú o kúsok ďalej od seba, aby vám tak uľahčili ovládanie pomocou prstov. Dotykový režim na čítanie optimalizuje zobrazovanie a podporuje väčšinu najbežnejších gest. Aplikácie Acrobat a Reader sa na zariadeniach ovládaných dotykom automaticky prepnú do dotykového režimu. Na paneli s nástrojmi sa môže zobrazovať tlačidlo na zapnutie a vypnutie dotykového režimu. Vyberte voľby Zobrazenie > Zobraziť/skryť > Položky panela s nástrojmi > Dotykový režim.

Ďalšie informácie si pozrite vo videu Ako aplikáciu Acrobat XI používať na dotykových zariadeniach.

Ochrana dokumentov PDF

Odstraňovanie citlivých informácií

Natrvalo odstráňte citlivé informácie z dokumentov PDF. Pomocou nástrojov redigovania môžete odstrániť konkrétny text a ilustrácie. (Acrobat Pro) Jednoducho vyčistite dokumenty vďaka možnosti vyhľadať a odstrániť skryté dáta jediným kliknutím. Ak chcete použiť nástroje redigovania, vyberte voľby Nástroje > Ochrana.

Ďalšie informácie si pozrite vo videu Odstraňovanie a redigovanie citlivých informácií z dokumentov PDF alebo v časti Odstraňovanie dôverného obsahu z dokumentov PDF.

Pridanie ochrany heslom

Zabráňte ostatným upravovať vaše dokumenty PDF aj bez odborných znalostí v oblasti bezpečnosti. Nový nástroj Obmedziť úpravy umožňuje dokument PDF zabezpečiť pomocou hesla. Vyberte voľby Nástroje > Ochrana > Obmedziť úpravy.

Ďalšie informácie si pozrite vo videu Ochrana dokumentov PDF heslom a povoleniami alebo v časti Zabezpečenie dokumentov PDF pomocou hesiel.

Pridanie hesla pri vytváraní dokumentov PDF pomocou balíka Microsoft Office

Zabezpečte dokument PDF heslom pri jeho vytváraní v aplikáciách Microsoft Word, Excel, Outlook alebo PowerPoint. Voľby ochrany dokumentov PDF napomáhajú zabrániť iným osobám upravovať vaše dokumenty PDF.

Uľahčenie prístupu k dokumentom PDF (iba aplikácia Acrobat Pro)

Sprievodca vytváraním prístupnejších dokumentov PDF

Vytvárajte prístupnejšie dokumenty PDF pre osoby s postihnutím pomocou riadenej akcie Uľahčiť prístup. Akcia Uľahčiť prístup vás prevedie tými najdôležitejšími krokmi pri uľahčovaní prístupu k dokumentom PDF a následne overí výsledky pomocou funkcie Úplná kontrola uľahčenia prístupu.

riadená akcia Uľahčiť prístup
Riadená akcia Uľahčiť prístup vás prevedenie jednotlivými krokmi uľahčovania prístupu k dokumentom PDF.

Overenie uľahčenia prístupu k dokumentu PDF

Možnosť Úplná kontrola dokument PDF prejde a skontroluje, či spĺňa normy prístupnosti, ako sú normy PDF/UA a WCAG 2.0. Vyberte problémy prístupnosti, ktoré chcete analyzovať, a výsledky si prezrite na paneli Kontrola uľahčenia prístupu alebo v správe o dokumente PDF. Ďalšie informácie nájdete v časti Kontrola prístupnosti dokumentov PDF.

Formáty a možnosti exportovania

Dokumenty PDF do formátu PowerPoint

(Acrobat Pro) Prevádzajte dokumenty PDF do plne upraviteľných súborov aplikácie Microsoft PowerPoint. Súbory vo formáte PowerPoint si zachovajú formátovanie a rozloženie dokumentov PDF. Jednoducho upravujte a aktualizujte text v odrážkach, tabuľky, objekty, rozloženia predlohy, prechody aj poznámky lektora. Vyberte voľby Súbor > Uložiť ako iné > Prezentácia aplikácie Microsoft PowerPoint.

Ďalšie informácie si pozrite vo videu Prevod súborov PDF na súbory aplikácií Microsoft Word, Excel a PowerPoint.

Dokumenty PDF na webové stránky HTML

Pretvorte dokumenty PDF na jednu či viac webových stránok, aj s upraviteľnými prvkami štýlu umožňujúcimi rýchle zmeny formátovania. Vyberte voľby Súbor > Uložiť ako iné > Webová stránka HTML.

Možnosti výberu pri exporte dokumentu PDF

Exportuje vybrané časti súboru do formátu aplikácie Microsoft PowerPoint (Acrobat Pro), ako aj aplikácií Word, Excel či formátu HTML. V dokumente PDF vyberte ľubovoľnú kombináciu textu, obrázkov a tabuliek a vyberte formát exportu v menu Súbor > Uložiť ako iné.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online